Powiązane tematy
×
Wprowadzenie do programu Excel
Zaloguj się przy użyciu konta Microsoft
Zaloguj się lub utwórz konto.
Witaj,
Wybierz inne konto.
Masz wiele kont
Wybierz konto, za pomocą którego chcesz się zalogować.
Wprowadzenie do programu Excel

Wstawianie lub usuwanie arkusza

W programie Excel można łatwo wstawiać i usuwać arkusze w skoroszycie oraz zmieniać ich nazwy.

Przeglądarka nie obsługuje klipu wideo. Instalowanie dodatku Microsoft Silverlight, Adobe Flash Player lub programu Internet Explorer 9.

Wstawianie arkusza

  • Wybierz pozycję Nowy arkusz oraz ikonę Wybierz u dołu skoroszytu.

  • Ewentualnie wybierz pozycję Narzędzia główne > Wstawianie > Wstaw arkusz.

    Wstaw komórki

Zmienianie nazwy arkusza

  • Kliknij dwukrotnie nazwę arkusza na pasku kart arkuszy, aby szybko zmienić jego nazwę.

  • Ewentualnie kliknij prawym przyciskiem myszy kartę arkusza, kliknij pozycję Zmień nazwę, a następnie wpisz nową nazwę.

Przenoszenie arkusza

  • Aby przenieść kartę na koniec, kliknij prawym przyciskiem myszy kartę Arkusz, a następnie pozycję Przenieś lub kopiuj > (przenieś na koniec) > OK.

  • Możesz też kliknąć kartę i przeciągnąć ją w dowolne miejsce.

Usuwanie arkusza

  • Kliknij prawym przyciskiem myszy kartę arkusza i wybierz pozycję UsuńUsuń.

  • Ewentualnie wybierz arkusz, a następnie wybierz pozycję Narzędzia główne > Usuń > Usuń arkusz.

    Usuń

Uwaga: Karty arkuszy wyświetlane są domyślnie. Jeśli nie są widoczne, kliknij pozycję Opcje > Zaawansowane > Opcje wyświetlania dla tego skoroszytu > Pokaż karty arkuszy.

Aby wstawić nowy arkusz, wykonaj jedną z następujących czynności:

  • Aby szybko wstawić nowy arkusz na końcu istniejącego arkusza, kliknij pozycję Wstaw arkusz u dołu ekranu.

    Sheet tabs

  • Aby wstawić nowy arkusz przed już istniejącym arkuszem, zaznacz ten arkusz, a następnie na karcie Narzędzia główne w grupie Komórki kliknij polecenie Wstaw, a następnie Wstaw arkusz.

    Obraz Wstążki programu Excel

    Porada: Możesz również kliknąć prawym przyciskiem myszy kartę istniejącego arkusza, a następnie kliknąć polecenie Wstaw. W karcie Ogólne kliknij pozycję Arkusz, a następnie kliknij pozycję OK.

    Uwaga: Aby zmienić kolejność arkuszy w skoroszycie, należy kliknąć kartę arkusza do przeniesienia, a następnie przeciągnąć ją do odpowiedniej lokalizacji.

Co chcesz zrobić?

Wstawianie wielu arkuszy jednocześnie

  1. Przytrzymaj klawisz Shift, a następnie zaznacz tyle kart istniejących arkuszy, ile arkuszy chcesz wstawić w otwartym skoroszycie.

    Na przykład, jeśli chcesz dodać trzy nowe arkusze, zaznacz trzy karty istniejących arkuszy.

  2. W karcie Narzędzia główne w grupie Komórki kliknij polecenie Wstaw, a następnie kliknij polecenie Wstaw arkusz.

    Obraz Wstążki programu Excel

    Porada: Można także kliknąć zaznaczone karty arkuszy prawym przyciskiem myszy, a następnie kliknąć polecenie Wstaw. W karcie Ogólne kliknij pozycję Arkusz, a następnie kliknij pozycję OK.

  3. Aby zmienić kolejność arkuszy w skoroszycie, należy kliknąć kartę arkusza do przeniesienia, a następnie przeciągnąć ją do odpowiedniej lokalizacji.

Zmienianie domyślnej liczby arkuszy w nowym skoroszycie

  1. Kliknij kartę Plik.

    Co to jest przycisk Microsoft Backstage i gdzie się on znajduje?

    Aby uzyskać więcej informacji o przycisku Microsoft Backstage, zobacz Co to jest Backstage i gdzie się znajduje?

  2. W obszarze Excel kliknij pozycję Opcje.

  3. W kategorii Ogólne w obszarze Podczas tworzenia nowych skoroszytów w polu Dołącz następującą liczbę arkuszy wprowadź liczbę arkuszy, które mają być domyślnie dołączane podczas tworzenia nowego skoroszytu.

  4. Kliknij dowolną inną kartę, aby wrócić do pliku.

Wstawianie nowego arkusza stworzonego na własnym szablonie

  1. W razie potrzeby utwórz szablon arkusza, na którym chcesz utworzyć nowy arkusz.

    Jak stworzyć szablon arkusza

    1. Zaznacz arkusz, który ma zostać użyty jako szablon.

    2. Kliknij kartę Plik.

    3. W obszarze informacje, kliknij Zapisz jako.

    4. W obszarze Nazwa pliku wpisz nazwę szablonu arkusza.

      • Aby utworzyć niestandardowy szablon arkusza, wpisz nazwę pliku, której chcesz użyć.

      • Aby utworzyć domyślny szablon arkusza, wpisz arkusz.

        Uwaga: Szablony niestandardowe automatycznie zapisywane są w folderze Szablony. Domyślny szablon arkusza, sheet.xltx lub sheet.xltm, powinny zostać zapisane w folderze XLStart. Zazwyczaj jest to C:\Program Files\Microsoft Office\Office14\XLStart.

    5. Wykonaj jedną z następujących czynności:

      • Na komputerze z systemem Windows Vista kliknij na liście Szablon programu Excel lub Szablon programu Excel z obsługą makr.

      • Na komputerze z systemem Microsoft Windows XP w obszarze Zapisz jako kliknij Szablon programu Excel lub Szablon programu Excel z obsługą makr.

    6. Kliknij przycisk Zapisz.

  2. Kliknij prawym przyciskiem myszy kartę arkusza, a następnie kliknij pozycję Wstaw.

  3. Kliknij dwukrotnie szablon, aby wybrać rodzaj arkusza.

Zmienianie nazwy arkusza

  1. Na pasku kart arkuszy kliknij prawym przyciskiem myszy kartę arkusza, którego nazwę chcesz zmienić, a następnie kliknij pozycję Zmień nazwę.

    Karty arkuszy z zaznaczonym arkuszem Arkusz2

  2. Zaznacz bieżącą nazwę, a następnie wpisz nową nazwę.

    Porada: Nazwę arkusza można drukować razem z arkuszem.

    Jak drukować nazwy arkusza

    1. Na karcie Wstawianie w grupie Tekst kliknij przycisk Nagłówek i stopka.

    2. W widoku układu strony kliknij miejsce, w którym ma się znaleźć nazwa arkusza.

    3. W grupie Elementy nagłówka i stopki kliknij przycisk Nazwa arkusza Obraz przycisku.

Usuwanie arkuszy

  1. Zaznacz arkusze, które chcesz usunąć.

    Porada: Po zaznaczeniu wielu arkuszy na pasku tytułu u góry arkusza jest wyświetlany napis [Grupa]. Aby anulować zaznaczenie wielu arkuszy w skoroszycie, należy kliknąć dowolny niezaznaczony arkusz. Jeżeli nie widać żadnego niezaznaczonego arkusza, należy kliknąć prawym przyciskiem myszy kartę zaznaczonego arkusza, a następnie kliknąć polecenie Rozgrupuj arkusze w menu skrótów.

  2. Na karcie Narzędzia główne w grupie Komórki kliknij strzałkę obok polecenia Usuń, a następnie kliknij polecenie Usuń arkusz.

    Obraz Wstążki programu Excel

    Porada: Można też kliknąć prawym przyciskiem myszy kartę arkusza przeznaczonego do usunięcia lub kartę arkusza dowolnego z arkuszy zaznaczonych w celu usunięcia, a następnie kliknąć polecenie Usuń arkusz.

Potrzebujesz dodatkowej pomocy?

Zawsze możesz zadać pytanie ekspertowi w społeczności technicznej programu Excel lub uzyskać pomoc techniczną w społeczności witryny Answers.

Potrzebna dalsza pomoc?

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów Microsoft Office

Czy te informacje były pomocne?

Jaka jest jakość języka?
Co wpłynęło na Twoje wrażenia?

Dziękujemy za opinię!

×