Usar componentes do Loop no Outlook

Aplica-se a
Outlook para Microsoft 365 Novo Outlook para Windows

Os componentes do Loop são partes de conteúdo portáteis e editáveis que permanecem sincronizadas em todos os locais em que são compartilhados. Você pode incorporá-los em qualquer item do Outlook (email ou evento de calendário), assim como também pode fazer nos chats do Teams. Simplificando o fluxo de trabalho de colaboração, os componentes do Loop capacitam sua equipe a idealizar, planejar e criar em conjunto em todas as plataformas do Outlook com suporte, incluindo o Outlook clássico para Windows, o novo Outlook para Windows, o Outlook para Mac e o Outlook na Web.

Você pode criar um componente do Loop (por exemplo, tabela, parágrafo, lista de tarefas) em um email do Outlook e colar um link para ele em um chat do Teams. Outras pessoas podem exibir e fornecer comentários ou edições, que aparecerão imediatamente no email do Outlook para você e todas as outras pessoas verem.

Observação

Os componentes do Loop são o primeiro recurso do aplicativo Microsoft Loop a ser disponibilizado no Outlook.

Realize tarefas mais rapidamente em conjunto. Faça crowdsourcing de uma agenda, acompanhe os itens de ação de um grupo ou organize perguntas e respostas. Esses são apenas alguns cenários facilitados com os componentes do Loop. Ninguém precisa sair do e-mail para começar a colaborar.

Compartilhe componentes. Agora você pode compartilhar componentes do Loop em diferentes emails do Outlook, eventos de calendário e chats do Teams. Os destinatários podem editar de onde estiverem e ver as atualizações instantaneamente, independentemente de onde as alterações forem feitas.

Comece por email ou chat e crie a partir daí. Cada componente do Loop que você cria é automaticamente salvo em um arquivo no OneDrive. Assim, você pode começar a colaborar em um email do Outlook e, em seguida, passar para o arquivo no Office.com, onde terá um espaço visual maior para edição.

Para obter informações sobre as configurações de administrador para componentes do Loop no Outlook, consulte Gerenciar componentes do Loop no SharePoint.

Criar um novo componente do Loop no Outlook

  1. Ao escrever um novo email ou ao responder a um email, insira um novo componente do Loop acessando Componentes do Loop de Mensagens>. Em um item do Calendar, vá para Inserir > componentes do Loop.

    Faixa de opções do Outlook com o botão Componentes do Loop realçado no grupo Colaborar na guia Mensagem e na guia Inserir do calendário

  2. Use a lista suspensa para selecionar o tipo de componente do Loop que deseja inserir.

    Componentes do Loop, lista suspensa de tipos de componentes, incluindo: Lista com marcadores, Lista de verificação, Lista numerada, Tabela de parágrafos, Lista de tarefas e P e R.

  3. Insira o conteúdo no novo componente do Loop.

Aplicar um rótulo de confidencialidade a um componente do Loop no Outlook

Se o administrador disponibilizou rótulos de confidencialidade para você, adicione uma camada extra de proteção ao seu componente aplicando um rótulo apropriado da mesma forma que você rotula arquivos e emails. Dependendo das políticas da sua organização, você pode ter um rótulo padrão aplicado ou ser solicitado a selecionar um rótulo.

Para aplicar ou alterar um rótulo, selecione o ícone de escudo e, em seguida, selecione um dos rótulos de confidencialidade disponíveis. Por exemplo:

Ícone de escudo em um componente do Loop para selecionar um rótulo de confidencialidade.

Compartilhar um componente do Loop no Outlook

Se você @mention estiver em um componente do Loop, essa pessoa receberá uma notificação automática por email com um link para o componente do Loop. Você também pode enviar um link para o componente do Loop usando as etapas a seguir.

  1. No canto superior direito do componente do Loop, selecione o ícone Copiar linkCopiar código de link.
  2. Cole o link no local de destino (por exemplo, chat do Teams, item do Outlook).

Inserir um componente do Loop existente em um item do Outlook

Por padrão, colar o link em um componente do Loop exibe seu conteúdo real, a menos que você o esteja colando dentro de uma tabela, lista, cabeçalho ou rodapé.

  1. No canto superior direito do componente do Loop, selecione o ícone Copiar linkCopiar código do link. Ou, com o componente Loop aberto no Office.com, copie o link por meio do botão 'compartilhar'.
  2. Vá até o destino e cole-o via CTRL+V ou clique com o botão direito do mouse no menu. Para colar apenas o link, selecione Inserir link na guia Inserir .

Observação

É preciso copiar e inserir o link conforme descrito aqui. A colagem de componentes do Loop não será exibida se o link for copiado como endereço Web a partir da barra de endereços do navegador.

Editar um componente do Loop no Outlook

Os destinatários de um link de componente do Loop podem adicionar facilmente edições ou comentários. Independentemente de onde as edições forem feitas, o componente sempre mostrará as alterações mais recentes.

  1. No componente do Loop, selecione onde deseja adicionar ou editar o conteúdo.
  2. Prossiga com a digitação e a edição.
  3. Opcionalmente, insira uma barra (/) para inserir itens como @mentions datas.

Exibir a atividade e o acesso a um componente do Loop no Outlook

Se outras pessoas estiverem editando enquanto você estiver visualizando o componente, você verá cursores de cores diferentes. Você também pode ver o texto sendo editado em tempo real.

Avatares em Loop

Os avatares aparecem no canto superior direito para indicar quem está visualizando, editando ou editou recentemente o componente. Selecione ou passe o cursor sobre qualquer avatar para obter detalhes. Você também pode selecionar o ícone Ver quem tem acesso. Isso exibirá os avatares apenas daqueles que visualizaram o componente pelo menos uma vez.

Alterar permissões de compartilhamento de componente do Loop no Outlook

Por padrão, um componente do Loop enviado via Outlook é compartilhado de acordo com as permissões existentes da sua organização. Ao compor o item, você pode alterar com quem o componente do Loop será compartilhado.

  1. No canto superior esquerdo do componente do Loop, clique em seu nome.

  2. Selecione o tipo de permissão. (por exemplo, People in Organization com este link pode editar).

    Loop Permissões do Outlook

  3. Use a caixa de diálogo de compartilhamento para atualizar as permissões do componente do Loop

Embora isso se aplique aos componentes do Loop criados por meio do Outlook, isso não se aplica aos componentes do Loop criados por meio do cliente do Teams.  Como os componentes do Loop são projetados para colaboração, eles são sempre compartilhados como editáveis por outras pessoas, mesmo que sua organização esteja configurada para criar links compartilháveis que tenham permissões somente exibição como o valor padrão para outros tipos de arquivo."
Mais informações sobre políticas administrativas podem ser encontradas neste artigo: Componente do Loop e políticas administrativas do espaço de trabalho

Exibir/editar um componente Loop no Microsoft365.com

Veja como abrir um componente Loop no Microsoft365.com.

  1. No canto superior esquerdo do componente do Loop, clique/selecione seu nome.
  2. Exibir e editar no navegador.

Localizar um componente do Loop existente

Seus componentes do Loop são salvos automaticamente em seu OneDrive. Você pode encontrá-los facilmente no Microsoft365.com ou no OneDrive. Use a Pesquisa ou vá para**meu conteúdo.**

Dica

O título do seu componente do Loop também pode ser aplicado como nome de arquivo. Para facilitar a pesquisa, use um nome fácil de memorizar e descritivo.

Perguntas frequentes

Q. Como posso compartilhar comentários sobre os componentes do Loop?

R: Estamos continuamente nos esforçando para melhorar nossos produtos e contamos com seus comentários. Se você enfrentar algum desafio ao usar Loop componentes ou tiver alguma sugestão sobre como podemos melhorar sua experiência, informe-nos por meio do recurso Fornecer comentários à Microsoft na tela ou por meio de comentários na guia Ajuda. Inclua a hashtag #Loops no título da sua nota.

Q. Por que os componentes do Loop não funcionam em emails de texto sem formatação ou rich text?

R: Para renderizar um componente do Loop corretamente, o e-mail deve estar no formato HTML. Todos os outros formatos de email simplesmente exibirão um link para o componente do Loop.

P: Por que alguns tipos de componentes do Loop aparecem apenas como imagens ou como desabilitados no menu suspenso de componentes do Loop na barra de ferramentas?

R: Aqui estão várias explicações possíveis:

  • O arquivo está no modo de Visualização, e não no modo de revisão ou edição.
  • O arquivo foi aberto no Safari ou no Teams no Mac (ainda não há suporte).
  • Os componentes do Loop foram desativados por seu administrador organizacional.
  • Você não está usando seu logon organizacional do Windows - possivelmente entrou com uma conta pessoal ou outro logon.

P: Posso alterar as permissões dos componentes do Loop?

R: Os componentes do Loop estão disponíveis para todos em sua organização que tenham o link. Não é possível disponibilizá-los apenas para determinadas pessoas ou para pessoas de fora da sua organização.

Observação

Alterar quem tem acesso ao item do Outlook não tem efeito sobre quem tem acesso ao componente do Loop.

P: Pessoas de fora da minha organização podem usar o componente do Loop?

R: Atualmente, os componentes do Loop estão disponíveis apenas para pessoas da sua organização.

P: Quando crio ou colo um componente do Loop, por que vejo uma mensagem sobre compartilhamento de conteúdo?

Prompt de compartilhamento de componentes do Loop com opções para Inserir e compartilhar, Cancelar ou Exibir como link

R: Essa mensagem indica que o componente do Loop pode ser compartilhado mais livremente do que a configuração padrão de novo link da sua organização especifica. O componente pode ser visualizado e editado por qualquer pessoa em sua organização que tenha o link. Se isso for aceitável, selecione Inserir e compartilhar para continuar. Caso contrário, selecione Cancelar ou Exibir como link.

P: Um componente do Loop herdará um rótulo de confidencialidade do email ou da reunião em que ele está inserido? E um rótulo de confidencialidade em um componente do Loop será aplicado ao email/reunião recipiente?

R: Nenhum dos dois. Os níveis de proteção do componente do Loop e do email/reunião que o contém permanecem independentes um do outro.

P: Esse recurso pode ser desativado por um administrador de grupo?

R: Instruções relevantes para administradores estão localizadas neste artigo: Gerenciar componentes do Loop no SharePoint

P: Por que os componentes do Loop na faixa de opções ficam esmaecidos ou não funcionam no Outlook clássico?

R: Para usuários clássicos do Outlook, o botão componentes do Loop ficará esmaecido se pelo menos uma caixa de correio no perfil der suporte ao Loop, mas a caixa de correio atual da qual o email está sendo enviado não. Os componentes do Loop têm suporte apenas com uma caixa de correio comercial do Microsoft 365. Certifique-se de que a conta que você está usando com os componentes do Loop esteja conectada ao OneDrive for Business. Verifique emServiços Conectados àConta> de Arquivo> a presença de um serviço do OneDrive for Business. Se nenhuma estiver disponível, o usuário precisará entrar em uma.

Saiba mais

Introdução ao Microsoft Loop

Enviar um componente do Loop no chat do Teams

Comunidade de Respostas da Microsoft para Microsoft Loop