Personalizar a Barra de To-Do no Outlook clássico

Aplica-se a
Outlook 2024 Outlook 2021

A Barra de To-Do é um dos painéis que você pode adicionar ao Outlook clássico para Windows. Você pode usar a Barra de To-Do para exibir seus próximos eventos de calendário, sua lista de tarefas ou seus contatos favoritos.

Observação

A To-Do Bar está disponível no Outlook clássico. No novo Outlook e no Microsoft 365, as tarefas são exibidas com Meu Dia e gerenciadas com o aplicativo To-Do. Para obter mais informações, marque Criar tarefas com o To Do no Outlook.

Descubra qual versão do Outlook você está usando verificando se há uma guia Arquivo na faixa de opções. Se você tiver uma guia Arquivo, você está usando o Outlook clássico. Se o arquivo não for exibido, você está usando o novo Outlook.

Ativar ou desativar a To-Do Bar

  1. Para exibir a Barra To-Do, selecione Exibir>To-Do Barra.
  2. Selecione Calendar, Tasks ou People. Você pode escolher um tipo de item para exibir na Barra de To-Do, dois tipos de itens ou todos os três.
  3. Para desativar a Barra de To-Do, selecione Exibir>To-Do Desativar Barra>.

Definir Barra To-Do

Personalizar a To-Do Bar

As seções na Barra de To-Do aparecem na ordem em que foram adicionadas. Portanto, se você adicionou a seção Calendar, a seção Tasks e a seção People, elas aparecerão nessa ordem. Se você quiser alterar a ordem, precisará fechar as diferentes seções e adicioná-las novamente na ordem em que deseja que elas apareçam.

Organizar To-Do barra Por exemplo, se você adicionou o modo de exibição Tarefas, o modo de exibição People e o modo de exibição Calendar e deseja exibir o Calendar na parte superior da barra de To-Do em vez de na parte inferior, use as etapas a seguir.

  1. Selecione Tarefas da Barra >de Tarefas Pendentes do ViewTo-Do> para ocultar a exibição de Tarefas.
  2. Selecione ViewTo-Do>BarPeople> para ocultar o modo de exibição People.
  3. Agora você deve ter apenas o modo de exibição Calendar visível.
  4. Selecione ViewTo-Do> Bar > People para colocar o modo de exibição People diretamente abaixo do modo de exibição Calendar.
    ou
    selecione Tarefas> daBarra> de Tarefas Pendentes ViewTo-Do para colocar o modo de exibição Tarefas diretamente no modo de exibição do Calendar.

Personalizar a ordem de classificação das Tarefas na Barra de To-Do

Se você quiser personalizar a ordem de classificação dos itens de tarefa na Barra de To-Do, use as etapas a seguir.

  1. Na parte superior da área de tarefas da Barra de To-Do, selecione Organizar por: Sinalizador: Data de Conclusão e, em seguida, selecione Organizar por para alterar a forma como as tarefas são organizadas.

    Organizar tarefas

  2. Para classificar as tarefas na ordem inversa, selecione a seta para cima ou para baixo no lado direito da barra de To-Do para inverter a ordem de classificação.

Altere quais contatos aparecem na seção People da Barra de To-Do

Todos os contatos que você adicionou aos Favoritos aparecem na seção People da Barra de To-Do.

  • Para adicionar um contato aos Favoritos, clique com o botão direito no nome da pessoa em uma mensagem de email ou na pasta Contatos e selecione Adicionar aos Favoritos. Essa pessoa agora aparecerá na seção People da Barra de To-Do, se você tiver habilitado essa seção.
  • Para remover um contato dos Favoritos, clique com o botão direito do mouse no nome da pessoa na Barra de To-Do e selecione Remover dos Favoritos. Essa pessoa ainda está em seus Contatos, mas não aparecerá na Barra de To-Do.

Observação

Você não pode personalizar a seção calendário da Barra de To-Do.

Manter as tarefas futuras sempre visíveis

Quando você aponta para o ícone Tarefas na barra de navegação, a visualização de Tarefas mostra suas próximas tarefas e itens de tarefas pendentes sinalizados. Para manter ambos em exibição, fixe a espiada Tarefas na janela do Outlook.

  • Selecione Abrir em uma nova janela .

Espiada nas Tarefas com o ícone Encaixe exibido

Para fechar a espiada, na parte superior da espiada de Tarefas fixada, selecione Remover o botão de espiada .

Quando uma espiada é fixada ou desafixada, afeta apenas essa visualização. Por exemplo, se você estiver no Mail e fixar a espiada de Tarefas, ao alternar para o Calendário, a espiada de Tarefas não aparecerá. Você pode fixar ou desafixar a espiada de Tarefas em cada exibição clicando no botão Fixar ou Remover o botão de espiada .

Mostrar tarefas concluídas no modo de exibição de Tarefas

Para revisar os itens marcados como concluídos, você pode alterar as configurações de exibição. Essa exibição é útil para revisar todos os itens concluídos ou para reativar uma tarefa concluída e definir uma nova data de conclusão.

  • Em Tarefas, na guia Exibir , no grupo Modo de Exibição Atual , selecione Alterar Modo de Exibição e selecione Concluído.

Para exibir todos os itens — concluídos ou não — selecione Lista Simples ou Lista Detalhada.

Observação

Para exibir somente os itens que não estão concluídos, use uma das seguintes exibições: Ativa, Próximos 7 dias e Vencida.

Mostrar tarefas concluídas na barra de To-Do

  1. Na Barra de To-Do, clique com o botão direito do mouse na caixa Digite uma nova tarefa e selecione Filtrar.

  2. Na guia Avançado , se qualquer uma das seguintes entradas for exibida, selecione a entrada e selecione Remover:

    • A Data de Conclusão não existe
    • Clique em Sinalizar que a Data de Conclusão não existe

Ocultar tarefas concluídas na barra de To-Do

  1. Na Barra de To-Do, clique com o botão direito do mouse na caixa Digite uma nova tarefa e selecione Filtrar.
  2. Na guia Avançado , selecione Campo, aponte para os campos Data/Hora e selecione Data de conclusão.
  3. Na lista Condições , selecione não existe.
  4. Selecione Adicionar à lista.
  5. Selecione Campo, aponte para Todos os campos de Email e, em seguida, selecione Sinalizar Data de Conclusão.
  6. Na lista Condições , selecione não existe.
  7. Selecione Adicionar à lista.
  8. Selecione OK.

Confira também

Criar e exibir tarefas com a Barra de To-Do no Outlook clássico

Gerenciar tarefas no Outlook clássico

Atribuir e controlar tarefas no Outlook clássico

Crie tarefas com o To Do no Outlook

Ajuda & aprendizado do Outlook