KB3212789 - CORREÇÃO: SQL Server falha quando executa uma consulta de dados espaciais que foi compilada no SQL Server 2016

Aplica-se a
SQL Server 2016 Service Pack 1 SQL Server 2016 Developer - duplicate (do not use) SQL Server 2016 Enterprise - duplicate (do not use) SQL Server 2016 Enterprise Core - duplicate (do not use) SQL Server 2016 Standard - duplicate (do not use)

Sintomas

Suponha que você execute uma consulta de dados espaciais que usa índices espaciais no Microsoft SQL Server 2016 e a consulta espacial foi compilada antes. Nesta situação, pode ocorrer uma violação de acesso. O SQL Server também poderá falhar.

Resolução

Este problema foi corrigido nas seguintes atualizações cumulativas para SQL Server:

Atualização cumulativa 2 para SQL Server 2016 Service Pack 1 (SP1)

Atualização cumulativa 4 para SQL Server 2016

Acerca da atualização cumulativa

Cada nova atualização cumulativa para SQL Server contém todos os hotfixes e todas as correções de segurança que foram incluídas com a atualização cumulativa anterior. Consulte as atualizações cumulativas mais recentes para SQL Server:

Atualização cumulativa mais recente para o SQL Server 2016
 

 

Status

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Referências

Saiba mais sobre a terminologia que a Microsoft usa para descrever atualizações de software.