Innehållsförteckning
×
Dela och använda samtidig redigering
Dela och använda samtidig redigering

Spåra ändringar

Genom att aktivera Spåra ändringar kan du och dina medarbetare göra ändringar som är enkla att upptäcka. Ändringarna fungerar som förslag som du kan granska, och som du sedan kan ta bort eller göra permanenta.

Din webbläsare har inte stöd för video.

Tips: Är inte videon på ditt språk? Prova att välja Textning Knappen för dold textning .

Aktivera och inaktivera Spåra ändringar

  • På fliken Granska går du till Spårning och väljer Spåra ändringar.

    Spåra ändringar i panelen Spårning

    • När Spåra ändringar är markerat markeras borttagningar med genomstrykning och tillägg med understrykning. Olika färger används för att markera olika författares ändringar.

    • När Spåra ändringar är inaktiverat markeras ändringar inte längre i Word, men de färgade understrykningarna och genomstrykningarna från dina ändringar finns kvar i dokumentet tills de har accepterats eller avvisats.

Obs!: Om funktionen Spåra ändringar inte är tillgänglig kan du behöva inaktivera dokumentskydd. Gå till Granska > Begränsaredigering och välj sedan Stoppa skydd. (Du kan behöva ange dokumentets lösenord.)

Visa eller dölja kommentarer eller spårade ändringar

Visa alla ändringar infogade i dokumentet

Som standard visas Word borttagningar och kommentarer i pratbubblor i dokumentets marginaler. Du kan ändå ändra vyn om du vill visa kommentarer infogade i dokumentet och visa alla borttagningar med hjälp av genomstrykningar i stället för att visa dem i pratbubblor.

  1. På fliken Granska går du till Uppföljning.

  2. Välj Visa markering.

    Visa markering i panelen Spårning

  3. Peka på Pratbubblor och välj Visa alla revisioner infogade.

Visa infogade kommentarer som skärmtips.

  • Placera muspekaren på en kommentar i dokumentet. Kommentaren visas i ett skärmtips.

    Infogade kommentarer med skärmtips

Visa ändringar per redigeringstyp eller granskare

  1. På fliken Granska går du till Spårning och väljer Visa markering.

    Visa markering i panelen Spårning

  2. Gör något av följande:

    • Välj den typ av ändring som du vill visa.

      Välj till exempel Kommentarer,Infogningar och borttagningareller Formatering. Bocken bredvid objektet anger att objektet är markerat.

      Visa alternativ för markeringslista

      Viktigt!: Även om du döljer en typ av markering genom att avmarkera den på menyn Visa markering visas markeringen automatiskt varje gång dokumentet öppnas av dig eller en granskare.

    • Peka på Specifika personeroch avmarkera sedan alla kryssrutor förutom de som finns bredvid namnen på de granskare vars ändringar och kommentarer du vill visa.

      Obs!: Markera Alla granskare om du vill markera eller avmarkera alla kryssrutor för alla granskare i listan.

Visa ändringar och kommentarer för särskilda granskare

En redaktör eller granskare vill vanligtvis se ett dokument som det ser ut när deras ändringar har gjorts. Den här proceduren ger en redaktör eller granskare möjligheten att se hur dokumentet ser ut med ändringarna.

  1. Gå till Granska > av> för granskning.

      Spåra ändringar för alla markeringar

  2. Välj det alternativ du vill använda.

    • Granska ändringarna, som anges med en röd linje i marginalen, genom att välja Enkel markering.

    • Visa en detaljerad vy av ändringarna genom att välja Alla markeringar.

    • Välj Inga markeringar och visa en förhandsgranskning av hur dokumentet ser ut om du gör alla föreslagna ändringar permanenta.

    • Visa hur det ursprungliga dokumentet skulle se ut om alla föreslagna ändringar togs bort genom att välja Ursprunglig.

Dölj spårade ändringar och kommentarer när du skriver ut

När du döljer ändringar tas de inte bort från dokumentet. Om du vill ta bort markeringar från dokumentet använder du kommandona Acceptera och Avvisa i gruppen Ändringar.

  1. Gå till Arkiv > Skriv > Inställningar> Skriv ut alla sidor.

  2. Under Dokumentinformationväljer du Skriv ut markering för att ta bort bockmarkeringen.

    Alternativet Skriv ut markering

Granska, acceptera, ignorera och dölja spårade ändringar

Se en sammanfattning av spårade ändringar

Med hjälp av granskningsrutan kan du snabbt se till att alla spårade ändringar har tagits bort från dokumentet. I sammanfattningsavsnittet längst upp i granskningsrutan visas exakt hur många spårade ändringar och kommentarer som finns kvar i dokumentet.

I granskningsrutan kan du också läsa långa kommentarer som inte får plats i en kommentarsbubbla.

Obs!: Granskningsrutan är inte det bästa verktyget för att göra ändringar i dokumentet. I stället för att ta bort text och kommentarer eller göra andra ändringar i granskningsrutan så ska du utföra all redigering i dokumentet. Ändringarna syns då även i granskningsfönstret.

  1. På fliken Granska går du till Spårning och väljer Granskningsruta.

    Granskningsruta i panelen Spårning

  2. Gör något av följande:

    • Om du vill visa sammanfattningen vid sidan av skärmen väljer du Lodrät granskningsruta.

    • Om du vill visa sammanfattningen längst ned på skärmen väljer du Vågrät granskningsruta.

Granskningsrutan visar som standard hur många revisioner som finns högst upp i dokumentet. Om du vill se antalet och typen av ändringar väljer du en carat bredvid antaletrevisioner.

Granskningsruta med detaljerad information

Granska varje spårad ändring i följd

  1. Klicka eller tryck i början av dokumentet.

  2. till Ändringar på fliken Granska.

  3. Välj Acceptera eller Avvisa. När du accepterar eller avvisar ändringarna flyttas Word till nästa ändring.

    Panelen Ändringar

  4. Upprepa tills det inte finns fler spårade ändringar eller kommentarer i dokumentet.

Tips: Om du vill granska ändringar i dokumentet utan att acceptera eller avvisa dem väljer du Nästa eller Föregående.

Acceptera eller avvisa en enskild ändring

I stället för att gå igenom ändringarna i följd kan du acceptera eller avvisa en enskild ändring. När du accepterar eller avvisar ändringen flyttas inte Word till nästa ändring i dokumentet.

  • Högerklicka på ändringen och välj alternativet att acceptera eller avvisa den.

    Högerklicksändring

Granska ändringar per typ av redigering eller från en viss granskare

  1. Klicka eller tryck i början av dokumentet.

  2. På fliken Granska går du till Uppföljning.

    Visa markering i panelen Spårning

  3. Gör något av följande i listan Visa markering:

    • Avmarkera alla kryssrutor förutom de som står bredvid de typer av ändringar som du vill granska.

    • Peka på Specifika personeroch avmarkera sedan alla kryssrutor förutom de som står bredvid namnen på de granskare vars ändringar du vill se eller välj Alla granskare för att markera eller avmarkera kryssrutorna för alla granskare i listan.

  4. till Ändringar på fliken Granska.

  5. Välj Acceptera eller Avvisa. När du accepterar eller avvisar ändringarna flyttas Word till nästa ändring.

    Panelen Ändringar

  6. Upprepa tills du har granskat alla ändringar i dokumentet.

Acceptera alla ändringar samtidigt

  1. Gå till Granska > Ändringar.

  2. I listan Acceptera väljer du Acceptera alla ändringar eller Acceptera alla ändringar och Sluta spåra.

    Acceptera alla ändringar

Ignorera alla ändringar samtidigt

  1. till Ändringar på fliken Granska.

  2. Gör något av följande:

    • I listrutan Acceptera väljer du Acceptera alla ändringar.

    • I listrutan Avvisa väljer du Ignorera alla ändringar.

      Ignorera alla ändringar

Ta bort kommentarer

  1. Välj en kommentar.

  2. På fliken Granska går du till Kommentarer ochväljer Ta bort.

    Knappen Ta bort en kommentar

  3. Klicka på Nästa eller Föregående för att gå till en annan kommentar.

Ta bort alla kommentarer

  1. Välj en kommentar.

  2. På fliken Granska går du till Kommentarer.

  3. I listrutan Ta bort väljer du Ta bort alla kommentarer i dokumentet.

    Ta bort alla kommentarer
     

Öva med Spåra ändringar och andra samarbetsfunktioner i Word genom att ladda ned den här utbildningsguiden för Samarbeta i Word.

När spårade ändringar är aktiverat markerar Word alla ändringar som gjorts av alla författare av dokumentet. Det är användbart när du samarbetar med andra författare eftersom du kan se vilka författare som har gjort en viss ändring.

Aktivera Spåra ändringar

  • Aktivera Spåra ändringar på fliken Granska.

    Aktivera spåra ändringar är markerat

I Word visas ändringar i dokumentet genom att en linje visas i marginalen. Om du växlar till vyn All markering ser du ändringarna infogade eller i pratbubblor.

Markering är markerat nära marginalen

När någon lägger till en kommentar visas den i en pratbubbla.

En kommentar i marginalen är markerad

Visa ändringar infogade

Om du vill se ändringar som infogade i stället för i pratbubblor gör du följande:

  1. Välj Markeringsalternativfliken Granska

  2. Peka på Pratbubblor och välj Visa alla revisioner infogade.

    Visa alla ändringar i dokumentet är markerat

Låt Spåra ändringar vara aktiverat

Du kan förhindra att andra inaktiverar Spåra ändringar genom att låsa Spåra ändringar på med ett lösenord.

Viktigt!: Se till att du kommer ihåg lösenordet så att du kan inaktivera Spåra ändringar när du är redo att acceptera eller avvisa ändringarna.

Låsa Spåra ändringar med hjälp av ett lösenord

  1. På menyn Verktyg väljer du Skydda dokument.

  2. Under Skyddväljer du Skydda dokument föroch sedan Spårade ändringar

    Avsnittet Skydd är markerat

  3. I rutan Lösenord anger du ett lösenord och väljer OK.

  4. Ange lösenordet igen och välj OK.

När spårade ändringar är låsta kan du inte inaktivera spårning av ändringar och du kan inte acceptera eller ignorera ändringar.

Låsa upp Spåra ändringar

  1. På menyn Verktyg väljer du Skydda dokument.

  2. Avmarkera Skyddadokument för under Skydd.

  3. Ange lösenordet och välj OK.

Spåra ändringar är fortfarande på, men du kan acceptera och avvisa ändringar.

Inaktivera Spåra ändringar

  • Inaktivera Spåra ändringar på fliken Granska.

Nya ändringar markeras inte i Word, men alla ändringar som redan har spårats finns kvar i dokumentet. Mer information finns i Ta bort spårade ändringar och kommentarer.

Aktivera eller inaktivera spårade ändringar

När spårade ändringar är aktiverat markerar Word alla ändringar som gjorts av alla författare av dokumentet. Det är användbart när du samarbetar med andra författare eftersom du kan se vilka författare som har gjort en viss ändring.

  1. Öppna det dokument du vill redigera.

  2. På fliken Granska, under Spårning,väljer du Spåra ändringar för att aktivera Spåra ändringar.

    Fliken Granska, gruppen Spårning

    Tips: 

    • Varje granskares ändringar visas i en egen färg. Om det finns fler än åtta granskare återanvänds färgerna i Word.

    • Om du vill tilldela en viss färg till dina egna spårade ändringar går du till Word-menyn och väljer Inställningar. UnderUtdata och delning väljer du sedan Spåra ändringar Knappen Inställningar för Spåra ändringar i Word. Välj den färg du vill använda i rutan Språk.

    • Granskarens namn, datum och tid då ändringen gjordes, och den typ av ändring som gjordes (till exempel borttagen) visas också i markeringen bubblor för varje ändring. Om du inte visar markeringspratbubblor visas denna information när du hovrar över en ändring.

    • Alternativen Markera ändringar på menyn Verktyg > Spåra ändringar (Visa ändringar på skärmen, Visa ändringar i det utskrivna dokumentet) och alternativen på fliken Granska (Slutlig med markeringar, Slutgiltig, Ursprungsversion med markeringar, Ursprunglig) sparas inte. Om du inte vill att spårade ändringar ska visas nästa gång du öppnar dokumentet måste du acceptera eller ignorera ändringarna. Om du vill att en post för revisionerna sparar du en kopia av dokumentet innan du accepterar eller avvisar ändringar.

Visa spårade ändringar eller kommentarer efter typ eller av granskare

Du kan visa eller dölja ett dokuments kommentarer, formatering, infogningar och borttagningar eller visa kommentarer för granskarna som du väljer.

  • På fliken Granska går du till Uppföljning,

  • Välj det alternativ du vill använda i listrutan Visa markering.

    Fliken Granska, gruppen Spårning

    Tips: Om du vill visa en skuggad bakgrund bakom det område där spårade ändringar eller kommentarer visas i den högra marginalen går du till popup-menyn Visa markering och väljer Områdesfokus för markering. Det skuggade områdets storlek skrivs också ut med dokumentet för att skilja på dokumenttexten och spårade ändringar eller kommentarer.

Stänga av spårade ändringar i pratbubblor

Som standard visas infogningar och borttagningar, kommentarer, granskarens namn och en tidsstämpel visas i pratbubblorna som visas i marginalerna i dokumentet. Du kan ändra inställningarna för att visa spårade ändringar i brödtexten i dokumentet.

  1. till > popup-menyn Visa markering väljer du Inställningar.

    Fliken Granska, gruppen Spårning

  2. Gör något av följande:

Om du vill

Gör följande

Visa spårade ändringar i brödtexten i dokumentet i stället för i pratbubblor

Avmarkera kryssrutan Visa ändringar med pratbubblor.

Dölja granskarnas namn och tids och datumstämpel i pratbubblor

Avmarkera kryssrutan Inkludera granskare, tidsstämpel och händelseknappar.

Obs!: När pratbubblor är avstängda omges kommenterad text av parenteser, markeras med en färg och identifieras av granskarens initialer. Kommentarer visas i ett litet popup-fönster när du håller pekaren över den kommenterade texten, förutom när ditt dokument är i publiceringslayoutvy.

Ändra formateringen för spårade ändringar

Du kan anpassa hur ombearbetningsmarkering visas och fungerar i Word.

  1. På fliken Granska går du till Uppföljning.

  2. I listrutan Visa markering väljer du Inställningar.

    Fliken Granska, gruppen Spårning

  3. Markera de alternativ som du vill använda. I tabellen nedan listas några vanliga formateringsalternativ.

Om du vill

Gör följande

Ändra färg och annan formatering som används för att identifiera ändringar

Under Markera väljer du de formateringsalternativ som du vill använda på popup-menyer.

Ange borttagningar utan att visa text som har tagits bort

Under Markera påpopup-menyn Borttagningar väljer du # eller ^.

Borttagen text ersättas med tecknet # eller ^.

Ändra utseendet på ändrade rader

Under Markera på popup-menyerna Ändrade rader och Färger väljer du de alternativ du vill använda.

Spåra text som flyttats

Under Flyttningarväljer du Spåraflyttningar och väljer sedan de alternativ du vill använda på popup-menyerna Flyttad från , Flyttad till och Färg.

Ändra färg som används i Word för att markera ändringar som görs i tabellceller

Under Markering av tabellcell på popup-menyerna Infogade celler, Borttagna celler, Kopplade celler och Dela celler väljer du de alternativ som du vill använda.

Granska spårade ändringar och kommentarer

Du kan granska och acceptera eller avvisa varje spårad ändring i sekvens, acceptera eller avvisa alla ändringar samtidigt, ta bort alla kommentarer på en gång, eller granska de objekt som skapats av en viss person.

  1. Om revisionsmarkeringar inte visas i dokumentet går du till Verktyg-menyn, pekar på Spåra ändringar,väljer Markera ändringar och markerar sedan kryssrutan Markera ändringar på skärmen.

  2. Gör något av följande:

Om du vill

På fliken Granska gör du så här

Sedan gör du så här

Granska nästa ändring

Under Ändringarväljer du Nästa

Välj Acceptera eller Avvisa.

Granska nästa ändring

Under Ändringarväljer du Föregående

Välj Acceptera eller Avvisa.

Acceptera alla ändringar på en gång

Under Ändringarväljer du pilen bredvid Acceptera

Välj Acceptera alla ändringar i dokumentet.

Ignorera alla ändringar samtidigt

Under Ändringarväljer du pilen bredvid Ignorera

Välj Ignorera alla ändringar i dokumentet.

Ta bort Ignorera alla kommentarer samtidigt

Under Kommentarerväljer du pilen bredvid Ta bort

Välj Ta bort alla kommentarer i dokumentet.

Granska objekt som skapats av en viss granskare

Under Uppföljningväljer du Visa markering

Peka på Granskare och avmarkera sedan alla bockar utom den bredvid namnet på den granskare vars ändringar du vill granska.

Markera Alla granskare om du vill markera eller avmarkera kryssrutorna för alla granskare i listan.

Obs!: När du placerar muspekaren på en spårad ändring visas ett skärmtips med författarens namn, datum och tid för ändringen och den typ av ändring som gjordes.

Skriva ut spårade ändringar

Spårade ändringar kan vara bra att ta med i en tryckt version av dokumentet.

  1. Öppna det dokument som innehåller de spårade ändringar som du vill skriva ut.

  2. Välj Skriv ut på Arkiv-menyn.

  3. popup-& Kopior och sidor väljer du Microsoft Word.

    Tips: Om popup-menyn Kopior & sidor inte visas väljer du den blå nedåtriktade pilen till höger om popup-menyn Skrivare.

  4. popup-menyn Skriv ut väljer du Dokument som visar markeringar.

Aktivera Spåra ändringar

Du kan ange att Ändringar ska spåras i Word för webben för alla användare som samarbetar i dokumentet eller bara för att spåra ändringarna. 

  1. På fliken Granska går du till Uppföljning.

  2. Gör något av följande i listrutan Spåra ändringar:

    • Om du bara vill spåra de ändringar du gör i dokumentet väljer du Bara mina.

        Aktivera Spåra ändringar för Bara mina.

    • Om du vill spåra ändringar i dokumentet som gjorts av alla användare väljer du För alla.

      Aktivera Spåra ändringar för alla.

Inaktivera Spåra ändringar

  1. På fliken Granska går du till Uppföljning.

  2. I listrutan Spåra ändringar väljer du Av.


    Inaktivera Spåra ändringar.

Granska, acceptera eller avvisa ändringar

Du kan granska varje spårad ändring i följd och bestämma om du vill acceptera eller avvisa ändringen.

  1. Klicka eller tryck i början av dokumentet.

  2. På fliken Granska går du till Uppföljning.

  3. Välj Acceptera eller Avvisa. När du accepterar eller avvisar ändringarna flyttas Word till nästa ändring.

    Fönstret Spårning med kommandona Acceptera, Avvisa, Föregående och Nästa.

    Tips: Om du vill granska ändringar i dokumentet utan att acceptera eller avvisa dem väljer du Nästa eller Föregående.

  4. Upprepa tills du har granskat alla ändringar i dokumentet.

Acceptera eller avvisa en enskild ändring

I stället för att gå igenom ändringarna i följd kan du acceptera eller avvisa en enskild ändring. När du accepterar eller avvisar ändringen flyttas inte Word till nästa ändring i dokumentet.

  • Högerklicka på ändringen och välj alternativet att acceptera eller avvisa den.

    Högerklicka för att acceptera eller avvisa en ändring.

Aktivera eller inaktivera Spåra ändringar (Word för iPad)

  1. Tryck på fliken Granska.

  2. Tryck på kontrollen bredvid Spåra ändringar för att aktivera eller inaktivera Spåra ändringar.

    Aktivera och inaktivera Spåra ändringar

Visa eller dölja markeringar (Word för iPad)

  1. Tryck på ikonen Visa för granskning på fliken Granska.

    Visa för granskning

  2. Tryck på det alternativ du vill använda i listan Visa för granskning:

    • Alla markeringar (infogade) visar det slutgiltiga dokumentet med spårade ändringar synliga infogade

    • Ingen markering visar det slutgiltiga dokumentet utan spårat ändrat

    • Ursprunglig visar originaldokumentet utan spårade ändringar

Visa spårade ändringar efter typ (Word för iPad)

  1. Tryck på ikonen Visa för granskning på fliken Granska.

  2. Tryck på Visa markering i listan Visa för granskning.

    Menyn Visa markering

  3. Tryck på det alternativ du vill använda i listan Visa markering:

    • Pennanteckningen visar eller döljer alla markeringar som har gjorts med digitala pennanteckningar i dokumentet.

    • Infogningar & Borttagna objekt visar eller döljer infogad eller borttagen text.

    • Formatering visar eller döljer formateringsändringar.

    • Visa ändringar i pratbubblor visar ändringarna i pratbubblor i den högra marginalen.

    • Visa endast formatering i pratbubblor visar bara formateringsändringar i pratbubblor och behåller de andra ändringarna som infogade spårning.

Visa spårade ändringar av granskaren (Word för iPad)

Om det finns flera granskare för dokumentet visas alla ändringar som standard i Word. Du kan dock välja att endast visa ändringar som gjorts av vissa användare.

  1. Tryck på ikonen Visa för granskning på fliken Granska.

  2. Tryck på Visa markering i listan Visa för granskning.

  3. Tryck på Granskare i listan Visa markering.

  4. I listan Andra författare trycker du på namnen på de granskare vars ändringar du vill visa eller trycker på Alla granskare.

Acceptera ändringar (Word för iPad)

  1. Tryck två gånger på en ändring i dokumentet för att markera den.

  2. Tryck på ikonen Acceptera på fliken Granska.

    Menyn Acceptera ändringar

  3. Gör något av följande:

    • Tryck på & på Flytta till Nästa för att acceptera ändringen och gå till nästa ändring i dokumentet.

    • Tryck på Acceptera borttagning,Acceptera infogning eller Acceptera ändring om du vill acceptera den markerade ändringen, identifieras sammanhang för typ och inte gå till nästa ändring i dokumentet.

    • Tryck på Acceptera alla som visas om du vill acceptera alla ändringar som visas, men inte ändringar som är dolda. Om du till exempel bara visar ändringar som gjorts av en viss granskare godkänner du bara de ändringar som granskaren gjort när du trycker på Acceptera alla som visas.

    • Tryck på Acceptera alla om du vill acceptera alla ändringar i dokumentet.

    • Tryck på Acceptera & stoppa spårning för att acceptera alla ändringar i dokumentet och inaktivera Spåra ändringar.

  4. Om du vill gå till en annan ändring utan att acceptera eller avvisa den trycker du på ikonen Föregående eller Nästa.

Ignorera ändringar (Word för iPad)

  1. Tryck två gånger på en ändring i dokumentet för att markera den.

  2. Tryck på ikonen Avvisa på fliken Granska.

    Menyn Ignorera ändringar

  3. Gör något av följande:

    • Tryck på & på Flytta till nästa om du vill ignorera ändringen och gå till nästa ändring i dokumentet.

    • Tryck på Ignorera borttagning,Ignorera infogning eller Ignorera ändring om du vill avvisa den markerade ändringen, identifieras sammanhangsberoende efter typ och inte flyttas till nästa ändring i dokumentet.

    • Tryck på Ignorera alla visade om du vill avvisa alla ändringar som visas, men inte ändringar som är dolda. Om du till exempel bara visar ändringar som gjorts av en viss granskare, avvisas bara de ändringar som granskaren gör när du trycker på Avvisa alla som visas.

    • Tryck på Ignorera alla om du vill avvisa alla ändringar i dokumentet.

    • Tryck på Ignorerar & Inaktivera spårning om du vill avvisa alla ändringar i dokumentet och inaktivera Spåra ändringar.

  4. Om du vill gå till en annan ändring utan att acceptera eller avvisa den trycker du på ikonen Föregående eller Nästa.

Ta bort kommentarer (Word för iPad)

  1. Tryck två gånger på en kommentar i dokumentet för att markera den.

  2. Tryck på fliken Granska.

    Menyn Granska flikkommentarer

  3. Tryck på ikonen Ta bort om du vill ta bort kommentaren eller tryck på och håll ned Delete-ikonen tills Ta bort-listan visas och gör sedan något av följande:

    • Tryck på Ta bort om du bara vill ta bort den markerade kommentaren.

    • Tryck på Ta bort alla om du vill ta bort alla kommentarer i dokumentet.

  4. Om du vill gå till en annan kommentar utan att ta bort den trycker du på ikonen Föregående eller Nästa.

Aktivera eller inaktivera Spåra ändringar (Word för iPhone)

  1. Tryck på pennikonen högst upp för att öppna menyfliksområdet.

  2. Tryck på fliken Granska.

    Fliken Granska

  3. Tryck på kontrollen bredvid Spåra ändringar för att aktivera eller inaktivera Spåra ändringar.

    Aktivera och inaktivera Spåra ändringar

Visa eller dölja markeringar (Word för iPhone)

  1. Tryck på Visa för granskning på fliken Granska.

    Visa för granskning

  2. Tryck på det alternativ du vill använda:

    • Alla markeringar (infogade) visar det slutgiltiga dokumentet med spårade ändringar synliga infogade

    • Ingen markering visar det slutgiltiga dokumentet utan spårat ändrat

    • Ursprunglig visar originaldokumentet utan spårade ändringar

Visa spårade ändringar efter typ (Word för iPhone)

  1. Tryck på Visa för granskning på fliken Granska.

  2. Tryck på Visa markering.

    Visa markering

  3. Tryck på det alternativ du vill använda i listan Visa markering:

    • Pennanteckningen visar eller döljer alla markeringar som har gjorts med digitala pennanteckningar i dokumentet.

    • Infogningar & Borttagna objekt visar eller döljer infogad eller borttagen text.

    • Formatering visar eller döljer formateringsändringar.

Visa spårade ändringar av granskaren (Word för iPhone)

Om det finns flera granskare för dokumentet visas alla ändringar som standard i Word. Du kan dock välja att endast visa ändringar som gjorts av vissa användare.

  1. Tryck på Visa för granskning på fliken Granska.

  2. Tryck på Visa markering.

  3. Tryck på Granskare.

  4. I listan Andra författare trycker du på namnen på de granskare vars ändringar du vill visa eller trycker på Alla granskare.

Acceptera ändringar (Word för iPhone)

  1. Tryck två gånger på en ändring i dokumentet för att markera den.

  2. Tryck på Acceptera på fliken Granska.

    Acceptera spårade ändringar

  3. Gör något av följande:

    • Tryck på & på Flytta till Nästa för att acceptera ändringen och gå till nästa ändring i dokumentet.

    • Tryck på Acceptera borttagning,Acceptera infogning eller Acceptera ändring om du vill acceptera den markerade ändringen, identifieras sammanhang för typ och inte gå till nästa ändring i dokumentet.

    • Tryck på Acceptera alla som visas om du vill acceptera alla ändringar som visas, men inte ändringar som är dolda. Om du till exempel bara visar ändringar som gjorts av en viss granskare godkänner du bara de ändringar som granskaren gjort när du trycker på Acceptera alla som visas.

    • Tryck på Acceptera alla om du vill acceptera alla ändringar i dokumentet.

    • Tryck på Acceptera & stoppa spårning för att acceptera alla ändringar i dokumentet och inaktivera Spåra ändringar.

Avvisa ändringar (Word för iPhone)

  1. Tryck två gånger på en ändring i dokumentet för att markera den.

  2. Tryck på Avvisa på fliken Granska.

    Ignorera spårade ändringar

  3. Gör något av följande:

    • Tryck på & på Flytta till nästa om du vill ignorera ändringen och gå till nästa ändring i dokumentet.

    • Tryck på Ignorera borttagning,Ignorera infogning eller Ignorera ändring om du vill avvisa den markerade ändringen, identifieras sammanhangsberoende efter typ och inte flyttas till nästa ändring i dokumentet.

    • Tryck på Ignorera alla visade om du vill avvisa alla ändringar som visas, men inte ändringar som är dolda. Om du till exempel bara visar ändringar som gjorts av en viss granskare, avvisas bara de ändringar som granskaren gör när du trycker på Avvisa alla som visas.

    • Tryck på Ignorera alla om du vill avvisa alla ändringar i dokumentet.

    • Tryck på Ignorera & Inaktivera spårning om du vill avvisa alla ändringar i dokumentet och inaktivera Spåra ändringar.

Ta bort kommentarer (Word för iPhone)

  1. Tryck två gånger på en kommentar i dokumentet för att markera den.

  2. På fliken Granska trycker du på Tabort och gör sedan något   av följande:

    • Tryck på Ta bort om du bara vill ta bort den markerade kommentaren.

    • Tryck på Ta bort alla om du vill ta bort alla kommentarer i dokumentet.

      Ta bort kommentarer

  3. Om du vill gå till en annan kommentar utan att ta bort den trycker du på ikonen Föregående eller Nästa.

Behöver du mer hjälp?

Delta i diskussionen
Fråga communityn
Få support
Kontakta oss

Hade du nytta av den här informationen?

Hur nöjd är du med översättningskvaliteten?
Vad påverkade din upplevelse?

Tack för din feedback!

×