Виконання основних завдань в Excel за допомогою невізуального екрана

Декоративна піктограма. Вміст невізуального екрана

Ця стаття призначена для користувачів із вадами зору, які використовують невізуальний екран із продуктами Office. Вона входить до набору вмісту, присвяченого спеціальним можливостям Office. Загальну довідку див. на головній сторінці Підтримки від Microsoft.

Виконуйте Excel у програмах за допомогою клавіатури й невізуального Excel. Ми протестували її за допомогою Екранного диктора, JAWS і NVDA, але вони можуть працювати з іншими невізуальними екранами, доки вони дотримуються загальних стандартів і методів спеціальних можливостей. Ви дізнаєтеся, як запустити програму, створити нову книгу для вставлення даних, створити прості формули, відсортувати або відфільтрувати дані, а також додати діаграми, щоб показати, що означає ваші дані.

Примітки.: 

  • Нові можливості Microsoft 365 запроваджуються для абонентів Microsoft 365 поступово, тому у вашій програмі деякі з них можуть бути наразі відсутні. Щоб дізнатись, як почати користуватися новими функціями раніше за інших, приєднайтеся до програми оцінювання Office.

  • Докладні відомості про роботу невізуальних екранів із Microsoft Office див. в цій статті.

У цій статті

Початок Excel

  1. Щоб почати Excel, виконайте одну з таких дій:

    • Натисніть клавішу Windows, введіть Excelнатисніть клавішу Enter. Excel відкриється меню Основне, де можна вибрати шаблон для нової книги або відкрити наявний.

    • На пристрої або в сховищі файлів перейдіть до книги, яку Excel потрібно відкрити, і натисніть клавішу Enter. Книга відкриється в Excel.

Створення нової книги

Excel файли називаються книгами. Кожна книга складається з аркушів, які зазвичай називаються електронними таблицями або просто аркушами. До книги можна додавати скільки завгодно аркушів або створювати нові книги, щоб окремо зберігати дані.

Порада.: Щоб додати новий аркуш до книги, натисніть клавіші Shift+F11.

  1. Щоб почати створювати нову книгу за допомогою шаблону пустої книги, виконайте одну з таких дій:

    • ВідкрийтеExcel. Ви перейлете до меню Основне. Натисніть клавіші Alt+Е, Ь, 2.

    • Якщо ви вже редагуйте аркуш, натисніть клавіші Ctrl+N.

Введення даних

Вводячи дані на аркуш, ви працюєте з рядками, стовпцями та клітинками. Посилання на клітинки визначаються за їхнім розташуванням у рядку та стовпці на аркуші, тобто клітинка A1 міститься в першому рядку стовпця A. На новому аркуші за замовчування вибрано клітинку A1.

  1. Щоб вибрати пусту клітинку, де потрібно почати вводити дані, натисніть клавіші зі стрілками. Коли ви переходите до клітинок у книзі, екранний диктор отримає посилання на клітинку, а потім – фразу "Selected, editable" (Вибрано, можна редагувати), посилання на стовпець і рядок, а потім – фразу "Item" (Елемент), а потім – вміст клітинки (якщо є). У JAWS і NVDA пролунає вміст клітинки та посилання на неї. Якщо в JAWS вибрати пусту клітинку, пролунає "Пусто", а потім – посилання на клітинку. У NVDA пролунає посилання на клітинку.

  2. Введіть у клітинці текст або число.

  3. Щоб ввести вміст у клітинці та перейти до наступної клітинки в стовпці, натисніть клавішу Enter. Щоб перейти до наступної клітинки в рядку, натисніть клавішу табуляції. Крім того, можна скористатися клавішами зі стрілками.

Додавання даних за допомогою функції "Автосума"

За допомогою функції "Автосума" можна швидко додати числа, введені на аркуші.

  1. Виберіть клітинку, у яку потрібно вставити суму. Її зазвичай розташовують праворуч від чисел, які додаються, або під ними.

  2. Щоб ввести функцію "Автосума" в клітинці, натисніть клавіші Alt+Е, Ь, А.

    Порада.: Клітинки, виділені для функції "Автосума", можна змінити. Щоб вибрати діапазон клітинок, які потрібно додати, натисніть і утримуйте клавішу Shift, а потім натискайте клавіші зі стрілками.

  3. Перевіривши, що функція "Автосума" створює формулу для потрібних клітинок, натисніть клавішу Enter. Функція "Автосума" додає числа у виділених клітинках, а підсумок – до виділеної клітинки.

  4. Щоб прослухати результат обчислення функції "Автосума", поверніться до клітинки, яка містить функцію "Автосума". Пролунає число, а після нього – фліп "Has formula" (Містить формулу) і посилання на клітинку.

Створення простої формули

На аркуші можна ввести прості формули, як-от додавання, віднімання, множення або ділення чисел. Щоб створити формулу, потрібно об'єдувати посилання на клітинки (наприклад, B4 або D6) з числами, які потрібно обчислити за допомогою математичного оператора. Це може бути знак "плюс" (+) для додавання, знак "мінус" (–) для віднімання, зірочка (*) для множення або скісна риска (/) для ділення.

  1. Виберіть клітинку, у яку потрібно вставити формулу. Її зазвичай розташовують праворуч від чисел, які використовуються для обчислення, або під ними.

  2. Введіть знак рівності ( = ). Формула Excel завжди починається зі знака рівності.

  3. Щоб створити формулу, введіть поєднання посилань на клітинки (як-от B4 або D6) і математичні оператори. Наприклад, =B4+B5, =B4–B5, =B4*B5 або =B4/B5.

    Порада.: Для швидкого обчислення можна вводити числа у формулу замість посилань на клітинки, наприклад =20+10, =20-10, =20*10,або =20/10.

  4. Натисніть клавішу Enter. Числа обчислюються, а результат повернеться до виділеної клітинки.

    Порада.: Щоб курсор залишився в активній клітинці, натисніть клавіші Ctrl+Enter.

Застосування числового формату

Щоб розрізняти числа різних типів, виберіть відповідний формат числа, наприклад "Грошовий", "Відсотковий" або "Дата".

  1. Виділіть клітинки, що містять числа, які потрібно відформатувати.

  2. Щоб перемістити фокус до меню числового формату, натисніть клавіші Alt+Е, Н.

  3. Натисніть клавіші Alt + стрілка вниз, щоб розгорнути меню.

  4. Натискайте клавішу зі стрілкою вниз, доки не пролунає потрібний числовий формат, а потім натисніть клавішу Enter, щоб застосувати вибраний формат до виділених клітинок.

    Порада.: Якщо в меню немає потрібного числового формату, натисніть клавішу З під час перегляду доступних форматів у меню. Відкриється вкладка Число в діалоговому вікні Формат клітинок. Щоб переглянути список доступних числових форматів, один раз натисніть клавішу Tab, а потім натискайте клавішу зі стрілкою вниз або вгору, доки не знайдете потрібний формат, а потім натисніть клавішу Enter.

Фільтрація та сортування даних у таблиці

Створюаючи таблицю на основі даних на аркуші, можна швидко проаналізувати дані різними способами, зокрема швидко фільтрувати або сортувати їх. Докладні вказівки з фільтрування та сортування даних у таблицях див. в статті Сортування та фільтрування таблиці в Excel за допомогою невізуального Excel.

Фільтрування даних у таблиці 

  1. Щоб вибрати групу даних, які потрібно проаналізувати як таблицю, виділіть першу клітинку. Потім, щоб перейти до останньої клітинки даних (зазвичай у протилежному куті групи клітинок), утримуйте натиснутою клавішу Shift і натискайте клавіші зі стрілками. Після вибору групи клітинок Екранний диктор оголосить про посилання на клітинку та вміст останньої клітинки діапазону. У JAWS і NVDA пролунає посилання на клітинку та вміст першої клітинки в діапазоні, а потім – посилання на клітинку та вміст останньої клітинки в діапазоні.

  2. Щоб відкрити засіб швидкого аналізу, натисніть сполучення клавіш Ctrl+Q.

  3. Щоб перейти до вкладки Таблиці, натисніть клавішу Т.

  4. Щоб вибрати сітку Таблиця, натисніть клавішу табуляції один раз і натисніть клавішу Enter. Виділені дані відформатуються як таблиця. До них додадуться заголовки стовпців, а в рядках чергуватимуться кольори заливки.

  5. Щоб відфільтрувати дані в таблиці за вмістом стовпця, перейдіть до заголовка стовпця з даними, за які потрібно відфільтрувати дані.

  6. Натисніть клавіші Alt + стрілка вниз, щоб відкрити меню фільтра, а потім натискайте клавішу Tab, доки не пролунає фрічка "Manual filter" (Фільтр вручну). Фокус установиться на прапорці Виділити все, який установлено за замовчуванням.

  7. Щоб зняти прапорець Виділити все, натисніть клавішу ПРОБІЛ.

  8. Щоб переходити між варіантами фільтрування, натискайте клавішу зі стрілкою вниз, а щоб вибрати прапорці, що містять дані, за які потрібно відфільтрувати дані, натисніть клавішу ПРОБІЛ. Щоб застосувати вибраний фільтр, натисніть клавішу Enter.

  9. Якщо потрібно видалити фільтр і показати всі дані знову, повторіть кроки 5 і 6, а потім натисніть клавішу ПРОБІЛ, щоб установіть прапорець Виділити все. Натисніть клавішу Enter, щоб застосувати зміну.

Сортування даних у таблиці

  1. У таблиці перемістіть фокус на заголовок стовпця, за допомогою якого потрібно відсортувати таблицю, і натисніть клавіші Alt + стрілка вниз.

  2. Виконайте одну з таких дій:

    • Щоб сортувати числа від найменшого до найбільшого або тексту від А до Я, натисніть клавішу Р.

    • Щоб відсортувати числа від найбільшого до найменшого або текстового значення від Я до А, натисніть клавішу О.

Обчислення чисел у таблиці

За допомогою засобу швидкого аналізу можна швидко обчислити числа. Результати обчислення (сума, середнє значення або кількість Excel відображаються під числами в усій таблиці або поруч із ним.

  1. Щоб вибрати групу даних, які потрібно обчислити як таблицю, виділіть першу клітинку. Потім, щоб перейти до останньої клітинки даних (зазвичай у протилежному куті групи клітинок), утримуйте натиснутою клавішу Shift і натискайте клавіші зі стрілками.

  2. Щоб відкрити засіб швидкого аналізу, натисніть сполучення клавіш Ctrl+Q.

  3. Щоб перейти до вкладки Підсумки, натисніть клавішу О, а потім – клавішу табуляції один раз.

  4. Щоб переходити між параметрами обчислення горизонтальних або вертикальних даних у таблиці, натискайте клавішу зі стрілкою вправо.

  5. Щоб вибрати параметр обчислення, натисніть клавішу Enter. Вибрана група даних обчислиться як зазначено.

  6. Щоб прослухати результати, виберіть по черзі клітинки з формулами. Пролунає результат формули, посилання на клітинку та клітинка містить формулу.

Форматування та виділення даних у формі таблиці

За допомогою умовного форматування та міні-діаграм можна виділити найважливіші дані або відобразити тенденції їх змінення. Щоб швидко застосувати таке виділення, можна скористатися інструментом швидкого аналізу.

  1. Щоб вибрати групу даних, які потрібно виділити за допомогою умовного форматування або міні-діаграм, виділіть першу клітинку. Потім, щоб перейти до останньої клітинки даних (зазвичай у протилежному куті групи клітинок), утримуйте натиснутою клавішу Shift і натискайте клавіші зі стрілками.

  2. Щоб відкрити засіб швидкого аналізу, натисніть сполучення клавіш Ctrl+Q.

  3. Виконайте одну з таких дій:

    • Щоб перейти до вкладки Форматування, натисніть клавішу Ф.

    • Щоб перейти до меню Міні-діаграми, натисніть клавішу В.

  4. Щоб перейти до параметрів вкладки, один раз натисніть клавішу Tab. Щоб переходити між параметрами форматування або міні-діаграм, натискайте клавішу зі стрілкою вправо або вліво.

  5. Щоб вибрати параметр форматування або міні-діаграм, натисніть клавішу Enter. Вибрана група даних відформатується як зазначено.

Примітка.: Докладні відомості про використання міні-діаграм див. в статті Аналіз тенденцій даних за допомогою міні-діаграм.

Відображення даних у діаграмі

Засіб швидкого аналізу рекомендує певні діаграми та швидко створює візуальне представлення даних.

  1. Щоб вибрати групу чисел і підписів, які мають відображатися на діаграмі, виберіть першу клітинку. Потім, щоб перейти до останньої клітинки даних (зазвичай у протилежному куті групи клітинок), утримуйте натиснутою клавішу Shift і натискайте клавіші зі стрілками.

  2. Щоб відкрити засіб швидкого аналізу, натисніть сполучення клавіш Ctrl+Q.

  3. Щоб перейти до вкладки Діаграми, натисніть клавішу С, а потім – клавішу Tab один раз.

  4. Щоб переходити між параметрами діаграми, натискайте клавішу зі стрілкою вправо або вліво, доки не почуєте потрібний параметр.

  5. Натисніть клавішу Enter, щоб вибрати тип діаграми. Діаграма, що представляє вибрану групу, додається до аркуша як вбудований об’єкт.

Примітка.: Докладніші відомості про те, як працювати з діаграмами, див. в статті Створення діаграми та вибір діаграми в Excelза допомогою невізуального екрана в Excel зведена діаграма або Створення діаграми з рекомендованими   діаграмами.

Перше збереження роботи

  1. Натисніть клавіші Ctrl+S, щоб зберегти книгу. Відкриється діалогове вікно Зберегти цей файл. Фокус о перейменується на текстове поле Ім'я файлу.

  2. Введіть ім'я книги.

  3. Щоб вибрати розташування, у якому потрібно зберегти книгу, натискайте клавішу табуляції, доки не почуєте "Choose a location" (Виберіть розташування), а потім – стандартне розташування.

  4. Натисніть клавіші Alt + стрілка вниз, щоб відкрити список доступних розташцій.

  5. Натискайте клавішу зі стрілкою вниз, доки не почуєте назву потрібного розташування, а потім натисніть клавішу Enter.

  6. Щоб зберегти файл, натискайте клавішу Tab, доки не пролунає фрічка "Save button" (Зберегти, кнопка), а потім натисніть клавішу Enter.

Друк результатів роботи

Докладні вказівки з друку та змінення параметрів друку Excel див. в розділі Друк книги за допомогою Excel невізуального екрана.

  1. Щоб відкрити меню Друк, натисніть клавіші Ctrl+P. Фокус буде розташовано на кнопці Друк.

  2. Натискайте клавіші Shift+Tab або Tab, щоб переходити параметрами друку, наприклад кількістю копій, орієнтацією та розміром сторінки. Щоб змінити параметр, натискайте клавішу зі стрілкою вниз для розгортання списку параметрів, натискайте клавішу зі стрілкою вгору або вниз для переходу між списками, а потім натисніть клавішу Enter, щоб вибрати параметр.

  3. Коли налаштуєте потрібні параметри друку, натискайте клавіші Tab або Shift+Tab, доки не пролунає фраза "Print button" (Друк, кнопка), а потім натисніть клавішу Enter. Принтер надрукує книгу.

Додаткові відомості

Використання невізуального екрана для вставлення таблиці в аркуш Excel

Створення зведеної таблиці або об'зведена діаграма в Excel

Створення та вибір діаграми за допомогою невізуального екрана в Excel

Сполучення клавіш в Excel

Налаштування пристрою для роботи зі спеціальними можливостями в Microsoft 365

Ознайомлення з програмою Excel і навігація нею за допомогою невізуального екрана

Ви Excel для iOS виконання основних завдань, як-от відкриття програми, створення книги або введення даних, за допомогою VoiceOver, стандартного невізуального екрана в iOS.

Примітки.: 

  • Нові можливості Microsoft 365 запроваджуються для абонентів Microsoft 365 поступово, тому у вашій програмі деякі з них можуть бути наразі відсутні. Щоб дізнатись, як почати користуватися новими функціями раніше за інших, приєднайтеся до програми оцінювання Office.

  • У цій статті припускається, що ви використовуєте вбудований в iOS невізуальний екран VoiceOver. Щоб дізнатися більше про те, як користуватися VoiceOver, перейдіть на сайт Apple Accessibility.

У цій статті

Відкрити Excel

  1. На головному iPhone протягуйте одним пальцем по екрану, доки не почуєте "Excel ", а потім двічі торкніться екрана.

Коли ви вперше Excel для iOS, можливо, знадобиться ввійти у свій обліковий запис Microsoft. Інструкції див. в статті Вхід під час першого використання.

Порада.: Якщо ви не виходили з програмиExcel для iOS, коли востаннє нею користувалися, вона відкриється без запиту на вхід.

Увійдіть у Excel

Ви можете ввійти в Excel для iOS, коли ви вперше відкриєте програму або пізніше. Якщо ввійти в Excel, ваш обліковий запис буде також доступний в інших Office програмах. Ви також можете Excel не входити в обліковий запис.

Вхід під час першого використання

  1. Коли ви впершеExcel для iOS, програма запускає початкове настроювання, а потім пролунає фраза "Use Excel on the go" (За допомогою клавіші Excel в долоні).

  2. Проведіть пальцем вправо, доки не пролунає фрічка "Email or phone number, text field" (Електронна пошта або номер телефону, текстове поле), а потім двічі торкніться екрана.

  3. Введіть свою адресу електронної пошти або номер телефону за допомогою екранної клавіатури. Коли все буде готово, торкніться вгорі екрана чотирма пальцями, проведіть ними вліво або вправо, доки не пролунає фрічка "Next, button" (Далі, кнопка), а потім двічі торкніться екрана.

  4. Проведіть пальцем вправо, доки не пролунає фрічка "Enter password, password, secure text field, required" (Введіть пароль, пароль, безпечне текстове поле, обов'язково), а потім двічі торкніться екрана.

  5. Введіть пароль за допомогою екранної клавіатури.

  6. Завершивши, торкніться у верхній частині екрана чотирма пальцями, проведіть ними вліво або вправо, доки не почуєте повідомлення "Sign in, button" (Увійти, кнопка), а потім двічі торкніться екрана.

    Якщо пролунає француз "Don't miss anything" (Не пропустити), проведіть пальцем праворуч, доки не почуєте потрібний параметр, а потім двічі торкніться екрана.

Повторний вхід у службу

Вирішивши, якнайкращо використовувати книги, можна ввійти в Excel для iOS навіть після того, як ви вже використовували цю програму, не входячи в неї.

  1. Відкрийте Excel.

  2. Торкніться у верхній частині екрана чотирма пальцями, проведіть пальцем вліво або вправо, доки не пролунає фрічка "Navigation pane, button" (Область переходів, кнопка), а потім двічі торкніться екрана.

  3. Проведіть пальцем вправо або вліво, доки не пролунає фрічка "Sign in, button" (Увійти, кнопка), а потім двічі торкніться екрана.

  4. Торкніться у верхній частині екрана чотирма пальцями, проведіть пальцем праворуч або ліворуч, доки не почуєте повідомлення "Email, phone, or Skype, text field, required" (Електронна пошта, телефон або адреса електронної пошти, текстове поле, обов'язково), а потім двічі торкніться екрана.

  5. За допомогою екранної клавіатури введіть свою адресу електронної пошти, номер телефону або Skype 'я. Коли все буде готово, торкніться вгорі екрана чотирма пальцями, проведіть ними вліво або вправо, доки не пролунає фрічка "Next, button" (Далі, кнопка), а потім двічі торкніться екрана.

  6. Проведіть пальцем вправо, доки не пролунає фрічка "Password, secure text field" (Пароль, безпечне текстове поле), а потім двічі торкніться екрана.

  7. Введіть пароль за допомогою екранної клавіатури.

  8. Завершивши, торкніться у верхній частині екрана чотирма пальцями, проведіть ними вліво або вправо, доки не почуєте повідомлення "Sign in, button" (Увійти, кнопка), а потім двічі торкніться екрана.

Відкрити книгу.

Відкриття останньої книги

  1. Виконайте одну з таких дій:

    • Відкрийте Excel. Торкніться в нижній частині екрана чотирма пальцями, а потім проведіть лівим краєм, доки не пролунає фрічка "Home tab" (Основне, вкладка), а потім двічі торкніться екрана.

    • Якщо ви вже редагуєте файл у програміExcel і хочете відкрити інший, торкніться піктограми у верхній частині екрана чотирма пальцями, доки не почуєте повідомлення "Close file button" (Закрити файл, кнопка), і двічі торкніться екрана. Торкніться в нижній частині екрана чотирма пальцями, а потім проведіть лівим краєм, доки не пролунає фрічка "Home tab" (Основне, вкладка), а потім двічі торкніться екрана.

  2. Проведіть пальцем праворуч, доки не почуєте ім'я потрібного файлу, а потім двічі торкніться екрана.

Відкриття старішої книги

  1. Виконайте одну з таких дій:

    • Відкрийте Excel.

    • Якщо ви вже редагуєте файл у програміExcel і хочете відкрити інший, торкніться піктограми у верхній частині екрана чотирма пальцями, доки не пролунає фрічка "Close file button" (Закрити файл, кнопка), і двічі торкніться екрана.

  2. Торкніться в нижній частині екрана чотирма пальцями. Пролунає фрічка "Open tab" (Відкрити, вкладка). Двічі торкніться екрана. Відкриється список файлів і папок.

  3. Якщо файл, який потрібно відкрити, розташовано в папці, проведіть пальцем вправо, доки не пролунає ім'я потрібного розташування файлу, а потім двічі торкніться екрана.

  4. Перейдіть до файлу та двічі торкніться екрана, щоб відкрити його.

Створення нової книги

Excel файли називаються книгами. Кожна книга складається з аркушів, які зазвичай називаються електронними таблицями або просто аркушами. До книги можна додавати скільки завгодно аркушів, а щоб упорядковувати дані, можна створювати нові книги.

  1. Виконайте одну з таких дій:

    • Відкрийте Excel.

    • Якщо ви вже редагуєте файл у програміExcel і хочете створити новий, торкніться піктограми у верхній частині екрана чотирма пальцями, доки не почуєте повідомлення "Close file button" (Закрити файл, кнопка), і двічі торкніться екрана.

  2. Торкніться в нижній частині екрана чотирма пальцями, а потім проведіть лівим краєм, доки не пролунає фрічка "New tab" (Створити, вкладка), а потім двічі торкніться екрана.

  3. Проведіть пальцем вліво або вправо, доки не почуєте ім'я потрібного шаблону книги, а потім двічі торкніться екрана. Щоб створити нову книгу з використанням пустого шаблону без попереднього форматування, проведіть пальцем вліво або вправо, доки не пролунає фрічка "Blank workbook" (Пуста книга), і двічі торкніться екрана.

Додавання нового аркуша до книги

  1. У книзі торкніться нижнього краю екрана чотирма пальцями, а потім двічі торкніться екрана. Ви почуєте повідомлення "Add sheet, button" (Додати аркуш, кнопка). Двічі торкніться екрана. Відкриється новий аркуш.

Введення даних

Введені дані на аркуші розміщуються в рядках, стовпцях і клітинках. Посилання на клітинки визначаються за їхнім розташуванням у рядку та стовпці на аркуші, тобто клітинка A1 міститься в першому рядку стовпця A.

  1. Щоб перемістити фокус на аркуш, протягуйте пальцем по екрану, доки не почуєте координати потрібної клітинки, наприклад "B3" (B3), а потім двічі торкніться екрана. Пролунає "Selected" (Вибрано), а потім – відомості про клітинку. Тепер клітинку виділено.

  2. Щоб відкрити екранну клавіатуру, двічі торкніться екрана. Введіть потрібні числа або текст за допомогою екранної клавіатури.

  3. Завершивши, торкніться нижнього краю екрана чотирма пальцями, а потім проведіть лівим краєм, доки не пролунає фраза "Return" (Повернутися), а потім двічі торкніться екрана.

Застосування числового формату

Можна відобразити числа різних типів, застосуючи числовий формат до клітинки, наприклад "Грошовий", "Відсотковий"або "Дата".

  1. На аркуші протягуйте пальцем по екрану, щоб знайти потрібну клітинку, а потім двічі торкніться екрана, щоб вибрати клітинку.

  2. Торкніться у верхній частині екрана чотирма пальцями, доки не пролунає фрічка "Show ribbon button" (Відобразити стрічку, кнопка), а потім двічі торкніться екрана. Пролунає поточна вкладка, наприклад "Data tab" (Вкладка "Дані").

  3. Щоб перейти на вкладку Основне, двічі торкніться екрана, а потім проведіть пальцем вліво, доки не пролунає фрічка "Home tab" (Основне, вкладка). Потім двічі торкніться екрана.

  4. Проведіть пальцем вправо, доки не пролунає фрічка "Number format button" (Числовий формат, кнопка), а потім двічі торкніться екрана. Пролунає ф: "Number format" (Числовий формат).

  5. Проведіть пальцем вправо, доки не почуєте потрібний формат, як-от Грошовий, Час або Відсотковий.

    Порада.: Якщо параметр формату має підменю, наприклад "Грошове меню" (грошове меню). Щоб відкрити підменю, двічі торкніться екрана.

  6. Щоб вибрати числовий формат, двічі торкніться екрана.

Збереження результатів роботи

Excel для iOS автоматично зберігає вашу роботу, якщо ви ввійшли, але ви можете змінити ім'я файлу та вибрати розташування для збереження, щоб зберегти копію файлу на телефоні, наприклад.

Збереження копії файлу з новим іменем

  1. На аркуші Excel у верхній частині екрана чотирма пальцями проведіть чотирма пальцями, доки не пролунає фрічка "File button" (Файл, кнопка), а потім двічі торкніться екрана.

  2. Проведіть пальцем вправо, доки не пролунає фрічка "Save a copy button" (Зберегти копію, кнопка), а потім двічі торкніться екрана. Пролунає ф: "Save as, file name, text field" (Зберегти як, ім'я файлу, текстове поле). Відкриється екранна клавіатура.

  3. Введіть нове ім'я файлу за допомогою екранної клавіатури.

  4. Завершивши, торкніться нижнього краю екрана чотирма пальцями, а потім проведіть лівим краєм, доки не пролунає фраза "Done" (Готово), а потім двічі торкніться екрана, щоб зберегти файл із новим іменем.

    Порада.: Якщо ви намагаєтеся зберегти файл з іменем, яке вже існує, пролунає фраза "Replace file?" (Замінити файл?). Проводьте пальцем вправо, доки не почуєте фразу "Cancel button" (Скасувати, кнопка) або "Replace button" (Замінити, кнопка), залежно від того, що потрібно зробити. Двічі торкніться екрана, щоб підтвердити свій вибір.

Вибір розташування для збереження файлу

  1. На аркуші Excel у верхній частині екрана чотирма пальцями проведіть чотирма пальцями, доки не пролунає фрічка "File button" (Файл, кнопка), а потім двічі торкніться екрана.

  2. Проведіть пальцем вправо, доки не пролунає фрічка "Save a copy button" (Зберегти копію, кнопка), а потім двічі торкніться екрана. Пролунає ф: "Save as, file name, text field" (Зберегти як, ім'я файлу, текстове поле).

  3. Проведіть пальцем вправо, доки не пролунає розташування для збереження файлу. Щоб зберегти копію на телефоні, проведіть пальцем вправо, доки не пролунає фрічка "On my iPhone, button" (На моєму комп'iPhone, кнопка), і двічі торкніться екрана.

  4. У вибраному розташуванні проведіть пальцем вліво або вправо, доки не пролунає ім'я папки або іншого потрібного вкладеного розташування, а потім двічі торкніться екрана.

  5. Проводьте пальцем вправо, доки не почуєте фразу "Save button" (Зберегти, кнопка), а потім двічі торкніться екрана, щоб зберегти файл у вибраному розташуванні.

    Порада.: Якщо ви намагаєтеся зберегти файл з іменем, яке вже існує, пролунає фраза "Replace file?" (Замінити файл?). Проводьте пальцем вправо, доки не почуєте фразу "Cancel button" (Скасувати, кнопка) або "Replace button" (Замінити, кнопка), залежно від того, що потрібно зробити. Двічі торкніться екрана, щоб підтвердити свій вибір.

Друк результатів роботи

Роздрукуйте аркуш безпосередньо з iPhone на принтер, який підтримує AirPrint. Докладні відомості про пристрої AirPrint і підтримувані принтери див. в розділі Друк із принтерів на iPhone, iPad або iPod touch за допомогою AirPrint.

  1. Переконайтеся, що iPhone і принтер підключено до однієї мережі Wi-Fi.

  2. У файлі Excel у верхній частині екрана чотирма пальцями проведіть чотирма пальцями, доки не пролунає фрічка "File button" (Файл, кнопка), а потім двічі торкніться екрана.

  3. Проведіть пальцем вправо, доки не пролунає фрічка "Print, button" (Друк, кнопка), а потім двічі торкніться екрана.

  4. Проведіть пальцем вправо, доки не пролунає фойє "AirPrint, button" (AirPrint, кнопка). Двічі торкніться екрана. Відкриється сторінка Параметри макета.

  5. Проведіть пальцем праворуч, щоб переглянути список параметрів макета. Щоб застосувати вибране значення, двічі торкніться екрана.

  6. Коли все буде готово, проведіть пальцем вправо, доки не пролунає фліп "Next, button" (Далі, кнопка). Якщо буде запропоновано дозволити перетворення файлів в онлайні, проведіть пальцем вправо, доки не почуєте команду "Allow" (Дозволити), а потім двічі торкніться екрана. Відкриється сторінка Параметри друку.

  7. Щоб вибрати принтер, проведіть пальцем вправо, доки не пролунає фрічка "Printer, Select printer, button" (Принтер, вибрати принтер, кнопка), а потім двічі торкніться екрана. Проведіть пальцем праворуч, доки не почуєте ім'я потрібного принтера, а потім двічі торкніться екрана. Фокус повернеться на сторінку Параметри принтера.

  8. Щоб установити кількість копій для друку, проведіть пальцем вправо, доки не пролунає фраза "One copy" (Одна копія) або поточне виділення. Щоб змінити поточну кількість копій, проведіть пальцем вправо, доки не пролунає фраза "Decrement" (Крок) або "Increment" (Крок), а потім двічі торкніться екрана.

  9. Щоб надрукувати файл, проведіть пальцем вліво, доки не пролунає фрічка "Print button" (Друк, кнопка), а потім двічі торкніться екрана.

Указівки з виконання складних завдань друку див. в статті Друк книги за допомогою невізуального Excel невізуального екрана.

Додаткові відомості

Пошук і змінення даних в Excel 2016 за допомогою невізуального екрана

Додавання приміток до аркуша Excel за допомогою невізуального екрана

Сполучення клавіш в Excel

Налаштування пристрою для роботи зі спеціальними можливостями в Microsoft 365

Ознайомлення з програмою Excel і навігація нею за допомогою невізуального екрана

Ви Excel, як-от створення, редагування та друк книги, за допомогою TalkBack, стандартного невізуального екрана в Android.

Примітки.: 

  • Нові можливості Microsoft 365 запроваджуються для абонентів Microsoft 365 поступово, тому у вашій програмі деякі з них можуть бути наразі відсутні. Щоб дізнатись, як почати користуватися новими функціями раніше за інших, приєднайтеся до програми оцінювання Office.

  • У цій статті припускається, що ви використовуєте вбудований в Android невізуальний екран TalkBack. Щоб дізнатися більше про те, як користуватися TalkBack, перейдіть на сайт Android Accessibility.

У цій статті

Відкриття Excel для Android

  1. На головному екрані пристрою з Android протягуйте одним пальцем по екрану, доки не почуєте "Apps" (Програми), а потім двічі торкніться екрана.

  2. Проведіть пальцем вправо, доки не пролунаєExcel " (Додати), а потім двічі торкніться екрана.

Коли ви вперше Excel, можливо, знадобиться ввійти у свій обліковий запис Microsoft. Інструкції див. в статті Вхід під час першого використання.

Поради.: 

  • Якщо ви ввімкнули виявлення голосу Ok Google у програмі Google, ви можете сказати: "OK Google, open Excel " (ОК Google, відкрий Excel ).

  • Якщо ви не виходили з програми Excel, коли востаннє нею користувалися, вона відкриється без запиту на вхід.

Увійдіть у Excel

Ви можете ввійти в Excel, коли ви вперше відкриєте програму або пізніше. Якщо ввійти в Excel, ваш обліковий запис буде також доступний в інших Office програмах. Ви також Excel входити в обліковий запис.

Вхід під час першого використання

  1. Коли ви вперше Excel, програма запускає початкове настроювання, а потім пролунає фраза "Sign in to Microsoft account" (Вхід в обліковий запис #x1).

  2. Проведіть пальцем вправо, доки не пролунає фрічка "Editing, edit box, email, phone, Skype " (Редагування, поле редагування, електронна пошта, телефон або номер телефону), а потім двічі торкніться екрана.

  3. За допомогою екранної клавіатури введіть свою адресу електронної пошти, номер телефону або Skype 'я. Завершивши, проведіть пальцем униз, а потім вліво, щоб закрити екранну клавіатуру.

  4. Проведіть пальцем вправо або вліво, доки не пролунає фрічка "Next, button" (Далі, кнопка), а потім двічі торкніться екрана.

  5. Проведіть пальцем вправо, доки не пролунає фрічка "Editing password, edit box" (Редагування пароля, поле редагування), а потім двічі торкніться екрана.

  6. Введіть пароль за допомогою екранної клавіатури. Завершивши, проведіть пальцем униз, а потім вліво, щоб закрити екранну клавіатуру.

  7. Проведіть пальцем вправо або вліво, доки не пролунає фрічка "Sign in, button" (Увійти, кнопка), а потім двічі торкніться екрана.

Повторний вхід у службу

Вирішивши, якнайкращо використовувати книги, можна ввійти в Excel навіть після того, як ви вже використовували цю програму, не входячи в неї.

  1. Відкрийте Excel.

  2. Проводьте пальцем вправо, доки не пролунає фраза "Sign in" (Увійти), а потім двічі торкніться екрана. Ви почуєте повідомлення "Sign in, Back button" (Увійти, кнопка "Назад").

  3. Проводьте пальцем вправо, доки не пролунає фраза "Sign in button" (Увійти, кнопка), а потім двічі торкніться екрана. Відкриється вікно Вхід.

  4. Проведіть пальцем вправо, доки не пролунає фрічка "Editing, edit box, Email, phone, or Skype " (Редагування, поле редагування, електронна пошта, телефон або номер телефону), а потім двічі торкніться екрана.

  5. За допомогою екранної клавіатури введіть свою адресу електронної пошти, номер телефону або Skype 'я. Завершивши, проведіть пальцем униз, а потім вліво, щоб закрити екранну клавіатуру.

  6. Проведіть пальцем вліво або вправо, доки не пролунає фрічка "Next, button" (Далі, кнопка), а потім двічі торкніться екрана.

  7. Проведіть пальцем вправо, доки не пролунає фрічка "Editing password, edit box" (Редагування пароля, поле редагування), а потім двічі торкніться екрана.

  8. Введіть пароль за допомогою екранної клавіатури. Завершивши, проведіть пальцем униз, а потім вліво, щоб закрити екранну клавіатуру.

  9. Проведіть пальцем вправо або вліво, доки не пролунає фрічка "Sign in, button" (Увійти, кнопка), а потім двічі торкніться екрана.

Відкрити книгу.

Якщо відкритиExcel, відкриється сторінка Останні.  Тут перелічено найновіші книги. Ви можете швидко відкрити одну з останніх книг, щоб продовжити з того місця, на якому зупинилися. Також можна перейти до старішої книги та відкрити її. 

Відкриття останньої книги 

  1. Виконайте одну з таких дій:

    • ВідкрийтеExcel.

    • Якщо ви вже працюєте з книгою та хочете відкрити іншу, проведіть пальцем униз, а потім вліво.

  2. Ви перейдуте на сторінку Нещодавні. Протягуйте одним пальцем по екрану, доки не почуєте ім'я потрібного файлу, а потім двічі торкніться екрана.

Відкриття старішої книги

  1. Виконайте одну з таких дій:

    • ВідкрийтеExcel.

    • Якщо ви вже працюєте з книгою та хочете відкрити іншу, проведіть пальцем униз, а потім вліво.

  2. Проведіть пальцем вліво або вправо, доки не почуєте фрічку "Open tab" (Відкрити, вкладка), а потім двічі торкніться екрана.

  3. Проведіть пальцем праворуч, доки не почуєте розташування файлу, і двічі торкніться екрана.

  4. Проведіть пальцем праворуч, доки не почуєте ім'я потрібного файлу, а потім двічі торкніться екрана, щоб відкрити його.

Створення нової книги

Excel файли називаються книгами. Кожна книга складається з аркушів, які зазвичай називаються електронними таблицями або просто аркушами. До книги можна додавати скільки завгодно аркушів, а щоб упорядковувати дані, можна створювати нові книги.

  1. Виконайте одну з таких дій:

    • ВідкрийтеExcel.

    • Якщо ви вже працюєте з книгою та хочете створити нову, проведіть пальцем униз, а потім вліво.

  2. Проведіть пальцем вліво або вправо, доки не пролунає фрічка "New button" (Створити, кнопка), а потім двічі торкніться екрана. Ви почуєте повідомлення "New, Back button" (Створити, кнопка "Назад").

  3. Проведіть пальцем вправо, доки не почуєте ім'я потрібного шаблону книги, а потім двічі торкніться екрана. Щоб створити нову книгу з використанням пустого шаблону без попереднього форматування, проведіть пальцем вліво або вправо, доки не пролунає фрічка "Blank workbook" (Пуста книга), і двічі торкніться екрана.

Додавання нового аркуша до книги

  1. У книзі протягуйте пальцем по нижньому правому куті екрана, доки не пролунає фрічка "Add sheet button" (Додати аркуш, кнопка), а потім двічі торкніться екрана.

    Примітка.: Якщо фюжем "Add sheet button" (Додати аркуш, кнопка) не пролунає, панель аркушів приховано. Щоб відобразити панель аркушів, протягуйте пальцем по нижньому лівому куті екрана, доки не пролунає фрічка "Sheets button" (Кнопка "Аркуші"), і двічі торкніться екрана.

Введення даних

Введені дані на аркуші розміщуються в рядках, стовпцях і клітинках. Посилання на клітинки визначаються за їхнім розташуванням у рядку та стовпці на аркуші, тобто клітинка A1 міститься в першому рядку стовпця A. На новому аркуші за замовчування вибрано клітинку A1.

  1. На аркуші протягуйте пальцем по екрану, доки не знайдете клітинку, з якою потрібно працювати.

  2. Щоб відкрити контекстне меню, двічі торкніться екрана. Пролунає ф: "Cut button" (Вирізати, кнопка).

  3. Проведіть пальцем вправо, доки не пролунає фрічка "Edit button" (Редагувати, кнопка), а потім двічі торкніться екрана. У нижній частині екрана з'явиться екранна клавіатура.

  4. Введіть потрібні числа або текст за допомогою екранної клавіатури. Завершивши, проведіть пальцем униз, а потім вліво, щоб закрити екранну клавіатуру.

  5. Протягуйте пальцем по верхньому правому куті екрана, доки не пролунає фрічка "Enter button" (Ввести, кнопка), а потім двічі торкніться екрана.

Застосування числового формату

Можна відобразити числа різних типів, застосуючи числовий формат до клітинки, наприклад "Грошовий", "Відсотковий"або "Дата".

  1. На аркуші протягуйте пальцем по екрану, щоб знайти потрібну клітинку, а потім двічі торкніться екрана, щоб вибрати клітинку.

  2. Щоб закрити контекстне меню, проведіть пальцем униз, а потім вліво.

  3. Проведіть пальцем вліво або вправо, доки не пролунає фрічка "More options button" (Додаткові параметри, кнопка), а потім двічі торкніться екрана. Пролунає ім'я вибраної вкладки.

  4. Двічі торкніться екрана, проведіть пальцем вліво, доки не пролунає фрічка "Home, tab menu" (Основне, меню вкладки), а потім двічі торкніться екрана.

  5. Проведіть пальцем вправо, доки не пролунає фрічка "Number format menu" (Числовий формат, меню), а потім двічі торкніться екрана. Відкриється меню Числовий формат.

  6. Проведіть пальцем вправо, доки не почуєте потрібний формат, як-от Грошовий, Час або Відсоток ,а потім двічі торкніться екрана, щоб вибрати його.

    Порада.: Якщо параметр формату має підменю, наприклад "Числове меню", пролунає ф вона. Щоб відкрити підменю, двічі торкніться екрана.

Створення простої формули

Ви можете створювати прості формули, щоб додавати, віднімати, множити або ділити числа.

  1. На аркуші протягуйте пальцем по екрану, щоб знайти клітинку, де потрібно відобразити результат формули.

  2. Щоб відкрити контекстне меню, двічі торкніться екрана. Пролунає ф: "Cut button" (Вирізати, кнопка).

  3. Проведіть пальцем вправо, доки не пролунає фрічка "Edit button" (Редагувати, кнопка), а потім двічі торкніться екрана, щоб відкрити екранну клавіатуру.

  4. Щоб почати створювати формулу, спочатку введіть знак рівності (=). Формула Excel завжди починається зі знака рівності.

  5. Ввіивши знак рівності, введіть комбінацію посилань на клітинки (наприклад, B4 або D6) і математичні оператори. Введіть знак "плюс" (+) для додавання, знак "мінус" (-) для віднімання, зірочку (*) для множення або скісну риску (/) для ділення. Наприклад, введіть =B4+B5, =B4-B5, =B4*B5або =B4/B5.

    Порада.: Щоб швидко обчислити значення, а не посилання на клітинки, можна ввести числа у формулі, наприклад =20+10,=20-10,=20*10або =20/10.

  6. Коли все буде готово, протягуйте пальцем по верхньому правому куті екрана, доки не пролунає фраза "Enter button" (Ввести, кнопка), а потім двічі торкніться екрана. Excel виконати обчислення та вставити результат до виділеної клітинки.

Збереження результатів роботи

Excel автоматично зберігає вашу роботу, якщо ви ввійшли, але ви можете змінити ім'я файлу та вибрати розташування для збереження, наприклад, щоб зберегти копію на телефоні.

Перейменування файлу

  1. У файлі Excel проведіть пальцем вправо, доки не пролунає фрічка "More options menu" (Меню "Додаткові параметри"), а потім двічі торкніться екрана.

  2. Проведіть пальцем вправо, доки не пролунає фрічка "Save as button" (Зберегти як, кнопка), а потім двічі торкніться екрана. Відкриється сторінка Зберегти як. Фокус перейменується на текстове поле з іменем файлу.

  3. Двічі торкніться екрана. Щоб очистити поточне ім'я файлу, проведіть пальцем вправо, доки не пролунає фраза "Clear button" (Очистити, кнопка), а потім двічі торкніться екрана.

  4. Введіть нове ім'я файлу за допомогою екранної клавіатури. Завершивши, проведіть пальцем униз, а потім вліво, щоб закрити екранну клавіатуру.

  5. Проведіть пальцем вправо, доки не пролунає фрічка "Save button" (Зберегти, кнопка), а потім двічі торкніться екрана, щоб зберегти файл із новим іменем.

    Порада.: Якщо ви намагаєтеся зберегти файл з іменем, яке вже існує, пролунає фраза "Replace file?" (Замінити файл?). Проводьте пальцем вправо, доки не почуєте фразу "Cancel button" (Скасувати, кнопка) або "Replace button" (Замінити, кнопка), залежно від того, що потрібно зробити. Двічі торкніться екрана, щоб підтвердити свій вибір.

Вибір розташування для збереження файлу

  1. У файлі Excel проведіть пальцем вправо, доки не пролунає фрічка "More options menu" (Меню "Додаткові параметри"), а потім двічі торкніться екрана.

  2. Проведіть пальцем вправо, доки не пролунає фрічка "Save as button" (Зберегти як, кнопка), а потім двічі торкніться екрана. Відкриється сторінка Зберегти як. Фокус перейменується на текстове поле з іменем файлу.

  3. Проведення вліво, доки не пролунає розташування для збереження файлу. Щоб зберегти файл на телефоні, проведіть пальцем вліво, доки не почуєте "This device" (Цей пристрій), і двічі торкніться екрана.

  4. У вибраному розташуванні проведіть пальцем вліво або вправо, доки не пролунає ім'я папки чи іншого потрібного розташування, а потім двічі торкніться екрана.

  5. Проводьте пальцем вправо, доки не почуєте фразу "Save button" (Зберегти, кнопка), а потім двічі торкніться екрана, щоб зберегти файл у вибраному розташуванні.

    Порада.: Якщо ви намагаєтеся зберегти файл з іменем, яке вже існує, пролунає фраза "Replace file?" (Замінити файл?). Проводьте пальцем вправо, доки не почуєте фразу "Cancel button" (Скасувати, кнопка) або "Replace button" (Замінити, кнопка), залежно від того, що потрібно зробити. Двічі торкніться екрана, щоб підтвердити свій вибір.

Друк результатів роботи

Щоб надрукувати аркуші, переконайтеся, що до пристрою підключено принтер.

  1. У файлі Excel проведіть пальцем вправо, доки не пролунає фрічка "More options menu" (Меню "Додаткові параметри"), а потім двічі торкніться екрана.

  2. Проводьте пальцем вправо, доки не почуєте команду "Print" (Друкувати), а потім двічі торкніться екрана. Відкриється сторінка Параметри друку.

  3. Щоб скористатися стандартними параметрами друку, проведіть пальцем вправо, доки не пролунає фрічка "Print, button" (Друк, кнопка), а потім двічі торкніться екрана. Якщо пролунає француз "Allow Excel to use an online service from Microsoft to prepare files for printing" (Дозволити Excel використовувати онлайнову службу з веб-програми Microsoft для підготовки файлів до друку), проведіть пальцем вправо, доки не почуєте повідомлення "Allow button" (Дозволити, кнопка), і двічі торкніться екрана.

  4. Щоб вибрати принтер, проведіть пальцем вправо, доки не пролунає фрічка "Drop-down list, Select a printer" (Розкривний список, виберіть принтер), а потім двічі торкніться екрана. Проведіть пальцем праворуч, доки не почуєте ім'я потрібного принтера, а потім двічі торкніться екрана, щоб вибрати його.

  5. Щоб надрукувати файл, проведіть пальцем праворуч, доки не пролунає фрічка "Print button" (Друк, кнопка), а потім двічі торкніться екрана.

Указівки з Excel виконання складних завдань друку див. в статті Друк книги за допомогою невізуального екрана.

Додаткові відомості

Використання невізуального екрана для вставлення таблиці в аркуш Excel

Друк книги Excel за допомогою невізуального екрана

Сполучення клавіш в Excel

Налаштування пристрою для роботи зі спеціальними можливостями в Microsoft 365

Ознайомлення з програмою Excel і навігація нею за допомогою невізуального екрана

Ви Інтернет-версія Excel, виконуйте основні завдання, наприклад створюйте нові книги, редагуйте й друкуйте свою роботу, виконуйте основні завдання за допомогою клавіатури та невізуального екрана. Ми протестували її за допомогою Екранного диктора вMicrosoft Edge і JAWS і NVDA у Chrome, але вона може працювати з іншими невізуальними екранами та браузерами, доки вони дотримуються загальних стандартів і методів спеціальних можливостей.

Примітки.: 

  • Якщо ви використовуєте Екранний диктор у Windows 10 Fall Creators Update, потрібно вимкнути режим сканування, щоб редагувати документи, електронні таблиці або презентації за допомогою Інтернет-версія Office. Докладні відомості див. в статті Вимкнення режиму огляду або віртуального режиму в невізуальних екранах у Windows 10 Fall Creators Update.

  • Нові можливості Microsoft 365 запроваджуються для абонентів Microsoft 365 поступово, тому у вашій програмі деякі з них можуть бути наразі відсутні. Щоб дізнатись, як почати користуватися новими функціями раніше за інших, приєднайтеся до програми оцінювання Office.

  • Докладні відомості про роботу невізуальних екранів із Microsoft Office див. в цій статті.

  • Радимо відкривати Інтернет-версія Excel у браузері Microsoft Edge. Оскільки Інтернет-версія Excel запускається в браузері, сполучення клавіш відрізняються від тих, які призначено для класичної програми. Наприклад, для переходу між елементами інтерфейсу використовуються клавіші Ctrl+F6 замість F6. Крім того, поширені клавіші та сполучення клавіш, як-от F1 (Довідка) і Ctrl+O (Відкрити), працюють у браузері, а не в Інтернет-версія Excel.

У цій статті

Відкрити Інтернет-версія Excel

  1. Перейдіть до https://www.office.com та ввійдіть за допомогою Microsoft запису.

  2. Натискайте клавішу Tab, доки не пролунає фрічка "Home, button" (Основне, кнопка), а потім натискайте клавішу зі стрілкою вниз, доки не пролунає фрічка "Go to Excel, button, off" (Перейти до #x0, кнопка, вимкнуто), а потім натисніть клавішу Enter. Інтернет-версія Excel відкриється з фокусом на шаблоні нової пустої книги.

Відкрити книгу.

Ви можете швидко відкрити файл, з який ви нещодавно працювали, або переглянути всі книги, щоб знайти потрібний. Книгу також можна відкрити в повнофункціональній класичній версії програмиExcel, щоб отримати доступ до додаткових параметрів.

Відкриття книги під час Інтернет-версія Excel

  1. ВідкрийтеІнтернет-версія Excel. Відкриється програма, і фокус опиняться на новій пустій книзі.

  2. Виконайте одну з таких дій:

    • Щоб відкрити нещодавно відкритий файл, натискайте клавішу Tab або B, доки не пролунає фраза "Recently opened, button" (Нещодавно відкрито, кнопка), а потім натисніть клавішу Enter. Натискайте клавішу табуляції, доки не пролунає ф Excel "Link #x0" (Посилання, посилання), а потім – ім'я книги у фокусі та ім'я користувача. Щоб переглянути список останніх книг, натискайте клавішу табуляції або клавішу I. Коли знайдете файл, який потрібно відкрити, натисніть клавішу Enter. Файл відкриється в режимі перегляду.

    • Щоб перейти до потрібної книги в усіх книгах, натискайте клавішу Tab або B, доки не пролунає фрічка "All, button" (Усі, кнопка), а потім натисніть клавішу Enter. Натискайте клавішу табуляції, доки не пролунає ф Excel "Link #x0" (Посилання, посилання), а потім – ім'я книги у фокусі та ім'я користувача. Щоб переміщатися списком книг, натискайте клавішу табуляції або клавішу I. Коли знайдете файл, який потрібно відкрити, натисніть клавішу Enter. Файл відкриється в режимі перегляду.

Відкриття книги під час редагування файлу в Інтернет-версія Excel

Примітка.: Щоб відкрити іншу книгу, коли Інтернет-версія Excel, потрібно працювати в режимі редагування. Указівки з переходу в режим редагування див. в розділі Перехід до режиму редагування.

  1. Натисніть клавіші Alt +Windows емблеми. Фокус переміститься до стрічки.

  2. Щоб відкрити меню Файл, натисніть клавішу Ф.

  3. Щоб відкрити меню Відкрити, натисніть клавішу О.

  4. Виконайте одну з таких дій:

    • Щоб відкрити отримую книгу, натисніть клавішу Tab один раз, натискайте клавішу зі стрілкою вгору або вниз, доки не пролунає ім'я потрібного документа, а потім натисніть клавішу Enter. Файл відкриється в режимі перегляду.

    • Щоб відкрити документ з онлайн-сховища, натискайте клавішу Tab, доки не пролунає фраза "Link, View more files" (Посилання, переглянути інші файли), а потім натисніть клавішу Enter. OneDrive відкриється. Перейдіть до потрібного файлу й натисніть клавішу Enter. Файл відкриється в режимі редагування.

Відкриття книги в повній версії Excel

Якщо у вас повнофункціональна класична Excel, під час роботи з файлами доступні ще багато можливостей. Повну версію легко відкрити з Інтернет-версія Excel.

  1. У Інтернет-версія Excel Клавіші Alt+Windows, Z, M, а потім – O. Ви почуєте таке: "This site is trying to open Excel " (Цей сайт намагається відкрити Excel ).

  2. Натискайте клавішу Tab, доки не пролунає фраза "Open button" (Кнопка "Відкрити"), а потім натисніть клавішу Enter. Книга відкриється в класичнійExcel.

Перехід до режиму редагування

Якщо книгу відкрито в режимі перегляду та потрібно відредагувати файл, потрібно перейти в режим редагування.

  1. У режимі перегляду натисніть клавіші Alt+Windows, Z, M, а потім – E. Режим зміниться на Редагування.

Створення нової книги

Нову книгу можна створити на основі попередньо відформатованого або пустого шаблону.

Порада.: Щоб додати новий аркуш до книги, натисніть клавіші Shift+F11.

Створення книги під час запуску Інтернет-версія Excel

  1. ВідкрийтеІнтернет-версія Excel. Відкриється програма, і фокус опиняться на новій пустій книзі. Цей параметр книги не містить попередньо визначеного форматування.

  2. Виконайте одну з таких дій:

    • Щоб відкрити нову пусту книгу та почати працювати з нею, натисніть клавішу Enter.

    • Щоб переходити списком шаблонів на початковій сторінці Інтернет-версія Excel, натискайте клавішу Tab, доки не пролунає ім'я потрібного шаблону, а потім натисніть клавішу Enter. Щоб перейти до додаткових шаблонів, натискайте клавішу Табуляції, доки не пролунає фрічка "Посилання, access more templates" (Посилання, Access більше шаблонів), а потім натисніть клавішу Enter. Натискайте клавішу Tab, доки не знайдете потрібний шаблон, а потім натисніть клавішу Enter.

    Відкриється нова книга з фокусом на першій клітинці аркуша.

Створення книги під час редагування файлу в Інтернет-версія Excel

Примітка.: Щоб створити нову книгу, коли вона вже Інтернет-версія Excel, потрібно працювати в режимі редагування. Указівки з переходу в режим редагування див. в розділі Перехід до режиму редагування.

  1. Натисніть клавіші Alt +Windows емблеми. Фокус переміститься до стрічки.

  2. Щоб відкрити меню Файл, натисніть клавішу Ф.

  3. Щоб відкрити меню Створити, натисніть клавішу Н.

  4. Натискайте клавішу Табуляції, доки не пролунає фся "Enter table, Blank, New" (Ввести таблицю, пусто, створити), а потім виконайте одну з таких дій:

    • Щоб створити книгу на основі пустого шаблону без попереднього форматування, натисніть клавішу Enter.

    • Щоб знайти шаблон, знайдіть його за допомогою клавіш зі стрілками, а потім натисніть клавішу Enter.

Редагування книги

Книгу можна редагувати в режимі редагування. Указівки з переходу до режиму редагування див. в статті Перехід до режиму редагування.

Введення даних

  1. Щоб переходити між клітинками, натискайте клавіші зі стрілками. Невізуний екран оголосить про клітинки, які ви проходите за їхнім рядком і стовпцем на аркуші. Клітинка A1 міститься в першому рядку стовпця A. Якщо клітинка містить текст, невізуний екран прочитає текст.

  2. Щоб ввести або замінити текст у клітинці, введіть символи, числа або формули.

  3. Щоб перейти до наступної клітинки, натисніть клавішу Enter або клавішу табуляції.

Використання функції "Автосума" для обчислення суми чисел

Щоб швидко додати числа на аркуші, можна скористатися функцією "Автосума".

  1. Перейдіть до клітинки праворуч від чисел, які потрібно підсумувати, або просто під ими.

  2. Натисніть клавіші Alt +Windows, Е, Ш, Н. Щоб виконати обчислення, натисніть клавішу Enter.

    Інтернет-версія Excel додає числа та розміщує результат у вибрану клітинку.

Створення простої формули

Ви можете створювати прості формули, щоб додавати, віднімати, множити або ділити числа.

  1. Перейдіть до клітинки праворуч від чисел, за якими потрібно обчислити результат, або безпосередньо під ними.

  2. Введіть знак рівності ( = ). Пролунає ф: "Editing, equal sign" (Редагування, знак рівності).

  3. Щоб створити формулу, введіть комбінацію чисел і операторів обчислення – знак "плюс" (+) для додавання, знак "мінус" (–) для віднімання, зірочку (*) для множення або скісну риску (/) для ділення. Наприклад, введіть один із таких варіантів:

    • Щоб додати числа, введіть =2+4.

    • Щоб відняти числа, введіть =4-2.

    • Щоб помножити числа, введіть =2*4.

    • Щоб поділити числа, введіть =4/2.

  4. Щоб виконати обчислення, натисніть клавішу Enter.

Інтернет-версія Excel обчислить результат і відображає його у вибраній клітинці.

Застосування числового формату

Можна відобразити числа різних типів у Інтернет-версія Excel, застосуючи числовий формат, наприклад Грошовий,Відсоткийабо Дата.

  1. Виділіть одну або кілька клітинок, які потрібно відформатувати. Щоб вибрати кілька суміжних клітинок, натисніть і утримуйте клавішу Shift, а потім натискайте клавіші зі стрілками, доки не виділите потрібні клітинки.

  2. Щоб відкрити контекстне меню, натисніть клавіші Shift+F10 або клавішу Windows меню.

  3. Натискайте клавішу зі стрілкою вниз або Я, доки не пролунає ф значення "Числовий формат", а потім натисніть клавішу Enter. Пролунає ф: "Alert, Number format" (Оповіщення, числовий формат).

  4. Натискайте клавішу зі стрілкою вниз, доки не почуєте потрібний формат, як-от Грошовий або Дата,а потім натисніть клавішу Enter, щоб вибрати його й застосувати до аркуша.

Створення таблиці на основі даних

Ви можете створити таблицю на основі даних, щоб мати змогу, наприклад, швидко фільтрувати й сортувати дані.

  1. Виділіть клітинки, які потрібно включити в таблицю. Щоб вибрати кілька суміжних клітинок, натисніть і утримуйте клавішу Shift, а потім натискайте клавіші зі стрілками, доки не виділите потрібні клітинки.

  2. Щоб відкрити меню Формат таблиці, натисніть клавіші Alt+Windows, H, T.

  3. Переходьте доступними стилями таблиць за допомогою клавіш зі стрілками. Коли пролунає потрібний стиль, натисніть клавішу Enter. Відкриється діалогове вікно Формат таблиці.

  4. Натискайте клавішу Tab, доки не пролунає фрічка "My table has headers, checkbox, unchecked" (Таблиця із заголовками, прапорець, знято). Щоб додати до таблиці заголовки, натисніть клавішу ПРОБІЛ.

    Порада.: Заголовки таблиці використовуються, щоб зробити таблицю доступнішою для користувачів невізуального екрана. Невізуальних екранів використовують відомості із заголовка, щоб розуміти, як шукати клітинки таблиці.

  5. Щоб створити таблицю, натисніть клавішу Enter.

Сортування або фільтрування даних у таблиці

  1. У таблиці, яку потрібно відсортувати або відфільтрувати, перейдіть до клітинки, яка містить розкривне меню Сортування & фільтра. Пролунає відомості про клітинку, а потім – флагшер "Містить розкривне меню сортування й фільтра".

  2. Щоб відкрити розкривне меню, натисніть клавіші Alt + стрілка вниз.

  3. Виконайте одну з таких дій:

    • Щоб відсортувати дані, натискайте клавішу "Стрілка вниз" або "Я", доки не почуєте "Сортування від найменшого до найбільшого", "Сортування від найбільшого до найменшого", "Сортування від А до Я" залежно від типу даних у клітинках, а потім натисніть клавішу Enter.

    • Щоб застосувати простий фільтр, натискайте клавішу "Стрілка вниз" або "Я", доки не пролунає флагати "Select all, menu item" (Виділити все, пункт меню), а потім натисніть клавішу ПРОБІЛ. Натискайте клавішу зі стрілкою вниз або клавішу I, щоб переходити параметрами фільтра. Коли пролунає потрібний параметр, натисніть клавішу ПРОБІЛ, щоб вибрати або скасувати його вибір. Щоб застосувати фільтр, натискайте клавішу Tab, доки не почуєте "Apply" (Застосувати), а потім натисніть клавішу Enter.

    • Щоб застосувати складний фільтр, натискайте клавішу зі стрілкою вниз або Я, доки не пролунає фраза "Text filters, menu item" (Текстові фільтри, пункт меню), а потім один раз натисніть клавішу Enter або клавішу зі стрілкою вправо. Відкриється меню фільтра. Натискайте клавішу зі стрілкою вниз або Я, доки не почуєте назву потрібного параметра, а потім натисніть клавішу Enter. Відкриється діалогове вікно Custom Filter (Користувацький фільтр). Введіть потрібні значення й натисніть клавішу Enter.

    • Щоб очистити фільтр, натискайте клавішу "Стрілка вниз", доки не пролунає фліп "Clear filter from" (Видалити фільтр із), а потім – координати відфільтрованої клітинки, а потім натисніть клавішу Enter.

Докладні вказівки з сортування та фільтрування даних у таблиці див. в статті Сортування та фільтрування таблиці в Excel за допомогою невізуального Excel.

Відображення обчислених числових значень

  1. У клітинці, де має відображатися підсумок, введіть знак рівності (=).

  2. Введіть ім'я формули або функції, які потрібно використовувати, наприклад сума або середнєзначення. Відкриється список функцій, які оновлюватимуться під час введення. Пролунає перша функція в списку.

  3. Натискайте клавішу зі стрілкою вниз, доки не почуєте потрібну функцію, а потім натисніть клавішу Tab один раз, щоб вибрати її.

  4. Введіть діапазон клітинок або інші числа, до яких потрібно застосувати функцію, а потім – закривну дужку ()), а потім натисніть клавішу Enter.

Збереження результатів роботи

Інтернет-версія Excel зберігає вашу роботу автоматично, але ви можете змінити розташування або ім'я файлу, а також завантажити копію файлу.

Збереження копії в Інтернеті

  1. Редагуючи книгу, натисніть клавіші Alt+Windows, F, S, A. Відкриється діалогове вікно Save As (Збереження документа). Фокус о перейменується на текстове поле Ім'я файлу.

  2. Введіть нове ім’я для файлу.

  3. Натисніть клавішу Tab. Пролунає фраза "Location" (Розташування), а потім – ім'я поточного розташування.

  4. Натисніть клавіші Alt + стрілка вниз, щоб розгорнути меню, а потім натискайте клавішу зі стрілкою вгору або вниз, доки не почуєте назву потрібного розташування, а потім натисніть клавішу Enter.

Перейменування книги

  1. Редагуючи книгу, натисніть клавіші Alt+Windows, F, S, R. Фокус переміститься до текстового поля Ім'я файлу.

  2. Введіть нове ім'я файлу та натисніть клавішу Enter.

Збереження копії на комп'ютері

  1. Редагуючи книгу, натисніть клавіші Alt+Windows, F, S, C. Файл буде завантажено в папку "Завантаження" на комп'ютері.

Друк результатів роботи

  1. Редагуючи книгу, натисніть клавіші Alt+Windows, F, P, P. Відкриється вікно попереднього перегляду книги.

  2. Щоб надрукувати з використанням стандартних параметрів, натискайте клавішу Tab, доки не пролунає фрічка "Print button" (Друк, кнопка), а потім натисніть клавішу Enter.

Указівки з виконання складних завдань друку див. в статті Друк книги за допомогою невізуального Excel невізуального екрана.

Додаткові відомості

Використання невізуального екрана для вставлення таблиці в аркуш Excel

Пошук і змінення даних в Excel 2016 за допомогою невізуального екрана

Додавання приміток до аркуша Excel за допомогою невізуального екрана

Сполучення клавіш в Excel

Ознайомлення з програмою Excel і навігація нею за допомогою невізуального екрана

Технічна підтримка клієнтів з особливими потребами

Корпорація Майкрософт прагне забезпечити якомога кращі умови роботи для всіх своїх клієнтів. Якщо у вас є особливі потреби або ви маєте запитання щодо спеціальних можливостей, зверніться по технічну підтримку до служби Microsoft Disability Answer Desk. Її фахівці чудово знають, як використовувати численні спеціальні засоби, і можуть надавати допомогу англійською, іспанською, французькою й американською мовами жестів. Щоб отримати контактні дані для свого регіону, перейдіть на сайт служби Microsoft Disability Answer Desk.

Якщо ви користувач у державній установі, комерційній організації або на підприємстві, зверніться до корпоративної служби підтримки Disability Answer Desk.

Потрібна додаткова довідка?

Участь в обговоренні
Запитайте спільноту

Ця інформація корисна?

Наскільки ви задоволені якістю мови?
Що вплинуло на ваші враження?

Дякуємо за відгук!

×