Крок 1. Настроювання списку розсилки

Список розсилки – це ваше джерело даних. Докладні відомості див. в розділах Джерела даних, які можна використовувати для злиття.

Поради

  • Якщо у вас іще немає списку розсилки, ви зможете створити його під час злиття. Зберіть усі свої списки адрес і додайте їх до джерела даних.

  • Якщо використовується електронна Excel, відформатувати стовпець "Поштові індекси" або "Поштові індекси" як текст, щоб зберегти нулі. Докладні відомості див. в цій Excel.

  • Якщо ви збираєтеся використовувати контакти Outlook, переконайтеся, що Outlook установлено як стандартну поштову програму.

За потреби виконайте перевірку на невеликому тестованому пакеті конвертів, перш ніж виконувати справжнє злиття.

  1. Виберіть файл >Створити > пустий документ.

  2. На вкладці Розсилки >Конверти.

    Друк конвертів

  3. У полі Адреса одержувача введіть зразок адреси для перевірки вигляду конверта під час друку.

  4. Введіть адресу в полі Зворотна адреса.

    Поле «Зворотна адреса»

  5. Виберіть параметри > параметри конверта та виконайте такі дії:

    • Виберіть потрібний розмір конверта або натисніть кнопку Нестандартний розмір, щоб установити розмір.

      Вкладка "Параметри конверта", на якій можна встановити розмір конверта та шрифти адреси

    • За потреби виберіть шрифт і положення зсуву ліворуч і верхнього зсуву для адрес одержувача тазворотної адреси.

  6. На вкладці Параметри друку переконайтеся, що вибрано правильний спосіб подавання, завантажте конверт так, як показано на ілюстрації, а потім натисніть кнопку OK.

    Варіанти схем подавання конвертів до принтера

  7. Виберіть Друк і натисніть кнопку Так, щоб зберегти зворотну адресу як стандартну.

  1. Перейдіть на >Злиття та > Конверти.

    Меню "Розпочати злиття"

  2. У діалоговому вікні Параметри конверта перевірте параметри та натисніть кнопку OK.

  3. На цьому етапі можна додати на конверт зворотну адресу або емблему, якщо це потрібно.

  4. На вкладці Файл виберіть команду Зберегти.

  1. На вкладці Розсилки натисніть > Вибрати одержувачів.

    Команда ''Ввести новий список''

  2. Виберіть джерело даних. Докладні відомості див. в розділах Джерела даних, які можна використовувати для злиття.

  3. На вкладці Файл виберіть команду Зберегти.

Відомості про те, як змінити список розсилки, див. в розділі Злиття: редагування одержувачів.

Блок адреси – це поле злиття, у якому потрібно розмістити адреси на конверті. Щоб краще побачити, де слід активувати знаки абзацу (¶), натисніть клавіші Ctrl+Shift+8.

  1. Розташуйте курсор у тому місці, куди слід вставити блок адреси.

  2. На вкладці Розсилки >блок адреси та виберіть формат. Докладні відомості див. в розділі Вставлення блока адреси.

    Параметри блока адреси

  3. Виберіть формат у діалоговому вікні Вставлення блока адреси для імені одержувача, яке відображатиметься на конверті.

  4. За потреби натисніть кнопку Далі Кнопка "Наступний запис" у групі попереднього перегляду результатів злиттяабо Попередній Кнопка "Попередній запис" у групі попереднього перегляду результатів злиття , щоб переглянути кілька записів у джерелі даних, щоб побачити, як вони виглядають.

  5. Натисніть OK.

  6. Виберіть Файл >Зберегти, щоб зберегти документ злиття.

Якщо відсутня будь-яка частина адреси, див. дія злиття: зіставлення полів для виправлення.

Перевірте все остаточно, перш ніж друкувати конверти.

  1. Натисніть кнопку Кнопка "Наступний запис" у групі попереднього перегляду результатів злиттяабо Попередній Кнопка "Попередній запис" у групі попереднього перегляду результатів злиття , щоб переглянути кілька записів у джерелі даних, щоб побачити, як вони виглядають.

  2. Натисніть кнопку Завершити й об’єднати та виберіть пункт Друкувати документи.

    Знімок екрана: вкладка "Розсилки" в програмі Word із меню "Завершити й об’єднати" та його параметрами

Якщо зберегти документ злиття для конвертів, зв'язок залишається зв'язаним зі списком розсилки для подальшого використання.

Щоб повторно використати документ злиття для конвертів, відкрийте документ і натисніть кнопку Так, коли Word буде запропоновано зберегти зв'язок. Щоб змінити адреси в документі злиття для конвертів, відкрийте документ і натисніть кнопку Редагувати список одержувачів, щоб відсортувати, відфільтрувати та вибрати певні адреси.

Крок 1. Настроювання списку розсилки

Список розсилки – це ваше джерело даних. Докладні відомості див. в розділах Джерела даних, які можна використовувати для злиття.

Поради.: 

  • Якщо у вас іще немає списку розсилки, ви зможете створити його під час злиття. Зберіть усі свої списки адрес і додайте їх до джерела даних.

  • Якщо використовується електронна Excel, відформатувати стовпець "Поштові індекси" або "Поштові індекси" як текст, щоб зберегти нулі. Докладні відомості див. в цій Excel.

  • Якщо ви збираєтеся використовувати контакти Outlook, переконайтеся, що Outlook установлено як стандартну поштову програму.

    Порада.: Щоб зробити Outlook поштовій програмі, відкрийте Apple Mail і виберіть Mail >Preferences (Параметри). Перейдіть на вкладку Загальні та виберіть Microsoft Outlook.

  1. Перейдіть на >Злиття та > Конверти.

    On the Mailings tab, select Envelopes from the Start Mail Merge list

  2. У діалоговому вікні Конверт у розділі Зворотна адресавиберіть потрібний параметр.

  3. У діалоговому вікні Конверт у розділі Параметри друку виберітьпараметри сторінки.

  4. У діалоговому вікні Параметри сторінки зі списку Розмір паперу виберіть параметр, який відповідає розміру конверта.

    Якщо жоден із варіантів не відповідає розміру конверта, виконайте такі дії:

  5. У діалоговому вікні Параметри сторінки виберіть Альбомна > OK.

  6. Натисніть кнопку OK, щоб закрити діалогове вікно Конверт.

  7. Виберіть Файл >Зберегти.

  1. На вкладці Розсилки натисніть кнопку Вибрати одержувачів.

    Кнопка "Select Recipients" (Вибрати одержувачів) зі списком варіантів на вкладці "Mailings" (Розсилки)

  2. Виберіть джерело даних. Докладні відомості див. в розділах Джерела даних, які можна використовувати для злиття.

  3. За потреби відредагуйте список одержувачів. Докладні відомості див. в розділі Злиття: Редагування одержувачів.

  4. На вкладці Файл виберіть команду Зберегти.

  1. У документі виберіть поле Перетягніть поля до цього поля або введіть текст, а потім клацніть або торкніться тексту, щоб видалити його.

  2. На вкладці Розсилки > Додати полезлиття та виберіть поле, яке потрібно додати.

    Кнопка "Insert Merge Field" (Додати поле злиття) на вкладці "Mailings" (Розсилки)

  3. Додайте та відформатувати поля, які потрібно включити на конверт, і натисніть кнопку OK.

  1. Щоб побачити, як виглядатимуться конверти, перейдіть на > Mailings (Розсилки).

    Кнопка "Preview Results" (Переглянути результати) на вкладці "Mailings" (Розсилки)

    Примітка.: За допомогою стрілок вліво та вправо на вкладці Розсилки можна послідовно переглянути всі конверти.

  2. Щоб внести додаткові зміни у форматування, виберіть попередній перегляд результатів ще раз для редагування полів злиття.

  3. Завершивши, перейдіть на вкладку Розсилки та натисніть кнопку Завершити & злиття > надрукувати документи, щоб завершити злиття.

    On the Mailings tab, Finish & Merge and the Print Documents option are highlighted

    Порада.: Щоб переглянути й оновити кожен конверт окремо перед друком, на вкладці Розсилки натисніть кнопку > Завершити & Об'єднати > редагувати окремі документи. Коли все буде готово, перейдіть > Друк, щоб надрукувати конверти.

Крок 1. Підготовка основного документа

Список розсилки – це ваше джерело даних. Докладні відомості див. в розділах Джерела даних, які можна використовувати для злиття.

  1. Виберіть файл >Новий пустий документ.

  2. У меню View (Подання>Print Layout ( Розмітка сторінки).

  3. У меню Знаряддя > Диспетчер злиття.

  4. У розділі 1. Вибір типу документавиберіть команду Створити > конверти.

  5. У полі Зворотна адреса введіть свою адресу.

  6. У розділі Параметри друкупереконайтеся, що вибрано правильні параметри друку конвертів.

  7. Завершивши, натисніть кнопку OK.

Крок 2. Вибір списку розсилки

  1. У меню Знаряддя > Диспетчер злиття.

  2. У розділі 2. Вибір списку одержувачів, натисніть кнопку Отриматисписок , а потім виберіть джерело для списку розсилки.

  3. У розділі 3. Вставлення покажчиків місця заповненнявиберіть Контакти.

  4. Перетягніть ім'я поля зі списку Контакти до поля адреси конверта.

  5. Повторіть крок 4 для всіх полів, які потрібно відображати на конвертах.

  6. У основному документі відредагуйте поле адреси конверта, щоб додати пробіли, а повернення карета – там, де потрібно.

  7. Щоб завершити створення конвертів, виконайте одну з таких дій:

    • Щоб надрукувати листи відразу, у диспетчері злиттяв розділі 6. Завершити об'єднаннявиберіть пункт Злиття та друк . .

    • Щоб створити документ для збереження, у диспетчері злиття врозділі 6. Завершити об'єднаннявиберіть команду Об'єднати в нове Complete Mail Merge button.

Додаткові відомості

Інші запитання про злиття в програмі Word

Опублікуйте запитання на форумі спільноти Microsoft Word

Потрібна додаткова довідка?

Отримуйте нові функції раніше за інших
Приєднатися до оцінювачів Microsoft Office

Ця інформація корисна?

Наскільки ви задоволені якістю мови?
Що вплинуло на ваші враження?

Дякуємо за відгук!

×