Оновивши попередню версію Excel до Excel 2019 для Windows, ви зможете й надалі користуватися всіма звичними функціями, які, до того ж, доповнилися кількома новими!

Ми продовжуємо покращувати Excel і вбудовані функції цієї програми.

CONCAT

Ця нова функція схожа на CONCATENATE, але вона ефективніша. По-перше, вона коротша та її легше вводити. По-друге, вона підтримує посилання не тільки на клітинки, а й на їх діапазони. Дізнайтеся більше про CONCAT.

IFS

Набридло вводити складні вкладені функції IF? Скористайтеся функцією IFS. У ній умови перевіряються в тому порядку, який ви вказали. Якщо перевірку пройдено, повертається результат. Ви також можете вказати альтернативний універсальний варіант на випадок, якщо жодні умови не виконуються. Дізнайтеся більше про IFS.

MAXIFS

Ця функція повертає найбільше число в діапазоні, для якого виконується одна або кілька умов. Дізнайтеся більше про MAXIFS.

MINIFS

Ця функція схожа на MAXIFS, але вона повертає найменше число в діапазоні, для якого виконується одна або кілька умов. Дізнайтеся більше про MINIFS.

SWITCH

Ця функція порівнює вираз зі списком упорядкованих значень і повертає перший збіг. За відсутності збігів повертається інший результат. Дізнайтеся більше про SWITCH.

TEXTJOIN

Ця функція об’єднує текст із кількох діапазонів, розділяючи елементи вибраним роздільником. Дізнайтеся більше про TEXTJOIN.

Картодіаграми

Ви можете створити картодіаграму, щоб порівнювати значення й відображати категорії в різних географічних регіонах. Використовуйте її, якщо у вас є географічні дані, як-от назви країн чи регіонів, областей, районів або поштові індекси. https://youtu.be/GP8MmCUB9e0

Картодіаграма Excel із значеннями

Лійкові діаграми

Лійкові діаграми відображають значення для кількох етапів процесу. Наприклад, на ній можна представити кількість потенційних покупців на кожному етапі в процесі продажу. Зазвичай значення поступово зменшуються, тому здається, що смуги утворюють лійку.

Лійкова діаграма, на якій зображено процес продажу. Етапи наведено в першому стовпці, значення – у другому.

Формат SVG

Додайте неповторності документам, аркушам і презентаціям, вставивши в них SVG-файли, до яких застосовано фільтри.

Слайд із прикладами SVG-фільтрів

Перетворення піктограм у форматі SVG на фігури

Перетворіть зображення та піктограми у форматі SVG на фігури Office, щоб змінити їхній колір, розмір або текстуру.

Ваш браузер не підтримує відео.

Перегляд 3D-моделей під різними кутами

Застосуйте творчий підхід, додавши наочності своїм книгам завдяки 3D-моделям. Вставте 3D-модель, а потім легко поверніть її на 360 градусів.

Завантажте шаблон і випробуйте цю можливість!

Тривимірна модель із маркерами обертання

Функції рукописного вводу представлені в Office 2016, але ми постійно вдосконалюємо та розширюємо їх.

Нові ефекти рукописного вводу

Пера з ефектом "металік" та ефектами рукописного вводу (веселка, галактика, лава, океан, золото, срібло тощо) допоможуть висловити ваші ідеї.

Розкривний список пер з ефектами рукописного вводу

Цифровий олівець

Занотовуйте або замальовуйте свої ідеї за допомогою нової текстури олівця.

Синій олівець

Спеціальний портативний набір пер

Створіть особистий набір пер відповідно до власних потреб. Office запам’ятає його у Word, Excel і PowerPoint на всіх пристроях із Windows.

Колекція пер

Рукописні рівняння

Вводити математичні формули стало значно простіше. Тепер, коли потрібно додати складну математичну формулу до книги, можна вибрати Вставлення > Формула > Рукописне рівняння. Якщо ви використовуєте сенсорний пристрій, запишіть математичні формули пальцем або стилусом, і Excel перетворить їх на текст. (За відсутності сенсорного пристрою можна писати мишею). Крім того, ви можете видалити, вибрати та виправити написане.

Кнопка "Формула" на стрічці програми Excel 2016

Область рукописних формул у програмі PowerPoint

Нова кнопка "Відтворення рукописного вводу"

Користуєтеся рукописним вводом в електронних таблицях? Тепер ви можете відтворити або перемотати свій рукописний ввід, щоб краще зрозуміти його послідовність. Його також можуть відтворити ваші колеги, щоб отримати покрокові інструкції. Кнопку Відтворення рукописного вводу розміщено на вкладці Креслення. Спробуйте!

Миттєвий доступ до функції "Виділення ласо"

Excel тепер у вас є інструмент Кнопка "Виділення ласо" на вкладці "Креслення" Office.виділення ласо , засіб довільної форми для вибору відряджання. Перетягніть інструмент, щоб виділити певну область рукописного малюнка, а потім робіть із цим об’єктом що завгодно. Докладні відомості див. в ційOffice .

Перетворення рукописних фрагментів на фігури

На вкладці "Малювання" ви можете вибрати стиль рукописного вводу та додати рукописне зауваження на пристрої із сенсорним екраном. Крім того, ви можете перетворити таке рукописне зауваження на фігуру, вибравши його й клацнувши Перетворити на фігури. Таким чином, довільним рисункам можна легко надати узгодженого стилю графічних фігур Office. Докладні відомості про рукописний ввід в Office див. Докладні відомості про використання Office див. в цій Office.в цій Office .

Вибір і змінення об’єктів за допомогою пера Surface

У Excel пером Surface ви можете виділити область, навіть не торкаючись інструмента виділення на стрічці. Просто натисніть кнопку пера та намалюйте пером, щоб зробити вибір. Потім використовуйте перо, щоб змінювати розмір рукописного об’єкта, переміщати або повертати його. Докладні відомості див. в ційOffice .

Миттєве вирішення проблем, пов’язаних зі спеціальними можливостями

Функція Перевірка доступності працює ще краще завдяки оновленій підтримці міжнародних стандартів і корисним рекомендаціям, які допоможуть зробити документи доступнішими для людей з обмеженими можливостями.

Екран комп’ютера з документом ліворуч і піктограма доступності з позначкою праворуч

Удосконалення спеціальних можливостей за допомогою звуків

Увімкніть звукові підказки, які допоможуть вам під час роботи.

Частковий перегляд налаштувань спеціальних можливостей Excel

Вставлення посилань на нещодавно використані матеріали

Легко вкладайте гіперпосилання на нещодавно використані файли, що зберігаються в хмарі, або на відвідані веб-сайти та створюйте змістовні короткі імена для користувачів за допомогою невізуальних екранів. Щоб додати посилання на нещодавно використаний файл, на вкладці Вставлення натисніть кнопку Посилання та виберіть будь-який файл зі списку, що відкриється.

Вставлення посилань на нещодавно використані матеріали

Перегляд і відновлення змін у книгах, до яких надано спільний доступ

Швидко переглядайте, хто вніс зміни до книг, до яких надано спільний доступ, і легко відновлюайте попередні версії. Докладні відомості див. в статті Перегляд попередніх версій Office файлів.

Швидке збереження в останніх папках

Ми отримали дуже багато запитів саме на цю функцію. Виберіть Файл > Зберегти як > Останні, і відобразиться список нещодавно використаних папок, до яких можна зберігати елементи.

Точний вибір

Доводилося вибирати зайві або непотрібні клітинки? Тепер ви можете скасувати вибір зайвих клітинок, не починаючи все спочатку.

Ваш браузер не підтримує відео.

Швидкий доступ до кнопок надрядкового й підрядкового символів

Додайте команди "Надрядковий символ" і "Підрядковий символ" до стрічки або панелі швидкого доступу, щоб завжди мати їх під рукою.

Команди "Підрядковий символ" і "Надрядковий символ" на панелі швидкого доступу

Удосконалена функція автозаповнення

Excel автозаповнення не так складно, як раніше. Припустімо, потрібно скористатися функцією NETWORKDAYS, але ви не пам'ятаєте, як її написано. Якщо просто ввести =DAYS,меню автозаповнення поверне всі функції, які містять "DAYS" (ДНІ), зокрема NETWORKDAYS. Раніше потрібно було точно вказувати ім'я функції.

Нові теми

Тепер доступні три теми Office: Кольорова, Темно-сіра та Біла. Щоб застосувати будь-яку з цих тем, виберіть Файл > Параметри > Загальні, а потім – потрібний варіант із розкривного списку Тема Office.

Чорна тема

Така тема вже Office контрастність. Щоб змінити тему Office, перейдіть на вкладку Файл >Обліковийзапис, а потім клацніть розкривне меню поруч із Office Тема. Вибрану тему буде застосовано до всіх програм Office програмах. Докладні відомості про теми Office див. в статтях Змінення оформлення та Office для Windows за допомогою Office тем.

Подолання мовного бар’єра

Перекладайте слова, фрази або речення іншою мовою за допомогою Microsoft Translator. Ця функція доступна на вкладці Рецензування стрічки.

Кнопка "Перекладач", одне англійське слово та його переклад французькою

Відсутність попереджень під час збереження CSV-файлів

Пам'ятаєте це попередження? "Цей файл може містити функції, несумісні з CSV..." Ви просили про це! Це повідомлення більше не відображатимуться під час збереження CSV-файлу.

Підтримка формату CSV (UTF-8)

Тепер ви можете відкривати та зберігати CSV-файли з кодуванням символів UTF-8. Виберіть файл >Зберегти як > Огляд. Потім у меню Тип файлу з'являться нові параметри для формату CSV UTF-8 (зроздільником-комами). CSV UTF-8 – це найуживаніший формат файлу, який підтримує більше символів, ніж Excel наявний варіант CSV (ANSI). Що це означає? Покращення підтримки роботи з даними, відмінними від англійської, і зручніше переміщати дані до інших програм.

Захист від втрати даних (DLP) у програмі Excel

Захист від втрати даних (DLP) – це цінна корпоративна функція, яка користується особливою популярністю в програмі Outlook. Ми представляємо функцію DLP в програмі Excel, яка забезпечує сканування вмісту в реальному часі на основі набору попередньо визначених політик для найпоширеніших типів конфіденційних даних (наприклад, номер кредитної картки, номер соціального страхування та номер банківського рахунку). Ця можливість також забезпечить синхронізацію політик DLP служби Office 365 у програмах Excel, Word і PowerPoint, а також надасть організаціям уніфіковані політики щодо вмісту, який зберігається в службах Exchange, SharePoint і OneDrive для бізнесу.

Excel її гнучкі та потужні можливості аналізу, використовуючи знайоме середовище для створення зведених таблиць. У програмах Excel 2010 і Excel 2013 було значно покращено цю можливість завдяки представленню Power Pivot і моделі даних, що значно розширило можливості побудови складних моделей даних, збільшивши їх мірами та показниками KPI, а потім обчислюйте через мільйони рядків високою швидкістю. Ось деякі з удосконалень, які ми вдосконалили, щоб ви зменшили навантаження на керування даними та багато іншого на виявленні важливих знарядь.

Змінення стандартного макета зведеної таблиці   

Налаштовуйте зведені таблиці на свій розсуд. Виберіть спосіб відображення проміжних і загальних підсумків та структури звіту, а потім збережіть усі ці параметри як стандартні. Вони автоматично застосовуватимуться до всіх зведених таблиць, як ви створюватимете.

Автоматичне виявлення зв’язків   

Ця функція виявляє та створює зв’язки між таблицями, на основі яких створено модель даних книги, тому вам не потрібно робити це самостійно. Excel знає, коли для аналізу потрібно пов’язати між собою дві або кілька таблиць, і повідомляє вас про це. Тепер ви можете створити зв’язок одним клацанням і відразу ж продовжити роботу.

Створення, змінення та видалення спеціальних мір   

Тепер ці дії можна виконувати просто зі списку полів зведеної таблиці. Це заощаджує багато часу, якщо потрібно додати нові обчислення для аналізу.

Автоматичне групування за часом   

Ця функція дає змогу ефективніше використовувати пов’язані з часом (рік, квартал, місяць) поля зведеної таблиці, автоматично виявляючи та групуючи їх. Просто перетягніть згруповані поля до зведеної таблиці та відразу ж починайте аналіз на різних часових рівнях завдяки можливостям деталізації.

Кнопки деталізації зведеної діаграми   

Ці кнопки дають змогу збільшувати та зменшувати різні часові групи та інші ієрархічні структури даних.

Пошук у зведеній таблиці   

Список полів дає змогу перейти до важливих полів у наборі даних.

Інтелектуальне перейменування   

Ця функція дає змогу перейменовувати таблиці та стовпці в моделі даних книги. Після внесення кожної зміни Excel автоматично оновлює всі пов’язані таблиці й обчислення в книзі, зокрема всі аркуші та формули DAX.

Додаткові зручності   

Ви неодмінно помітите їх. Наприклад, відкладене оновлення дає змогу внести кілька змін у Power Pivot, не чекаючи на розповсюдження кожної з них у книзі. Зміни застосуються, щойно ви закриєте вікно Power Pivot.

Зведена таблиця з виносками, у якій показано нові функції програми Excel 2016

Роздільник множинного вибору   

Тепер на сенсорному пристрої можна вибрати кілька елементів у роздільнику Excel. У попередніх версіях Excel за допомогою сенсорного вводу можна було вибрати за раз лише один елемент у роздільнику. Щоб перейти в режим множинного вибору роздільника, натисніть нову кнопку, розташовану в полі роздільника.

Вибір роздільника з виділеною кнопкою множинного вибору

Швидша обробка зведених таблиць OLAP   

Якщо ви використовуєте підключення до OLAP-серверів, робота зі зведеними таблицями тепер стане значно швидшою. В оновленні за червень 2016 року ця функція стала ще потужнішою завдяки покращенню роботи запитів і кеша. Це відчувається як тоді, коли ви за допомогою зведених таблиць відповідаєте на одноразові запити, так і коли будуєте складні книги з десятками зведених таблиць. Незалежно від того, чи зведені таблиці підключено до табличної або багатовимірної моделі, будь-яка зведена таблиця, підключена до служб аналізу Microsoft SQL Server Analysis Services, сторонніх постачальників OLAP або потужного аналізу та моделювання даних Power Pivot у програмі Excel, швидше за все, надаватиме вам свіжі дані. Крім того, у зведених таблицях прискорюється оновлення, розгортання, згортання та деталізація даних, якщо вимкнути функції проміжних і загальних підсумків. Що більший розмір зведеної таблиці, то помітніше буде покращення. Зокрема, ми вдосконалили три основні аспекти надсилання запитів до OLAP-серверів.

  • Покращена ефективність запиту: Excel тепер запит на проміжні й загальні підсумки відображатимуться, лише якщо потрібно відтворити результати зведеної таблиці. Це означає, що вам потрібно дочекатися, доки сервер OLAP завершить обробку запиту, і вам доведеться трохи зачекати, доки результати перенесуться через підключення до мережі. Ви просто вимкнули функції Проміжні й Загальні підсумки на вкладці Конструктор зведеної таблиці так, як зазвичай. Див. 3. Відображення або приховання проміжних підсумків і підсумків у зведеній таблиці.

  • Зменшено кількість запитів: Excel розуміти під час оновлення даних. Тепер запити оновлюються лише тоді, коли вони фактично змінилися й їх потрібно оновити.

  • Ефективніша робота кеша. Отримана схема зведеної таблиці тепер доступна для всіх зведених таблиць у підключенні, завдяки чому кількість запитів зменшується.

Збереження подання схеми зв’язків як зображення   

Збережіть подання схеми для моделі даних як файл зображення з високою роздільною здатністю, який потім можна надіслати, роздрукувати або використати для аналізу моделі даних. Щоб створити файл зображення, у Power Pivot виберіть Файл > Зберегти подання як зображення.

Створення швидших і точніших зв’язків даних в удосконаленому діалоговому вікні редагування зв’язків   

Під час перевірки зразка даних у Power Pivot можна вручну додавати або змінювати зв’язки (до п’яти рядків даних у вибраній таблиці). Це дає змогу швидше створювати точніші зв’язки, не переходячи до подання даних і назад щоразу, коли потрібно створити або змінити зв’язок таблиці.

Power Pivot: удосконалене діалогове вікно редагування зв’язку

Вибір таблиці за допомогою клавіатури   

У діалоговому вікні Редагувати зв’язок введіть першу букву імені таблиці, щоб перейти до першого стовпця, ім’я якого починається з цієї букви.

Вибір стовпців за допомогою переходів між ними   

У діалоговому вікні Редагувати зв’язок введіть першу букву імені стовпця, щоб перейти до першого стовпця, ім’я якого починається з цієї букви. Знову введіть цю букву, і ви перейдете до наступного стовпця, ім’я якого починається з цієї букви.

Автоматичний вибір стовпця на основі однакових імен стовпців у двох таблицях   

Якщо ви вже вибрали першу таблицю та стовпець, стовпець другої таблиці вибереться автоматично, якщо його ім’я збігається з іменем стовпця першої таблиці (і навпаки).

Виправлення, які покращують загальну ефективність моделювання   

1) Модель даних Power Pivot більше не втрачається під час роботи з прихованими книгами. 2) Тепер можна оновити попередню книгу з моделлю даних до версії Excel 2016 і пізнішої. 3) Ви можете додати обчислюваний стовпець у Power Pivot, якщо він не містить формули.

Тепер, якщо у вас є передплата на службу Power BI, ви можете публікувати в ній збережені локально файли. Щоб скористатися цією функцією, спочатку збережіть файл на комп’ютері. Потім виберіть елементи Файл > Опублікувати > Опублікувати в Power BI. Переданий файл можна переглянути в браузері, натиснувши кнопку Перейти до Power BI

Цей розділ містить удосконалення надбудови Power Query (раніше – "Завантажити & перетворити").

Нові та поліпшені з’єднувачі

В Excel 2019 є нові з’єднувачі, наприклад SAP HANA. Ми також поліпшили багато наявних з’єднувачів, щоб ви могли ефективно та зручно імпортувати дані з різноманітних джерел. Докладні відомості про з’єднувачі див. в статті Імпорт даних із зовнішніх джерел.

Дані > Завантажити та перетворити > Отримати дані

Удосконалені перетворення даних

В Excel 2019 ми суттєво вдосконалили багато функцій перетворення даних у редакторі Power Query. Наприклад, покращено можливості розділення стовпців, вставлення спеціальних стовпців і додавання стовпців за зразком. Крім того, удосконалено операції злиття, додавання й фільтрування.

Power Query, параметр додавання стовпця зі зразків на вкладці "Додавання стовпця"

Загальні вдосконалення

Excel 2019 року також містить деякі загальні вдосконалення в області Завантажити & Перетворення Excel 2019 р. Одним із похибок удосконалення є нова бічна & "Запити та підключення", яка дає змогу легко керувати запитами й підключеннями. Редактор Power Query також має багато вдосконалень, зокрема розкривні меню "Select-as-you-type" (вибрати під час введення), підтримку вибору дати для фільтрів дат і умовних стовпців, можливість змінити порядок кроків запиту перетягуванням і зберегти макет у програмі Excel після оновлення. Загальні відомості про початок роботи з набором програм "& Transform" див. в статті Відомості про надбудову Power Query в Excel.

Докладні відомості про оновлення засобів отримання та перетворення див. в блозі Excel.

Опанування Office

Потрібна додаткова довідка?

Отримуйте нові функції раніше за інших
Приєднатися до Microsoft оцінювачів

Чи були ці відомості корисні?

Наскільки ви задоволені якістю перекладу?
Що вплинуло на ваші враження?

Дякуємо за ваш відгук!

×