Applies ToWindows 8.1 Enterprise Windows Server 2012 R2 Standard Windows Server 2012 R2 Datacenter Windows 8 Enterprise Windows Server 2012 Standard Windows Server 2012 Standard Windows Server 2012 Datacenter Windows Server 2012 Datacenter

Triệu chứng

Xem xét tình huống sau:

  • Bạn có bộ điều khiển vùng đang chạy Windows Server 2012 R2 hoặc Windows Server 2012.

  • Bạn áp dụng thiết đặt chính sách nhóm kiểm soát tài khoản người dùng sau trên máy chủ:

    • Chế độ phê duyệt quản lý tài khoản quản trị viên cài sẵn

  • Bạn khởi động lại bộ điều khiển miền trong chế độ DSRepair.

  • Bạn đăng nhập như một quản trị viên cục bộ.

Trong trường hợp này, màn hình đen được hiển thị sau khi màn hình xác thực. Tại thời điểm này, bạn có thể làm gì ngoại trừ Nhật ký tắt bằng cách nhấn Ctrl + Alt + Delete.

Nguyên nhân

Sự cố này xảy ra vì dịch vụ trình impersonates mã thông báo chia người dùng trong quá trình đăng nhập và mã thông báo này không có đủ quyền để đăng nhập như người quản trị.

Giải pháp

Để khắc phục sự cố này trong Windows 8.1 hoặc Windows Server 2012 R2, cài đặt bản Cập Nhật 2955164. Để biết thêm thông tin về bản Cập Nhật 2955164, bấm vào số bài viết sau để xem bài viết trong cơ sở kiến thức Microsoft:

2955164 Windows RT 8.1, Windows 8.1 và Windows Server 2012 R2 bản Cập Nhật: tháng 4 năm 2014Để khắc phục sự cố này trong Windows 8 hoặc Windows Server 2012, cài đặt hotfix được mô tả trong bài viết này.

Thông tin về cập nhật nóng

Một hotfix được hỗ trợ có sẵn từ Microsoft Support. Tuy nhiên, cập nhật nóng này chỉ được dùng để khắc phục sự cố được mô tả trong bài viết này. Chỉ áp dụng cập nhật nóng này cho hệ thống đang gặp sự cố được mô tả trong bài viết này. Cập nhật nóng này có thể được kiểm tra thêm. Vì vậy, nếu bạn không bị ảnh hưởng nghiêm trọng bởi sự cố này, chúng tôi khuyên bạn đợi bản cập nhật phần mềm tiếp theo có chứa cập nhật nóng này.Nếu cập nhật nóng này sẵn có để tải xuống thì sẽ có phần "Cập nhật nóng có sẵn để tải xuống" ở đầu bài viết Cơ sở Kiến thức này. Nếu phần này không xuất hiện, hãy liên hệ với Dịch vụ Khách hàng và Bộ phận Hỗ trợ của Microsoft để nhận được các cập nhật nóng.Lưu ý Nếu sự cố khác xảy ra hoặc nếu cần khắc phục sự cố, bạn có thể phải tạo một yêu cầu dịch vụ riêng. Chi phí hỗ trợ thông thường sẽ tính cho các câu hỏi hỗ trợ bổ sung và các sự cố không phù hợp với cập nhật nóng cụ thể này. Để có danh sách đầy đủ số điện thoại hỗ trợ và dịch vụ khách hàng của Microsoft hoặc để tạo yêu cầu dịch vụ riêng, hãy truy cập website sau của Microsoft:

http://support.microsoft.com/contactus/?ws=supportLưu ý Mẫu "Tải xuống cập nhật nóng sẵn có" hiển thị các ngôn ngữ mà cập nhật nóng này sẵn có. Nếu bạn không thấy ngôn ngữ của mình thì đó là do cập nhật nóng này hiện không có ngôn ngữ đó.

Điều kiện tiên quyết

Để áp dụng hotfix này, bạn phải có Windows 8 hoặc Windows Server 2012 được cài đặt.

Yêu cầu khởi động lại

Bạn không phải khởi động lại máy tính sau khi bạn áp dụng hotfix này.

Thông tin thay thế cập nhật nóng

Hotfix này không thay thế bất kỳ hotfix nào phát hành trước đó.

Thông tin về tệp

Để có danh sách các tệp được cung cấp trong bản cập nhật này, tải xuống thông tin tệp cho bản cập nhật này 2937044.

Trạng thái

Microsoft đã xác nhận rằng đây là sự cố trong sản phẩm của Microsoft được liệt kê trong phần "Áp dụng cho".

Tham khảo

Tìm hiểu về thuật ngữ Microsoft sử dụng để miêu tả các bản cập nhật phần mềm.

Bạn cần thêm trợ giúp?

Bạn muốn xem các tùy chọn khác?

Khám phá các lợi ích của gói đăng ký, xem qua các khóa đào tạo, tìm hiểu cách bảo mật thiết bị của bạn và hơn thế nữa.

Cộng đồng giúp bạn đặt và trả lời các câu hỏi, cung cấp phản hồi và lắng nghe ý kiến từ các chuyên gia có kiến thức phong phú.