让你的 Outlook 电子邮件便于残障人士访问

应用对象
Microsoft 365 专属 Outlook Outlook 2024 Outlook 2021 Outlook 2019 Outlook 2016 Outlook.com 新的 Outlook for Windows Outlook for Android Outlook for iOS 适用于 Exchange Server 2016 的 Outlook 网页版

本主题提供分步说明,说明如何使所有人(包括残障人士)都能访问你的电子邮件并解锁你的内容。

例如,你将了解如何在编写电子邮件时使用辅助功能检查器来解决辅助功能问题。 你还将了解如何向图像添加替换文字,以便使用屏幕阅读器的用户能够聆听图像的全部内容。 还可以阅读有关如何在发送电子邮件之前使用字体、颜色和样式的最大包容性的信息。

本主题内容

在 Outlook for Windows 中工作时检查辅助功能

辅助功能检查器是一种工具,用于审查您的内容并标记其遇到的辅助功能问题。 它解释了为什么每个问题都可能对残障人士造成潜在问题。 辅助功能检查器还建议如何解决出现的问题。

在新版和经典版 Outlook 中,辅助功能检查器在撰写电子邮件时在后台自动运行。 如果辅助功能检查器检测到辅助功能问题,邮件提示将提供方便的微移,以便在发送电子邮件之前查看和更正问题。

Outlook for Windows 中的辅助功能问题邮件提示

在新版 Outlook 和经典版 Outlook 中,可以定义辅助功能通知和辅助功能检查器的工作方式。 选择“ 文件>选项>辅助功能 ”,然后选择是要在工作时、在某些情况下或仅在手动启动辅助功能检查器时通过邮件提示查看辅助功能通知。

默认选项是在某些情况下显示辅助功能通知。 如果检测到任何辅助功能问题,则会出现邮件提示,指导你查看建议并解决问题。

Outlook for Windows 中的辅助功能检查器选项。

可使用以下选项:

  • 在工作时显示辅助功能警告

  • 在以下情况显示辅助功能警告:

    • 至少一位收件人更喜欢易于访问的内容
    • 使用深色背景撰写消息。 如果在启用了深色模式的黑色主题中进行创作 (这是此主题的默认模式),则辅助功能检查器将运行,但仅在文本对比度不足时显示通知。 任何其他问题仍将显示在 辅助功能 窗格中,但不会导致邮件提示出现。
    • 撰写面向大量受众的消息
    • 至少有一位收件人在我的组织外
    • 撰写高重要性的消息
  • 仅在打开辅助功能检查器时显示辅助功能警告

若要手动启动辅助功能检查器,请选择 “查看>检查辅助功能”。 辅助 功能 窗格随即打开,你现在可以查看和修复辅助功能问题。 有关详细信息,请转到 使用辅助功能检查器改进辅助功能。

返回页首

避免在 Outlook for Windows 中使用表格

在新版 Outlook for Windows 或经典版 Outlook for Windows 中,尽可能避免使用表格,并以另一种方式呈现数据,例如带标题和横幅的段落。 使用“放大镜”的用户可能难以阅读固定宽度的表格,因为此类表格会强制内容为特定大小。 这使得字体非常小,这迫使放大镜用户水平滚动,尤其是在移动设备上。

如果必须使用表格,请使用以下准则确保表格尽可能易于访问:

  • 避免使用固定宽度的表。
  • 确保表格在所有设备(包括手机和平板电脑)上正确呈现。
  • 如果表格中有超链接,请编辑链接文本,使它们有意义并且不会在句子中间中断。
  • 确保使用放大镜可轻松阅读电子邮件。 例如,将电子邮件草稿发送给自己并在移动设备上查看,以确保人们不需要在手机上水平滚动电子邮件。
  • 使用表标题。
  • 使用沉浸式阅读器测试辅助功能。

使用表标题

在新版 Outlook for Windows 或经典版 Outlook for Windows 中,屏幕阅读器通过计数表格单元格来跟踪其在表中的位置。 如果某个表嵌套在另一个表中,或者合并或拆分单元格,则屏幕阅读器将丢失计数,并且在此之后无法提供有关该表的有用信息。 表中的空白单元格也可能会误导使用屏幕阅读器的用户认为表中没有其他内容。 仅对数据使用简单的表格结构,并指定列标题信息。 屏幕阅读器还会使用标题信息来识别行和列。

若要确保表格不包含拆分单元格、合并单元格或嵌套表格,请使用 辅助功能检查器。

  1. 将光标置于表中的任意位置。
  2. 在 “表格设计 ”选项卡上的 “表格样式选项 ”组中,选择“ 标题行 ”复选框。
  3. 键入列标题。

在 Outlook 功能区上选择的表标题选项。

返回页首

在 Outlook for Windows 中使用内置标题和样式

在新版 Outlook for Windows 或经典版 Outlook for Windows 中,标题应通过视觉和辅助技术进行扫描。 理想情况下,标题可以解释电子邮件部分的内容。 使用内置标题样式并创建描述性标题文本,使屏幕阅读器用户更容易确定消息的结构和导航标题。

按规定的逻辑顺序整理标题。 例如,先使用 标题 1, 再使用 标题 2。 将电子邮件中的信息整理成小块。 理想情况下,每个标题中只包含几个段落。

有关如何使用标题和样式的分步说明,请转到 使用样式设置电子邮件格式。

返回页首

在 Outlook for Windows 中创建段落横幅

在新版 Outlook for Windows 或经典版 Outlook for Windows 中,除了可以使用标题来组织电子邮件中的内容外,还可以创建段落横幅。 在段落横幅中,背景颜色块将扩展到电子邮件的宽度,并突出显示横幅内的文本。 这是表格组织和分隔内容的绝佳替代方法。

  1. 选择横幅文本。
  2. 选择“设置文本格式”选项卡。
  3. 在 “段落” 组中,选择用于 在 Outlook 中为段落添加底纹的按钮。底纹,然后选择所需的颜色。

Outlook 中带颜色横幅的段落。

返回页首

在 Outlook for Windows 中为视觉对象添加替换文字

在新版 Outlook for Windows 或经典版 Outlook for Windows 中,替换文字可帮助看不到屏幕的用户了解图像、形状、SmartArt 图形、图表和其他视觉对象中的重要内容。 在替换文字中,简要描述图像并提及其意图。 屏幕阅读器朗读文本,向看不到图像的用户描述图像。

有关如何添加可选文字的分步说明,请转到向 形状、图片、图表、SmartArt 图形或其他对象添加可选文字。

有关如何编写替换文字的详细信息,请转到编写有效替换文字的须知。 可视内容包括图片、SmartArt 图形、形状、组、图表、嵌入对象、墨迹和视频。

若要查找缺少的替代文字,请在新版或经典版 Outlook 中使用 辅助功能检查器。

注意

  • 对于音频和视频内容,除替换文字外,还为失聪或听力障碍人士添加隐藏式字幕。
  • 避免将在图像中使用文字作为传达重要信息的唯一方法。 如果必须使用带文本的图像,请在电子邮件中重复该文本。

返回页首

在新版 Outlook for Windows 或经典版 Outlook for Windows 中,使用屏幕阅读器的用户有时会扫描链接列表。 链接应准确清晰地传达有关所指向目标的信息。 例如,避免使用“单击此处”、“查看此页面”、“转到此处”或“了解更多信息”等链接文本。相反,请包含目标页面的完整标题。 还可添加屏幕提示,将鼠标悬停在包含超链接的文本或图像上时,将显示该屏幕提示。

提示

如果超链接目标页面上的标题提供了页面内容的准确摘要,请将其用于超链接文本。 例如,此超链接文本与目标页面上的标题匹配: 使用 Microsoft 模板创建更多内容。

有关如何创建超链接和屏幕提示的分步说明,请转到创建 或编辑超链接。

返回页首

在 Outlook for Windows 中使用易于访问的字体格式和颜色

在新版 Outlook for Windows 或经典版 Outlook for Windows 中,易访问字体不会排除或减慢阅读电子邮件的任何用户的阅读速度,包括低视力、阅读障碍人士或盲人。 正确的字体可提高电子邮件的易读性和可读性。

有关如何更改默认字体的说明,请转到“ 在 Outlook 中更改或设置默认字体”。

使用易于访问的字体格式

若要减少阅读负载,请选择熟悉的无衬线字体,如 Arial 或 Calibri。 避免使用全大写字母以及过多的斜体或下划线。

有视力障碍的人可能会错过特定颜色所传达的含义。 例如,向颜色编码的超链接文本添加下划线,以便色盲者即使看不到颜色也知道文本已链接。 对于标题,请考虑使用粗体或较大的字体。

  1. 选择文本。
  2. 选择“设置文本格式”选项卡。
  3. 在“ 字体 ”组(提供字体类型、字号、样式和颜色选项)中,选择新版或经典 Outlook 中的格式设置选项。

Outlook 中的“设置文本格式”组。

使用易于访问的字体颜色

在新版 Outlook for Windows 或经典版 Outlook for Windows 中,电子邮件中的文本应能以高对比度模式阅读。 例如,使用亮色或色谱对侧的高对比度配色方案。 例如,黑白方案有助于色盲人士区分文本和形状。

要确保文本在高对比度模式下显示良好,请使用字体颜色的 自动 设置。 若要查找颜色对比度不足的内容,请使用辅助功能检查器。

  1. 选择文本。
  2. 选择 “消息”。
  3. 在 “字体” 组中,选择 Outlook 功能区上的“字体颜色”按钮。字体颜色。
  4. 选择“自动”。

Outlook 中的“字体颜色”菜单。

返回页首

在 Outlook for Windows 中创建易于访问的列表

为了便于屏幕阅读器阅读电子邮件,请将电子邮件中的信息整理成小块,如项目符号列表或编号列表。

有关如何创建列表的分步说明,请转到向 邮件添加编号列表或项目符号列表。

返回页首

在 Outlook for Windows 中调整句子和段落之间的间距

在新版 Outlook for Windows 或经典版 Outlook for Windows 中,有阅读障碍的人描述说,在将一行文本压缩到下一行) (,看到文本在页面上“游在一起”。 还经常看到文字重叠或变形。 为了减少阅读负荷,可以增加句子和段落之间的空白。

  1. 选择文本。
  2. 选择“设置文本格式”选项卡。
  3. 在“段落”组中,选择右下角的“对话框启动器”按钮、“段落设置”启动器按钮。
    Outlook 功能区上的“段落”组。
  4. 在“ 缩进和间距 ”选项卡上,在“ 间距 ”下选择所需的间距选项,然后选择“ 确定”。

Outlook 中的“段落”对话框。

返回页首

在 Outlook for Windows 中请求可访问的电子邮件

在新版 Outlook for Windows 或经典版 Outlook for Windows 中,让发送电子邮件的人知道你更喜欢接收易于访问的内容。

  1. 若要在 Web 上访问帐户详细信息,请在 Outlook 中选择“ 文件>信息”,然后在 “帐户设置”中,单击“ 在 Web 上访问此帐户”下的链接。 将在浏览器中打开 Outlook 网页版。
  2. 在 Outlook 网页版中的“文件”选项卡上,选择“设置”,然后选择“辅助功能”。 在 常规 选项卡上。
  3. 若要请求可访问的内容,请选择 “请求发件人发送可访问的内容”。 并关闭 “设置 ”窗口。

返回页首

在 Outlook for Windows 中使用沉浸式阅读器测试辅助功能

在新版 Outlook for Windows 或经典版 Outlook for Windows 中,尝试使用沉浸式阅读器阅读电子邮件,检查其声音如何。

  1. 在电子邮件的“邮件”选项卡上,选择沉浸式阅读器按钮沉浸式阅读器。
  2. 在“沉浸式阅读器”选项卡上,选择“大声朗读”按钮“大声朗读”。
  3. 若要退出沉浸式阅读器,请选择关闭沉浸式阅读器。

返回页首

另请参阅

视频:让电子邮件更易访问

使用辅助功能检查器改善辅助功能

适用于辅助功能检查器的规则

使 Word 文档便于残疾人士访问

使 Excel 文档便于残疾人士访问

使 PowerPoint 演示文稿便于残疾人士访问

适用于残障人士客户的技术支持

Microsoft 希望尽可能为我们的所有客户提供最佳体验。 如果你是残障人士或对辅助功能存在疑问,请联系 Microsoft 辅助功能 Answer Desk 寻求技术帮助。 辅助功能 Answer Desk 支持团队接受过使用多种热门辅助技术的培训,并可使用英语、西班牙语、法语和美国手语提供帮助。 请访问 Microsoft 辅助功能 Answer Desk 网站,找出你所在地区的联系人详细信息。

如果你是政府、商业或企业用户,请联系 企业辅助功能 Answer Desk。