使用螢幕助讀程式在 Excel 中執行基本工作

本文適用於有視障或認知障礙的使用者,其使用螢幕助讀程式,例如 Microsoft的朗讀程式、JAWS或 NVDA 搭配Microsoft 365產品。 本文是 Microsoft 365 螢幕助讀程式支援內容集的一部分,您可以在此找到有關我們應用程式的更多協助工具資訊。 如需一般說明,請造訪 Microsoft 支援服務首頁

搭配鍵盤和螢幕助讀程式使用 Excel ,在 Excel中執行基本工作。 我們已使用朗讀程式、JAWS 和 NVDA 加以測試,但是只要遵循常見的協助工具標準和技巧,就可以與其他螢幕助讀程式搭配使用。 您將瞭解如何啟動應用程式、建立新的活頁簿以插入資料、建立簡單的公式、排序或篩選資料,以及新增圖表以顯示資料的含意。

附註: 

本主題內容

開始 Excel

  1. 若要開始 Excel,請執行下列其中一項操作:

    • 按 Windows 標誌鍵,輸入 Excel,然後按 Enter。 Excel會開啟 [ 常用 ] 功能表,您可以在此選取新活頁簿的範本或開啟現有的活頁簿。

    • 在您使用的裝置或檔案儲存空間上,流覽至您要開啟的 Excel 活頁簿,然後按 Enter。 活頁簿會在 Excel中開啟。

建立新活頁簿

Excel 檔案稱為活頁簿。 每份活頁簿都有工作表,通常稱為「試算表」或「工作表」。 您可以在活頁簿中新增任意數目的工作表,或是建立新的活頁簿以分別保存資料。

提示: 若要新增工作表至活頁簿,請按 Shift+F11。

  1. 若要開始使用空白活頁簿範本建立新活頁簿,請執行下列其中一項操作:

    • 開啟Excel。 您會移至 [ 常用] 功能表。 按 Alt+H,Y,然後按 2。

    • 如果您已經在編輯工作表,請按 Ctrl+N。

輸入資料

當您在工作表中輸入資料時,可以使用列、欄和儲存格。 儲存格會依據其在工作表上列和欄中的位置來參照,因此儲存格 A1 會位於 A 欄的第一列。在新工作表上,儲存格 A1 是預設的選取範圍。

  1. 若要選取您要開始輸入資料的空白儲存格,請按方向鍵。 當您移至活頁簿中的儲存格時,使用朗讀程式時,您會聽到儲存格參照,後面接著「已選取、可編輯」、欄和列參照,然後聽到「專案」,後面接著儲存格的內容,如果有的話。 在 JAWS 和 NVDA 中,您會聽到儲存格的內容和儲存格參照。 當您選取含有 JAWS 的空白儲存格時,您會聽到「空白」,後面接著儲存格參照。 使用 NVDA 時,您會聽到儲存格參照。

  2. 在儲存格中,輸入文字或數字。

  3. 若要在儲存格中輸入內容,並移至欄中的下一個儲存格,請按 Enter。 若要移至列中的下一個儲存格,請按 Tab 鍵。 您也可以使用方向鍵。

使用自動加總新增資料

您可以使用 [自動加總 ] 函數快速加總您在工作表中輸入的數位。

  1. 選取您要放置總計的儲存格。 這通常位在您要相加的數字右側或下方。

  2. 若要在儲存格中輸入 自動加總 函數,請按 Alt+H,U,然後按 S。

    提示: 您可以變更為 自動加總 函數選取的儲存格。 若要選取您想要相加的儲存格範圍,請按住 Shift 鍵並按方向鍵。

  3. 當您確認 自動加總 函數正在為您要的儲存格建立公式時,請按 Enter。 [自動加總] 會 將所選儲存格中的數位相加,合計會移至您選取的儲存格。

  4. 若要聆聽自動求 和計算的結果,請移回包含 自動加總 函數的儲存格。 您會聽見數位,後面接著「有公式」和儲存格參照。

建立簡單公式

您可以輸入簡單的公式,來將工作表中的數字相加、相減、相乘或相除。 您可以合併儲存格參照 (例如,B4 或 D6) 包含您要使用數學運算子計算的數位,藉此建立公式。 運算子有加法的加號 (+)、減法的減號 (-)、乘法的星號 (*) 以及除法的斜線 (/)。

  1. 選取您要放置公式計算結果的儲存格。 這通常位在您要計算的數字右側或下方。

  2. 輸入等號 ( = ) 。 Excel 公式一律以等號開頭。

  3. 若要建立公式,請輸入儲存格參照 (如 B4 或 D6) 和數學運算子的組合。 例如,=B4+B5、=B4-B5、=B4*B5 或 =B4/B5

    提示: 若要執行快速計算,您可以在公式中輸入數位,而不是儲存格參照,例如 =20+10、=20-10、=20*10或 =20/10

  4. 按 Enter。 數值會計算出來,而結果會進入您選取的儲存格。

    提示: 如果您希望游標停留在作用儲存格上,請按 Ctrl+Enter。

套用數值格式

若要區別不同類型的數字,您可以加上貨幣、百分比或日期等數字格式設定。

  1. 選取儲存格,其中包含您要設定格式的數字。

  2. 若要將焦點移至數位格式功能表,請按 Alt+H,N。

  3. 按 Alt+向下鍵以展開功能表。

  4. 按向下鍵,直到您聽見想要的數位格式為止,然後按 Enter 將選取的格式套用至選取的儲存格。

    提示: 如果您想要的數位格式不在功能表中,請在流覽功能表中可用的格式時按 M。 [儲存格格式] 對話方塊中的 [ 數值 ] 索 標籤隨即開啟。 若要流覽可用的數位格式清單,請按 Tab 鍵一次,然後按向下鍵或向上鍵,直到您找到想要的格式為止,然後按 Enter。

篩選或排序表格中的資料

當您從工作表中的資料建立表格時,您可以使用各種不同的方式快速分析資料,包括快速篩選或排序。 如需如何篩選及排序表格中資料的詳細指示,請參閱在 Excel 中使用螢幕助讀程式排序或篩選表格

篩選表格中的資料 

  1. 若要選取要當成表格分析的資料群組,請選取第一個儲存格。 接著,請按住 Shift 鍵,然後按方向鍵,移動到資料的最後一個儲存格 (通常是儲存格群組的對角)。 選取儲存格群組之後,朗讀程式會念出範圍中最後一個儲存格的儲存格參照和內容。 在 JAWS 和 NVDA 中,您會聽到範圍中第一個儲存格的儲存格參照和內容,後面接著範圍中最後一個儲存格的儲存格參照和內容。

  2. 若要開啟快速分析工具,請按 Ctrl+Q。

  3. 若要移至 [表格] 索引標籤,請按 T。

  4. 若要選 取 [表格 ] 格線,請按一次 Tab 鍵,然後按 Enter。 已將您選取的資料格式設為表格。 已新增欄標題,並以交替色彩設定列的格式。

  5. 若要依據欄的內容篩選表格中的資料,請移至包含您要篩選依據之資料的欄標題。

  6. 按 Alt+向下鍵以開啟篩選功能表,然後按 Tab 鍵,直到您聽見:「手動篩選」。 焦點會位於 [ 全選] 複 選框上,此核取方塊預設為已選取。

  7. 若要清除 [ 全選] 複 選框,請按空格鍵。

  8. 若要流覽篩選選項,請按向下鍵,若要選取包含您要篩選資料的核取方塊,請按空格鍵。 若要套用篩選選項,請按 Enter。

  9. 如果您想要移除篩選並再次顯示所有資料,請重複步驟 5 和 6,然後按空格鍵以選取 [ 全選] 複 選框。 按 Enter 以套用變更。

排序表格中的資料

  1. 在表格中,將焦點移至您要排序表格的欄標題,然後按 Alt+向下鍵。

  2. 執行下列其中一個動作:

    • 若要排序從最小到最大的數位,或從 A 到 Z 的文字,請按 S。

    • 若要排序從最大到最小的數位,或從 Z 到 A 的文字,請按 O。

計算表格中的數字

使用快速分析工具,您可以快速計算數位。 無論是加總、平均或計數, Excel 會在整份資料表的數位下方或旁邊顯示計算結果。

  1. 若要選取您要當成表格計算的資料群組,請選取第一個儲存格。 接著,請按住 Shift 鍵,然後按方向鍵,移動到資料的最後一個儲存格 (通常是儲存格群組的對角)。

  2. 若要開啟快速分析工具,請按 Ctrl+Q。

  3. 若要移至 [ 總計] 索引 標籤,請按 O,然後按一次 Tab 鍵。

  4. 若要流覽表格中水準資料或垂直資料的計算選項,請按向右鍵。

  5. 若要選取計算選項,請按 Enter。 隨即依指定方式計算選取的資料群組。

  6. 若要聽到計算結果,請逐一選取包含公式的儲存格。 您會聽到公式結果、儲存格參照,以及儲存格包含公式。

將資料當成表格設定格式或醒目提示

條件式格式設定或走勢圖可以醒目提示您最重要的資料或是呈現資料趨勢。 您可以使用快速分析工具快速套用這些醒目提示。

  1. 若要利用條件式格式設定或走勢圖,選取您想要醒目提示的資料群組,請選取第一個儲存格。 接著,請按住 Shift 鍵,然後按方向鍵,移動到資料的最後一個儲存格 (通常是儲存格群組的對角)。

  2. 若要開啟快速分析工具,請按 Ctrl+Q。

  3. 執行下列其中一個動作:

    • 若要移至 [ 格式設定] 索引 標籤,請按 F。

    • 若要移至 [ 走勢圖] 功能表,請按 S。

  4. 若要移至索引標籤選項,請按一次 Tab 鍵。 若要流覽格式設定或走勢圖選項,請按向右鍵或向左鍵。

  5. 若要選取格式設定或走勢圖選項,請按 Enter。 隨即依指定方式計算您選取的資料群組。

附註: 若要深入瞭解如何使用走勢圖,請參閱 使用走勢圖分析資料的趨勢

在圖表中呈現資料

快速分析工具會建議特定的圖表,並快速建立資料的視覺呈現效果。

  1. 若要選取您要以圖表呈現的數字和標籤群組,請選取第一個儲存格。 接著,請按住 Shift 鍵,然後按方向鍵,移動到資料的最後一個儲存格 (通常是儲存格群組的對角)。

  2. 若要開啟快速分析工具,請按 Ctrl+Q。

  3. 若要移至 [ 圖表] 索引 標籤,請按 C,然後按一次 Tab 鍵。

  4. 若要流覽圖表選項,請按向右鍵或向左鍵,直到您聽見想要的選項為止。

  5. 按 Enter 以選取圖表類型。 呈現所選取群組的圖表會以內嵌物件的形式新增至工作表。

附註: 如需有關如何使用圖表的詳細資訊,請參閱使用螢幕助讀程式在 Excel 中建立圖表和選取圖表 使用螢幕助讀程式在 Excel 中建立樞紐分析表或樞紐分析圖,或使用建議的圖表建立圖表

第一次儲存您的工作

  1. 按 Ctrl+S 以儲存活頁簿。 [ 儲存此檔案]對話方塊隨即開啟。 焦點會位於 [ 檔案名 ] 文字欄位上。

  2. 輸入活頁簿的名稱。

  3. 若要選擇儲存活頁簿的位置,請按 Tab 鍵,直到您聽見「選擇位置」,後面接著預設位置。

  4. 按 Alt+向下鍵以開啟可用位置清單。

  5. 按向下鍵,直到您聽見想要的位置名稱為止,然後按 Enter。

  6. 若要儲存檔案,請按 Tab 鍵,直到您聽見「[儲存] 按鈕」為止,然後按 Enter。

列印工作

如需如何在 Excel中列印或變更列印設定的詳細指示,請參閱使用螢幕助讀程式列印 Excel 活頁簿

  1. 若要開啟 [列印] 功能表,請按 Ctrl+P。 焦點會位於 [ 列印] 按鈕上。

  2. 按 Tab 鍵或 Shift+Tab 流覽列印設定,例如份數、方向和頁面大小。 若要變更設定,請按向下鍵以展開選項清單,按向上鍵或向下鍵來瀏覽清單,然後按 Enter 選取選項。

  3. 當列印設定依您想要的方式顯示時,請按 Tab 鍵或 Shift+Tab,直到您聽見「[列印] 按鈕」為止,然後按 Enter。 印表機隨即列印該活頁簿。

另請參閱

使用螢幕助讀程式在 Excel 工作表中插入表格

使用螢幕助讀程式在 Excel 中建立樞紐分析表或樞紐分析圖

使用螢幕助讀程式在 Excel 中建立圖表和選取圖表

Excel 的鍵盤快速鍵

設定您的裝置以在 Microsoft 365 中與協助工具搭配使用

使用螢幕助讀程式探索和瀏覽 Excel

您可以 Mac 版 Excel 搭配鍵盤和 macOS 內建的螢幕助讀程式 VoiceOver 來執行基本工作,例如建立新的活頁簿、在活頁簿中輸入資料、建立簡單的公式,以及列印工作。

附註: 

  • 新 Microsoft 365 功能會逐漸開放給 Microsoft 365 訂閱者使用,因此您的應用程式可能還沒有這些功能。 若要了解如何更快速地取得新功能,請加入 Office 測試人員計畫

  • 本主題假設您使用內建的 macOS 螢幕助讀程式 VoiceOver。 若要深入了解如何使用 VoiceOver,請移至 VoiceOver 入門手冊

本主題內容

開始 Excel

使用 Finder 和 VoiceOver 輕鬆開始 Mac 版 Excel。

  1. 若要移至Finder中的[應用程式] 清單,請按 Shift+Command+A。

  2. 輸入 M 可直接移至以「M」開頭的應用程式,然後按 Tab 鍵,直到您聽見:「Microsoft#x1應用程式」。

  3. 若要開啟 Mac 版 Excel,請按 Command+向下鍵。

建立新活頁簿

Excel 檔案稱為活頁簿,而且每個檔案都有一或多個工作表。

  1. 在 Excel中,按 Command+N。 Excel 在個別視窗中開啟空白活頁簿,將焦點放在工作表中的第一個儲存格。

    提示: 若要新增工作表至活頁簿,請按 Shift+F11。

輸入資料

當您在工作表中輸入資料時,可以使用列、欄和儲存格。 儲存格會以其在工作表上的列和欄位置參照,因此儲存格 A1 會位於 A 欄的第一列。

  1. 若要將焦點移至工作表內容區域,請按 F6 或 Shift+F6,直到您聽見「活頁簿區域」,後面接著目前的工作表編號。

  2. 若要在儲存格之間移動,請使用方向鍵。 您會在移動時聽到儲存格座標。 如果儲存格中有文字,VoiceOver 會朗讀該文字。

  3. 若要輸入或取代儲存格中的文字,請輸入文字、數字或公式。 若要移至下一個儲存格,請按 Return 或 Tab 鍵。

使用 [自動加總] 加總數字

您可以使用 [自動加總 ] 函數快速加總已輸入到工作表的數位。

  1. 將焦點移至您要相加之數位右側或正下方的儲存格。

  2. 若要插入 自動加總 函數,請按 Shift+Command+T。

[自動求 和] 會將數位相加,並將結果放在您選取的儲存格中。

建立簡單公式

您可以輸入簡單的公式,來將工作表中的數字相加、相減、相乘或相除。 您可以組合儲存格參照 (如 B4 或 D6),其中包含您要以數學運算子計算的數字,藉以來建立公式。 運算子有加法的加號 (+)、減法的減號 (-)、乘法的星號 (*) 以及除法的斜線 (/)。

  1. 選取您要放置公式計算結果的儲存格。 這通常位在您要計算的數字右側或下方。

  2. 輸入等號 ( = ) 。 Excel 公式一律以等號開頭。

  3. 若要建立公式,請輸入儲存格參照 (如 B4 或 D6) 和數學運算子的組合。 例如,=B4+B5、=B4-B5、=B4*B5 或 =B4/B5

    提示: 若要執行快速計算,而不是儲存格參照,您可以在公式中輸入數位,例如 =20+10、=20-10、=20*10或 =20/10

  4. 請按 Return。 數值會計算出來,而結果會傳送到您選取的儲存格。

    提示: 如果您希望游標停留在作用儲存格中,請按 Control+Return。

套用數值格式

您可以套用貨幣、百分比或日期等數位格式,在 Excel 中顯示不同類型的數位。

  1. 選取您要設定格式的儲存格或儲存格。 若要選取儲存格順序,請按住 Shift,然後使用方向鍵,直到選取您要的所有儲存格為止。

  2. 若要開啟 [ 儲存格格式 ] 對話方塊,請按 Command+1。

  3. 若要將焦點移至格式類別清單,請按一次 Tab 鍵。

  4. 若要流覽格式設定類型,請按向上鍵或向下鍵。 您會聽到類別名稱,例如貨幣或日期。

  5. 某些類別提供各種格式。 例如,您可以選取特定的日期格式,例如 3/14/15 或 14-Mar-15。 若要將焦點移至指定類別的格式設定類型清單,請按 Tab 鍵一次。 若要流覽格式選項,請按向上鍵或向下鍵。

  6. 若要選取特定格式並將它套用到選取的儲存格,請按 Return。

第一次儲存您的工作

提示: 若要將變更儲存到先前儲存的檔案,請按 Command+S。

  1. 按 Command+S。 焦點會移至 [ 名稱:文字] 欄位。

  2. 輸入您要用於活頁簿的名稱,然後執行下列其中一項操作:

    • 若要將檔案儲存在電腦上,請按 Tab 鍵,直到您聽見「[在我的 Mac 上] 按鈕」為止,然後按 Control+Option+空格鍵。 若要將檔案儲存到 Mac 上的 [ 檔] 檔 夾,請按 Return。

    • 若要線上儲存檔案,請按 Tab 鍵,直到您聽見「[線上位置] 按鈕」為止,然後按 Control+Option+空格鍵。 按 Tab 鍵,直到您聽見預設或目前的儲存位置為止,按向下鍵,直到您聽見想要的位置為止,例如 OneDrive,然後按 Control+Option+空格鍵。

  3. 若要將檔案儲存到選取的位置,請按 Return。

列印工作

如需如何在 Excel中列印或變更列印設定的詳細指示,請參閱使用螢幕助讀程式列印 Excel 活頁簿。 

  1. 按 Command+P。 [ 列印] 對話方塊隨即開啟。 焦點會位於 [ 印表機] 功能表上。

  2. 若要從功能表選取印表機,請按向下鍵,直到您聽見想要的印表機名稱為止,然後按 Return。

  3. 按 Control+Option+向右鍵,直到您聽見「[列印] 按鈕」為止,然後按 Control+Option+空格鍵來列印。

另請參閱

使用螢幕助讀程式在 Excel 工作表中插入表格

使用螢幕助讀程式在 Excel 中建立圖表和選取圖表

Excel 的鍵盤快速鍵

設定您的裝置以在 Microsoft 365 中與協助工具搭配使用

使用螢幕助讀程式探索和瀏覽 Excel

您可以 iOS 版 Excel 使用 iOS 內建的螢幕助讀程式 VoiceOver 來執行基本工作,例如開啟應用程式、建立活頁簿或輸入資料。

附註: 

  • 新 Microsoft 365 功能會逐漸開放給 Microsoft 365 訂閱者使用,因此您的應用程式可能還沒有這些功能。 若要了解如何更快速地取得新功能,請加入 Office 測試人員計畫

  • 本主題假設您使用內建的 iOS 螢幕助讀程式 VoiceOver。 若要深入了解如何使用 VoiceOver,請瀏覽 Apple 協助工具

本主題內容

開啟 Excel

  1. 在 iPhone 的主畫面上,用單指在螢幕上拖曳,直到您聽見「Excel」為止,然後點兩下螢幕。

當您第一次啟動 iOS 版 Excel時,您可能需要登入 Microsoft帳戶。 如需相關指示,請移至 初次使用時登入

提示: 如果您在上次使用iOS 版 Excel應用程式時沒有登出,應用程式開啟時就不會提示您登入。

登入 Excel

您可以在第一次開啟應用程式或更新版本時登入 iOS 版 Excel 。 登入 Excel之後,您的帳戶也會在其他 Office 應用程式中使用。 您也可以使用 Excel 而不登入。

第一次使用時登入

  1. 當您第一次開啟iOS 版 Excel時,應用程式會啟動初始設定,然後您會聽見:「隨時 Excel使用」。

  2. 向右撥動,直到您聽見「Email或電話號碼、文字欄位」,然後點兩下螢幕。

  3. 使用螢幕小鍵盤輸入您的電子郵件地址或電話號碼。 完成後,請用四指點選靠近螢幕頂端的,向左或向右撥動,直到您聽見「[下一步]、按鈕」為止,然後點兩下螢幕。

  4. 向右撥動,直到您聽見「輸入密碼、密碼、安全文字欄位、必要」,然後點兩下螢幕。

  5. 使用螢幕小鍵盤輸入密碼。

  6. 完成後,請用四指點選靠近螢幕頂端的,向左或向右撥動,直到您聽見「[登入]、按鈕」為止,然後點兩下螢幕。

    如果您聽到「不要錯過任何專案」,請向右撥動,直到您聽見想要的選項為止,然後點兩下螢幕。

在第一次使用後登入

當您決定要充分利用活頁簿時,即使您已使用此應用程式而沒有登入,您仍可登入 iOS 版 Excel 。

  1. 開啟 Excel。

  2. 使用四指向螢幕頂端附近點選,向左或向右撥動,直到您聽見「[功能窗格]、按鈕」為止,然後點兩下螢幕。

  3. 向右或向左撥動,直到您聽見「[登入]、按鈕」為止,然後點兩下螢幕。

  4. 使用四指點選靠近螢幕頂端,向右或向左撥動,直到您聽見「Email、電話或 Skype、文字欄位、必要」為止,然後點兩下螢幕。

  5. 使用螢幕小鍵盤輸入您的電子郵件地址、電話號碼或 Skype 名稱。 完成後,請用四指點選靠近螢幕頂端的,向左或向右撥動,直到您聽見「[下一步]、按鈕」為止,然後點兩下螢幕。

  6. 向右撥動,直到您聽到「[密碼]、安全文字欄位」為止,然後點兩下螢幕。

  7. 使用螢幕小鍵盤輸入密碼。

  8. 完成後,請用四指點選靠近螢幕頂端的,向左或向右撥動,直到您聽見「[登入]、按鈕」為止,然後點兩下螢幕。

開啟活頁簿

開啟最近的活頁簿

  1. 執行下列其中一個動作:

    • 開啟 Excel。 使用四指向螢幕底部附近點選,向左撥動,直到您聽見「[常用] 索引標籤」為止,然後點兩下螢幕。

    • 如果您已經在Excel中編輯檔案,並想要開啟另一個檔案,請用四指點選靠近螢幕頂端的位置,向右撥動,直到您聽見「[關閉檔案] 按鈕」為止,然後點兩下螢幕。 使用四指向螢幕底部附近點選,向左撥動,直到您聽見「[常用] 索引標籤」為止,然後點兩下螢幕。

  2. 向右撥動,直到您聽見想要的檔案為止,然後點兩下螢幕。

開啟較舊的活頁簿

  1. 執行下列其中一個動作:

    • 開啟 Excel。

    • 如果您已經在Excel中編輯檔案,並想要開啟另一個檔案,請用四指點選靠近螢幕頂端的位置,向右撥動,直到您聽見「[關閉檔案] 按鈕」為止,然後點兩下螢幕。

  2. 以四指點選靠近螢幕底部的畫面。 您會聽見:「[開啟] 索引標籤」。 點兩下螢幕。 檔案和資料夾清單隨即開啟。

  3. 如果您要開啟的檔案位於資料夾中,請向右撥動,直到您聽見想要的檔案位置為止,然後點兩下螢幕。

  4. 流覽至檔案,然後點兩下螢幕以開啟檔案。

建立新活頁簿

Excel 檔案稱為活頁簿。 每份活頁簿都有工作表,通常稱為「試算表」或「工作表」。 您可以在活頁簿中新增任意數目的工作表,或是建立新的活頁簿以讓資料保持井然有序。

  1. 執行下列其中一個動作:

    • 開啟 Excel。

    • 如果您已經在Excel中編輯檔案,並想要建立新的檔案,請用四指點選靠近螢幕頂端的位置,向右撥動,直到您聽見「[關閉檔案] 按鈕」為止,然後點兩下螢幕。

  2. 使用四指向螢幕底部附近點選,向左撥動,直到您聽見「[新增] 索引標籤」為止,然後點兩下螢幕。

  3. 向左或向右撥動,直到您聽見要使用的活頁簿範本名稱為止,然後點兩下螢幕。 如果您想要使用不預先設計的格式設定的空白範本來開始新的活頁簿,請向左或向右撥動,直到您聽見「空白活頁簿」為止,然後點兩下螢幕。

新增工作表至活頁簿

  1. 在活頁簿中,以四指點選靠近螢幕底部,然後點兩下螢幕。 您會聽見:「[新增工作表]、按鈕」。 點兩下螢幕。 新工作表隨即開啟。

輸入資料

當您在工作表中輸入資料時,可以使用列、欄和儲存格。 參照儲存格時,是以其在工作表上之列和欄的位置來表示,所以儲存格 A1 表示 A 欄第一列。

  1. 若要將焦點移至工作表,請用手指在螢幕上拖曳,直到您聽見想要的儲存格座標為止,例如「B3」,然後點兩下螢幕。 您會聽見「已選取」,後面接著儲存格詳細資料。 儲存格隨即選取。

  2. 若要開啟螢幕小鍵盤,請點兩下螢幕。 使用螢幕小鍵盤輸入您要的數位或文字。

  3. 完成後,請用四指向螢幕底部附近點選,向左撥動直到您聽見「返回」,然後點兩下螢幕。

套用數值格式

您可以套用數位格式至 [ 貨幣]、[ 百分比] 或 [ 日期] 等儲存格,以顯示不同類型的數位。

  1. 在工作表上,用手指在螢幕上拖曳以尋找您要使用的儲存格,然後點兩下螢幕以選取儲存格。

  2. 以四指向螢幕頂端附近點選,向右撥動,直到您聽見「[顯示功能區] 按鈕」為止,然後點兩下螢幕。 您會聽見目前的索引標籤,例如「[資料] 索引標籤」。

  3. 若要移至 [常 ] 索引標籤,請點兩下螢幕,然後向左撥動,直到您聽見:「[常用] 索引標籤」。 然後點兩下螢幕。

  4. 向右撥動,直到您聽見「[數位格式] 按鈕」為止,然後點兩下螢幕。 您會聽到:「數字格式」。

  5. 向右撥動,直到您聽見想要的格式,例如 [貨幣]、[ 時間] 或 [ 百分比]

    提示: 如果格式選項有子功能表,您會聽到例如「貨幣功能表」。 若要開啟子功能表,請點兩下螢幕。

  6. 若要選取數位格式,請點兩下螢幕。

儲存工作

iOS 版 Excel 在您登入後自動儲存您的工作,但是您可以變更檔案名,並選取儲存位置,以將檔案複本儲存到您的手機,例如。

使用新名稱儲存檔案複本

  1. 在 Excel 工作表中,以四指點選靠近螢幕頂端的位置,向右撥動,直到您聽見「[檔案] 按鈕」為止,然後點兩下螢幕。

  2. 向右撥動,直到您聽見「[儲存複本] 按鈕」為止,然後點兩下螢幕。 您會聽見:「另存新檔、檔案名、文字欄位」。 螢幕小鍵盤隨即開啟。

  3. 使用螢幕小鍵盤輸入新檔案名。

  4. 完成後,請用四指點選靠近螢幕底部的位置,向左撥動直到您聽見「完成」,然後點兩下螢幕以使用新名稱儲存檔案。

    提示: 如果您嘗試以已存在的名稱儲存檔案,您會聽到:「取代檔案?」 」向右撥動直到您聽到「取消按鈕」或「取代按鈕」為止 (視您要執行的操作而定)。 點兩下螢幕以確認您的選擇。

選取儲存檔案的位置

  1. 在 Excel 工作表中,以四指點選靠近螢幕頂端的位置,向右撥動,直到您聽見「[檔案] 按鈕」為止,然後點兩下螢幕。

  2. 向右撥動,直到您聽見「[儲存複本] 按鈕」為止,然後點兩下螢幕。 您會聽見:「另存新檔、檔案名、文字欄位」。

  3. 向右撥動,直到您聽見儲存檔案的位置為止。 如果您想要將複本儲存到您的手機,請向右撥動,直到您聽見「在我的 iPhone 上,按鈕」,然後點兩下螢幕。

  4. 在您選取的位置選項中向左或向右撥動,直到您聽見您想要的可能資料夾或其他子位置為止,然後點兩下螢幕。

  5. 向右撥動直到您聽到「儲存按鈕」為止,然後點兩下以將檔案儲存在所選的位置。

    提示: 如果您嘗試以已存在的名稱儲存檔案,您會聽到:「取代檔案?」 」向右撥動直到您聽到「取消按鈕」或「取代按鈕」為止 (視您要執行的操作而定)。 點兩下螢幕以確認您的選擇。

列印工作

直接從 iPhone 將工作表列印到支援 AirPrint 的印表機。 若要深入了解 AirPrint 和支援的印表機,請參閱在 iPhone、iPad 或 iPod touch 上使用 AirPrint 列印

  1. 請確認 iPhone 和印表機已連線到相同的 Wi-Fi 網路。

  2. 在 Excel 檔案中,以四指點選靠近螢幕頂端的位置,向右撥動,直到您聽見「[檔案] 按鈕」為止,然後點兩下螢幕。

  3. 向右撥動,直到您聽見「[列印]、按鈕」為止,然後點兩下螢幕。

  4. 向右撥動,您會聽見:「AirPrint、按鈕」。 點兩下螢幕。 [ 版面配置選項] 頁面隨即開啟。

  5. 向右撥動以流覽版面配置選項清單。 若要選取某個選項,請點兩下螢幕。

  6. 完成後,請向右撥動,直到您聽見:「[下一步]、按鈕」。 如果系統提示您允許線上檔案轉換,請向右撥動,直到您聽見「[允許]」為止,然後點兩下螢幕。 [ 列印選項] 頁面隨即開啟。

  7. 若要選取您的印表機,請向右撥動,直到您聽見「[印表機]、[選取印表機]、按鈕」為止,然後點兩下螢幕。 向右撥動,直到您聽見想要的印表機為止,然後點兩下螢幕。 焦點會回到 [ 印表機選項] 頁面。

  8. 若要設定要列印的份數,請向右撥動,直到您聽見「一份複本」或目前的選取範圍為止。 若要變更目前的份數,請向右撥動,直到您聽見「遞減」或「遞增」,然後點兩下螢幕。

  9. 若要列印,請向左撥動,直到您聽見「[列印] 按鈕」為止,然後點兩下螢幕。

如需如何執行更進階列印工作的指示,請參閱 使用螢幕助讀程式列印 Excel 活頁簿

另請參閱

使用螢幕助讀程式在 Excel 中尋找和取代資料

使用螢幕助讀程式在 Excel 工作表中新增註解

Excel 的鍵盤快速鍵

設定您的裝置以在 Microsoft 365 中與協助工具搭配使用

使用螢幕助讀程式探索和瀏覽 Excel

使用 Excel 搭配 Android 內建的螢幕助讀程式 TalkBack 執行基本工作,例如建立、編輯或列印活頁簿。

附註: 

  • 新 Microsoft 365 功能會逐漸開放給 Microsoft 365 訂閱者使用,因此您的應用程式可能還沒有這些功能。 若要了解如何更快速地取得新功能,請加入 Office 測試人員計畫

  • 本主題假設您使用內建的 Android 螢幕助讀程式,即 TalkBack。 若要深入了解如何使用 TalkBack,請移至 Android 協助工具

本主題內容

開啟 Android 版 Excel

  1. 在 Android 裝置的主畫面上,用單指在螢幕上拖曳,直到您聽見「應用程式」為止,然後點兩下螢幕。

  2. 向右撥動,直到您聽見「Excel」為止,然後點兩下螢幕。

當您第一次啟動 Excel 時,您可能需要登入 Microsoft帳戶。 如需相關指示,請移至 初次使用時登入

提示: 

  • 如果您已在Google應用程式中開啟Ok Google語音偵測,您可以說:「Ok Google,開啟 Excel」。

  • 如果您在上次使用 Excel 應用程式時沒有登出,應用程式開啟時就不會提示您登入。

登入 Excel

您可以在第一次開啟應用程式或更新版本時登入 Excel 。 登入 Excel之後,您的帳戶也會在其他 Office應用程式中使用。 您也可以使用 Excel 而不登入。

第一次使用時登入

  1. 當您第一次開啟 Excel 時,應用程式會啟動初始設定,然後您會聽見:「登入 Microsoft帳戶」。

  2. 向右撥動,直到您聽見「編輯、編輯方塊、電子郵件、手機或 Skype」,然後點兩下螢幕。

  3. 使用螢幕小鍵盤輸入您的電子郵件地址、電話號碼或 Skype名稱。 完成後,向下再向左撥動以關閉螢幕小鍵盤。

  4. 向右或向左撥動,直到您聽見「[下一步]、按鈕」為止,然後點兩下螢幕。

  5. 向右撥動,直到您聽見「編輯密碼、編輯方塊」,然後點兩下螢幕。

  6. 使用螢幕小鍵盤輸入密碼。 完成後,向下再向左撥動以關閉螢幕小鍵盤。

  7. 向右或向左撥動,直到您聽見「[登入]、按鈕」為止,然後點兩下螢幕。

在第一次使用後登入

當您決定要充分利用活頁簿時,即使您已使用此應用程式而沒有登入,您仍可登入 Excel 。

  1. 開啟 Excel。

  2. 向右撥動,直到您聽見 [登入] 為止,然後點兩下螢幕。 您會聽見:「[登入]、[返回] 按鈕」。

  3. 向右撥動,直到您聽見「[登入] 按鈕」為止,然後點兩下螢幕。 [ 登入] 視窗隨即 開啟。

  4. 向右撥動,直到您聽見「編輯、編輯方塊、Email、手機或 Skype」為止,然後點兩下螢幕。

  5. 使用螢幕小鍵盤輸入您的電子郵件地址、電話號碼或 Skype名稱。 完成後,向下再向左撥動以關閉螢幕小鍵盤。

  6. 向左或向右撥動,直到您聽見「[下一步]、按鈕」為止,然後點兩下螢幕。

  7. 向右撥動,直到您聽見「編輯密碼、編輯方塊」,然後點兩下螢幕。

  8. 使用螢幕小鍵盤輸入密碼。 完成後,向下再向左撥動以關閉螢幕小鍵盤。

  9. 向右或向左撥動,直到您聽見「[登入]、按鈕」為止,然後點兩下螢幕。

開啟活頁簿

當您開啟Excel時,您會移至 [ 最近 ] 頁面。 它會列出您最近的活頁簿。 您可以快速開啟其中一個最近的活頁簿,繼續您上次離開的地方。 您也可以流覽至較舊的活頁簿並開啟。 

開啟最近的活頁簿 

  1. 執行下列其中一個動作:

    • 開啟Excel。

    • 如果您已經在處理活頁簿,並想要開啟另一個活頁簿,請向下再向左撥動。

  2. 您會移至 [ 最近 ] 頁面。 用單指在螢幕上拖曳,直到您聽見想要的檔案為止,然後點兩下螢幕。

開啟較舊的活頁簿

  1. 執行下列其中一個動作:

    • 開啟Excel。

    • 如果您已經在處理活頁簿,並想要開啟另一個活頁簿,請向下再向左撥動。

  2. 向左或向右撥動,直到您聽見「[開啟] 索引標籤」為止,然後點兩下螢幕。

  3. 向右撥動,直到您聽見檔案的位置為止,然後點兩下螢幕。

  4. 向右撥動,直到您聽見想要的檔案名稱為止,然後點兩下螢幕以開啟檔案。

建立新活頁簿

Excel 檔案稱為活頁簿。 每份活頁簿都有工作表,通常稱為「試算表」或「工作表」。 您可以在活頁簿中新增任意數目的工作表,或是建立新的活頁簿以讓資料保持井然有序。

  1. 執行下列其中一個動作:

    • 開啟Excel。

    • 如果您已經在處理活頁簿,並想要建立新的活頁簿,請向下再向左撥動。

  2. 向左或向右撥動,直到您聽見「[新增] 按鈕」為止,然後點兩下螢幕。 您會聽見:「[新增]、[返回] 按鈕」。

  3. 向右撥動,直到您聽見您要使用的活頁簿範本名稱為止,然後點兩下螢幕。 如果您想要使用不預先設計的格式設定的空白範本來開始新的活頁簿,請向左或向右撥動,直到您聽見「空白活頁簿」為止,然後點兩下螢幕。

新增工作表至活頁簿

  1. 在活頁簿中,請用手指在螢幕右下角拖曳,直到您聽見「[新增工作表] 按鈕」為止,然後點兩下螢幕。

    附註: 如果您沒有聽到「新增工作表按鈕」,表示工作表列為隱藏狀態。 若要顯示工作表列,請用手指在螢幕左下角拖曳,直到您聽見「[工作表] 按鈕」為止,然後點兩下螢幕。

輸入資料

當您在工作表中輸入資料時,可以使用列、欄和儲存格。 儲存格會依據其在工作表上列和欄中的位置來參照,因此儲存格 A1 會位於 A 欄的第一列。在新工作表上,儲存格 A1 是預設的選取範圍。

  1. 在工作表上,用手指在螢幕上拖曳,直到您找到想要使用的儲存格為止。

  2. 點兩下螢幕以開啟操作功能表。 您會聽見:「[剪下] 按鈕」。

  3. 向右撥動直到您聽到「編輯按鈕」為止,然後點兩下螢幕。 螢幕小鍵盤會顯示在螢幕的下半部。

  4. 使用螢幕小鍵盤輸入您要的數位或文字。 完成後,向下再向左撥動以關閉螢幕小鍵盤。

  5. 請用手指在螢幕右上角四處拖曳,直到您聽見「[輸入] 按鈕」為止,然後點兩下螢幕。

套用數值格式

您可以套用數位格式至 [ 貨幣]、[ 百分比] 或 [ 日期] 等儲存格,以顯示不同類型的數位。

  1. 在工作表上,用手指在螢幕上拖曳以尋找您要使用的儲存格,然後點兩下螢幕以選取儲存格。

  2. 若要關閉操作功能表,請向下再向左撥動。

  3. 向左或向右撥動,直到您聽見「[更多選項] 按鈕」為止,然後點兩下螢幕。 您會聽到目前選取的索引標籤名稱。

  4. 點兩下螢幕,向左撥動,直到您聽見「[常用]、索引標籤功能表」為止,然後點兩下螢幕。

  5. 向右撥動,直到您聽見「[數位格式] 功能表」為止,然後點兩下螢幕。 [數位格式] 功能表隨即開啟。

  6. 向右撥動,直到您聽見想要的格式,例如 [貨幣]、[ 時間] 或 [ 百分比],然後點兩下螢幕以選取。

    提示: 如果格式選項有子功能表,您會聽到例如「數位功能表」。 若要開啟子功能表,請點兩下螢幕。

建立簡單公式

您可以建立簡單的公式來將數字加、減、乘、除。

  1. 在工作表上,用手指在螢幕上拖曳,找出您要顯示公式結果的儲存格。

  2. 點兩下螢幕以開啟操作功能表。 您會聽見:「[剪下] 按鈕」。

  3. 向右撥動,直到您聽見「[編輯] 按鈕」為止,然後點兩下螢幕以開啟螢幕小鍵盤。

  4. 若要開始建立公式,請先輸入等號 ( = ) 。 Excel 公式一律以等號開頭。

  5. 當您輸入等號時,請輸入儲存格參照 (如 B4 或 D6) 和數學運算子的組合。 輸入加法的加號 (+) 、減法的減號 (-) 、乘法的星號 (*) ,或除法的斜線 (/) 。 例如,輸入 =B4+B5、=B4-B5、=B4*B5或 =B4/B5

    提示: 若要執行快速計算,而不是儲存格參照,您可以在公式中輸入數位,例如 =20+10、=20-10、=20*10或 =20/10

  6. 完成後,請用手指在螢幕右上角拖曳,直到您聽見「[輸入] 按鈕」為止,然後點兩下螢幕。 Excel 執行計算並將結果插入選取的儲存格。

儲存工作

Excel在登入後自動儲存您的工作,但您可以變更檔案名,並選取儲存位置,例如將複本儲存到您的手機。

重新命名您的檔案

  1. 在 Excel 檔案中向右撥動,直到您聽見「[更多選項] 功能表」為止,然後點兩下螢幕。

  2. 向右撥動,直到您聽見「[另存新檔] 按鈕」為止,然後點兩下螢幕。 [ 另存新檔 ] 頁面隨即開啟。 焦點會位於檔案名文字欄位上。

  3. 點兩下螢幕。 若要清除目前的檔案名,請向右撥動,直到您聽見「[清除] 按鈕」為止,然後點兩下螢幕。

  4. 使用螢幕小鍵盤輸入新檔案名。 完成後,向下再向左撥動以關閉螢幕小鍵盤。

  5. 向右撥動,直到您聽見「[儲存] 按鈕」為止,然後點兩下以新名稱儲存檔案。

    提示: 如果您嘗試以已存在的名稱儲存檔案,您會聽到:「取代檔案?」 」向右撥動直到您聽到「取消按鈕」或「取代按鈕」為止 (視您要執行的操作而定)。 點兩下螢幕以確認您的選擇。

選取儲存檔案的位置

  1. 在 Excel 檔案中向右撥動,直到您聽見「[更多選項] 功能表」為止,然後點兩下螢幕。

  2. 向右撥動,直到您聽見「[另存新檔] 按鈕」為止,然後點兩下螢幕。 [ 另存新檔 ] 頁面隨即開啟。 焦點會位於檔案名文字欄位上。

  3. 向左撥動,直到您聽見儲存檔案的位置為止。 如果您想要將檔案儲存到手機,請向左撥動,直到您聽見「此裝置」為止,然後點兩下螢幕。

  4. 在您選取的位置向左或向右撥動,直到您聽見您想要的可能資料夾或其他子位置為止,然後點兩下螢幕。

  5. 向右撥動直到您聽到「儲存按鈕」為止,然後點兩下以將檔案儲存在所選的位置。

    提示: 如果您嘗試以已存在的名稱儲存檔案,您會聽到:「取代檔案?」 」向右撥動直到您聽到「取消按鈕」或「取代按鈕」為止 (視您要執行的操作而定)。 點兩下螢幕以確認您的選擇。

列印工作

若要列印工作表,請確定您已將印表機連接到裝置。

  1. 在 Excel 檔案中向右撥動,直到您聽見「[更多選項] 功能表」為止,然後點兩下螢幕。

  2. 向右撥動直到您聽到「列印」為止,然後點兩下螢幕。 [ 列印選項] 頁面隨即開啟。

  3. 若要使用預設列印選項,請向右撥動,直到您聽見「[列印]、按鈕」為止,然後點兩下螢幕。 如果您聽到「允許 Excel 從 Microsoft使用線上服務來準備檔案以進行列印」,請向右撥動,直到您聽見「[允許] 按鈕」為止,然後點兩下螢幕。

  4. 若要選取印表機,請向右撥動,直到您聽見「下拉式清單、選取印表機」,然後點兩下螢幕。 向右撥動,直到您聽見想要的印表機名稱為止,然後點兩下螢幕以選取。

  5. 若要列印,請向右撥動,直到您聽見「[列印] 按鈕」為止,然後點兩下螢幕。

如需如何執行更進階列印工作的指示,請移 至使用螢幕助讀程式列印 Excel 活頁簿

另請參閱

使用螢幕助讀程式在 Excel 工作表中插入表格

使用螢幕助讀程式列印 Excel 活頁簿

Excel 的鍵盤快速鍵

設定您的裝置以在 Microsoft 365 中與協助工具搭配使用

使用螢幕助讀程式探索和瀏覽 Excel

搭配鍵盤和螢幕助讀程式使用 Excel 網頁版 來執行基本工作,例如建立新的活頁簿、編輯活頁簿,以及列印工作。 我們已在Microsoft Edge中使用朗讀程式測試過此功能,在 Chrome 中使用 JAWS 和 NVDA,但只要其他螢幕助讀程式和網頁瀏覽器遵循常見的協助工具標準和技術,就可能可與其他螢幕助讀程式和網頁瀏覽器搭配使用。

附註: 

  • 如果您使用朗讀程式搭配 Windows 10 Fall Creators Update,您必須關閉掃描模式才能使用 Office 網頁版 來編輯文件、試算表或簡報。 如需詳細資訊,請參閱在 Windows 10 Fall Creators Update 中關閉螢幕助讀程式的虛擬或瀏覽模式 (英文)。

  • 新 Microsoft 365 功能會逐漸開放給 Microsoft 365 訂閱者使用,因此您的應用程式可能還沒有這些功能。 若要了解如何更快速地取得新功能,請加入 Office 測試人員計畫

  • 若要深入了解螢幕助讀程式,請移至如何在 Microsoft Office 使用螢幕助讀程式

  • 當您使用 Excel 網頁版 時,建議使用 Microsoft Edge 做為網頁瀏覽器。 由於 Excel 網頁版會在您的網頁瀏覽器中執行,因此鍵盤快速鍵會與傳統型程式中的有所不同。 例如,若要跳入/跳出命令,您會使用 Ctrl+F6,而不是 F6。 此外,F1 (說明) 和 Ctrl+O (開啟) 等常用快速鍵適用於網頁瀏覽器,但不適用於 Excel 網頁版。

本主題內容

開啟 Excel 網頁版

  1. 移至 HTTPs://www.office.com,並使用您的 Microsoft帳戶登入。

  2. 按 Tab 鍵,直到您聽見「[常用]、按鈕」為止,按向下鍵,直到您聽見「移至 Excel、按鈕、關閉」為止,然後按 Enter。 Excel 網頁版 隨即開啟,且焦點位於新空白活頁簿的範本上。

開啟活頁簿

您可以快速開啟最近處理過的檔案,或流覽所有活頁簿來尋找您想要的檔案。 您也可以在完整桌上出版本的Excel中開啟活頁簿,以存取其他選項。

啟動 Excel 網頁版時開啟活頁簿

  1. 開啟Excel 網頁版。 應用程式隨即開啟,且焦點會位於新的空白活頁簿選項上。

  2. 執行下列其中一個動作:

    • 若要開啟最近使用的檔案,請按 Tab 鍵或 B,直到您聽見「[最近開啟]、按鈕」為止,然後按 Enter。 按 Tab 鍵,直到您聽見「連結 Excel」,後面接著焦點中的活頁簿名稱和您的使用者名稱。 若要流覽最近使用的活頁簿清單,請按 Tab 鍵或 I。當您找到要開啟的檔案時,請按 Enter。 檔案會以檢 模式開啟。

    • 若要流覽所有活頁簿以尋找您要開啟的活頁簿,請按 Tab 鍵或 B,直到您聽見「[全部]、按鈕」為止,然後按 Enter。 按 Tab 鍵,直到您聽見「連結 Excel」,後面接著焦點中的活頁簿名稱和您的使用者名稱。 若要流覽活頁簿清單,請按 Tab 鍵或 I。當您找到要開啟的檔案時,請按 Enter。 檔案會以檢 模式開啟。

在 Excel 網頁版中編輯檔案時開啟活頁簿

附註: 若要在已在 Excel 網頁版中工作時開啟另一個活頁簿,您必須處於 編輯 模式。 如需如何切換到 編輯 模式的指示,請參閱 切換到編輯模式

  1. 按 Alt+Windows 標誌鍵。 焦點隨即移至功能區。

  2. 若要開啟 [ 檔案] 功能表,請按 F。

  3. 若要開啟 [ 開啟 ] 功能表,請按 O。

  4. 執行下列其中一個動作:

    • 若要開啟最近的活頁簿,請按 Tab 鍵一次,按向上鍵或向下鍵,直到您聽見想要的檔為止,然後按 Enter。 檔案會以檢 模式開啟。

    • 若要從線上存放庫開啟檔,請按 Tab 鍵,直到您聽見「連結、檢視更多檔案」為止,然後按 Enter。 OneDrive開啟。 流覽至您想要的檔案,然後按 Enter。 檔案會以 [編輯 ] 模式開啟。

在完整版的 Excel中開啟活頁簿

如果您擁有完整的桌上出版 Excel,它可讓您在處理檔案時提供更多選項。 從 Excel 網頁版開啟完整版本非常容易。

  1. 在 Excel 網頁版中,按 Alt+Windows 標誌鍵、Z、M,然後按 O。您會聽見:「此網站正嘗試開啟 Excel」。

  2. 按 Tab 鍵,直到您聽到「[開啟] 按鈕」後按 Enter。 活頁簿隨即在桌上出版本的Excel中開啟。

切換到編輯模式

如果您已在檢 模式中開啟活頁簿,並想要編輯檔案,則需要切換到 [編輯 ] 模式。

  1. 檢視 模式中,按 Alt+Windows 標誌鍵、Z、M,然後按 E。模式會變更為 [編輯]

建立新活頁簿

您可以從預先格式化或空白範本建立新的活頁簿。

提示: 若要新增工作表至活頁簿,請按 Shift+F11。

啟動活頁簿時建立活頁簿 Excel 網頁版

  1. 開啟Excel 網頁版。 應用程式隨即開啟,且焦點會位於新的空白活頁簿選項上。 此活頁簿選項不包含任何預先定義的格式設定。

  2. 執行下列其中一個動作:

    • 若要開啟新的空白活頁簿並開始處理,請按 Enter。

    • 若要流覽 Excel 網頁版開始頁面上的範本清單,請按 Tab 鍵,直到您聽見想要的範本為止,然後按 Enter。 若要流覽其他範本,請按 Tab 鍵,直到您聽見「連結、存取其他範本」為止,然後按 Enter。 按 Tab 鍵,直到您找到正確的範本為止,然後按 Enter。

    新的活頁簿隨即開啟,且焦點會位於工作表中的第一個儲存格上。

在 Excel 網頁版中編輯檔案時建立活頁簿

附註: 若要在已在 Excel 網頁版中工作時建立新的活頁簿,您必須處於 編輯 模式。 如需如何切換到 編輯 模式的指示,請參閱 切換到編輯模式

  1. 按 Alt+Windows 標誌鍵。 焦點隨即移至功能區。

  2. 若要開啟 [ 檔案] 功能表,請按 F。

  3. 若要開啟 [新增] 功能表,請按 N。

  4. 按 Tab 鍵,直到您聽見「[輸入表格]、[空白]、[新增]」為止,然後執行下列其中一項操作:

    • 若要從空白範本建立新的活頁簿,而不需預先設計的格式設定,請按 Enter。

    • 若要流覽範本,請使用方向鍵找出您要的範本,然後按 Enter。

編輯您的活頁簿

若要編輯活頁簿,您必須處於 編輯 模式。 如需如何進入 編輯 模式的指示,請移 至切換到編輯模式

輸入資料

  1. 若要在儲存格之間移動,請按方向鍵。 螢幕助讀程式會在您依照儲存格在工作表上的列和欄位置移動時念出儲存格。 A1 儲存格位於欄 A 的第一列。如果儲存格中有文字,螢幕助讀程式會朗讀文字。

  2. 若要輸入或取代儲存格中的文字,請輸入文字、數字或公式。

  3. 若要移動到下一個儲存格,請按 Enter 或 Tab 鍵。

使用 [自動加總] 加總您的數位

若要快速加總工作表中的數位,您可以使用 自動加總 函數。

  1. 移至您要加總之數位右側或正下方的儲存格。

  2. 按 Alt+Windows 標誌鍵,H,U,S。若要執行計算,請按 Enter。

    Excel 網頁版 將數位相加,並將結果放到您選取的儲存格中。

建立簡單公式

您可以建立簡單的公式來將數字加、減、乘、除。

  1. 移至要計算的數字右側或其下方的儲存格。

  2. 輸入等號 ( = ) 。 您會聽見:「正在編輯、等號」。

  3. 若要建立公式,請輸入數字和計算運算子的組合,例如加法的加號 (+)、減法的減號 (-)、乘法的星號 (*) 或除法的斜線 (/)。 例如,輸入下列其中一項:

    • 若要相加數位,請輸入 =2+4

    • 若要減去數位,請輸入 =4-2

    • 若要將數位相乘,請輸入 =2*4

    • 若要將數位相除,請輸入 =4/2

  4. 若要執行計算,請按 Enter。

Excel 網頁版 執行計算,並在您選取的儲存格中顯示結果。

套用數值格式

您可以套用貨幣、百分比日期等數位格式,在 Excel 網頁版 中顯示不同類型的數位。

  1. 選取您要設定格式的儲存格或儲存格。 若要選取多個連續的儲存格,請按住 Shift,然後使用方向鍵,直到您選取想要的儲存格為止。

  2. 若要開啟操作功能表,請按 Shift+F10 或 Windows 功能表鍵。

  3. 按向下鍵或 I,直到您聽見「數位格式」為止,然後按 Enter。 您會聽見:「警示、數位格式」。

  4. 按向下鍵,直到您聽見想要的格式,例如 [貨幣] 或 [ 日期],然後按 Enter 以選取並套用至工作表。

從您的資料建立表格

您可以從資料建立表格,例如快速篩選或排序資料。

  1. 選取您要包含在表格中的儲存格。 若要選取多個連續的儲存格,請按住 Shift,然後使用方向鍵,直到您選取想要的儲存格為止。

  2. 若要開啟 [ 格式化為表格] 功能表,請按 Alt+Windows 標誌鍵 H,T。

  3. 使用方向鍵流覽可用的表格樣式。 當您聽到想要的樣式時,請按 Enter。 [格式化為表格] 對話方塊隨即開啟。

  4. 按 Tab 鍵,直到您聽見:「我的表格有標題、核取方塊、未選取」。 若要新增標題至表格,請按空格鍵。

    提示: 使用表格標題讓螢幕助讀程式使用者更容易存取您的表格。 螢幕助讀程式會使用標題資訊來瞭解如何找出表格儲存格。

  5. 若要建立表格,請按 Enter。

排序或篩選表格中的資料

  1. 在您要排序或篩選的表格中,移至具有 [ 排序&篩選 ] 下拉式功能表的儲存格。 您會聽到儲存格詳細資料,後面接著「有排序和篩選下拉式功能表」。

  2. 若要開啟下拉式功能表,請按 Alt+向下鍵。

  3. 執行下列其中一個動作:

    • 若要排序資料,請按向下鍵或 I,直到您聽見「從最小到最大排序」、「從最大到最小排序」、「從 A 到 Z 排序」或「從 Z 到 A 排序」,然後按 Enter。

    • 若要套用簡單的篩選,請按向下鍵或 I,直到您聽見「全選、功能表項目」為止,然後按空格鍵。 按向下鍵或 I 流覽篩選選項。 當您聽到想要的選項時,請按空格鍵來選取或取消選取它。 若要套用篩選,請按 Tab 鍵,直到您聽見「[套用]」為止,然後按 Enter。

    • 若要套用複雜的篩選,請按向下鍵或 I,直到您聽見「[文字篩選]、功能表項目」為止,然後按 Enter 或向右鍵一次。 篩選功能表即會開啟。 按向下鍵或 I,直到您聽見想要的選項為止,然後按 Enter。 [ 自訂篩選] 對話方塊隨即開啟。 輸入您要的值,然後按 Enter。

    • 若要清除篩選,請按向下鍵,直到您聽見「清除篩選」,後面接著篩選儲存格的座標,然後按 Enter。

如需有關如何排序或篩選表格中資料的詳細指示,請參閱在 Excel 中使用螢幕助讀程式排序或篩選表格

顯示數字的計算

  1. 在您要顯示總計的儲存格中,輸入等號 ( = ) 。

  2. 輸入您要使用的公式或函數名稱,例如 加總平均。 函數清單隨即開啟,並在您輸入時更新。 您會聽到清單中的第一個函數。

  3. 按向下鍵,直到您聽見想要的功能為止,然後按一次 Tab 鍵加以選取。

  4. 輸入您要套用函數的儲存格範圍或其他數位,後面接著右括弧 () ) ,然後按 Enter。

儲存工作

Excel 網頁版 會自動儲存您的工作,但您可以變更位置或檔案名,也可以下載檔案的複本。

線上儲存複本

  1. 編輯活頁簿時,按 Alt+Windows 標誌鍵,F,S,A。[ 另存新 檔] 對話方塊隨即開啟。 焦點會位於 [ 檔案名 ] 文字欄位。

  2. 輸入檔案的新名稱。

  3. 按一次 Tab 鍵。 您會聽到「位置」,後面接著目前位置的名稱。

  4. 按 Alt+向下鍵以展開功能表,然後按向上鍵或向下鍵,直到您聽見想要的位置為止,然後按 Enter。

重新命名活頁簿

  1. 編輯活頁簿時,按 Alt+Windows 標誌鍵,F,S,R。焦點隨即移至 [ 檔案名 ] 文字欄位。

  2. 輸入檔案的新名稱,然後按 Enter。

將複本儲存到您的電腦

  1. 編輯活頁簿時,按 Alt+Windows 標誌鍵,F,S,C。檔案會下載到您電腦上的 [下載 ] 資料夾。

列印工作

  1. 編輯活頁簿時,按 Alt+Windows 標誌鍵,F,P,P。隨即開啟活頁簿的預覽列印。

  2. 若要使用預設設定進行列印,請按 Tab 鍵,直到您聽見「[列印] 按鈕」為止,然後按 Enter。

如需如何執行更進階列印工作的指示,請參閱 使用螢幕助讀程式列印 Excel 活頁簿

另請參閱

使用螢幕助讀程式在 Excel 工作表中插入表格

使用螢幕助讀程式在 Excel 中尋找和取代資料

使用螢幕助讀程式在 Excel 工作表中新增註解

Excel 的鍵盤快速鍵

使用螢幕助讀程式探索和瀏覽 Excel

針對身心障礙使用者提供的客戶技術支援

Microsoft 盡最大的努力為所有客戶提供最佳的體驗。 如果您是殘疾人士或有任何協助工具相關問題,請連絡 Microsoft 殘疾人士 Answer Desk 以取得技術協助。 殘疾人士 Answer Desk 支援小組受過許多常用輔助技術的訓練,並可提供英文、西班牙文、法文和美國手語的協助。 請移至 Microsoft 殘疾人士 Answer Desk 網站,了解您所在地區的連絡人詳細資料。

如果您是政府、商業或企業使用者,請連絡企業殘疾人士 Answer Desk

Need more help?

Join the discussion
Ask the community
Get support
Contact Us

Was this information helpful?

How satisfied are you with the translation quality?
What affected your experience?

Thank you for your feedback!

×