您目前已離線,請等候您的網際網路重新連線

Word 超連結的常見問題集

如需本文的 Microsoft Word 97 版本,請參閱 159940.
如需本文的 Microsoft Word 98 Macintosh Edition 版本,請參閱 182343.
如需本文的 Microsoft Word 2000 版本,請參閱 211955.
結論
本文將告訴您,如何在 Microsoft Word 2002 和更新版的 Word 中建立和使用超連結。
其他相關資訊

輸入含有空格的檔案位址時,Word 在我按下空格鍵後將位址取代為超連結。如何才能在 Word 將位址轉換為超連結之前,先完成輸入含有空格的位址?

如果要確保 Word 將含有空格的位址當成單一超連結看待,請以半形雙引號括住位址。如果沒有用半形雙引號括住位址,Word 就會在您按下空白鍵時建立超連結。

如何才能關閉自動取代為超連結的功能?

如果要關閉自動取代為超連結的功能,請根據您使用的 Word 版本,依照下列步驟執行:
  • 如果是 Microsoft Office Word 2010 和 2013,請依照下列步驟執行:
    1. [檔案] 功能表上,按一下 [選項]
    2. 按一下 [校對],然後按一下 [自動校正選項]
    3. [輸入時自動套用格式] 索引標籤和 [自動格式設定] 索引標籤上,按一下以取消選取 [以超連結取代網際網路和網路路徑] 核取方塊,然後按一下 [確定]
    4. 按一下 [確定] 關閉 [Word 選項] 對話方塊。
  • 在 Microsoft Office Word 2007 中,請依照下列步驟執行:
    1. 按一下 [Microsoft Office 按鈕],然後按一下 [Word 選項]
    2. 按一下 [校對],然後按一下 [自動校正選項]
    3. [輸入時自動套用格式] 索引標籤和 [自動格式設定] 索引標籤上,按一下以取消選取 [以超連結取代網際網路和網路路徑] 核取方塊,然後按一下 [確定]
    4. 按一下 [確定] 關閉 [Word 選項] 對話方塊。
  • 在 Microsoft Office Word 2003 和 Microsoft Word 2002 中,請依照下列步驟執行:
    1. [工具] 功能表上,按一下 [自動校正選項]
    2. [輸入時自動套用格式] 索引標籤和 [自動格式設定] 索引標籤上,按一下以取消選取 [以超連結取代 Internet 和網路路徑] 核取方塊。
    3. 按一下 [確定]

如何在建立超連結之後變更其顯示文字或影像?

變更超連結的顯示文字或影像的做法,與編輯其他文件的做法相同。

如果要追蹤超連結,請按住 CTRL,然後再按一下該超連結。

如需詳細資訊,請按一下下面的文章編號,檢視「Microsoft 知識庫」中的文章:
279090WD2002:無法按一下滑鼠啟動超連結

如何才能在不遺失顯示文字或影像的情況下移除超連結?

如果要在不遺失顯示文字或影像的情況下移除單一超連結,請在超連結上按右鍵,然後按一下 [移除超連結]

如果要移除文件中的所有超連結,請按 CTRL+A 來選取整份文件,然後按 CTRL+SHIFT+F9。

請注意 此作業會將所有的欄位都轉換為純文字,而非只有轉換超連結。

如何才能變更超連結的統一資源定位器 (URL)?

如果要變更超連結的 URL,請依照下列步驟執行:
  1. 請以滑鼠右鍵按一下超連結文字或影像,然後按一下 [編輯超連結]
  2. [編輯超連結] 對話方塊中,輸入 URL 或是從 [輸入檔案或網頁名稱 (Type the file or web page name)] 方塊中選取 URL。
  3. 按一下 [確定]

如何才能建立連結至相同文件之其他位置的超連結?

如果要建立連結至相同文件之其他位置的超連結,請使用下列其中一種方法:
  • 使用施放操作。如果要執行這項操作,請依照下列步驟執行:
    1. 儲存文件。
    2. 選取要做為超連結目的地的文字、片語或影像。
    3. 以滑鼠右鍵按住並拖曳選取範圍到新的位置,然後在完成之後放開滑鼠按鈕。
    4. 按一下 [在這裡建立超連結]
  • 建立書籤,然後再建立連結。如果要執行這項操作,請根據您使用的 Word 版本執行下列步驟:
    • 如果是 Word 2007 和 Word 2010 和 2013,請依照下列步驟執行:
      1. 儲存文件。
      2. 選取要做為超連結目的地的文字或影像。
      3. 按一下 [插入] 索引標籤。
      4. [連結] 群組上,按一下 [書籤]
      5. [書籤名稱] 方塊中,為該書籤輸入唯一的名稱,然後按一下 [新增]
      6. 將插入點移到您想在文件中建立超連結的位置。
      7. 按一下 [連結] 群組中的 [超連結]
      8. 按一下 [書籤]
      9. [選擇於文件中的位置] 對話方塊中,選取您要做為目的地超連結的書籤,然後按一下 [確定]
      10. 按一下 [確定] 以關閉 [插入超連結] 對話方塊。
    • 在 Word 2003 和 Word 2002 中,請依照下列步驟執行:
      1. 儲存文件。
      2. 選取要做為超連結目的地的文字或影像。
      3. [插入] 功能表上,按一下 [書籤]
      4. [書籤名稱] 方塊中,為該書籤輸入唯一的名稱,然後按一下 [新增]
      5. 將插入點移到您想在文件中建立超連結的位置。
      6. 按一下 [插入] 功能表的 [超連結]
      7. 按一下 [書籤]
      8. [選擇於文件中的位置] 對話方塊中,選取您要做為目的地超連結的書籤,然後按一下 [確定]
      9. 再按一次 [確定]

相對超連結和絕對超連結之間的差異為何?

絕對超連結使用的是目的地文件的完整位址。相對超連結使用的是相對於包含超連結之文件的位址。這也稱為超連結基底。

例如,假設文件的位址如下:
C:\My Documents\1999 report.doc
此文件中包含連結至具有下列完整位址 (亦即絕對超連結) 之文件的絕對和相對超連結:
C:\My Documents\April\Sales.doc
相對超連結只會包含 Sales.doc 文件的相對位址。其相對位址如下:
April\Sales.doc
如果您想移動或複製檔案到另一個位置 (例如到網頁伺服器),請使用相對連結。

在 Word 文件中按一下超連結時,收到訊息顯示系統未登錄可以開啟這個檔案的程式。如何才能開啟此檔案?

當 Windows 無法找出與超連結路徑指定之檔案類型關聯的應用程式時,您就會收到此訊息。此資訊會編碼在超連結位址的副檔名中。

如果要檢視超連結,請開啟 [工具提示] 選項,然後將滑鼠游標移到超連結的上方。

如果要找出 [工具提示] 選項,請根據您執行的 Word 版本,使用下列其中一項程序:
  • 如果是 Word 2010 和 2013,請依序按一下 [檔案][選項],然後按一下 [顯示]
  • 在 Word 2007 中,按一下 [Microsoft Office 按鈕]、按一下 [Word 選項],然後按一下 [顯示]
  • 在 Word 2003 和 Word 2002 中,按一下 [工具] 功能表上的 [選項],然後按一下 [檢視] 索引標籤。
如果要修正這個問題,請安裝與超連結所指定之文件類型關聯的應用程式。

檔案的副檔名為緊跟在位址最後一個句點後面的字元。下表列出一些 Office 文件類型以及其副檔名。
文件類型Office 2003 和舊版 Office 中所使用的副檔名2007 Office 應用程式所使用的副檔名
Microsoft Access 資料庫.mdb.accdb
Microsoft Excel 活頁簿.xls.xlsx、.xlsm、.xlsb
Microsoft PowerPoint 簡報.pot.potx、.potm
Microsoft Publisher 出版物.pub.pub
Microsoft Word 文件.doc.docx、.docm
hyperlink field hypertext hyper link html space inf
內容

文章識別碼:291182 - 最後檢閱時間:02/26/2013 14:19:00 - 修訂: 2.0

Microsoft Word 2013, Microsoft Word 2010, Microsoft Office Word 2007, Microsoft Word 2002 Standard Edition

  • kbexpertisebeginner kbFAQ kbhowto kbweb KB291182
意見反應