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Autodiscover サービスを利用して Google Android や Apple iOS ベースのモバイル機器で Office 365 電子メール アカウントが自動的にセットアップされない

現象 
Microsoft Exchange ActiveSync で接続する際、Google Android デバイスやApple iOS ベースのデバイス (例: iPhone、iPad) に Autodiscover サービスを利用して Microsoft Office 365 電子メール アカウントが自動的にセットアップされません。そのため、モバイル機器から Exchange Online メールボックスにアクセスすることが出来ません。

また、エラー メッセージも表示されます。下記は表示されるエラー メッセージの例です:
Unable to connect to server (サーバーに接続できません)

: 表示されるエラー メッセージはデバイスにより異なります。
 
原因 
モバイル機器が、Exchange ActiveSync プロトコルのリダイレクト要件をサポートしていない場合にこの問題が発生します。
状況 
これは、Microsoft 製品の問題であることが確認されています ("適用対象" セクション参照)。
回避策 

アップグレード前の Office 365

この問題を回避するには、次の手順を行ってください。手順を行う毎に、問題が解決しているかを確認するテストを行ってください。問題が解決している場合は、次の手順に進む必要はありません。問題が解決していない場合に次の手順に進んでください。

重要 各手順では、Office 365 電子メール アドレスをユーザー名として入力するようにしてください。エイリアスのみを入力しないでください。例えば、電子メール アドレスが「johnsmith@contoso.com」である場合、「johnsmith@contoso.com」と入力します。

手順 1: モバイル機器のサーバー設定を手動で「m.outlook.com」に設定する

モバイル機器から、Exchange サーバー のサーバー設定にアクセスします。その後、サーバーの設定を「m.outlook.com」に設定します。

以下の例は、モバイル機器のサーバー設定を示したスクリーンショットです:



アカウントに接続し、問題が解決しているかをテストします。問題が解決していない場合は、手順 2 に進みます 。

手順 2: モバイル機器のサーバー設定を、Post Office Protocol (POP) サーバーを使用するように手動で設定する

モバイル機器のサーバー設定を、Outlook Web App で確認し、 POP サーバーを使用するように設定します。POP サーバーを特定するには、次の手順を行います:
  1. コンピューターから Office 365 ポータルにサインインします。[Outlook] をクリックしてOutlook Web App を開きます。
  2. ページの右上にある [オプション] をクリックし、その後 [すべてのオプションを表示] をクリックします。
  3. [マイアカウント] タブにある [POP IMAP、および SMTP アクセスの設定] をクリックします。
  4. [POP の設定] の下に記載されている [サーバー名] をメモに取ります。以下は例のスクリーンショットです。


    [POP の設定][サーバー名] に指定されているサーバー名を、モバイル機器の Exchange サーバー設定として使用します。

    注 この設定は POP のサーバー名として表示されていますが、Exchange ActiveSync のエンドポイントでもあります。
問題が解決しているかを確認します。問題が解決していない場合は、手順 3 に進みます。

手順 3: モバイル機器のサーバー設定を、ホスト名を使用するように手動で設定する

モバイル機器のサーバー設定を、Outlook Web App で確認し、ホスト名を使用するように設定します。ホスト名を特定するには、次の手順を行います:
  1. コンピューターから Office 365 ポータルにサインインします。[Outlook] をクリックしてOutlook Web App を開きます 。
  2. ページ右上にある ”ヘルプ” アイコン (クエスチョン マーク) をクリックします。[バージョン情報] をクリックします 。
  3. [バージョン情報] ページにある [ホスト名] に注目してください。以下に例のスクリーンショットを示します:



    [ホスト名] に表示されているサーバー名をモバイル機器のサーバー設定として使用します 。
問題が解決しているかを確認します。

手順 4: モバイル機器で別の電子メール アプリケーションの使用する

モバイル機器で別の電子メール アプリケーションを使用してみます。Exchange ActiveSync アプリケーションの中には、デバイスがリダイレクト コマンドをサポートしていない場合でも、リダイレクト処理を行えるアプリケーションがあります 。

Microsoft Office 365  

モバイル デバイスおよび最新バージョンの Office 365 に電子メールをセットアップする際のアシストについては、以下のマイクロソフトWeb サイトを参照してください。

http://office.microsoft.com/client/15/help/home?Shownav=true&lcid=1033&ns=OLWAO365E&ver=15&v=15.0.775.5&mode=Desktop&helpid=ms.exch.owao.EmailOnMobilePhone
詳細
この問題の詳細と、モバイル機器が Office 365 Exchange Online に接続する詳細については、次のMicrosoft ウェブサイトをご利用ください:Exchange ActiveSync Logo Program の一部であるデバイスは、リダイレクトをサポートしており、この問題は発生しません。Exchange ActiveSync Logo Program に関する詳細は、次の Microsoft ウェブサイトをご利用ください:


本資料で言及されるサードパーティ プロダクトとは、Microsoft 以外の会社が製造した製品を指します。Microsoft では、これら製品のパフォーマンスやその信頼性において、一切の保証も行っておりません。

追加情報が必要な場合は Office 365 コミュニティ Web サイトを参照してください。
プロパティ

文書番号:2679626 - 最終更新日: 10/30/2014 08:30:00 - リビジョン: 5.0

Microsoft Exchange Online

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