現象
SQL Server 2017 のインスタンスをインストールしようとしているとします。 SQL Server インスタンス名/ID/インストール パスに、"è" のような ASCII (American Standard Code for Information Interchange) 以外の文字がマルチバイト文字が含まれている場合。 このシナリオでは、次のエラー メッセージが表示されてインストールを起動できないことがあります。
注
SSL サポートを初期化できない
解決策
この問題は、SQL Server 用の次の累積的な更新プログラムで解決されています。
SQL Server 2017 の累積的な更新プログラム 1
SQL Server の累積的な更新プログラムについて:
SQL Server 用の新しい累積的な更新プログラムには、以前の累積的な更新プログラムに含まれていたすべての修正プログラムとすべてのセキュリティ修正プログラムが含まれています。 SQL Server の最新の累積的な更新プログラムを確認してください。
SQL Server 2017 の最新の累積的な更新プログラム
状態
Microsoft は、これが "適用対象" セクションに記載されている Microsoft 製品の問題であることを確認しました。
参考資料
マイクロソフトでソフトウェア更新プログラムの説明に使用する用語集を参照してください。