KB4515773 - 修正: Hadoop ファイル システム タスクが、SQL Server 2017 で HDFS からギガバイトサイズのファイルをコピーできない

現象

SQL Server 2017 の Hadoop ファイル システム タスクを使用して、Hadoop 分散ファイル システム (HDFS) からギガバイト規模のファイルをコピーすると、タスクは失敗します。

状態

Microsoft は、これが "適用対象" セクションに記載されている Microsoft 製品の問題であることを確認しました。

解決策

この問題は、SQL Server 用の次の累積的な更新プログラムで解決されています。

SQL Serverの累積的な更新プログラムについて:

SQL Serverの各新しい累積的な更新プログラムには、すべての修正プログラムと、以前の累積的な更新プログラムに含まれていたすべてのセキュリティ修正プログラムが含まれています。 SQL Serverの最新の累積的な更新プログラムを確認してください。

参考資料

マイクロソフトでソフトウェア更新プログラムの説明に使用する用語集を参照してください。