Project의 기본 작업

적용 대상
Project Online 데스크톱 클라이언트 Project Professional 2024 Project Standard 2024 Project Professional 2021 Project Standard 2021 Project Professional 2019 Project Standard 2019 Project Professional 2016 Project Standard 2016
빈 프로젝트 파일로 시작하는 것은 특히 프로젝트 관리를 처음 접하는 사용자에게 어려울 수 있습니다. 하지만 약간의 수정을 통해 Project의 기능을 활용하여 할 일 목록을 본격적인 프로젝트로 변환하여 관리하고 팀 및 관측 관계자와 공유할 수 있습니다.

다음은 몇 가지 시작 지점입니다.

작업 추가

  1. Gantt 차트보기>를 선택합니다.

  2. 작업 목록 아래쪽에 있는 첫 번째 빈 작업 이름 필드에 이름을 입력하고 Enter 키를 누릅니다.

    Gantt 차트의 작업 목록을 보여주는 스크린샷.

더 많은 정보를 원하는 경우 작업을 한 번에 하나씩 추가하는 데 시간이 너무 오래 걸리면 다음과 같이 수행할 수도 있습니다.

작업 개요

작업 들여쓰기 및 아웃 내어쓰기를 사용하여 계층 구조를 표시합니다. 즉, 작업 목록을 프로젝트의 개요로 바꿉니다. 작업 수준 내리기가 적용된 작업은 상위 작업의 하위 작업이 되며, 이때 상위 작업은 요약 작업이 됩니다.

  1. Gantt 차트보기>를 선택합니다.
  2. 작업 이름 열에서 들여쓰려는 작업을 선택합니다.
  3. 리본에서 작업>들여쓰기 작업 들여쓰기 단추를 선택합니다. 작업이 하위 작업이 됩니다.
  4. 리본에서 작업 수준 올리기 작업 수준 올리기 단추를 선택합니다. 을 클릭하여 작업을 위쪽 작업 수준으로 다시 이동합니다. 더 이상 하위 작업이 아닙니다.
    Gantt 차트로 표시된 작업 목록(요약 작업 및 하위 작업 포함)

더 많은 정보를 원하는 경우하위 작업 및 요약 작업을 사용하여 단계를 표시하고 대규모 프로젝트를 쉽게 탐색하는 등의 작업을 수행할 수 있습니다.

프로젝트에서 두 작업을 연결하여 이들의 관계(작업 종속성이라고도 함)를 표시할 수 있습니다. 종속성에 따라 프로젝트 일정이 달라집니다. 작업을 연결하면 한 작업을 변경할 때마다 다른 변경에 영향을 미치고, 이를 통해 다음 작업에도 영향을 줍니다.

  1. Gantt 차트보기>를 선택합니다.
  2. Ctrl 키를 누른 채 작업 열에서 연결할 두 작업을 선택합니다.
  3. 리본 메뉴의 작업 탭에서 선택한>작업 연결 작업 연결 단추를 선택합니다.
    Gantt 차트로 표시된 세 개의 연결된 작업

더 많은 정보를 원하는 경우 Project에서는 네 가지 작업 연결을 통해 다양한 관계를 나타냅니다. 링크 유형을 변경하거나 링크를 완전히 제거하시겠습니까?

보기 변경

Project는 검증된 Gantt 차트로 시작하지만 작업 및 리소스와 이 모두의 연결 방식을 볼 수 있는 수십 가지 다른 옵션이 있습니다. 특정 요구 사항에 맞게 보기를 변경할 수 있습니다.

  1. 보기 탭을 선택합니다.
  2. 작업 보기 그룹 또는 리소스 보기 그룹에서 사용하려는 보기를 선택합니다.
  3. 사용 가능한 모든 보기를 보려면 Gantt 차트>기타 보기를 선택한 다음 추가 보기 대화 상자의 옵션에서 선택합니다.

리본 메뉴의 작업 보기 그룹 및 예제 네트워크 다이어그램의 일부

더 많은 정보를 원하는 경우 여기에서 더 많은 것을 배울 수 있습니다! 올바른 프로젝트 보기를 선택하는 데 도움이 필요하세요?

Project에서 보기 또는 보고서를 인쇄하는 것은 다른 Office 프로그램에서 인쇄하는 것과 비슷합니다.

파일>인쇄>인쇄를 선택합니다.

인쇄 단추와 배경에 표시된 인쇄 옵션

더 많은 정보를 원하는 경우 이해 관계자와 공유하려는 특정 프로젝트 정보 인쇄물로 가져오려면 인쇄 단추를 누르기 전에 몇 가지 준비 작업이 필요할 수 있습니다.

자세한 정보