Visio를 사용하면 이해하기 어려운 복잡한 텍스트와 표를 한눈에 정보를 전달하는 시각적 다이어그램으로 변환할 수 있습니다. Visio 다이어그램에는 organization chart, network diagram, 워크플로, 가정 또는 사무실 계획 등 여러 종류가 있습니다. Visio 시작은 서식 파일 사용, 셰이프 정렬 및 연결, 텍스트로 셰이프 수정이라는 세 가지 기본 단계로 요약할 수 있습니다.
참고
Visio 플랜 2가 있는 경우 설치된 앱과 웹 버전의 Visio 모두에 액세스할 수 있습니다. Visio 플랜 1에서는 웹 버전의 Visio만 사용할 수 있습니다. 어떤 라이선스를 보유하고 있는지 잘 모르겠나요? 사용 중인 버전을 검사할 수 있습니다.
참고
Visio 앱을 아직 설치하지 않은 경우 Visio 설치 를 참조하세요.
자습서: Visio 다이어그램을 만드는 3가지 기본 단계:
서식 파일 선택 및 열기
템플릿에는 스텐실, 셰이프 및 그리드 측정이 포함되어 있어 다이어그램을 만들 때 빠르고 쉽게 시작할 수 있습니다.
서식 파일의 기본 사항을 알아보려면 여기를 클릭하세요.
- 서식 파일은 특정 종류의 그리기를 만드는 데 필요한 모양으로 가득 찬 스텐실과 함께 제공됩니다.
예를 들어 집 설계 서식 파일은 벽, 가구, 가전 제품, 캐비닛 등과 같은 모양으로 가득 찬 스텐실로 열립니다.
조직도 템플릿에는 임원, 관리자, 보조자, 직위, 컨설턴트, 공석 등에 대한 고유한 셰이프가 포함되어 있습니다. - 적절한 그리드 크기 및 눈금자 측정
일부 도면에는 특수 축척이 필요합니다. 예를 들어, 부지 계획 서식 파일은 엔지니어링 눈금으로 열리며, 여기서 1인치는 10피트를 나타냅니다. 템플릿은 드로잉 유형에 대한 적절한 설정과 함께 준비됩니다. - 특수 탭
일부 서식 파일에는 리본의 특수 탭에서 찾을 수 있는 고유한 기능이 있습니다. 예를 들어 사무실 레이아웃 서식 파일을 열면 계획 탭이 나타납니다. 계획 탭을 사용하여 사무실 레이아웃 다이어그램과 관련된 표시 옵션을 구성할 수 있습니다. - 특별한 유형의 드로잉을 지원하는 마법사
경우에 따라 Visio 서식 파일을 열면 마법사를 통해 시작할 수 있습니다. 예를 들어 공간 계획 템플릿이 열리면 공간 및 회의실 정보를 설정하는 데 도움이 되는 마법사가 표시됩니다.
Visio 앱을 시작하거나 웹용 Visio를 엽니다. Visio가 이미 열려 있는 경우 새로만들기파일을> 선택합니다.
참고
Visio를 아직 설치하지 않았나요? Visio 플랜 2가 있는 경우 Visio 데스크톱 앱을 다운로드하여 설치할 수 있습니다.
원하는 서식 파일을 선택하거나 기본 다이어그램 을 선택하여 처음부터 시작합니다.
범주를 클릭하여 더 많은 템플릿을 찾을 수도 있고 용어를 입력하여 템플릿을 검색할 수 있습니다.
데스크톱 링크를 사용하는 경우 해당 템플릿의 특정 유형을 지정한 다음 만들기를 선택해야 할 수 있습니다.
셰이프 정렬 및 연결
다이어그램을 만들려면 셰이프 창 의 스텐실에서 캔버스로 셰이프를 끌어서 연결합니다. 셰이프를 연결하는 방법에는 여러 가지가 있지만 가장 간단한 방법은 자동 연결 화살표를 사용하는 것입니다.
참고
드로잉이 일반적으로 연결이 필요한 순서도와 같은 유형의 템플릿을 기반으로 하는 경우에 자동 연결을 기본적으로 사용할 수 있습니다. 마우스 포인터를 셰이프 위로 가져갈 때 자동 연결 화살표
가 표시되지 않으면 자동 연결이 활성화되지 않는 것입니다. 자동 연결을 활성화하려면 홈 탭의 도구 영역에서 연결선을 클릭합니다.
Visio 셰이프의 기본 사항을 알아보려면 여기를 클릭하세요.
Visio 셰이프 는 드로잉 페이지로 끌어서 놓는 미리 만들어진 개체로, 다이어그램의 구성 요소입니다.
셰이프 창에서 드로잉 페이지로 셰이프를 끌면 원래 셰이프가 스텐실에 유지됩니다. 해당 원본을 master shape라고 합니다. 드로잉에 배치하는 셰이프는 해당 master의 복사본(instance라고도 함)입니다. 같은 셰이프의 인스턴스를 원하는 만큼 드로잉으로 끌 수 있습니다.
정적 그림 대신 데이터를 표시하고 새로 고치기 쉽고 생산성을 크게 향상시키는 데이터 연결 Visio 다이어그램을 만들 수 있습니다. Visio의 다양한 다이어그램 서식 파일과 스텐실을 사용하여 엔터프라이즈 전체의 조직 시스템, 리소스 및 프로세스에 대한 정보를 이해하고, 활용하고, 공유할 수 있습니다.
도형 회전 및 크기 조정
- 회전 핸들
선택한 도형 위에 있는 둥근 핸들
을 회전 핸들이라고 합니다. 좌우로 드래그하여 모양을 회전합니다. - 자동 연결의 연결 화살표
연결 화살표
사용하면 이전 섹션에서 본 것처럼 셰이프를 서로 쉽게 연결할 수 있습니다. - 도형 크기를 조정하기 위한 선택 핸들
사각형 선택 핸들을 사용하여 도형의 높이와 너비를 변경할 수 있습니다. 도형 모서리에 있는 선택 핸들을 클릭하고 끌어 비율을 변경하지 않고 도형을 확대하거나, 도형 측면에 있는 선택 핸들을 클릭하고 끌어 도형을 높이를 높이거나 넓게 만듭니다.
Visio 셰이프에 데이터를 저장할 수 있습니다.
셰이프 데이터 창에 데이터를 입력하여 각 셰이프에 데이터를 추가할 수 있습니다. 보기 탭의 표시 그룹에서 작업창을 클릭한 다음 셰이프 데이터를 클릭합니다. Visio Professional Edition을 사용하면 외부 데이터 원본에서 데이터를 가져올 수도 있습니다.
데이터는 기본적으로 도면에 표시되지 않습니다. 개별 셰이프에 대한 데이터를 보려면 셰>이프 데이터 데이터 표시/숨기기> 창에서 셰이프 데이터 창을 연 다음 셰이프를 선택합니다.
많은 셰이프에 대한 데이터를 한 번에 표시하려는 경우 데이터 탭에서도 데이터 그래픽이라는 기능을 사용할 수 있습니다. 다음 그림에는 한 번에 두 트리에 대한 데이터가 표시됩니다.
특수 동작이 있는 Visio 셰이프
대부분의 Visio 셰이프에는 셰이프에서 노란색 컨트롤 핸들을 늘리거나 마우스 오른쪽 단추로 클릭하거나 이동하여 찾을 수 있는 특별한 동작이 있습니다.
예를 들어 People 셰이프를 늘려 더 많은 사람을 표시하거나 성장 중인 꽃 셰이프를 늘려 성장을 나타낼 수 있습니다.
자
팁
셰이프가 수행할 수 있는 작업을 알아내는 좋은 방법은 셰이프를 마우스 오른쪽 단추로 클릭하여 바로 가기 메뉴에 특별한 명령이 있는지 확인하는 것입니다.
organization 차트를 작성하는 경우 도형이 보고 구조를 자동으로 작성할 수 있습니다. 각 사용자의 셰이프를 차트로 끌어서 관리자의 셰이프 위에 놓습니다. 셰이프가 자동으로 연결되어 계층 구조가 표시됩니다.
셰이프 창에서 도형을 선택하고 캔버스로 끕니다.
화살표 중 하나 위에 마우스를 놓으면 빠른 셰이프 영역에 상위 4개의 셰이프가 있는 미니 도구 모음이 나타납니다.
원하는 셰이프를 선택하면 선택한 화살표에 자동으로 연결됩니다.모든 도형을 캔버스로 끌 수도 있습니다. 그런 다음 화살표가 나타날 때까지 셰이프 위에 마우스를 놓습니다. 그런 다음 화살표를 잡고 연결하려는 셰이프로 끕니다.
Visio 데스크톱 앱을 사용하는 경우 셰이프 창에서 기존 셰이프의 화살표로 새 셰이프를 직접 끌어서 자동으로 연결할 수도 있습니다.
셰이프 및 연결선에 텍스트 추가
이제 텍스트를 추가하여 다이어그램에 세부 정보를 추가할 차례입니다. 텍스트 작업에 대한 자세한 내용은 셰이프에 텍스트 추가, 편집, 이동 또는 회전 및 페이지에 텍스트 추가를 참조하세요.
도형을 선택합니다.
텍스트를 입력합니다. 입력을 시작하면 선택된 셰이프에서 텍스트 편집 모드로 전환됩니다.
페이지의 빈 영역을 클릭하거나 완료되면 Esc 키를 누릅니다.
참고
셰이프에서 텍스트를 이동하려면 홈>도구>텍스트 블록 텍스트
으로 이동하여 텍스트가 있는 셰이프로 이동합니다. 텍스트를 끌고 뒤로 돌아가서 완료되면 홈>도구>, 포인터 도구,
을 클릭합니다.
같은 방법으로 연결선에 텍스트를 추가합니다. Esc 키를 누르거나 클릭하여 연결선을 다시 선택하면 텍스트에 작은 상자가 표시됩니다. 이 상자는 텍스트 블록을 이동하기 위한 핸들입니다. 링크를 클릭하여 위, 아래 또는 연결선 옆으로 끌어다 놓습니다.
Visio 다이어그램 사용자 지정
Visio 다이어그램을 만든 후에는 자신만의 다이어그램을 만들기 위해 더 많은 작업을 수행할 수 있습니다.
Visio 다이어그램에 테마 적용
-
디자인 탭에서 다양한 테마 위에 마우스 포인터를 놓습니다.
테마 위에 마우스 포인터를 놓으면 일시적으로 각 테마가 적용됩니다.
- 사용 가능한 다른 테마를 보려면 더보기
를 클릭합니다. - 다이어그램에 적용할 테마를 클릭합니다.
Visio 다이어그램에 배경 추가
- 디자인을 클릭한 다음 배경을 클릭합니다.
- 배경을 클릭합니다.
다이어그램의 캔버스 아래쪽을 따라 VBackground-1 이라는 새 배경 페이지가 표시됩니다.
Visio 다이어그램에 테두리 또는 제목 적용
- 테두리 디자인>& 제목 을 클릭하고 원하는 제목 스타일을 클릭합니다.
- 제목 스타일을 클릭합니다.
제목과 테두리가 배경 페이지에 나타납니다. - 다이어그램 작성 영역의 아래쪽에서 Visio 배경-1 탭을 클릭합니다.
- 제목 텍스트를 클릭합니다.
전체 테두리가 선택되지만 입력을 시작하면 제목 텍스트가 변경됩니다. - 제목을 입력한 다음 Esc 키를 누릅니다.
- 테두리 안의 다른 텍스트를 편집하려면 먼저 전체 테두리를 선택한 다음 변경할 텍스트를 클릭하고 입력을 시작합니다. 텍스트를 선택하기 위해 두 번 이상 클릭해야 할 수 있습니다.
- 페이지의 오른쪽 아래 모서리에 있는 페이지-1 을 클릭하여 드로잉으로 돌아갑니다.