Eksplorowanie i nawigowanie po ekranie za pomocą czytnika zawartości ekranu PowerPoint

Ikona dekoracyjna. Zawartość czytnika zawartości ekranu

Ten artykuł jest przeznaczony dla osób niedowidzących, które korzystają z czytnika zawartości ekranu w produktach pakietu Office, i stanowi część zawartości dotyczącej ułatwień dostępu pakietu Office. Aby uzyskać bardziej ogólną pomoc, zobacz stronę główną pomocy technicznej firmy Microsoft.

Za PowerPoint klawiatury i czytnika zawartości ekranu możesz eksplorować różne widoki i nawigować między nimi oraz nawigować po nich. Przetestowaliśmy to za pomocą Narratora i JAWS, ale ta funkcja może współdziałać z innymi czytnikami zawartości ekranu, jeśli spełniają one typowe standardy i techniki ułatwień dostępu.

Uwagi: 

W tym temacie

Nawigowanie w widoku głównym

Aby poruszać się PowerPoint w programie i cyklicznie przechodzić między elementami na ekranie głównym, naciskaj klawisz F6. Elementy są uporządkowane w kolejności:

  • Aktywny slajd

  • Pasek stanu

  • Karty wstążki

  • Okienko notatek (jeśli jest otwarte)

  • Okienko Miniatury

Nawigowanie wewnątrz elementu ekranu

  • Aby przełączać w obrębie bieżącego elementu ekranu, naciskaj klawisz Tab (do przodu) lub klawisze Shift+Tab (do tyłu). Na przykład naciskaj klawisz Tab, aby przełączać się między polami tekstowym aktywnego slajdu.

  • Aby wybrać element, naciśnij klawisz Enter.

  • Aby przeglądać w obrębie menu lub list, naciskaj klawisze strzałek. Aby na przykład przechodzić między miniaturami slajdów w okienku Miniatury, naciskaj klawisze strzałek w górę i w dół.

  • Aby wyjść z menu lub trybu, naciśnij klawisz Esc.

Porada: Aby szybko przenieść fokus do pierwszego kształtu przestawnego, takiego jak pole tekstowe lub obraz, naciśnij klawisze Ctrl+Alt+5. Aby następnie przechodzić między kształtami przestawnymi, naciśnij klawisz Tab. Aby powrócić do normalnej nawigacji, naciśnij klawisz Esc.

Nawigowanie po pasku narzędzi Szybki dostęp

Pasek narzędzi Szybki dostęp w lewym górnym rogu ekranu zawiera na przykład przycisk Zapisz.

  1. Aby przejść do paska narzędzi Szybki dostęp, naciśnij klawisze Alt+H. Usłyszysz: "Karta Narzędzia główne".

  2. Naciśnij klawisz Strzałka w górę. Fokus zostanie przeniesiony na pasek narzędzi Szybki dostęp.

  3. Aby poruszać się po pasku narzędzi, naciskaj klawisze strzałek w lewo i w prawo.

Przechodzenie do kontrolek aplikacji

Kontrolki aplikacji w prawym górnym rogu ekranu zawierają na przykład przyciski Minimalizuj i Zamknij.

  1. Aby przejść do kontrolek aplikacji, naciśnij klawisze Alt+H. Usłyszysz: "Karta Narzędzia główne". Następnie naciśnij klawisz Strzałka w górę. Fokus zostanie przeniesiony na pasek narzędzi Szybki dostęp.

  2. Naciskaj klawisz Tab, aż usłyszysz "Opcje wyświetlania Wstążki", a następnie naciskaj klawisze SR+Strzałka w prawo, aż usłyszysz odpowiedni przycisk.

Nawigowanie po kartach wstążki

Na kartach wstążki opcje są grupowane według różnych kategorii. Karty w programie PowerPoint obejmują na przykład kartę Narzędzia główne z opcjami formatowania tekstu, kartę Wstawianie do wstawiania nowych slajdów lub obrazów, kartę Projektowanie w celu zmiany wyglądu prezentacji, kartę Pokaz slajdów do konfigurowania i rozpoczynania pokazu slajdów oraz kartę Widok do zmieniania widoku.

  • Aby przejść do kart wstążki, naciskaj klawisz F6 lub klawisze Shift+F6, aż usłyszysz obecnie zaznaczoną kartę wstążki, na przykład: "Karty Wstążki, zaznaczone, karta Projektowanie".

  • Aby przechodzić między kartami wstążki, naciskaj klawisz Strzałka w lewo lub Strzałka w prawo, aż usłyszysz odpowiednią kartę. Karta zostanie zaznaczona, a wstążka będzie wyświetlana poniżej tej karty.

  • Za pomocą skrótów klawiaturowych można również przechodzić do karty wstążki i wybierać ją. Aby uzyskać więcej informacji, zobacz Używanie skrótów klawiaturowych do tworzenia PowerPoint prezentacji.

Nawigowanie po wstążce

Wstążka znajduje się poniżej wiersza kart wstążki (czytnik JAWS nazywa go dolną wstążką). Po wybraniu karty pod kartą pojawi się wstążka konkretnej karty. Każda wstążka zawiera opcje po zorganizowane w grupy. Jeśli na przykład wybierzesz kartę Wstawianie, możesz wybrać różne elementy, takie jak obrazy lub wykresy, aby wstawić je na slajdzie ze wstążki.

  • Aby przejść do wstążki z wybranej karty wstążki, naciśnij klawisz Tab. Usłyszysz pierwszą opcję na wstążce.

  • Aby poruszać się po wstążce i przechodzić między opcjami na wstążce, naciskaj klawisz Tab.

  • Aby wybrać opcję, naciśnij klawisz Enter lub spację.

  • Aby rozwinąć zwinięte menu, naciśnij klawisze Alt+Strzałka w dół.

  • Możesz również użyć skrótów klawiaturowych, aby pracować ze wstążką: Używanie skrótów klawiaturowych do tworzenia PowerPoint prezentacji.

Przełączanie między widokami

Oprócz widoku głównego są PowerPoint najczęściej używane widoki:

  • Menu Plik, które zawiera opcje, na przykład dotyczące tworzenia nowej prezentacji oraz otwierania lub zapisywania istniejącej prezentacji.

    • Aby otworzyć menu Plik, naciśnij klawisze Alt+F. Usłyszysz: "Plik, informacje".

    • Aby poruszać się po menu Plik, naciskaj klawisz Strzałka w górę lub Strzałka w dół, aż usłyszysz nazwę elementu menu, którego chcesz użyć, a następnie naciśnij klawisz Enter, aby otworzyć kartę z dalszymi opcjami.

    • Aby poruszać się po karcie dodatkowych opcji, naciskaj klawisz Tab lub klawisze Shift+Tab, aż usłyszysz komunikat o opcji, którą chcesz wybrać.

    • Aby zamknąć menu Plik i wrócić do widoku głównego, naciśnij klawisz Esc.

  • Okno Opcje, które zawiera PowerPoint, takie jak personalizacja, ułatwienia dostępu, korekta i preferencje językowe.

    • Aby otworzyć okno Opcje, naciśnij klawisze Alt+F, T. Usłyszysz: "PowerPoint opcje". Fokus znajduje się w okienku kategorii opcji.

    • Aby poruszać się po kategoriach opcji, naciskaj klawisz Strzałka w dół, aż usłyszysz nazwę kategorii, której chcesz użyć.

    • Aby przenieść fokus na opcje wybranej kategorii, naciśnij klawisz Tab.

    • Aby przechodzić między opcjami, naciskaj klawisze Strzałka w górę i Strzałka w dół, aż usłyszysz nazwę opcji, której chcesz użyć, a następnie naciśnij klawisz Enter, aby ją wybrać.

    • Aby zamknąć okno Opcje i wrócić do głównego widoku, naciskaj klawisz Tab, aż usłyszysz komunikat "OK", a następnie naciśnij klawisz Enter. Aby wrócić do widoku głównego bez dokonywania zmian, naciśnij klawisz Esc.

Aby uzyskać instrukcje dotyczące pracy z widokiem pokazu slajdów, zobacz Pokazywanie prezentacji za pomocą czytnika zawartości ekranu w programie PowerPoint lub Używanie skrótów klawiaturowych do prezentowania PowerPoint prezentacji.

Szczególne zagadnienia dotyczące PowerPoint

Aby ułatwić czytanie i zaznaczanie zawartości, możesz zwiększyć kontrast lub odwrócić kolory na komputerze, używając ustawień dużego kontrastu dostępnych w systemie Windows. Aby szybko rozpocząć korzystanie z motywu o dużym kontraście, naciśnij klawisze Alt+lewy Shift+Print Screen, a następnie naciśnij klawisz Enter w celu aktywowania tego motywu.

System Windows zawiera kilka motywów o dużym kontraście. Aby znaleźć ten, który najbardziej Ci odpowiada:

  1. Naciśnij klawisz logo Windows, a następnie w polu wyszukiwania wpisz „duży kontrast”. Wyniki wyszukiwania są aktualizowane podczas pisania.

  2. Naciskaj klawisz Strzałka w dół, aż usłyszysz "Zmień kompozycję o dużym kontraście", a następnie naciśnij klawisz Enter. Zostanie otwarte okno ustawień Duży kontrast.

  3. Naciskaj klawisz Tab, aż usłyszysz komunikat "Duży kontrast, motyw", a po nim obecnie wybrany motyw.

  4. Użyj klawiszy Strzałka w górę i Strzałka w dół, aby znaleźć odpowiedni dla Ciebie motyw o dużym kontraście.

  5. Naciskaj klawisze SR + Strzałka w prawo, aż usłyszysz "Zastosuj, przycisk", a następnie naciśnij klawisz Enter, aby aktywować wybrany motyw.

Korzystanie z funkcji wyszukiwania

Aby znaleźć opcję lub szybko wykonać akcję, użyj pola tekstowego Wyszukaj. Aby dowiedzieć się więcej na temat funkcji wyszukiwania, zobacz Znajdowanie potrzebnych elementów za pomocą funkcji Microsoft Search w pakiecie Office.

Uwaga: Zależnie od używanej wersji pakietu Office, pole tekstowe Wyszukaj znajdujące się u góry okna aplikacji może być natomiast nazwane Powiedz mi. Oba oferują w znacznym stopniu podobne możliwości, ale niektóre opcje i wyniki wyszukiwania mogą różnić się.

  1. Zaznacz element lub umieść kursor w dokumencie, prezentacji lub arkuszu kalkulacyjnym, w którym chcesz wykonać akcję. Na przykład w arkuszu kalkulacyjnym programu Excel zaznacz zakres komórek.

  2. Aby przejść do pola tekstowego Wyszukaj, naciśnij klawisze Alt+Q.

  3. Wpisz wyrazy dotyczące akcji, którą chcesz wykonać. Na przykład jeśli chcesz dodać listę punktowaną, wpisz punktory.

  4. Naciśnij klawisz strzałki w dół, aby przejrzeć wyniki wyszukiwania.

  5. Po odnalezieniu właściwego wyniku naciśnij klawisz Enter, aby go zaznaczyć w celu wykonania akcji.

Zobacz też

Praca ze slajdami w programie PowerPoint przy użyciu czytnika zawartości ekranu

Dodawanie i formatowanie tekstu w programie PowerPoint za pomocą czytnika zawartości ekranu

Używanie skrótów klawiaturowych do tworzenia prezentacji programu PowerPoint

Używanie skrótów klawiaturowych do przeprowadzania prezentacji programu PowerPoint

Wykonywanie podstawowych zadań dotyczących tworzenia prezentacji w programie PowerPoint za pomocą czytnika zawartości ekranu

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu na platformie Microsoft 365

Tworzenie prezentacji programu PowerPoint z ułatwieniami dostępu dla osób niepełnosprawnych

Za PowerPoint dla systemu macOS i funkcji VoiceOver, wbudowanego czytnika zawartości ekranu w systemie macOS, możesz eksplorować różne widoki i nawigować między nimi oraz nawigować po nich.

Uwagi: 

  • Nowe funkcje usługi Microsoft 365 są udostępniane stopniowo subskrybentom usługi Microsoft 365, więc mogą nie być jeszcze dostępne w Twojej aplikacji. Aby dowiedzieć się, jak uzyskiwać nowe funkcje szybciej, dołącz do niejawnego programu testów pakietu Office.

  • W tym temacie założono, że używany jest wbudowany czytnik zawartości ekranu systemu macOS — VoiceOver. Aby dowiedzieć się więcej o używaniu czytnika VoiceOver, zobacz Rozpoczynanie pracy z funkcją VoiceOver.

W tym temacie

Nawigowanie w widoku głównym

Aby poruszać się PowerPoint w programie i cyklicznie przechodzić między elementami na ekranie głównym, naciskaj klawisz F6. Elementy są uporządkowane w kolejności:

  • Aktywny slajd

  • Pasek stanu

  • Pasek narzędzi Szybki dostęp

  • Karty wstążki

  • Okienko notatek (jeśli jest otwarte)

  • Okienko Miniatury

Nawigowanie wewnątrz elementu ekranu

Aby nawigować w bieżącym elemencie ekranu, użyj następujących skrótów:

  • Aby poruszać się wewnątrz elementu ekranu, naciskaj klawisz Tab (do przodu) lub klawisze Shift+Tab (do tyłu).

  • Aby wybrać element, naciśnij klawisz Spacja.

  • Aby przeglądać w obrębie menu lub list, naciskaj klawisze strzałek, a następnie dokonaj wyboru, naciskaj klawisz Spacja. Na przykład użyj klawiszy Strzałka w dół i Strzałka w górę, aby przechodzić między slajdami w okienku miniatur.

  • Aby przełączyć się między polami tekstowym aktywnego slajdu, naciśnij klawisze Caps lock+Strzałka w prawo lub Strzałka w lewo.

  • Aby wyjść z menu lub trybu, naciśnij klawisz Esc.

Nawigowanie po pasku narzędzi Szybki dostęp

Pasek narzędzi Szybki dostęp w lewym górnym rogu ekranu zawiera na przykład przycisk Zapisz.

  • Aby przejść do paska narzędzi Szybki dostęp, naciskaj klawisz F6, aż usłyszysz: "Plik, przycisk".

  • Aby nawigować po pasku narzędzi, naciśnij klawisze Control+Opcja+Strzałka w lewo lub Strzałka w prawo.

  • Aby wybrać element, naciśnij klawisz Spacja.

Nawigowanie po kartach wstążki

Na kartach wstążki opcje są grupowane według różnych kategorii. Karty w programie PowerPoint obejmują na przykład kartę Narzędzia główne z opcjami formatowania tekstu, kartę Wstawianie do wstawiania nowych slajdów lub obrazów, kartę Projektowanie w celu zmiany wyglądu prezentacji, kartę Pokaz slajdów do konfigurowania i rozpoczynania pokazu slajdów oraz kartę Widok do zmieniania widoku.

  • Aby przejść do wiersza kart wstążki, naciskaj klawisz F6, aż usłyszysz aktualnie wybraną kartę, na przykład "Widok, wybrano, karta".

  • Aby przechodzić między kartami wstążki, naciskaj klawisze Control+Opcja+Strzałka w lewo lub Strzałka w prawo.

  • Aby wybrać kartę, naciśnij klawisz Spacja.

  • Z kartami wstążki można również pracować przy użyciu skrótów klawiaturowych.

Nawigowanie po wstążce

Wstążka znajduje się poniżej wiersza kart wstążki. Po wybraniu karty pod kartą pojawi się wstążka konkretnej karty. Każda wstążka zawiera opcje po zorganizowane w grupy.

  • Aby przejść od wybranej karty wstążki do wstążki, naciskaj klawisze Control+Opcja+Strzałka w prawo, aż usłyszysz nazwę karty, a po niej komunikat "Polecenia karty". Jeśli na przykład wybrano kartę Animacje, usłyszysz: "Animacje, polecenia karty".

  • Aby przechodzić między opcjami na wstążce, naciskaj klawisze Control+Opcja+Strzałka w prawo lub Strzałka w lewo.

  • Aby wybrać opcję na wstążce, naciśnij klawisz Spacja.

  • Możesz również użyć skrótów klawiaturowych, aby pracować ze wstążką.

Porada: Aby przejść do paska menu Apple w celu dalszego formatowania i opcji narzędzi w górnej części ekranu, naciśnij klawisze Control+Opcja+M. Aby poruszać się po pasku menu, naciskaj klawisze Control+Opcja+Strzałka w lewo lub Strzałka w prawo. Aby wybrać, naciśnij klawisz Spacja.

Przełączanie między widokami

Oprócz widoku głównego są PowerPoint najczęściej używane widoki:

  • Widok Plik, który zawiera opcje, na przykład dotyczące tworzenia nowej prezentacji na podstawie szablonu oraz otwierania lub zapisywania istniejącej prezentacji.

    • Aby otworzyć widok Plik, naciskaj klawisz F6, aż usłyszysz: "Plik, przycisk", a następnie naciśnij klawisz Spacja.

    • Aby poruszać się po widoku Plik, naciskaj klawisze Control+Opcja+Strzałka w lewo lub Strzałka w prawo, aż usłyszysz nazwę odpowiedniego elementu menu, a następnie naciśnij klawisz Spacja, aby otworzyć kartę z dalszymi opcjami.

    • Aby poruszać się po karcie dodatkowych opcji, naciskaj klawisze Control+Opcja+Strzałka w lewo lub Strzałka w prawo.

    • Aby zamknąć widok Plik i wrócić do widoku głównego, naciśnij klawisz Esc.

  • Okno Preferencje, które zawiera PowerPoint, takie jak edytowanie, korekta i preferencje zabezpieczeń.

    • Aby otworzyć okno Preferencje, naciśnij klawisze Command+Przecinek (,). Usłyszysz: "PowerPoint opcje".

    • Aby poruszać się po kategoriach opcji, naciskaj klawisze Control+Opcja+Strzałka w lewo lub Strzałka w prawo. Aby wybrać kategorię, naciśnij klawisz Spacja.

    • Aby poruszać się po oknie opcji, naciskaj klawisze Control+Opcja+Strzałka w lewo lub Strzałka w prawo.

    • Aby zamknąć okno Preferencje i wrócić do widoku głównego, naciskaj klawisz Tab, aż usłyszysz komunikat "OK", a następnie naciśnij klawisz Spacja. Aby wrócić do widoku głównego bez dokonywania zmian, naciśnij klawisz Esc.

Aby uzyskać instrukcje dotyczące pracy z widokiem pokazu slajdów, przejdź do tematu Pokazywanie prezentacji za pomocą czytnika zawartości ekranu w programie PowerPoint lub Używanie skrótów klawiaturowych do prezentowania PowerPoint prezentacji.

.

Zobacz też

Praca ze slajdami w programie PowerPoint przy użyciu czytnika zawartości ekranu

Dodawanie i formatowanie tekstu w programie PowerPoint za pomocą czytnika zawartości ekranu

Używanie skrótów klawiaturowych do tworzenia prezentacji programu PowerPoint

Używanie skrótów klawiaturowych do przeprowadzania prezentacji programu PowerPoint

Wykonywanie podstawowych zadań dotyczących tworzenia prezentacji w programie PowerPoint za pomocą czytnika zawartości ekranu

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu na platformie Microsoft 365

Tworzenie prezentacji programu PowerPoint z ułatwieniami dostępu dla osób niepełnosprawnych

Używaj PowerPoint VoiceOver, wbudowanego czytnika zawartości ekranu w systemie iOS, do eksplorowania różnych widoków i efektywnego poruszania się między nimi.

Uwagi: 

W tym temacie

Nawigowanie po głównych widokach i elementach ekranu w PowerPoint

  • Aby nawigować w widoku PowerPoint widoku do edycji i w widoku Ostatnie, szybko przesuwaj jednym palcem w lewo lub w prawo.

  • Aby przechodzić cyklicznie przez elementy ekranu, na przykład obszar zawartości slajdu, szybko przesuwaj jednym palcem w lewo lub w prawo.

  • Aby eksplorować zawartość ekranu, przeciągnij palcem po ekranie.

  • Aby wybrać element, naciśnij dwukrotnie ekran.

  • Aby przeglądać menu lub listę, szybko przesuń w lewo lub w prawo, a następnie w celu dokonania wyboru naciśnij dwukrotnie ekran.

  • Aby otworzyć menu kontekstowe (jeśli jest dostępne), naciśnij dwukrotnie ekran dwoma palcami.

Elementy w widoku Ostatnie

Po otwarciu aplikacji PowerPoint zostanie otwarty widok Ostatnie. W tym widoku możesz wyszukać i otworzyć istniejącą prezentację. Możesz również uzyskać dostęp do opcji tworzenia nowej prezentacji i zmieniania ustawień aplikacji.

  • Pole wyszukiwania u góry ekranu

  • Lista najnowszych prezentacji uporządkowanych w kategoriach

  • Pasek narzędzi u dołu ekranu

Elementy w widoku do edycji

W widoku do edycji możesz dodawać zawartość do slajdów, zmieniać ich wygląd i dodawać nowe slajdy do prezentacji.

  • Pasek narzędzi u góry ekranu

  • Obszar zawartości slajdu

  • Okienko notatek (jeśli jest otwarte)

  • Miniatury

  • Kontekstowy pasek narzędzi u dołu ekranu

Nawigowanie po kartach wstążki

Opcje grupowania według różnych kategorii są grupowane na kartach wstążki kontekstowych. Karty w programie PowerPoint obejmują na przykład kartę Narzędzia główne z opcjami formatowania tekstu, kartę Wstawianie do wstawiania nowych slajdów lub obrazów, kartę Projektowanie, aby zmienić wygląd prezentacji, a także kartę Pokaz slajdów do konfigurowania i rozpoczynania pokazu slajdów.

  • Aby przejść do kart wstążki, szybko przesuwaj w lewo lub w prawo, aż usłyszysz "Pokaż wstążkę", a następnie naciśnij dwukrotnie ekran. Zostanie otwarta obecnie wybrana karta wstążki. Usłyszysz nazwę karty, na przykład "Karta Narzędzia główne".

  • Aby rozwinąć menu kart wstążki i przejść do innej karty wstążki, naciśnij dwukrotnie ekran. Następnie szybko przesuwaj w lewo lub w prawo, aż usłyszysz odpowiednią kartę, i naciśnij dwukrotnie ekran.

W zależności od tego, co jest wybrane w głównym obszarze zawartości, zostanie wyświetlonych więcej kart. Na przykład gdy fokus znajduje się na tabeli, w menu jest wyświetlana karta Tabela. Dwukrotne naciśnięcie pozycji listy menu powoduje otwarcie nowych opcji edycji.

Nawigowanie po wstążce

Wstążka znajduje się poniżej wiersza kart wstążki. Po wybraniu karty pod kartą pojawi się wstążka konkretnej karty. Każda wstążka zawiera opcje po zorganizowane w grupy.

  • Aby przechodzić przez opcje na wstążce i w podmenu, szybko przesuwaj w lewo lub w prawo.

  • Aby wybrać element, dwukrotnie dotknij ekranu.

Przełączanie między widokami

Oprócz głównych widoków do PowerPoint również inne często używane i przydatne widoki. Aby wydajnie pracować i optymalizować PowerPoint, musisz przechodzić z jednego widoku do drugiego.

Przełączanie z widoku do edycji do widoku Ostatnie

Jeśli na przykład chcesz otworzyć inną prezentację lub uzyskać dostęp do ustawień podczas edytowania slajdu, musisz przejść z widoku do edycji do widoku Ostatnie.

  1. Jeśli wstążka jest aktywna, szybko przesuwaj w lewo lub w prawo, aż usłyszysz "Ukryj wstążkę", a następnie naciśnij dwukrotnie ekran.

  2. Szybko przesuwaj w lewo lub w prawo, aż usłyszysz "Zamknij plik", a następnie naciśnij dwukrotnie ekran. Fokus zostanie przeniesiony na widok Ostatnie.

Przechodzenie do menu Plik i poruszanie się po nim

Menu Plik zawiera przydatne opcje, takie jak Zapisz kopię,Drukuji Właściwości.

  1. W widoku do edycji szybko przesuwaj w lewo lub w prawo, aż usłyszysz "Plik, przycisk", a następnie naciśnij dwukrotnie ekran.

  2. Aby przeglądać opcje w menu Plik, szybko przesuwaj w lewo lub w prawo, aż usłyszysz nazwę odpowiedniej opcji, a następnie naciśnij dwukrotnie ekran.

  3. Aby wrócić do widoku do edycji, szybko przesuwaj w lewo, aż usłyszysz "Gotowe", a następnie naciśnij dwukrotnie ekran.

Przełączanie się do menu Ustawienia i poruszanie się po nim

W menu Ustawienia możesz uzyskać dostęp do informacji o koncie i pomocy dotyczącej aplikacji, a także włączyć funkcje, takie jak Projektant programu PowerPoint i Apple Pencil.

  1. W widoku Ostatnie przesuwaj jednym palcem w prawym dolnym rogu ekranu, aż usłyszysz Ustawienia "Przycisk", a następnie naciśnij dwukrotnie ekran.

  2. Aby przeglądać opcje w menu Ustawienia, szybko przesuwaj w lewo lub w prawo, aż usłyszysz odpowiednią opcję, a następnie naciśnij dwukrotnie ekran.

  3. Aby wrócić do widoku Ostatnie, przesuwaj jednym palcem po dolnej części ekranu, aż usłyszysz "Ostatnie, przycisk", a następnie naciśnij dwukrotnie ekran.

Korzystanie z pokrętła funkcji VoiceOver

Możesz również użyć pokrętła funkcji VoiceOver, aby przejść do PowerPoint. Aby uzyskać instrukcje, przejdź do tematu Pokrętło funkcji VoiceOver na urządzeniach iPhone, iPad i iPod touch.

Używanie funkcji Powiedz mi

Aby szybko znaleźć opcję, użyj wyszukiwania Powiedz mi.

  1. W widoku do edycji prezentacji szybko przesuwaj jednym palcem w lewo lub w prawo, aż usłyszysz "Pokaż wstążkę", a następnie naciśnij dwukrotnie ekran. Usłyszysz nazwę bieżącej karty.

  2. Szybko przesuwaj w prawo, aż usłyszysz "Powiedz mi, co chcesz zrobić", a następnie naciśnij dwukrotnie ekran. Usłyszysz: "Pole tekstowe, edytowanie, Powiedz mi, co chcesz zrobić".

  3. Wpisz szukany wyraz, na przykład punktory lub tabelę, za pomocą klawiatury ekranowej. Lista wyników wyszukiwania będzie aktualizowana w trakcie pisania.

  4. Aby przeglądać wyniki wyszukiwania, szybko przesuwaj w lewo lub w prawo, aż usłyszysz odpowiednie polecenie lub opcję.

  5. Aby wybrać polecenie lub opcję, naciśnij dwukrotnie ekran.

Zobacz też

Praca ze slajdami w programie PowerPoint przy użyciu czytnika zawartości ekranu

Dodawanie i formatowanie tekstu w programie PowerPoint za pomocą czytnika zawartości ekranu

Używanie skrótów klawiaturowych do tworzenia prezentacji programu PowerPoint

Wykonywanie podstawowych zadań dotyczących tworzenia prezentacji w programie PowerPoint za pomocą czytnika zawartości ekranu

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu na platformie Microsoft 365

Tworzenie prezentacji programu PowerPoint z ułatwieniami dostępu dla osób niepełnosprawnych

Używaj PowerPoint dla systemu Android TalkBack, wbudowanego czytnika zawartości ekranu w systemie Android, do eksplorowania różnych widoków i efektywnego poruszania się między nimi.

Uwagi: 

W tym temacie

Nawigowanie po głównych widokach i elementach ekranu w PowerPoint

  • Aby nawigować w widoku PowerPoint, edytowania i widoku Ostatnie, szybko przesuwaj jednym palcem w lewo lub w prawo.

  • Aby przechodzić cyklicznie przez elementy ekranu, na przykład obszar zawartości slajdu, szybko przesuwaj jednym palcem w lewo lub w prawo.

  • Aby eksplorować zawartość ekranu, przeciągnij palcem po ekranie.

  • Aby wybrać element, naciśnij dwukrotnie ekran.

  • Aby przeglądać menu lub listę, szybko przesuń w lewo lub w prawo, a następnie w celu dokonania wyboru naciśnij dwukrotnie ekran.

  • Aby otworzyć menu kontekstowe (jeśli jest dostępne), naciśnij dwukrotnie ekran dwoma palcami.

  • Aby zamknąć menu, widok lub okno dialogowe, szybko przesuń w dół, a potem w lewo.

Elementy w widoku Ostatnie

Po otwarciu aplikacji PowerPoint zostanie otwarty widok Ostatnie. W tym widoku możesz wyszukać i otworzyć istniejącą prezentację. Możesz również uzyskać dostęp do opcji tworzenia nowej prezentacji i zmieniania ustawień aplikacji.

  • Pasek narzędzi u góry ekranu

  • Lista najnowszych prezentacji uporządkowanych w kategoriach

  • Pasek narzędzi u dołu ekranu

Elementy w widoku do czytania

Po wybraniu i dwukrotnym naciśnięciu prezentacji w widoku Ostatnie zostanie otwarty widok do czytania. W tym widoku możesz rozpocząć pokaz slajdów, udostępnić prezentację, dodać komentarze i skopiować slajdy.

  • Pasek narzędzi u góry ekranu

  • Slajdy w prezentacji

Elementy w widoku do edycji

W widoku do edycji możesz dodawać zawartość do slajdów, zmieniać ich wygląd i dodawać nowe slajdy do prezentacji.

  • Pasek narzędzi u góry ekranu

  • Obszar zawartości slajdu

  • Okienko notatek (jeśli jest otwarte)

  • Miniatury

  • Kontekstowy pasek narzędzi u dołu ekranu

Nawigowanie po kartach wstążki

Opcje grupowania według różnych kategorii są grupowane na kartach wstążki kontekstowych. Karty w programie PowerPoint obejmują na przykład kartę Narzędzia główne z opcjami formatowania tekstu, kartę Wstawianie do wstawiania nowych slajdów lub obrazów, kartę Projektowanie, aby zmienić wygląd prezentacji, a także kartę Pokaz slajdów do konfigurowania i rozpoczynania pokazu slajdów.

  • Aby przejść do kart wstążki, szybko przesuwaj w lewo lub w prawo, aż usłyszysz "Nie zaznaczono, Więcej opcji, przełącznik", a następnie naciśnij dwukrotnie ekran. Zostanie otwarta obecnie wybrana karta wstążki. Usłyszysz nazwę karty, na przykład "Menu Karta, wybrano Narzędzia główne".

  • Aby rozwinąć menu kart wstążki i przejść do innej karty wstążki, naciśnij dwukrotnie ekran. Następnie szybko przesuwaj w lewo lub w prawo, aż usłyszysz odpowiednią kartę, i naciśnij dwukrotnie ekran.

W zależności od tego, co jest wybrane w głównym obszarze zawartości, zostanie wyświetlonych więcej kart. Na przykład gdy fokus znajduje się na tabeli, w menu jest wyświetlana karta Tabela. Dwukrotne naciśnięcie pozycji listy menu powoduje otwarcie nowych opcji edycji.

Nawigowanie po wstążce

Wstążka znajduje się poniżej wiersza kart wstążki. Po wybraniu karty pod kartą pojawi się wstążka konkretnej karty. Każda wstążka zawiera opcje po zorganizowane w grupy.

  • Aby przechodzić przez opcje na wstążce i w podmenu, szybko przesuwaj w lewo lub w prawo.

    Uwaga: Jeśli opcja ma podmenu, usłyszysz nazwę opcji, a po niej "Menu".

  • Aby wybrać element, dwukrotnie dotknij ekranu.

Przełączanie między widokami

Oprócz głównych widoków do PowerPoint również inne często używane i przydatne widoki. Aby wydajnie pracować i optymalizować PowerPoint, musisz przechodzić z jednego widoku do drugiego.

Przełączanie z widoku do edycji lub do czytania do widoku Ostatnie

Jeśli na przykład chcesz otworzyć inną prezentację lub uzyskać dostęp do ustawień, musisz przejść z widoku do edycji lub do czytania do widoku Ostatnie.

  1. Wykonaj jedną z następujących czynności:

  • W widoku do czytania szybko przesuń w dół, a potem w lewo.

  • W widoku do edycji szybko przesuń w dół, a potem w lewo. Fokus zostanie przeniesiony do widoku do czytania. Jeszcze raz szybko przesuń w dół, a potem w lewo.

Usłyszysz "Zakończenie", a po nim nazwę prezentacji. Fokus zostanie przeniesiony na widok Ostatnie.

Przełączanie z widoku do czytania do widoku do edycji

Aby edytować slajd, musisz przejść do widoku do edycji.

  1. W widoku do czytania szybko przesuwaj w lewo lub w prawo, aż usłyszysz "Edytuj, przycisk", a następnie naciśnij dwukrotnie ekran.

    Zostanie otwarty widok do edycji, a fokus będzie na pierwszym slajdzie w okienku miniatur.

Przełączanie się do menu PowerPoint i poruszanie się po nim

Menu PowerPoint zawiera przydatne opcje, takie jak dodawanie nowego slajdu lub notatek, drukowanie i zapisywanie.

  1. W widoku do edycji szybko przesuwaj w lewo lub w prawo, aż usłyszysz "Menu", a następnie naciśnij dwukrotnie ekran.

  2. Aby przeglądać opcje w menu, szybko przesuwaj w lewo lub w prawo, aż usłyszysz odpowiednią opcję, a następnie naciśnij dwukrotnie ekran.

Uwaga: Możesz również uzyskać dostęp do niektórych PowerPoint menu z widoku do czytania.

Przełączanie się do menu Ustawienia i poruszanie się po nim

W menu Ustawienia możesz uzyskać dostęp do informacji o koncie i pomocy aplikacji oraz włączyć lub wyłączyć funkcję Autozapis.

  1. W widoku do czytania lub edycji szybko przesuwaj w lewo lub w prawo, aż usłyszysz "Menu", a następnie naciśnij dwukrotnie ekran.

  2. Aby przeglądać opcje w menu, szybko przesuwaj w lewo lub w prawo, aż usłyszysz odpowiednią opcję, a następnie naciśnij dwukrotnie ekran.

  3. Aby wrócić do widoku do czytania lub do edycji, szybko przesuń w dół, a potem w lewo.

Używanie funkcji Powiedz mi

Aby szybko znaleźć polecenie lub opcję, użyj wyszukiwania Powiedz mi.

  1. W widoku do edycji szybko przesuwaj w lewo lub w prawo, aż usłyszysz "Zaznaczone, Więcej opcji, przełącznik", a następnie naciśnij dwukrotnie ekran.

  2. Szybko przesuwaj w prawo, aż usłyszysz "Powiedz mi, przycisk", a następnie naciśnij dwukrotnie ekran. Usłyszysz: "Powiedz mi, co chcesz zrobić, pole edycji". Naciśnij dwukrotnie ekran.

  3. Wpisz szukany wyraz, na przykład punktory lub tabelę, za pomocą klawiatury ekranowej. Lista wyników wyszukiwania będzie aktualizowana w trakcie pisania.

  4. Aby przeglądać wyniki wyszukiwania, szybko przesuwaj w lewo lub w prawo, aż usłyszysz odpowiednie polecenie lub opcję.

    Niektóre polecenia i opcje mogą mieć podmenu z większej liczby opcji. TalkBack poda wynik wyszukiwania, a następnie "Menu". Aby otworzyć menu, naciśnij dwukrotnie ekran.

  5. Aby wybrać tę opcję, naciśnij dwukrotnie ekran.

Zobacz też

Praca ze slajdami w programie PowerPoint przy użyciu czytnika zawartości ekranu

Dodawanie i formatowanie tekstu w programie PowerPoint za pomocą czytnika zawartości ekranu

Używanie skrótów klawiaturowych do tworzenia prezentacji programu PowerPoint

Wykonywanie podstawowych zadań dotyczących tworzenia prezentacji w programie PowerPoint za pomocą czytnika zawartości ekranu

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu na platformie Microsoft 365

Tworzenie prezentacji programu PowerPoint z ułatwieniami dostępu dla osób niepełnosprawnych

Za PowerPoint dla sieci Web klawiaturą i czytnikiem zawartości ekranu możesz przeglądać różne widoki i przechodzić między nimi. Przetestowaliśmy to za pomocą Narratora i JAWS, ale ta funkcja może współdziałać z innymi czytnikami zawartości ekranu, jeśli spełniają one typowe standardy i techniki ułatwień dostępu.

Uwagi: 

  • Nowe funkcje usługi Microsoft 365 są udostępniane stopniowo subskrybentom usługi Microsoft 365, więc mogą nie być jeszcze dostępne w Twojej aplikacji. Aby dowiedzieć się, jak uzyskiwać nowe funkcje szybciej, dołącz do niejawnego programu testów pakietu Office.

  • Aby dowiedzieć się więcej o czytnikach zawartości ekranu, przejdź do tematu Jak czytniki zawartości ekranu współpracują z pakietem Microsoft Office.

  • Podczas korzystania z aplikacji PowerPoint dla sieci Web zalecamy używanie programu Microsoft Edge jako przeglądarki internetowej. Ze względu na to, że aplikacja PowerPoint dla sieci Web działa w przeglądarce internetowej, skróty klawiaturowe są inne niż w programie klasycznym. Na przykład przejście do poleceń i wyjście z nich odbywa się za pomocą klawiszy Ctrl+F6 (zamiast klawisza F6). Ponadto typowe skróty, takie jak F1 (Pomoc) i Ctrl+O (Otwórz), odnoszą się do przeglądarki internetowej, a nie do aplikacji PowerPoint dla sieci Web.

W tym temacie

Nawigowanie w widoku głównym

Aby poruszać PowerPoint dla sieci Web głównym i cyklicznie przechodzić między elementami na ekranie, naciskaj klawisze Ctrl+F6. Elementy są uporządkowane w kolejności:

  • Panel slajdów z zawartością bieżącego slajdu

  • Okienko komentarzy (jeśli jest otwarte)

  • Okienko Notatki slajdu (jeśli jest otwarte)

  • Pasek stanu

  • Górny pasek narzędzi

  • Wstążka

  • Okienko miniatur

Nawigowanie wewnątrz elementu ekranu

Aby nawigować w elementach ekranu bieżącego punktu orientacyjnego, użyj następujących skrótów:

  • Aby przechodzić cyklicznie przez elementy ekranu, naciskaj klawisz Tab (do przodu) lub klawisze Shift+Tab (do tyłu). Na przykład naciskaj klawisz Tab, aby przełączać się między polami tekstowym aktywnego slajdu.

  • Aby wybrać element, naciśnij klawisz Enter.

  • Aby przeglądać w obrębie menu lub list, naciskaj klawisze strzałek. Na przykład naciskaj klawisze Strzałka w dół i Strzałka w górę, aby przechodzić między miniaturami slajdów w okienku miniatur.

  • Aby wyjść z menu lub trybu, naciśnij klawisz Esc.

Nawigowanie po kartach wstążki

Na kartach wstążki opcje są grupowane według różnych kategorii. Karty w programie PowerPoint obejmują na przykład kartę Narzędzia główne z opcjami formatowania tekstu, kartę Wstawianie do wstawiania nowych slajdów lub obrazów, kartę Projektowanie w celu zmiany wyglądu prezentacji, kartę Pokaz slajdów do konfigurowania i rozpoczynania pokazu slajdów oraz kartę Widok do zmieniania widoku.

Uwagi: Aby efektywnie używać skrótów klawiaturowych w nawigacji po wstążce, wykonaj następujące czynności:

  • Wyłączanie Wstążki uproszczonej. Naciskaj klawisze Ctrl+F6, aż usłyszysz "Lista usługi firmy Microsoft". Naciskaj klawisz Tab, aż usłyszysz "Wł., uproszczona wstążka", a następnie naciśnij klawisz Enter. Usłyszysz: "Przełącz wstążkę, OK". Naciśnij klawisz Enter, aby potwierdzić.

  • Wyłącz tryb skanowania. Naciskaj klawisze SR+Spacja, aż usłyszysz komunikat: "Skanuj wyłączone".

  • Aby przenieść fokus na obecnie wybraną kartę wstążki, naciśnij klawisze Alt+Windows logo.

  • Aby przechodzić między kartami wstążki, naciskaj klawisz Tab.

  • Aby wybrać kartę, naciśnij klawisz Enter.

  • Za pomocą skrótów klawiaturowych można również przechodzić do karty wstążki i wybierać ją.

Nawigowanie po wstążce

Wstążka znajduje się poniżej wiersza kart wstążki (czytnik JAWS nazywa go dolną wstążką). Po wybraniu karty pod kartą pojawi się wstążka konkretnej karty. Każda wstążka zawiera opcje po zorganizowane w grupy. Jeśli na przykład wybierzesz kartę Wstawianie, możesz wybrać różne elementy, takie jak obrazy lub wykresy, aby wstawić je na slajdzie ze wstążki.

  • Po naciśnięciu klawisza Enter w celu wybrania karty wstążki fokus zostanie przeniesiony do pierwszej opcji na wstążce.

  • Aby przechodzić między opcjami na wstążce, naciskaj klawisz Tab.

  • Aby wybrać opcję lub rozwinąć zwinięte menu, naciśnij klawisz Enter.

  • Możesz również używać skrótów klawiaturowych do pracy ze wstążką.

Przełączanie między widokami

Oprócz widoku głównego PowerPoint menu Plik, które zawiera opcje, na przykład dotyczące tworzenia nowej prezentacji oraz otwierania lub zapisywania istniejącej prezentacji.

  • Aby otworzyć menu Plik, naciśnij klawisze Alt+Windows logo+F. Usłyszysz: "Zamknij menu".

  • Aby nawigować po menu Plik, naciskaj klawisz Strzałka w górę lub Strzałka w dół, aż usłyszysz nazwę elementu menu, którego chcesz użyć, a następnie naciśnij klawisz Enter, aby otworzyć okienko z dalszymi opcjami.

  • Aby poruszać się w obrębie okienka dodatkowych opcji, naciskaj klawisz Tab lub klawisze Shift+Tab, aż usłyszysz komunikat o opcji, którą chcesz wybrać.

  • Aby zamknąć menu Plik i wrócić do widoku głównego, naciśnij klawisz Esc.

Aby uzyskać instrukcje dotyczące pracy z widokiem pokazu slajdów, przejdź do tematu Pokazywanie prezentacji za pomocą czytnika zawartości ekranu w programie PowerPoint lub Używanie skrótów klawiaturowych do prezentowania PowerPoint prezentacji.

.

Używanie funkcji Powiedz mi

Aby szybko znaleźć opcję, użyj wyszukiwania Powiedz mi.

  1. W widoku głównym naciśnij klawisze Alt+Windows logo+Q. Usłyszysz: "Powiedz mi, co chcesz zrobić".

  2. Wpisz szukany wyraz, na przykład punktory lub tabelę. Lista wyników wyszukiwania będzie aktualizowana w trakcie pisania.

  3. Aby przeglądać wyniki wyszukiwania, naciskaj klawisz Strzałka w dół, aż usłyszysz szukaną opcję.

    Jeśli opcja w wyniku wyszukiwania ma podmenu, usłyszysz nazwę opcji, a po niej "Zwinięty". Aby rozwinąć podmenu, naciśnij klawisz Strzałka w prawo. Aby przeglądać podmenu, naciskaj klawisz Tab.

  4. Aby wybrać i zastosować tę opcję, naciśnij klawisz Enter.

Zobacz też

Praca ze slajdami w programie PowerPoint przy użyciu czytnika zawartości ekranu

Dodawanie i formatowanie tekstu w programie PowerPoint za pomocą czytnika zawartości ekranu

Używanie skrótów klawiaturowych do tworzenia prezentacji programu PowerPoint

Używanie skrótów klawiaturowych do przeprowadzania prezentacji programu PowerPoint

Wykonywanie podstawowych zadań dotyczących tworzenia prezentacji w programie PowerPoint za pomocą czytnika zawartości ekranu

Tworzenie prezentacji programu PowerPoint z ułatwieniami dostępu dla osób niepełnosprawnych

Pomoc techniczna dla klientów niepełnosprawnych

Firma Microsoft chce zapewnić możliwie najlepszą obsługę dla swoich wszystkich klientów. Jeśli jesteś osobą niepełnosprawną lub masz pytania dotyczące ułatwień dostępu, skontaktuj się z zespołem Answer Desk firmy Microsoft dla osób niepełnosprawnych w celu uzyskania pomocy technicznej. Zespół pomocy technicznej Answer Desk dla osób niepełnosprawnych jest przeszkolony w zakresie używania wielu popularnych technologii ułatwień dostępu i oferuje pomoc w językach angielskim, francuskim i hiszpańskim oraz w amerykańskim języku migowym. Aby zapoznać się z informacjami kontaktowymi w swoim regionie, odwiedź witrynę Answer Desk firmy Microsoft dla osób niepełnosprawnych.

Jeśli korzystasz z produktów przeznaczonych dla instytucji rządowych, przedsiębiorstw bądź do celów komercyjnych, skontaktuj się z działem Answer Desk dla osób niepełnosprawnych w przypadku przedsiębiorstw.

Potrzebna dalsza pomoc?

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów firmy Microsoft

Czy te informacje były pomocne?

Jak zadowalająca jest jakość tłumaczenia?
Co wpłynęło na Twoje wrażenia?

Dziękujemy za opinię!

×