Người quản trị không thể mở khóa máy tính "đã khóa"

Triệu chứng

Sau khi bạn khởi động lại máy tính chạy Windows và chưa có ai đăng nhập, bạn có thể không đăng nhập được vào máy tính cục bộ hoặc miền.

Thông báo lỗi sau đây có thể được hiển thị khi đăng nhập:

Lưu ý

Máy tính này đang được sử dụng và đã bị khóa.
Chỉ hoặc người quản trị có thể mở khóa máy tính này.
Nhấn Ctrl + Alt + Del để mở khóa máy tính này.

Nếu bạn tìm cách mở khóa máy tính, thông báo lỗi sau đây có thể được hiển thị:

Lưu ý

Máy tính này đã bị khóa. Chỉ hoặc người quản trị có thể mở khóa máy tính này.

Nếu người dùng đã đăng nhập và đăng xuất, bạn có thể không đăng nhập được vào máy tính (cục bộ hoặc miền) và thông báo lỗi sau đây có thể được hiển thị:

Lưu ý

Máy tính này đang được sử dụng và đã bị khóa.
Chỉ tên người dùng\miền hoặc người quản trị mới có thể mở khóa máy tính này.
Nhấn Ctrl + Alt + Del để mở khóa máy tính này.

Nếu bạn tìm cách mở khóa máy tính, thông báo lỗi sau đây có thể được hiển thị:

Lưu ý

Máy tính này đã bị khóa. Chỉ tên người dùng\miền hoặc người quản trị mới có thể mở khóa máy tính này.

GHI CHÚ

  • Trong các thông báo lỗi ở trên, miền là tên miền của người dùng cuối cùng đăng nhập vào máy chủ và tên người dùng là tên của người dùng đăng nhập lần cuối vào máy chủ.

Nguyên nhân

Hành vi này có thể xảy ra vì một trong những lý do sau đây:

  • Khi bộ bảo vệ màn hình mặc định được đặt để sử dụng chương trình bảo vệ màn hình không tồn tại.
  • Khi bạn sử dụng bộ bảo vệ màn hình bị hỏng được bảo vệ bằng mật khẩu.

Giải pháp

Quan trọng Mục, phương pháp hoặc tác vụ này chứa các bước cho bạn biết cách sửa đổi sổ đăng ký. Tuy nhiên,việc sửa đổi sổ đăng ký không đúng cách có thể dẫn đến các sự cố nghiêm trọng. Do đó, hãy đảm bảo rằng bạn làm theo các bước sau đây một cách cẩn thận. Để bảo vệ tốt hơn, hãy sao lưu sổ đăng ký trước khi bạn sửa đổi. Sau đó, bạn có thể khôi phục sổ đăng ký nếu có sự cố xảy ra. Để biết thêm thông tin về cách sao lưu và khôi phục sổ đăng ký, hãy bấm vào số bài viết sau để xem bài viết trong Cơ sở Kiến thức Microsoft:

322756 Cách sao lưu và khôi phục sổ đăng ký trong Windows
Để giải quyết vấn đề này, sử dụng một chương trình bảo vệ màn hình (chẳng hạn như Logon.scr) được cài đặt cục bộ trên hệ thống hoặc không bị hỏng.

  1. Khởi động Trình soạn thảo Sổ đăng ký (Regedt32.exe).

  2. Định vị giá Scrnsave.exe bên dưới khóa đăng ký sau đây:
    HKEY_USERS\.Default\Control Panel\Desktop

  3. Trên menu Chỉnh sửa, bấm vào Chuỗi, nhập logon.scr, rồi bấm vào OK.

  4. Định vị giá trị ScreenSaverIsSecure.

  5. Trên menu Chỉnh sửa, bấm vào Chuỗi, nhập 0, rồi bấm vào OK.

  6. Thoát khỏi Trình soạn thảo Sổ đăng ký.

GIẢI PHÁP THAY THẾ

Để khắc phục vấn đề này, sử dụng phương pháp thích hợp.

Phương pháp 1: Khi thông báo Lỗi cho biết Máy tính bị khóa bởi tên người dùng miền\

  1. Nhấn CTRL+ALT+DELETE để mở khóa máy tính.
  2. Nhập thông tin đăng nhập cho người dùng đăng nhập lần cuối, rồi bấm OK.
  3. Khi hộp thoại Mở khóa Máy tính biến mất, hãy nhấn CTRL+ALT+DELETE và đăng nhập bình thường.

Phương pháp 2: Khi các thông báo lỗi không nhà nước người đã khóa máy tính

  1. Sử dụng công cụ Tắt máy trong Bộ Tài nguyên Microsoft Windows và cố gắng tắt máy tính bị khóa. Hộp thoại Tắt Hệ thống được hiển thị trên máy tính bị khóa nhưng máy tính không khởi động lại.

  2. Khi bộ hẹn giờ tắt máy hết hạn, hộp thoại Chào mừng bạn đến với Windows sẽ được hiển thị.

  3. Trước khi bộ bảo vệ màn hình hiện hoạt, hãy nhấn CTRL+ALT+DELETE và đăng nhập bình thường.

LƯU Ý: Nếu bạn không sử dụng một trong những phương pháp này để đăng nhập, bạn phải khởi động lại máy tính và đăng nhập trước khi chương trình bảo vệ màn hình bắt đầu.

Trạng thái

Hành vi này là có chủ ý.