Bỏ qua để tới nội dung chính
Đăng nhập với Microsoft
Đăng nhập hoặc tạo một tài khoản.
Xin chào,
Chọn một tài khoản khác.
Bạn có nhiều tài khoản
Chọn tài khoản bạn muốn đăng nhập.

Triệu chứng

Khi bạn sử dụng lệnh SCANREG /RESTORE tại dấu nhắc lệnh trong chế độ MS-DOS để khôi phục sổ đăng ký, bạn có thể nhận được một thông báo lỗi chỉ ra sổ đăng ký không được khôi phục.

Nguyên nhân

Hiện tượng này có thể xảy ra nếu một chương trình bên thứ ba (chẳng hạn như Norton Unerase) của ổ đĩa truy nhập khoá.

Giải pháp

Để khắc phục hiện tượng này:

  1. Khởi động lại máy tính. Nhấn và giữ phím CTRL cho đến khi menu khởi động xuất hiện.

  2. Chọn Xác nhận từng bướcvà tải chỉ Himem.sys. Báo chí N cho tất cả các thông báo khác.

  3. Chạy lệnh SCANREG /RESTORE.

Trạng thái

Hoạt động này là theo thiết kế.

Thông tin Bổ sung

HIMEM.sys không phải chạy Scanreg.exe, nhưng bắt buộc đối với Scandisk.exe và các công cụ có thể cần thiết. Nó có thể không an toàn để mở ổ đĩa. Sản phẩm bên thứ ba được thảo luận trong bài viết này do công ty độc lập với Microsoft sản xuất. Làm cho Microsoft không bảo hành bao hàm hay nói cách khác, về hiệu suất hoặc độ tin cậy của những sản phẩm.

Bạn cần thêm trợ giúp?

Bạn muốn xem các tùy chọn khác?

Khám phá các lợi ích của gói đăng ký, xem qua các khóa đào tạo, tìm hiểu cách bảo mật thiết bị của bạn và hơn thế nữa.

Cộng đồng giúp bạn đặt và trả lời các câu hỏi, cung cấp phản hồi và lắng nghe ý kiến từ các chuyên gia có kiến thức phong phú.

Thông tin này có hữu ích không?

Bạn hài lòng đến đâu với chất lượng dịch thuật?
Điều gì ảnh hưởng đến trải nghiệm của bạn?
Khi nhấn gửi, phản hồi của bạn sẽ được sử dụng để cải thiện các sản phẩm và dịch vụ của Microsoft. Người quản trị CNTT của bạn sẽ có thể thu thập dữ liệu này. Điều khoản về quyền riêng tư.

Cảm ơn phản hồi của bạn!

×