Cảnh báo: Ứng dụng dành cho máy tính để bàn Internet Explorer 11 đã ngừng hoạt động và không còn được hỗ trợ đã bị vô hiệu hóa vĩnh viễn thông qua bản cập nhật Microsoft Edge trên một số phiên bản trình Windows 10. Để biết thêm thông tin, hãy xem Câu hỏi thường gặp về việc ngừng hoạt động của ứng dụng Internet Explorer 11 trên máy tính.
Dấu hiệu
Hãy cân nhắc các trường hợp sau:
-
Bạn cấu hình Internet Explorer 10 không sử dụng proxy.
-
Bạn kết nối máy tính với mạng riêng ảo (VPN) bằng cách sử dụng một máy khách VPN không hỗ trợ IPv6.
-
Bạn cấu hình proxy trong cài đặt kết nối VPN trong hộp thoại tùy chọn Internet .
-
Bạn cố gắng sử dụng Internet Explorer 10 để mở một trang web.
Trong trường hợp này, Internet Explorer 10 không sử dụng cài đặt proxy trong kết nối VPN để thiết lập kết nối.
Nguyên nhân
Sự cố này xảy ra vì Windows không sử dụng cài đặt proxy IPv4 khi có kết nối Internet dưới dạng IPv6 cho kết nối VPN. Do đó, các thiết đặt proxy cho máy khách VPN không hỗ trợ IPv6 sẽ không được sử dụng.
Giải pháp
Cập nhật thông tin
Để giải quyết sự cố này, hãy cài đặt bản cập nhật bảo mật tích lũy mới nhất cho Internet Explorer. Để thực hiện điều này, hãy truy cập trang web Microsoft sau:
http://update.microsoft.comLưu ý
-
Bản cập nhật này lần đầu tiên được bao gồm trong bản cập nhật bảo mật sau:
2879017 MS13-080: Bản cập nhật bảo mật tích lũy cho Internet Explorer: ngày 8 tháng 10 năm 2013
-
Để biết thêm thông tin kỹ thuật về bản cập nhật bảo mật tích lũy mới nhất cho Internet Explorer, hãy truy cập các trang web sau của Microsoft: