Bỏ qua để tới nội dung chính
Đăng nhập với Microsoft
Đăng nhập hoặc tạo một tài khoản.
Xin chào,
Chọn một tài khoản khác.
Bạn có nhiều tài khoản
Chọn tài khoản bạn muốn đăng nhập.

Triệu chứng

Khi cố gắng khởi động một trong các trò chơi được liệt kê trong phần "Áp dụng", bạn gặp phải một trong các triệu chứng sau:

  • TÙy chọn Tăng tốc 3D không khả dụng.

  • Bạn nhận được thông báo lỗi cho biết: "Bộ tiếp hợp video của bạn không đáp ứng yêu cầu của trò chơi."

  • Bạn nhận được thông báo lỗi cho biết: "Bộ tiếp hợp video của bạn không có tuỳ chọn Tăng tốc 3D."

  • Công cụ chẩn đoán DirectX (Dxdiag.exe) hiển thị Tổng dung lượng bộ nhớ gần đúng là trống hoặc Không có.

  • Công cụ chẩn đoán DirectX (Dxdiag.exe) hiển thị
    tÙy chọn DirectDraw hoặc Direct3D không khả dụng.

Nguyên nhân

Sự cố này có thể xảy ra vì bất kỳ lý do nào sau đây:

  • Máy tính của bạn không đáp ứng yêu cầu phần cứng 3D tối thiểu để chạy trò chơi.

  • Bộ tiếp hợp video của bạn không có đủ bộ nhớ video để chạy trò chơi.

  • Tăng tốc DirectDraw bị tắt.

  • Bạn sử dụng trình điều khiển lỗi thời cho bộ tiếp hợp video.

  • Phiên bản DirectX mới nhất chưa được cài đặt hoặc đã bị hỏng.

  • Một hoặc nhiều chương trình đang chạy trong nền can thiệp vào trò chơi.

Giải pháp

Để giải quyết sự cố này, hãy sử dụng các phương pháp sau theo thứ tự trình bày.

Chú ý Vì có nhiều phiên bản Microsoft Windows nên những bước sau có thể khác trên máy tính của bạn. Nếu vậy, hãy xem tài liệu về sản phẩm của bạn để hoàn thành các bước này.

Phương pháp 1: Đặt cấu hình Tăng tốc phần cứng để sử dụng Toàn bộ cài đặt

Để thực hiện việc này, hãy làm theo các bước sau:

  1. Mở Thuộc tính hiển thị. Để thực hiện việc này, hãy làm theo các bước cho phiên bản Windows của bạn.

    • Windows 7 hoặc Windows Vista

      Bấm Bắt đầu Nút Bắt đầu Windows, nhập hiển thị vào hộp Bắt đầu tìm kiếm, rồi bấm Thuộc tính hiển thị trong danh sách Chương trình.

        Biểu tượng Thông báoNếu bạn được nhắc nhập mật khẩu hoặc xác nhận của quản trị viên, nhập mật khẩu hoặc thực hiện xác nhận.

    • Windows XP hoặc phiên bản cũ hơn

      Bấm Bắt đầu, bấm Chạy, nhập desk.cpl, rồi bấm OK.

  2. Nhấp vào tab Cài đặt và sau đó nhấp Nâng cao.

  3. Trên tab Hiệu năng hoặc trên tab Khắc phục sự cố, di chuyển thanh trượt Tăng tốc phần cứng sang tận cùng bên phải (vị trí Tối đa).

  4. Nhấp OK và sau đó nhấp Đóng.

  5. Nếu bạn được nhắc khởi động lại máy tính, hãy nhấp .
    5.If you are prompted to restart your computer, click Yes.


Nếu máy tính của bạn đáp ứng yêu cầu hệ thống tối thiểu, hãy sử dụng các phương pháp sau để giải quyết sự cố này.

Phương pháp 2: Bật DirectDraw hoặc Direct3D

Để bật DirectDraw hoặc Direct3D, hãy làm theo các bước cho phiên bản Windows của bạn:

  1. Chạy Công cụ chẩn đoán DirectX (Dxdiag.exe). Để thực hiện việc này, hãy làm theo các bước sau:

    • Windows 7 hoặc Windows Vista

      Bấm Bắt đầu Nút Bắt đầu Windows, nhập dxdiag vào hộp Bắt đầu tìm kiếm, rồi nhấn ENTER.

        Biểu tượng Thông báoNếu bạn được nhắc nhập mật khẩu hoặc xác nhận của quản trị viên, thì hãy nhập mật khẩu hoặc thực hiện xác nhận.

    • Windows XP hoặc phiên bản cũ hơn

      Nhấp Khởi Động, nhấp Chạy, nhập dxdiag và sau đó nhấp OK.

  2. Trên tab Hiển thị, kiểm tra xem Tăng tốc DirectDraw và Tăng tốc Direct3D đã được chọn trong Các Tính năng DirectX.

    Nếu một trong những dòng này hiển thị trạng thái Đã tắt, nhấp Kích hoạt cho dòng đó.

  3. Nếu có nhiều bộ tiếp hợp video được cài đặt trên máy tính của bạn, hãy lặp lại bước 2 cho từng tab Hiển thị trong Công cụ chẩn đoán DirectX.

Phương pháp 3: Tải xuống và cài đặt phiên bản mới nhất của Trình cài đặt web thời gian chạy người dùng cuối DirectX

Để thực hiện việc này, hãy truy cập trang web sau của Microsoft:

http://www.microsoft.com/download/details.aspx?FamilyId=2DA43D38-DB71-4C1B-BC6A-9B6652CD92A3&displaylang=en Chú ý Bạn có thể nhận được thông báo lỗi sau đây trong quá trình cài đặt:

Phần mềm bạn đang cài đặt chưa vượt qua cuộc kiểm tra Biểu trưng Windows để xác minh mức độ tương thích với phiên bản Windows này. (Cho tôi biết lý do kiểm tra này quan trọng.)

Để biết thêm thông tin, hãy bấm vào số bài viết sau đây để xem bài viết trong Cơ sở kiến thức Microsoft:

822798 Bạn không thể cài đặt một số bản cập nhật hoặc chương trình
  Nếu sự cố tiếp tục xảy ra, hãy chuyển tới phương pháp tiếp theo.

Phương pháp 4: Cập nhật trình điều khiển video của bạn

Để xem các bản cập nhật trình điều khiển thích hợp có sẵn hay không, hãy truy nhập trang web Windows Update sau đây của Microsoft:

http://update.microsoft.com Để biết thêm thông tin về thông tin liên hệ của nhà cung cấp phần cứng và phần mềm, hãy truy cập trang web sau của Microsoft:

http://support.microsoft.com/vi-vn/gp/vendors Microsoft cung cấp thông tin liên lạc của bên thứ ba để giúp bạn tìm kiếm trợ giúp kỹ thuật. Thông tin liên hệ này có thể thay đổi mà không cần thông báo. Microsoft không đảm bảo độ chính xác về thông tin liên hệ của bên thứ ba này.


Nếu sự cố tiếp tục xảy ra, hãy chuyển tới phương pháp tiếp theo.

Phương pháp 5: Khởi động lại máy tính bằng cách sử dụng quy trình khởi động sạch

Khi bạn khởi động Microsoft Windows, thông thường có một số chương trình tự động khởi động và chạy dưới nền có thể ảnh hưởng đến trò chơi. Các chương trình này có thể bao gồm các chương trình diệt vi-rút và tiện ích hệ thống. Khi bạn thực hiện quy trình khởi động sạch, bạn ngăn các chương trình này khởi động tự động.

Để khởi động lại máy tính bằng cách sử dụng quy trình khởi động sạch, hãy bấm vào số bài viết sau đây để xem bài viết trong Cơ sở Kiến thức Microsoft:
Để biết thêm thông tin hoặc để xem các bước dành cho các hệ điều hành khác, hãy bấm vào số bài viết sau đây để xem bài viết trong Cơ sở kiến thức Microsoft:

331796 Thực hiện khởi động sạch để xác định xem chương trình nền có xung đột với trò chơi hay chương trình của bạn không
  Nếu sự cố tiếp tục xảy ra, hãy chuyển tới phương pháp tiếp theo.

Phương pháp 6: Tắt Chia sẻ màn hình nền từ xa của NetMeeting rồi đóng NetMeeting

Microsoft Windows NetMeeting sẽ tắt Direct3D khi tính năng Chia sẻ màn hình nền từ xa được bật. Để tắt tính năng Chia sẻ màn hình nền từ xa của NetMeeting, hãy làm theo các bước sau:

  1. Khởi động NetMeeting.

  2. Trên menu Công cụ, bấm Chia sẻ màn hình nền từ xa.

  3. Bấm để bỏ chọn hộp kiểm Bật Chia sẻ màn hình nền từ xa trên máy tính này.

  4. Bấm OK.

  5. Đóng NetMeeting.

Nếu sự cố tiếp tục xảy ra, hãy chuyển tới phương pháp tiếp theo.

Phương pháp 7: Tắt tính năng Cho phép ghi kết hợp trong Windows XP

Để tắt tính năng Cho phép ghi kết hợp, hãy làm theo các bước sau:

  1. Bấm Bắt đầu, bấm Panel điều khiển, rồi bấm đúp vào Hiển thị.

  2. Trên tab Cài đặt, nhấp Nâng cao và sau đó nhấp vào tab Khắc phục sự cố.

  3. Nhấp để bỏ dấu tích ở ô tích chọn Cho phép Kết hợp Ghi.

  4. Nhấp OK và sau đó nhấp OK một lần nữa.

  5. Nếu sự cố không được giải quyết, hãy lặp lại các bước từ 1 đến 4, trừ việc bấm để chọn hộp kiểm Cho phép ghi kết hợp trong bước 4.

Khởi động trò chơi. Nếu sự cố tiếp tục xảy ra, hãy chuyển tới phương pháp tiếp theo.

Phương pháp 8: Tạo tài khoản người dùng mới trong Windows XP

Để tạo tài khoản người dùng trên máy tính chạy Windows XP, hãy làm theo các bước sau:

  1. Mở công cụ Quản lý máy tính. Để thực hiện việc này, hãy làm theo các bước cho phiên bản Windows của bạn:

    • Windows 7 hoặc Windows Vista
      Bấm Bắt đầu Nút Bắt đầu Windows, nhập compmgmt.msc vào hộp Bắt đầu tìm kiếm, rồi nhấn ENTER.

        Biểu tượng Thông báoNếu bạn được nhắc nhập mật khẩu hoặc xác nhận của quản trị viên, hãy nhập mật khẩu hoặc thực hiện xác nhận.

    • Windows XP hoặc phiên bản cũ hơn

      Để mở công cụ Quản lý Máy tính trong Windows XP, hãy nhấp Khởi động, nhấp Chạy, nhập compmgmt.msc và sau đó nhấp OK.

  2. Mở rộng Nhóm và người dÙng cục bộ, bấm chuột phải vào Người dÙng, rồi bấm Người dÙng mới.

  3. Trong trường Tên người dùng, nhập Tên người dÙng.

  4. Trong trường Mật khẩu và trong trường Xác nhận mật khẩu, nhập Mật khẩu người dÙng, rồi bấm Tạo.

    Quan trọng Mật khẩu có phân biệt chữ hoa - chữ thường. Ví dụ: MyPassword và mypassword được coi là các mật khẩu khác nhau.

  5. Bấm đúp vào tài khoản người dùng mới tạo, bấm vào tab Thành viên của, bấm Thêm để thêm người dùng vào nhóm phù hợp, rồi bấm OK.

    Chú ý Một số trò chơi yêu cầu tài khoản trong nhóm Quản trị viên để chạy.

Các bước tiếp theo

Nếu bạn cần trợ giúp thêm, hãy truy cập trang web Dịch vụ hỗ trợ khách hàng của Microsoft để tìm các giải pháp khác. Web site này cung cấp các dịch vụ sau:

Bạn cần thêm trợ giúp?

Bạn muốn xem các tùy chọn khác?

Khám phá các lợi ích của gói đăng ký, xem qua các khóa đào tạo, tìm hiểu cách bảo mật thiết bị của bạn và hơn thế nữa.

Cộng đồng giúp bạn đặt và trả lời các câu hỏi, cung cấp phản hồi và lắng nghe ý kiến từ các chuyên gia có kiến thức phong phú.

Thông tin này có hữu ích không?

Bạn hài lòng đến đâu với chất lượng dịch thuật?
Điều gì ảnh hưởng đến trải nghiệm của bạn?
Khi nhấn gửi, phản hồi của bạn sẽ được sử dụng để cải thiện các sản phẩm và dịch vụ của Microsoft. Người quản trị CNTT của bạn sẽ có thể thu thập dữ liệu này. Điều khoản về quyền riêng tư.

Cảm ơn phản hồi của bạn!

×