We couldn’t sign you in
Select the account you want to use.
使用螢幕助讀程式在 Word 中插入超連結

本文適用於有視障或認知障礙的使用者,其使用螢幕助讀程式,例如 Microsoft的朗讀程式、JAWS或 NVDA 搭配Microsoft 365產品。 本文是 Microsoft 365 螢幕助讀程式支援內容集的一部分,您可以在此找到有關我們應用程式的更多協助工具資訊。 如需一般說明,請造訪 Microsoft 支援服務首頁

使用 Word 鍵盤和螢幕閱讀程式在檔中建立超連結。 我們已使用閱讀程式、JAWS 和 NVDA 測試過,但只要遵循一般協助工具標準和技巧,它可能會與其他螢幕閱讀程式一起使用。 您將瞭解如何連結至檔案、網頁或空白電子郵件訊息,或者您也可以在目前的檔中從一個位置連結到另一個位置。 您也會瞭解如何建立書簽、插入工具提示,以及變更連結文字色彩。

附註: 

本主題內容

建立自動超連結

Word 輸入時自動建立超連結。 在您的文件中輸入網址 (URL) (如 www.contoso.com) 或電子郵件地址 (如 someone@example.com),然後按空格鍵或 Enter。 Word 文字變更為超連結。

提示: 如果您不希望您輸入的網址或電子郵件地址變成超連結,請在按空格鍵或 Enter 之後,立即按 Ctrl+Z 來復原上一個動作。 您聽見:「復原」。 

連結至網頁、檔案或空白電子郵件

在 Word中,您可以建立指向網頁、檔案或新電子郵件的連結。 幾乎每個元素 Word 變成連結:一段文字、圖片、圖形、螢幕擷取畫面、SmartArt 或圖示。

連結至網頁

  1. 將游標放在您希望連結出現在文件中的位置。

  2. 按 Ctrl+K 以開啟 [ 插入超連結 > 對話方塊。 焦點會位於 [位址] 欄位中。

  3. 輸入目的地網站的網址,然後按 Alt+T 以移至 [要顯示的文字] 欄位。

  4. 輸入您想要在檔中顯示的連結文字。

    提示: 連結文字應說明連結目的地。 例如,目的地網頁的標題可以變成適合的連結文字。 當人員連結至該頁面時,螢幕助讀程式會先朗讀該頁面的標題。 如此可確認目的地,並讓連結變成更容易存取的體驗。

  5. 按 Enter。 [ 插入超連結 > 對話方塊會關閉,而游標會放在插入的連結之後。

連結至新的電子郵件訊息

有時候您會想要讓人員在讀取文件的同時傳送電子郵件。 例如,您可能會希望人員連絡您的辦公室以取得詳細資訊,或者您可能會針對您所提議的新想法收集相關的意見反應。 Word 可讓您新增連結,以開啟已填入位址和主題的新電子郵件訊息。

  1. 將游標放在您希望連結出現在文件中的位置。

  2. 按 Ctrl+K 以開啟 [ 插入超連結 > 對話方塊。

  3. 按 Alt+M 以開啟電子郵件訊息對話方塊。 您聽見:「電子郵件地址」。

  4. 輸入電子郵件地址,然後按 Tab 鍵以移至 [主旨] 欄位。

  5. 輸入電子郵件的主旨,然後按 Alt+T 以移至 [要顯示的文字] 欄位。

  6. 輸入您想要在檔中顯示的連結文字。

    提示: 若您未輸入連結文字,它將會顯示為一個長的 mailto: 連結,其中包括地址與主旨資訊。 您自己的連結文字可以是簡短但能傳達資訊的。

  7. 按 Enter。 [ 插入超連結 > 對話方塊會關閉,而游標會放在插入的連結之後。

連結至檔內的位置

您可以連結至檔中預先定義的標題或書簽。

若要瞭解如何將內建的標題樣式用於檔,請參閱使用螢幕閱讀程式在 Word 中插入及變更文字中的「使用標題」 一節

  1. 將游標放在您希望連結出現在文件中的位置。

  2. 按 Ctrl+K 以開啟 [ 插入超連結 > 對話方塊。

  3. 按 Alt+A 以開啟 [在這份檔中選取位置? 焦點會位於包含您可以在目前檔中連結的標題和書簽的清單上。

  4. 按向下鍵,在清單中向下移動。 當您到達想要的連結目標時,請按 Enter 以選取並插入連結。

    [ 插入超連結 > 對話方塊會關閉,而游標會放在插入的連結之後。

新增書籤

建立檔內專案的書簽,以便連結至這些專案。 例如,您可以在段落、表格或影像的開頭新增書簽。

  1. 在檔中,將游標移至您想要新增書簽的位置。

  2. 按 Alt+N,K 以開啟 [ 書簽> 對話方塊。 焦點會位於書簽 名稱文字 欄位上。

  3. 輸入書籤的名稱。

    附註: 書簽名稱必須以字母開頭。 它們可以包含數位和字母,但不能包含空格。 如果您需要分隔單字,可以在文字之間 (_) 點。

  4. 按 Enter 以新增書簽。 對話方塊會關閉,且焦點會回到本文。

插入工具提示

有了工具提示,您可以提供有關檔中超連結的更多資訊。 例如,如果您新增圖片的連結,您可以輸入超連結文字至工具提示,並告知您的讀者連結會帶在哪裡。

您可以在建立新連結或現有超連結時新增工具提示。

  1. 請執行下列其中一個動作:

    • 如果您要建立新連結,將游標放在檔中想要連結和工具提示的位置。

    • 如果您想要新增工具提示至現有連結,請選取連結或將游標置於連結文字中。

  2. 按 Ctrl+K 以開啟 [ 插入超連結 > 對話方塊。

  3. 按 Alt+P 以開啟 [ 設定超連結提示畫面提示> 對話方塊。 焦點會位於 工具提示文字 欄位上。

  4. 輸入您想要顯示為工具提示的文字。

  5. 若要將工具提示新增到超連結,請按 Enter。 焦點會回到 [ 插入超連結 > 對話方塊。

  6. 如果這是您建立的新連結,請根據連結至網頁、檔案或空白電子郵件中的指示,建立 其餘的連結。 否則,請移至下一個步驟。

  7. 若要適用您進行變更,請按 Tab 鍵,直到您聽見「確定按鈕」,然後按 Enter。

變更連結文字色彩

若要變更整份檔的連結文字色彩,您可以使用 Word 主題。 例如,您也可以自訂連結主題色彩,使其更便於使用。

  1. 若要開啟 [主題> 功能表,請按 Alt+G,T,H。

  2. 使用方向鍵流覽可用的主題。 按 Enter 以選取主題並適用于您的檔。 統一的色彩和字型大小會適用于超連結文字。

自訂連結文字色彩

  1. 若要開啟 [ 建立新主題色彩 > 對話方塊,請按 Alt+G、T、C、C。

  2. 按 Tab 鍵,直到您聽見「超連結」,然後按空格鍵。

  3. 使用方向鍵找出您想要的色彩,然後按 Enter 以選取它。

  4. 若要建立新主題色彩的名稱,請按 Alt+N,然後輸入名稱。

  5. 若要使用新色彩,請按 Tab 鍵,直到您聽見「儲存」,然後按 Enter。

移除超連結

有時候您會改變心意。 以下是如何移除檔的超連結,而不移除文字本身:

  1. 開啟文件,然後選取超連結文字。

  2. 若要開啟 [ 插入超連結 > 對話方塊,請按 Ctrl+K。

  3. 若要移除選取的超連結,請按 Alt+R。 [插入超連結] 對話方塊隨即關閉,而且超連結會從選取的文字移除。

關閉連結的自動格式  

您可以防止 Word輸入網址時自動建立連結。

  1. 按 Alt+F,按 T 以開啟 Word 選項 視窗,按向下鍵,直到您聽見「校對」,然後按 Alt+A 以開啟 [自動 更正選項選項 > 視窗。

  2. 按 Tab 鍵,直到您聽見目前選取的定位點,然後使用方向鍵流覽至您輸入時 自動 格式的定位點。

  3. 按 Tab 鍵,直到您聽見「已勾選超連結的網際網路和網路路徑、核取方塊」,按空格鍵以清除核取方塊,然後按 Enter。

  4. 若要離開 Word 選項 視窗,請按 Esc。

另請參閱

使用螢幕助讀程式在 Word 中插入並變更文字

使用螢幕助讀程式在 Word 中共用文件

Word 中的鍵盤快速鍵

使用螢幕助讀程式在 Word 中執行基本工作

設定裝置以在 Microsoft 365 中搭配使用協助工具

使用螢幕助讀程式探索和瀏覽 Word (機器翻譯)

使用 Mac 版 Word 鍵盤和 VoiceOver ,即內建的 MacOS 螢幕閱讀程式 ,在檔中建立超連結。 您可以新增檔案、網頁或空白電子郵件訊息的連結。 您也可以使用標題或書簽,從一個位置連結到目前檔的另一個位置,插入工具提示,以及變更連結文字的色彩。

附註: 

  • 新 Microsoft 365 功能會逐漸開放給 Microsoft 365 訂閱者使用,因此您的應用程式可能還沒有這些功能。 若要了解如何更快速地取得新功能,請加入 Office 測試人員計畫

  • 本主題假設您使用內建的 macOS 螢幕助讀程式 VoiceOver。 若要深入了解如何使用 VoiceOver,請移至 VoiceOver 入門手冊

  • 我們建議您以 [整頁模式] 朗讀及編輯文件。 VoiceOver 可能無法在其他模式穩定地工作。

本主題內容

建立自動超連結

Word 輸入時自動建立超連結。 輸入網址 (URL) (如 www.contoso.com) 或電子郵件地址 (如 someone@example.com),然後按空格鍵或 Return。 Word 文字變更為超連結。

提示: 如果您不希望輸入的網頁或電子郵件地址成為超連結,在按下空格鍵或 Return 之後,立即按 Command+Z 以復原最後一個動作。 您聽見:「復原自動格式」。

連結至目前文件中的另一個位置

您可以連結至檔中預先定義的標題或書簽。

有關如何將內建標題樣式適用于檔的指示,請參閱使用螢幕閱讀程式在 Word 中插入 及變更文字

  1. 將游標放在文件中您要建立書籤連結的位置。

  2. 按 Command+K。 [ 插入超連結 > 對話方塊隨即開啟。

  3. 按 Control+Option+向左鍵,直到您聽見「這份檔、定位停駐點」,然後按 Control+Option+空格鍵以選取。

  4. 按 Control+Option+向右鍵,直到您聽見「在這份檔、表格中選取位置」,然後按 Control+Option+Shift+向下鍵。

    若要流覽可用連結目標清單 ,例如標題和書簽,請使用Control+Option+向上鍵或向下鍵。 若要展開項目,請按向右鍵。 助讀程式會在您移動時朗讀名稱。

  5. 流覽到要選取的書簽或標題之後,請按 Control+Option+Shift+向上鍵以關閉表格。

  6. 若要變更連結文字,請按 Tab 鍵,直到您聽見目前的標題或書簽文字,後面接著「要顯示的文字、編輯文字」。 輸入您想要在檔中顯示的連結文字。

  7. 若要插入連結,請按 Return。 對話方塊會關閉並插入超連結。

建立書籤

建立檔內專案的書簽,以便連結至這些專案。 例如,您可以在一段文字、段落的開頭、表格或影像中新增書簽。

  1. 若要將目的地加入書籤,請選取該位置。

  2. 若要前往 [ 插入> 定位停駐點,請按 F6,直到您聽見目前選取的定位停駐點名稱。 然後按 Control+Option+向右鍵或向左鍵,直到您聽見:「[插入鍵鍵」。 按 Control+Option+空格鍵以選取該項目。

  3. 按 Tab 鍵,直到您聽見「書簽、按鈕」,然後按 Control+Option+空格鍵以選取。 [ 書簽 > 對話方塊隨即開啟,焦點會位於 [ 書簽名稱文字欄位 > 上。 輸入書籤名稱。

    附註: 書簽名稱必須以字母開頭。 它們可以包含數位和字母,但不能包含空格。 如果您需要分隔單字,可以在文字之間 (_) 點。

  4. 若要建立書籤,請按 Return。 對話方塊會關閉並建立書簽。

插入工具提示

有了工具提示,您可以提供有關檔中超連結的更多資訊。 例如,如果您新增圖片的連結,您可以輸入超連結文字至工具提示,並告知您的讀者連結會帶在哪裡。

您可以在建立新連結或現有超連結時新增工具提示。

  1. 請執行下列其中一個動作:

    • 如果您要建立新連結,將游標放在檔中想要連結和工具提示的位置。

    • 如果您想要新增工具提示至現有連結,請選取連結或將游標置於連結文字中。

  2. 按 Command+K 以開啟 [ 插入超連結 > 對話方塊。

  3. 按 Control+Option+向右鍵或向左鍵,直到您聽見「工具提示按鈕」,然後按 Control+Option+空格鍵。 [ 設定超連結提示畫面提示 > 對話方塊隨即開啟。 焦點會位於螢幕 提示文字 欄位上。

  4. 輸入您想要顯示為工具提示的文字。

  5. 若要將工具提示新增到超連結,請按 Return。 焦點會回到 [ 插入超連結 > 對話方塊。

  6. 如果這是您建立的新連結,請根據連結至網頁、檔案或空白電子郵件訊息中的指示,建立其餘的連結。 否則,請移至下一個步驟。

  7. 若要適用您進行變更,請按 Return。 對話方塊會關閉,且焦點會回到檔本文。

變更連結文字色彩

若要變更整份檔的連結文字色彩,您可以使用 Word 主題。

  1. 按 F6,直到您聽到目前選取的索引標籤。

  2. 按 Control+Option+向右鍵或向左鍵,直到您聽見:「設計 tab」。 按 Control+Option+空格鍵以選取它。

  3. 按 Tab 鍵,直到您聽見「主題、功能表按鈕」,然後按 Control+Option+空格鍵以 展開主題功能表項目

  4. 使用方向鍵流覽可用的主題。 按 Return 以選取主題並適用于您的檔。 統一的色彩和字型大小會適用于超連結文字。

移除超連結

有時候您會改變心意。 以下是如何移除檔的超連結,而不移除文字本身:

  1. 在文件中,選取您要移除的超連結。

  2. 若要開啟 [ 插入超連結 」 對話方塊,請按 Command+K。

  3. 按 Control+Option+向右鍵或向左鍵,直到您聽見「移除連結按鈕」,然後按 Control+Option+空格鍵。

  4. [插入超連結] 對話方塊隨即關閉,而且超連結會從文字中移除。 文字本身會保持不變,其樣式會變更為 [一般]。

關閉連結的自動格式

您可以防止 Word輸入網址時自動建立連結。

  1. 按 Command+逗號 (,) 以開啟 Word 喜好設定視窗,按 Tab 鍵,直到您聽見「自動校正按鈕」,然後按 Control+Option+空格鍵以選取。

  2. 按 Tab 鍵,直到您聽見目前選取的定位停駐點,使用向右鍵或向左鍵來前往自動格式輸入的 Tab,然後按 Control+Option+空格鍵以選取。

  3. 按 Tab 鍵,直到您聽見「有超連結的網際網路和網路路徑」,然後按 Control+Option+空格鍵以清除核取方塊。

  4. 若要返回檔,請按 Tab 鍵,直到您聽見「返回按鈕」,按 Control+Option+空格鍵,然後按 Esc。

另請參閱

使用螢幕助讀程式在 Word 中插入並變更文字

使用螢幕助讀程式在 Word 中檢查拼字和文法

Word 中的鍵盤快速鍵

使用螢幕助讀程式在 Word 中執行基本工作

設定裝置以在 Microsoft 365 中搭配使用協助工具

使用螢幕助讀程式探索和瀏覽 Word (機器翻譯)

在 iOS 版 Word 中使用 VoiceOver (iOS 內建的螢幕助讀程式) 在您的文件中建立網址或電子郵件地址的超連結。

附註: 

  • 新 Microsoft 365 功能會逐漸開放給 Microsoft 365 訂閱者使用,因此您的應用程式可能還沒有這些功能。 若要了解如何更快速地取得新功能,請加入 Office 測試人員計畫

  • 本主題假設您使用內建的 iOS 螢幕助讀程式 VoiceOver。 若要深入了解如何使用 VoiceOver,請瀏覽 Apple 協助工具

本節內容

建立快速超連結

iOS 版 Word輸入時自動建立超連結。

  1. 在您的文件中,瀏覽到您要插入超連結的位置。

  2. 使用螢幕小鍵盤輸入網址 (URL) 例如 www.contoso.com 或電子郵件地址 ,例如 someone@example.com,然後輸入空格或建立新行。 iOS 版 Word 會將文字變更為超連結,而 VoiceOver 會朗讀 URL 或電子郵件地址。

提示: 如果您在建立超連結後兩次選取螢幕小鍵盤上的 Delete 按鈕,整個超連結會移除。

附註: 如果您想要建立檔案的連結,您必須使用桌上出版本的 Word。

連結到網頁

您可以自己撰寫連結文字,而不是使用網址或 URL (做) 文字。

  1. [編輯檢視 > 中,流覽至要插入超連結的位置。

  2. 若要前往功能區,請向左滑動,直到您聽見「顯示功能區、按鈕」,然後點兩下螢幕。 系統 隨即開啟 「首頁」 的 Tab,而您聽見:「主鍵」。

  3. 點兩下螢幕。 索引標籤功能表隨即開啟。 向右滑動,直到您聽見「[插入畫面」 ,然後點兩下螢幕。 您聽見:「[插入鍵」。

  4. 向右滑動,直到您聽見「[插入超連結按鈕」,然後點兩下螢幕。 [ 插入連結 > 對話方塊隨即開啟,焦點會位於 [位址> 欄位上 ,且螢幕小鍵盤隨即顯示。

  5. 輸入目的地網站的網址,然後用單指向螢幕小鍵盤右下角附近滑動,直到您聽見「完成」,然後點兩下螢幕。

  6. 向右滑動,直到您聽見「顯示」,後面接著您輸入的網址,然後點兩下螢幕。 您聽見:「顯示、文字欄位」。

  7. 從顯示文字欄位刪除網址,然後輸入您想要在檔中顯示的連結文字。 在螢幕小鍵盤右下角附近滑動單指,直到您聽見「完成」,然後點兩下螢幕。

    提示: 連結文字應描述連結目的地。 例如,目的地網頁的標題可以變成適合的連結文字。 當人員連結至該頁面時,螢幕助讀程式會先朗讀該頁面的標題。 如此可確認目的地,並讓連結變成更容易存取的體驗。

  8. 向左滑動,直到您聽見「完成按鈕」,然後點兩下螢幕。 

超連結會新增,且焦點會回到檔本文。

另請參閱

使用螢幕助讀程式在 Word 中插入並變更文字

使用螢幕助讀程式在 Word 中共用文件

使用螢幕助讀程式在 Word 中執行基本工作

設定裝置以在 Microsoft 365 中搭配使用協助工具

使用螢幕助讀程式探索和瀏覽 Word (機器翻譯)

在 Android 版 Word 中使用 TalkBack (Android 內建的螢幕助讀程式) 在您的文件中建立網址或電子郵件地址的超連結。

附註: 

  • 新 Microsoft 365 功能會逐漸開放給 Microsoft 365 訂閱者使用,因此您的應用程式可能還沒有這些功能。 若要了解如何更快速地取得新功能,請加入 Office 測試人員計畫

  • 本主題假設您使用內建的 Android 螢幕助讀程式,即 TalkBack。 若要深入了解如何使用 TalkBack,請移至 Android 協助工具

本主題內容

建立快速超連結

Android 版 Word 輸入時自動建立超連結。

  1. 在您的文件中,瀏覽到您要插入超連結的位置。

  2. 使用螢幕小鍵盤輸入網址 (URL) 例如 www.contoso.com 或電子郵件地址 ,例如 someone@example.com,然後輸入空格或建立新行。 Word 文字變更為超連結。

提示: 如果您不希望輸入的網頁或電子郵件地址成為超連結,請在自動連結建立後立即選取螢幕小鍵盤上的刪除按鈕。

附註: 如果您想要建立檔案的連結,您必須使用桌上出版本的 Word。

連結到網頁

您可以自己撰寫連結文字,而不是使用網址或 URL (做) 文字。

  1. 在您的文件中,瀏覽到您要插入超連結的位置。

  2. 若要前往功能區,請向左滑動,直到您聽見「更多選項、按鈕」,然後點兩下螢幕。 系統 隨即開啟 「首頁」選項卡,而且您聽見:「Tab 功能表、已選取首頁」。

  3. 點兩下螢幕。 索引標籤功能表隨即開啟。 向右滑動,直到您聽見「[插入畫面」 ,然後點兩下螢幕。 [ 插入>鍵會隨即開啟。

  4. 向右滑動,直到您聽見「連結功能表」,然後點兩下螢幕。 您聽見:「連結」。

  5. 向右滑動,直到您聽見「[插入連結按鈕」,然後點兩下螢幕。 [ 連結 」 對話方塊隨即開啟,且焦點會位於 [要顯示的文字欄位 上,且螢幕小鍵盤隨即顯示。

  6. 輸入您想要在檔中顯示的連結文字。

    提示: 連結文字應描述連結目的地。 例如,目的地網頁的標題可以變成適合的連結文字。 當人員連結至該頁面時,螢幕助讀程式會先朗讀該頁面的標題。 如此可確認目的地,並讓連結變成更容易存取的體驗。

  7. 向右滑動,直到您聽見:「位址的編輯方塊」。 點兩下螢幕,然後輸入目的地網站的網址。

  8. 向左滑動,直到您聽見「[插入按鈕」,然後點兩下螢幕。 

另請參閱

使用螢幕助讀程式在 Word 中插入並變更文字

使用螢幕助讀程式在 Word 中共用文件

使用螢幕助讀程式在 Word 中執行基本工作

設定裝置以在 Microsoft 365 中搭配使用協助工具

使用螢幕助讀程式探索和瀏覽 Word (機器翻譯)

使用 Word 網頁版 鍵盤和螢幕閱讀程式,在檔中建立網頁或電子郵件地址的超連結。 我們已在 Microsoft Edge、Chrome 中的 JAWS 和 Firefox 中的 NVDA 中測試過此程式,但只要遵循一般協助工具標準和技巧,它可能會與其他螢幕閱讀程式及網頁瀏覽器一起使用。

附註: 

  • 如果您使用朗讀程式搭配 Windows 10 Fall Creators Update,您必須關閉掃描模式才能使用 Microsoft 365 網頁版 來編輯文件、試算表或簡報。 如需詳細資訊,請參閱在 Windows 10 Fall Creators Update 中關閉螢幕助讀程式的虛擬或瀏覽模式 (英文)。

  • 新 Microsoft 365 功能會逐漸開放給 Microsoft 365 訂閱者使用,因此您的應用程式可能還沒有這些功能。 若要了解如何更快速地取得新功能,請加入 Office 測試人員計畫

  • 若要深入了解螢幕助讀程式,請移至如何在 Microsoft Office 使用螢幕助讀程式

  • 當您使用Word 網頁版時,建議您使用 Microsoft Edge網頁瀏覽器。 由於 Word 網頁版 會在您的網頁瀏覽器中執行,因此鍵盤快速鍵會與傳統型程式中的有所不同。 例如,若要跳入/跳出命令,您會使用 Ctrl+F6,而不是 F6。 此外,F1 (說明) 和 Ctrl+O (開啟) 等常用快速鍵適用於網頁瀏覽器,但不適用於 Word 網頁版。

本主題內容

建立快速超連結

Word 網頁版 輸入時自動建立超連結。 在您的文件中輸入網址 (URL) (如 www.contoso.com) 或電子郵件地址 (如 someone@example.com),然後按空格鍵或 Enter。 Word 文字變更為超連結。

提示: 如果您不希望您輸入的網址或電子郵件地址變成超連結,請在按空格鍵或 Enter 之後,立即按 Ctrl+Z 來復原上一個動作。 

連結到網頁

您可以自己撰寫連結文字,而不是使用網址或 URL (做) 文字。

提示: 連結文字應說明連結目的地。 例如,目的地網頁的標題可以變成適合的連結文字。 當人員連結至該頁面時,螢幕助讀程式會先朗讀該頁面的標題。 如此可確認目的地,並讓連結變成更容易存取的體驗。 有關撰寫易於無障礙檔的資訊,請參閱讓殘障人士便於使用 Word 檔

  1. 將游標放在您希望連結出現在文件中的位置。

  2. 按 Ctrl+K 以開啟 [連結> 對話方塊。 焦點會位於 [位址] 欄位中。

  3. 輸入目的地網站的網址。

  4. 按 Tab 鍵,直到您聽見「顯示文字」,然後輸入您想要使用的連結文字。

  5. 按 Tab 鍵,直到您聽見「[插入按鈕」,然後按 Enter。

    [ 連結 」 對話方塊會關閉, Word 將超連結插入檔中。

附註: 如果您想要建立檔案或目前檔中位置的連結,您必須使用桌上出版本的 Word。

移除超連結

有時候您會改變心意。 以下是如何移除超連結,而不移除文字本身:

  1. 在您的文件中,瀏覽到超連結文字。

  2. 按 Ctrl+K 以開啟 [連結> 對話方塊。 焦點會位於 位址欄位上 ,且已選取位址。

  3. 按倒退鍵以移除超連結。 使用 NVDA 時,您聽到:「未選擇」。 使用旁白和 JAWS 時,此時沒有任何音訊意見回饋。

  4. 按 Tab 鍵,直到您聽見「[確定] 按鈕」為止,然後按 Enter。

    [ 連結 」 對話方塊會關閉,而且超連結會從選取的文字中移除。 

另請參閱

使用螢幕助讀程式在 Word 中插入並變更文字

使用螢幕助讀程式在 Word 中共用文件

Word 中的鍵盤快速鍵

使用螢幕助讀程式在 Word 中執行基本工作

使用螢幕助讀程式探索和瀏覽 Word (機器翻譯)

針對身心障礙使用者提供的客戶技術支援

Microsoft 盡最大的努力為所有客戶提供最佳的體驗。 如果您是殘疾人士或有任何協助工具相關問題,請連絡 Microsoft 殘疾人士 Answer Desk 以取得技術協助。 殘疾人士 Answer Desk 支援小組受過許多常用輔助技術的訓練,並可提供英文、西班牙文、法文和美國手語的協助。 請移至 Microsoft 殘疾人士 Answer Desk 網站,了解您所在地區的連絡人詳細資料。

如果您是政府、商業或企業使用者,請連絡企業殘疾人士 Answer Desk

Need more help?

Join the discussion
Ask the community
Get support
Contact Us

Was this information helpful?

How satisfied are you with the translation quality?
What affected your experience?

Thank you for your feedback!

×