Sortowanie zadań, zasobów lub dat w wersji klasycznej programu Project

Dotyczy
Project Online Desktop Client Project Standard 2024 Project Professional 2021 Project Standard 2021 Project Professional 2019 Project Standard 2019 Project Professional 2016 Project Standard 2016

Przeważnie zadania będą wyświetlane w porządku chronologicznym w miarę zarządzania nimi. Jednak w miarę rozrastania się projektu warto wyświetlić listę alfabetyczną, aby upewnić się, że plan zawiera wszystkie niezbędne kroki.

  1. Przechodzenie do widoku Wykres Gantta.
  2. Kliknij strzałkę znajdującą się po prawej stronie nagłówka kolumny Nazwa zadania .
  3. Wybierz pozycję Sortuj od A do Z.
    Obraz menu Nazwa zadania z wybraną opcją Sortuj od A do Z

To szybki i prosty sposób sortowania dowolnej kolumny, nie tylko kolumny Nazwa zadania .

Cofnij to! W programie Project jest dostępnych kilka opcji przywracania pierwotnej kolejności sortowania (konspektu):

  • Naciśnij klawisze Ctrl+Z, aby cofnąć ostatnią akcję. Naciskaj klawisze Ctrl+Z, aby cofnąć serię akcji.
  • Dodaj kolumnę Identyfikator, a następnie posortuj ją w kolejności liczbowej.

Inne sposoby sortowania

Jednoczesne sortowanie wielu kolumn

Okno dialogowe Sortowanie ułatwia sortowanie według wielu kolumn jednocześnie i umożliwia powrót do pierwotnej struktury konspektu projektu, jeśli coś się komplikuje.

  1. Wybierz pozycję Wyświetlanie>, Sortuj, Sortuj>według.
    Obraz menu Sortowanie na karcie Widok
  2. W polu Sortuj według wybierz pozycję Nazwa.
  3. Wybierz pozycję Rosnąco (jeśli nie została jeszcze zaznaczona).
  4. Wybierz pozycję Zachowaj strukturę konspektu , aby mieć pewność, że później będzie można przywrócić projekt w jego pierwotnej postaci.
  5. Wybierz pozycję Sortuj.
    Obraz okna dialogowego Sortowanie

Program Project najpierw sortuje alfabetycznie zadania sumaryczne, a następnie podzadania wchodzące w skład każdego zadania sumarycznego.

Cofnij to! W oknie dialogowym Sortowanie wybierz pozycję Resetuj , a następnie wybierz pozycję Sortuj.

Początek strony

Sortuj zadania według dat

  1. Przechodzenie do widoku Wykres Gantta.
  2. Kliknij strzałkę znajdującą się po prawej stronie nagłówka kolumny Rozpoczęcie lub Zakończenie .
  3. Wybierz pozycję Sortuj od najwcześniejszych do najnowszych lub Sortuj od najpóźniej do najwcześniejszych.

Cofnij to! Naciśnij klawisze Shift+F3, aby zresetować kolejność do kolejności identyfikatorów lub do oryginalnej kolejności sortowania.

Początek strony

Sortowanie zadań według zasobów

Zobacz, kto zgodnie z harmonogramem będzie pracować nad poszczególnymi zadaniami bez opuszczania widoku wykresu Gantta.

Obraz zadań pogrupowanych według zasobów w widoku Wykres Gantta

  1. Przechodzenie do widoku Wykres Gantta.
  2. Kliknij strzałkę znajdującą się po prawej stronie nagłówka kolumny Nazwa zadania .
  3. Wybierz pozycję Grupuj według>zasobu.
    Menu kolumny Nazwa zadania z wybraną opcją Grupuj według zasobów

Cofnij to! Kliknij strzałkę po prawej stronie nagłówka Nazwa zadania , a następnie wybierz pozycję Brak grupy.

Zapewne zdarzyło Ci się zauważyć, że w tym menu możesz grupować informacje o projekcie na wiele sposobów. Aby dowiedzieć się więcej na ich temat, zobacz Grupowanie zasobów lub zadań.

Początek strony

Więcej sposobów sortowania informacji o projekcie

Początek strony