O Excel é uma ferramenta incrivelmente poderosa para obter significado de grandes quantidades de dados. Mas ele também funciona muito bem para cálculos simples e para rastrear de quase todos os tipos de informações. A chave para desbloquear todo esse potencial é a grade de células. As células podem conter números, texto ou fórmulas. Você insere dados nas células e as agrupa em linhas e colunas. Isso permite que você adicione seus dados, classifique-os e filtre-os, insira-os em tabelas e crie gráficos incríveis. Vejamos as etapas básicas para você começar.
Criar uma nova pasta de trabalho
Os documentos do Excel são chamados de pastas de trabalho. Cada pasta de trabalho contém folhas que, normalmente, são chamadas de planilhas. Você pode adicionar quantas planilhas desejar a uma pasta de trabalho ou pode criar novas pastas de trabalho para guardar seus dados separadamente.
- Clique em Arquivo e em Novo.
- Em Novo, que em Pasta de trabalho em branco
Insira os dados
- Clique em um célula vazia.
Por exemplo, a célula A1 em uma nova planilha. As células são referenciadas por sua localização na linha e na coluna da planilha, portanto, a célula A1 fica na primeira linha da coluna A. - Inserir texto ou números na célula.
- Pressione Enter ou Tab para se mover para a célula seguinte.
Aplicar bordas de célula
- Selecione a célula ou o intervalo de células ao qual você deseja adicionar uma borda.
- Na guia Página Inicial , no grupo Fonte, clique na seta ao lado de Bordas e clique no estilo de borda desejado.
Para obter mais informações, consulte Aplicar ou remover bordas de célula em uma planilha .
Aplicar sombreamento de célula
- Selecione a célula ou o intervalo de células ao qual você deseja aplicar sombreamento de célula.
- Na guia Página Inicial, no grupo Fonte, escolha a seta ao lado de Imagem do
de Preenchimento e, em seguida, em Cores do Tema ou Cores Standard, selecione a cor desejada.
Para obter mais informações sobre como aplicar formatação a uma planilha, consulte Formatar uma planilha.
Usar a AutoSoma para adicionar seus dados
Ao inserir números em sua planilha, talvez deseje somá-los. Um modo rápido de fazer isso é usar o AutoSoma.
- Selecione a célula à direita ou abaixo dos números que você deseja adicionar.
- Clique na guia Página Inicial e, em seguida, clique em AutoSoma no grupo Edição.
A AutoSoma soma os números e mostra o resultado na célula selecionada.
Para obter mais informações, consulte Usar a AutoSoma para somar números
Criar uma fórmula simples
Somar números é uma das coisas que você poderá fazer, mas o Excel também pode executar outras operações matemáticas. Experimente algumas fórmulas simples para adicionar, subtrair, multiplicar ou dividir seus valores.
- Escolha uma célula e digite um sinal de igual (=).
Isso informa ao Excel que essa célula conterá uma fórmula. - Digite uma combinação de números e operadores de cálculos, como o sinal de mais (+) para adição, o sinal de menos (-) para subtração, o asterisco (*) para multiplicação ou a barra (/) para divisão.
Por exemplo, insira =2+4, =4-2, =2*4 ou =4/2. - Pressione Enter.
Isso executa o cálculo.
Você também pode pressionar Ctrl+Enter (se você deseja que o cursor permaneça na célula ativa).
Para obter mais informações, consulte Criar uma fórmula simples.
Aplicar um formato de número
Para distinguir entre os diferentes tipos de números, adicione um formato, como moeda, porcentagens ou datas.
- Selecione as células que contêm números que você deseja formatar.
- Clique na guia Página Inicial e clique na seta na caixa Geral .
- Selecione um formato de número
Caso você não veja o formato de número que está procurando, clique em Mais Formatos de Número. Para obter mais informações, consulte o artigo Formatos de número disponíveis.
Inserir dados em uma tabela
Um modo simples de acessar grande parte dos recursos do Excel é colocar os dados em uma tabela. Isso permite que você filtre ou classifique rapidamente os dados.
- Selecione os dados clicando na primeira célula e arrastar a última célula em seus dados.
Para usar o teclado, mantenha a tecla Shift pressionada ao mesmo tempo em que pressiona as teclas de direção para selecionar os dados. - Clique no botão Análise Rápida no canto inferior direito da seleção.

- Clique em Tabelas, mova o cursor para o botão Tabela para visualizar seus dados e, em seguida, clique no botão Tabela.
- Clique na
de seta no cabeçalho de uma coluna. - Para filtrar os dados, desmarque a caixa de seleção Selecionar tudo e, em seguida, selecione os dados que você deseja mostrar na tabela.
- Para classificar os dados, clique em Classificar de A a Z ou Classificar de Z a A.
- Clique em OK.
Para obter mais informações, consulte Criar ou excluir uma tabela do Excel
Mostre os totais dos seus números usando a Análise Rápida
A ferramenta Análise Rápida (Excel 2016) permite que você totalize seus números rapidamente. Se for uma soma, média ou contagem que você deseja, o Excel mostra os resultados do cálculo logo abaixo ou ao lado dos números.
- Selecione as células que contêm os números que você somar ou contar.
- Clique no botão Análise Rápida no canto inferior direito da seleção.

- Clique em Totais, mova o cursos entre os botões para ver os resultados dos cálculos dos dados e clique no botão para aplicar os totais.
Adicione significado aos seus dados usando a Análise Rápida
A formatação condicional ou minigráficos podem destacar os dados mais importantes ou mostrar tendências de dados. Use a ferramenta de Análise Rápida (Excel 2016) de uma Visualização Dinâmica para experimentá-la.
- Selecione os dados que você deseja examinar mais detalhadamente.
- Clique na
Análise Rápida no canto inferior direito da seleção. - Explore as opções nas guias Formatação e Minigráficos para ver como elas afetam os dados.
Por exemplo, selecione uma escala de cores na galeria Formatação para diferenciar as temperaturas alta, média e baixa.
- Quando gostar da opção, clique nela.
Saiba mais sobre como analisar tendências de dados usando minigráficos.
Mostrar seus dados em um gráfico usando a Análise Rápida
A ferramenta de Análise Rápida (Excel 2016) recomenda o gráfico certo para seus dados e oferece uma apresentação visual em apenas alguns cliques.
Selecione as células contendo os dados que você quer mostrar em um gráfico.
Clique na
Análise Rápida no canto inferior direito da seleção.Clique na guia Gráficos, mova entre os gráficos recomendados para ver qual tem a melhor aparência para seus dados e clique no que desejar.
Observação
O Excel mostra diferentes gráficos nesta galeria, dependendo do que for recomendado para seus dados.
Aprenda outras maneiras de criar um gráfico.
Classificar seus dados
Para classificar rapidamente seus dados
- Selecione um intervalo de dados, como A1:L5 (várias linhas e colunas) ou C1:C80 (uma única coluna). O intervalo pode incluir títulos que você criou para identificar colunas ou linhas.
- Selecione uma única célula na coluna que você deseja classificar.
- Clique
para executar uma classificação crescente (A a Z ou do menor ao maior). - Clique
para executar uma classificação decrescente (Z ao A ou do maior número ao menor).
Para classificar por critérios específicos
- Selecione uma única célula em qualquer lugar do intervalo que você deseja classificar.
- Na guia Dados , no grupo Classificar & Filtrar , escolha Classificar.
- A caixa de diálogo Classificar é exibida.
- Na lista Classificar por, selecione a primeira coluna que você deseja classificar.
- Na lista Classificar em, selecione Valores, Cor da Célula, Cor da Fonte ou Ícone de Célula.
- Na lista Ordem, selecione a ordem que deseja aplicar à operação de classificação: crescente ou decrescente, alfabética ou numericamente (isto é, A a Z ou Z a A para texto ou menor para maior ou maior para menor para números).
Para obter mais informações sobre como classificar dados, consulte Classificar dados em um intervalo ou tabela .
Filtre seus dados
- Selecione os dados que você deseja filtrar.
- Na guia Dados, no grupo Classificar e Filtrar, clique em Filtrar.
- Clique na
no cabeçalho da coluna para exibir uma lista na qual você pode fazer escolhas de filtro. - Para selecionar por valores, na lista, desmarque a caixa de seleção (Selecionar Tudo). Isso remove as marcas de seleção de todas as caixas de seleção. Em seguida, selecione apenas os valores que você deseja ver e clique em OK para ver os resultados.
Para obter mais informações sobre como filtrar dados, consulte Filtrar dados em um intervalo ou tabela.
Salvar seu trabalho
Clique no botão Salvar na Barra de Ferramentas de Acesso Rápido ou pressione Ctrl+S.
Se você salvou seu trabalho antes, está pronto.Se esta for a primeira vez que você salva este arquivo:
- Em Salvar Como, escolha onde salvar sua pasta de trabalho e navegue até uma pasta.
- Na caixa Nome do arquivo, digite um nome para a pasta de trabalho.
- Clique em Salvar.
Imprimir o seu trabalho
- Clique em Arquivo e, em seguida, clique em Imprimir ou pressione Ctrl+P.
- Visualize as páginas clicando nas setas Próxima Página e Página Anterior.
A janela de visualização exibe as páginas em preto e branco ou colorida, dependendo das configurações de sua impressora.
Se você não gostar de como suas páginas serão impressas, você poderá mudar as margens da página ou adicionar quebras de página. - Clique em Imprimir.
Ativar e usar um suplemento
- Na guia Arquivo , escolha Opções e escolha a categoria Suplementos .
- Perto da parte inferior da caixa de diálogo Opções do Excel , verifique se os Suplementos do Excel estão selecionados na caixa Gerenciar e clique em Ir.
- Na caixa de diálogo Suplementos, marque as caixas de marcar os suplementos que você deseja usar e clique em OK.
Se o Excel exibir uma mensagem informando que não é possível executar esse suplemento e solicitar que você o instale, clique em Sim para instalar os complementos.
Para obter mais informações sobre como usar suplementos, consulte Adicionar ou remover suplementos.
Encontrar e aplicar um modelo
O Excel permite aplicar modelos internos, aplicar seus próprios modelos personalizados e pesquisar uma variedade de modelos em Office.com. Office.com oferece uma ampla seleção de modelos populares do Excel, incluindo orçamentos.
Para obter mais informações sobre como localizar e aplicar modelos, consulte Baixar modelos pré-criados gratuitos.