Používanie čítačky obrazovky na vkladanie a úpravu obrázkov a tabuliek v PowerPointe

Ozdobná ikona. Obsah pre čítačku obrazovky

Tento článok je určený pre ľudí so zrakovým postihnutím, ktorí s produktmi balíka Office používajú čítačku obrazovky. Je súčasťou obsahu lokality Office Accessibility. Všeobecnú pomoc nájdete na domovskej stránke podpory spoločnosti Microsoft.

Púta PowerPoint prezentáciu pridaním obrázkov, tabuliek alebo grafiky do prezentácie pomocou klávesnice a čítačky obrazovky. Testovali sme ho s čítačkami Moderátor, JAWS a NVDA, ale môže fungovať aj s inými čítačkami obrazovky, pokiaľ dodržujú bežné normy a techniky zjednodušenia ovládania. Dozviete sa tiež, ako upraviť pridaný obsah, napríklad orezať obrázky, premiestniť tabuľky a pridať alebo odstrániť riadky a stĺpce v tabuľke.

Poznámky: 

Obsah tohto článku

Pridanie obrázkov z vášho zariadenia, siete alebo internetu

Pri používaní obrázkov, obrázkov ClipArt alebo iných súborov z internetu je dôležité dodržiavať autorské práva. S výberom súborov vám pomôže téma Filtrovanie obrázkov podľa typu licencie.

Pridanie obrázka z vášho zariadenia alebo siete

  1. Prejdite na oblasť obsahu snímky, do ktorej chcete vložiť obrázok.

  2. Stlačte kombináciu klávesov Alt + N, P a potom D. Ozzve sa: "Insert Picture dialog, file name" (Dialógové okno Vložiť obrázok, názov súboru).

    Tip: Dialógové okno Vložiť obrázok je špeciálnym prípadom štandardného okna Prieskumníka, ktoré sa otvára vo vašom priečinku Obrázky. Je dobré mať umiestnenie súboru obrázka poruke, aby ste ho mohli ľahšie nájsť.

  3. Zadajte názov súboru a cestu do poľa Názov súboru alebo vyberte súbor, ktorý chcete vložiť. Potom stlačte kláves Enter.

  4. Obrázok sa vloží a vyberie.

    Poznámka: Keď je obrázok vybratý, je k dispozícii kontextová karta Formát. Možnosti na tejto karte môžete použiť na zmenu veľkosti obrázka alebo na pridanie farieb, štýlov a iných prvkov. Stlačením klávesov Alt + JP prejdite na kartu Formát. Ozve sa: „Format tab“ (Karta Formát). Ak chcete prechádzať možnosťami karty Formát, stláčajte kláves Tab.

Pridanie obrázka z internetu

  1. Prejdite v prezentácii na oblasť obsahu snímky, do ktorej chcete vložiť obrázok.

  2. Stlačte kombináciu klávesov Alt + N, P a potom O. Ozzve sa: "Insert picture window" (Okno Vložiť obrázok).

  3. Otvorí sa Bing Vyhľadávania obrázkov so zameraním na vyhľadávacie pole. Zadajte hľadaný výraz a stlačte kláves Enter.

  4. Ak chcete prehľadávať výsledky hľadania, stlačte kláves SR a kláves so šípkou doprava alebo doľava.

  5. Ak chcete vybrať obrázok, umiestnite na neho výber a stlačte kombináciu klávesov Shift + Enter. Ozve sa: „Checked.“ (Začiarknuté).

    Tip: Môžete vybrať aj viac obrázkov.

  6. Stláčajte kláves Tab, kým sa neozve "Insert button" (Tlačidlo Vložiť), a stlačte kláves Enter.

    Obrázok sa vloží a vyberie.

Orezanie obrázka

Zmena tvaru obrázkov prezentácie do konkrétnych tvarov alebo pomerov strán.

Orezanie na konkrétny tvar

  1. V oblasti snímky vyberte obrázok, ktorý chcete orezať. Ak chcete vybrať obrázok, stláčajte kláves Tab, kým sa neozve: "Image" (Obrázok). V JAWS sa ozzve: "Picture" (Obrázok). V prípade NVDA sa ozzve: "Graphic" (Grafika).

  2. Ak chcete prejsť na ponuku Orezať na tvar, stlačte kombináciu klávesov Alt + J, P, potom V a S. Ozzve sa: "Rectangles" (Obdĺžniky).

  3. Možnosti tvarov môžete prehľadávať pomocou klávesov so šípkami. Systém bude počas presúvania oznamovať popisy tvarov.

  4. Stlačením klávesu Enter vyberiete tvar orezania obrázka. Obrázok je orezaný na vybratý tvar.

Orezanie na pomer strán

  1. V oblasti snímky vyberte obrázok, ktorý chcete orezať.

  2. Ak chcete otvoriť ponuku Pomer strán, stlačte kombináciu klávesov Alt + J, P, potom V a A. Ozzve sa: "One colon one" (Jedna dvojbodka jeden).

  3. Možnosti pomeru strán môžete prehľadávať pomocou klávesu so šípkou nahor alebo nadol. Systém bude počas presúvania oznamovať príslušné pomery strán.

  4. Stlačením klávesu Enter vyberiete pomer strán. Obrázok je orezaný na vybratý pomer strán.

Pridanie a formátovanie tabuľky na snímke

  1. Prejdite na oblasť snímky, do ktorej chcete vložiť tabuľku.

  2. Ak chcete prejsť na ponuku Tabuľka, stlačte kombináciu klávesov Alt + N, T. Ozzve sa: "One x one table" (Jedna tabuľka x jeden).

  3. Stlačením klávesu L vložíte tabuľku do prezentácie.

  4. Otvorí sa dialógové okno Vložiť tabuľku so zameraním v poli Počet stĺpcov. Predvolený počet stĺpcov je päť. Ak chcete odstrániť predvolené číslo, stlačte kláves Delete a zadajte nový počet stĺpcov. Potom stlačte kláves Tab. Zameranie sa presunie na pole Počet riadkov. Predvolené číslo je dve. Ak to chcete zmeniť, zadajte počet riadkov a stlačte kláves Enter.

  5. Tabuľka sa vloží na vybratú snímku s kurzorom v bunke v ľavom hornom rohu. 

  6. Ak chcete do buniek tabuľky pridať text, umiestnite kurzor do bunky a potom zadajte požadovaný text. Medzi bunkami môžete prechádzať pomocou klávesov so šípkami. 

  7. Úpravy tabuľky ukončíte stlačením klávesu Esc.

Pridanie alebo odstránenie riadkov a stĺpcov tabuľky

Pridanie riadka

  1. V oblasti snímky vyberte tabuľku. Ak chcete vybrať tabuľku, v oblasti snímky stláčajte kláves Tab, kým sa neozve moderátor a NVDA: "Table" (Tabuľka). V JAWS sa ozzve "Object placeholder" (Zástupný objekt) spolu s textom v bunkách. Ak chcete začať tabuľku upravovať, stlačte kláves Enter.

  2. Pomocou klávesov so šípkami umiestnite kurzor do bunky nad alebo pod miestom, kde sa má zobraziť nový riadok.

  3. Stlačením klávesov Alt + J a potom L prejdite na kartu Rozloženie. Ozve sa: „Layout, tab“ (Rozloženie, karta).

  4. Použite niektorý z nasledujúcich postupov:

    • Ak chcete pridať riadok nad vybratú bunku, stláčajte kláves Tab, kým sa neozve: "Insert above button." (Tlačidlo Vložiť nad.)

    • Ak chcete pridať riadok pod vybratú bunku, stláčajte kláves Tab, kým sa neozve: "Insert below button." (Tlačidlo Vložiť pod.)

    Požadovanú možnosť vyberte stlačením klávesu Enter.

  5. Vloží sa riadok, pričom zameranie bude na bunke umiestnenej úplne naľavo v novom riadku.

Pridanie stĺpca

  1. V oblasti snímky vyberte tabuľku.

  2. Presuňte kurzor do bunky naľavo alebo napravo od miesta, kde sa má zobraziť nový stĺpec.

  3. Stlačením klávesov Alt + J a potom L prejdite na kartu Rozloženie. Ozve sa: „Layout, tab“ (Rozloženie, karta).

  4. Použite niektorý z nasledujúcich postupov:

    • Ak chcete pridať stĺpec naľavo od vybratej bunky, stláčajte kláves Tab, kým sa neozve: "Insert left button." (Tlačidlo Vložiť vľavo.)

    • Ak chcete pridať stĺpec napravo od vybratej bunky, stláčajte kláves Tab, kým sa neozve: "Insert right button".

    Požadovanú možnosť vyberte stlačením klávesu Enter.

  5. Vloží sa stĺpec, pričom zameranie bude na bunke umiestnenej úplne hore v novom stĺpci.

Odstránenie riadka alebo stĺpca

  1. V tabuľke presuňte kurzor na bunku v stĺpci alebo riadku, ktorý chcete odstrániť.

  2. Ak chcete prejsť do ponuky Odstrániť, stlačte kombináciu klávesov Alt + J a potom L a D. Ozzve sa: "Rows and columns, Delete columns" (Riadky a stĺpce, Odstrániť stĺpce).

  3. Použite jeden z nasledovných postupov:

    • Ak chcete odstrániť stĺpec, stlačte kláves C.

    • Ak chcete odstrániť riadok, stlačte kláves R.

  4. Stĺpec alebo riadok sa odstráni a zameranie sa presunie na ďalšiu bunku v tabuľke.

Tip: Ak chcete rýchlo odstrániť celú tabuľku, vyberte tabuľku a potom stlačte kláves Delete.

Pridanie orámovania k tabuľke

  1. Vyberte tabuľku, ku ktorej chcete pridať orámovanie. Ak chcete vybrať tabuľku, v oblasti snímky stláčajte kláves Tab, kým sa neozve moderátor a NVDA: "Table" (Tabuľka). V JAWS sa ozzve "Object placeholder" (Zástupný objekt) spolu s textom v bunkách.

  2. Ak chcete vybrať štýl orámovania, stlačte kombináciu klávesov Alt + J a potom T a L. Ozzve sa "No border" (Bez orámovania) alebo štýl orámovania. Pomocou klávesu so šípkou nahor alebo nadol môžete prechádzať štýlmi. Systém bude počas presúvania oznamovať štýly. Výber uskutočníte stlačením klávesu Enter.

  3. Ak chcete vybrať miesto, kam chcete pridať orámovanie, stlačte kombináciu klávesov Alt + J, potom T a B. Ozzve sa "No border" (Bez orámovania) alebo možnosť orámovania. Možnosti môžete prehľadávať pomocou klávesov so šípkami nahor alebo nadol. Systém bude počas presúvania oznamovať možnosti. Ak chcete vybrať možnosť, stlačte kláves Enter.

  4. Orámovanie sa pridá k tabuľke a zameranie sa presunie na bunku v ľavom hornom rohu tabuľky.

Zmena vzhľadu tabuľky

Ak chcete zmeniť vzhľad tabuľky, môžete použiť možnosti na karte Návrh. Môžete napríklad použiť Štýl tabuľky alebo zmeniť farbu jej pozadia.

Použitie štýlu tabuľky

  1. Vyberte tabuľku, v ktorej chcete použiť niektorý z dostupných štýlov formátovania. Ak chcete vybrať tabuľku, v oblasti snímky stláčajte kláves Tab, kým sa neozve moderátor a NVDA: "Table" (Tabuľka). V JAWS sa ozzve "Object placeholder" (Zástupný objekt) spolu s textom v bunkách.

  2. Ak chcete prejsť na ponuku Štýly tabuliek, stlačte kombináciu klávesov Alt + J, potom T a A. Ozzve sa aktuálny štýl tabuľky.

  3. Štýly tabuliek môžete prehľadávať pomocou klávesov so šípkami. Systém bude počas presúvania oznamovať štýly. Výber uskutočníte stlačením klávesu Enter.

    Tip: Stlačením klávesu V v ponuke Štýly tabuliek môžete z tabuľky odstrániť ľubovoľný štýl.

  4. Štýl tabuľky sa zmení a zameranie sa presunie na bunku v ľavom hornom rohu tabuľky.

Pridanie alebo zmena pozadia

  1. Vyberte tabuľku, v ktorej chcete zmeniť farbu pozadia.

  2. Ak chcete prejsť do ponuky Podfarbenie, stlačte kombináciu klávesov Alt + J, T a H. Budete počuť aktuálnu farbu pozadia.

  3. Farby pozadia môžete prehľadávať pomocou klávesov so šípkami. Systém bude počas presúvania oznamovať farby. Výber uskutočníte stlačením klávesu Enter.

    Tip: Ak chcete odstrániť farbu pozadia, stlačte kláves B, čím vyberiete možnosť Bez výplne.

  4. Farba pozadia tabuľky sa zmení a zameranie sa presunie na bunku v ľavom hornom rohu tabuľky.

Premiestnenie alebo zmena veľkosti tabuľky

Premiestnenie tabuľky

  1. Vyberte tabuľku, ktorú chcete premiestniť. Ak chcete vybrať tabuľku, v oblasti snímky stláčajte kláves Tab, kým sa neozve moderátor a NVDA: "Table" (Tabuľka). V JAWS sa ozzve "Object placeholder" (Zástupný objekt) spolu s textom v bunkách.

  2. Ak chcete tabuľku v rámci snímky premiestniť, použite klávesy so šípkami.

  3. Premiestňovanie tabuľky ukončíte stlačením klávesu Esc.

Zmena veľkosti tabuľky

Zadanie konkrétnej veľkosti tabuľky

  1. Vyberte tabuľku, ktorej veľkosť chcete zmeniť.

  2. Stlačením klávesov Alt + J a potom L prejdite na kartu Rozloženie. Ozve sa: „Layout, tab“ (Rozloženie, karta).

  3. Použite niektorý z nasledujúcich postupov:

    • Ak chcete zmeniť výšku tabuľky, stlačte klávesy T, H. Potom zadajte výšku v centimetrov a stlačte kláves Enter.

    • Ak chcete zmeniť šírku tabuľky, stlačte klávesy T, W. Potom zadajte šírku v centimetrov a stlačte kláves Enter.

Veľkosť tabuľky sa zmení a zameranie sa presunie na bunku v ľavom hornom rohu tabuľky.

Zmena veľkosti stĺpca alebo riadka

  1. Vyberte tabuľku, v ktorej chcete zmeniť veľkosť stĺpcov alebo riadkov. Ak chcete začať tabuľku upravovať, stlačte kláves Enter.

  2. Pomocou klávesov so šípkami umiestnite kurzor na bunku obsahujúcu stĺpec alebo riadok, ktorý chcete zmeniť.

  3. Stlačením klávesov Alt + J a potom L prejdite na kartu Rozloženie. Ozve sa: „Layout, tab“ (Rozloženie, karta).

  4. Použite niektorý z nasledujúcich postupov:

    • Ak chcete zmeniť výšku riadka, stlačte kláves Ý. Potom zadajte výšku v centimetroch a stlačte kláves Enter.

    • Ak chcete zmeniť šírku riadka, stlačte kláves Š. Potom zadajte šírku v centimetroch a stlačte kláves Enter.

  5. Veľkosť stĺpca alebo riadka sa zmení a zameranie sa presunie na predtým vybratú bunku.

 Vloženie tvaru alebo grafického prvku SmartArt

  1. Prejdite na oblasť obsahu snímky, do ktorej chcete vložiť grafický prvok SmartArt.

  2. Dialógové okno Grafické prvky SmartArt otvoríte stlačením kombinácie klávesov Alt + N, M. Ozzve sa: "Choose a SmartArt graphic" (Vyberte grafický prvok SmartArt).

  3. Kategórie grafických prvkov SmartArt môžete prehľadávať pomocou klávesu so šípkou nahor alebo nadol. Systém bude počas presúvania oznamovať kategórie. Keď sa nachádzate na príslušnej kategórii, stlačte kláves Tab.

  4. Grafické prvky SmartArt v rámci vybratej kategórie môžete prehľadávať pomocou klávesov so šípkami. Systém bude počas presúvania oznamovať popisné názvy grafických prvkov SmartArt.

  5. Grafický prvok SmartArt vyberiete stlačením klávesu Enter. Vytvorí sa grafický prvok SmartArt, ktorý sa vloží na vybratú snímku so zameraním na prvé upraviteľné textové pole.

    Tip: Vzhľad grafických prvkov SmartArt môžete zmeniť pomocou možností na kartách Formát a Návrh. Stlačením kombinácie klávesov Alt + J a potom O prejdite na kartu Formát. Ak chcete prejsť na kartu Návrh, stlačte kombináciu klávesov Alt + J a potom kláves S.

Pozrite tiež

Práca so snímkami v PowerPointe pomocou čítačky obrazovky

Uloženie prezentácie použitím čítačky obrazovky v PowerPointe

Prezentovanie pomocou čítačky obrazovky v PowerPointe

Použitie klávesových skratiek pri vytváraní powerpointovej prezentácie

Použitie klávesových skratiek pri prezentovaní powerpointovej prezentácie

Vykonávanie základných úloh na vytváranie prezentácií v PowerPointe pomocou čítačky obrazovky

Nastavenie zariadenia na zjednodušené ovládanie v službe Microsoft 365

Používanie čítačky obrazovky na preskúmanie a navigáciu PowerPoint

Vytvorenie prezentácie zo šablóny pomocou čítačky obrazovky v PowerPointe

Pútavé PowerPoint čítačkou obrazovky VoiceOver, vstavanou čítačkou obrazovky v systéme macOS, môžete pútať pridaním obrázkov, tabuliek alebo grafických prvkov. Môžete tiež upraviť pridaný obsah, napríklad orezať obrázky, premiestniť tabuľky a pridať alebo odstrániť riadky a stĺpce tabuľky.

Poznámky: 

  • Nové funkcie služieb Microsoft 365 sa predplatiteľom služieb Microsoft 365 vydávajú postupne, preto ešte tieto funkcie nemusia byť vo vašej aplikácii k dispozícii. Ak chcete zistiť, ako môžete rýchlejšie získať nové funkcie, zapojte sa do programu Office Insider.

  • V tejto téme sa predpokladá, že používate vstavanú čítačku obrazovky VoiceOver pre macOS. Ďalšie informácie o používaní čítačky obrazovky VoiceOver nájdete v príručke Začíname s čítačkou obrazovky VoiceOver.

Obsah tohto článku

Vloženie obrázkov z online zdroja

Ak v počítači nemáte ideálny obrázok, môžete vyhľadať a vložiť obrázok z webového zdroja priamo z PowerPoint.

  1. V prezentácii umiestnite kurzor na miesto, kam chcete vložiť obrázok.

  2. Stláčajte kláves F6, kým sa neozve názov aktuálne vybratej karty na páse s nástrojmi, napríklad "Home, selected, tab" (Domov, vybraté, karta). Stláčajte kombináciu klávesov Control + Option + kláves so šípkou doprava alebo doľava, kým sa neozve "Insert tab" (Karta Vložiť), a stlačte kombináciu klávesov Control + Option + medzerník.

  3. Stláčajte kláves Tab, kým sa neozve "Pictures, menu button" (Obrázky, tlačidlo ponuky), a potom stlačte kombináciu klávesov Control + Option + medzerník.

  4. Stláčajte kombináciu klávesov Control + Option + kláves so šípkou doprava, kým sa neozve "Online pictures" (Online obrázky), a potom stlačte kombináciu klávesov Control + Option + medzerník.

  5. Otvorí sa Bing vyhľadávanie obrázkov. Zameranie sa nachádza na vyhľadávaom textovom poli. Zadajte hľadané slová, ktoré popíšu hľadaný obrázok, a potom stlačte kláves Return. V zozname sa uvádzajú výsledky hľadania a zameranie sa nachádza na prvom zodpovedajúcom obrázku.

  6. Stlačením kombinácie klávesov Control + Option + kláves so šípkou doprava alebo doľava môžete prehľadávať výsledky hľadania. Pri prechádzanie výsledkami hľadania funkcia VoiceOver popisuje jednotlivé obrázky.

  7. Obrázok vyberiete stlačením kombinácie klávesov Control + Option + medzerník.

  8. Ak chcete vložiť vybratý obrázok, stláčajte kláves Tab, kým sa neozve "Insert" (Vložiť), a potom stlačte kombináciu klávesov Control + Option + medzerník. PowerPoint obrázok stiahne a vloží do prezentácie.

Vloženie obrázkov z počítača

  1. V prezentácii umiestnite kurzor na miesto, kam chcete vložiť obrázok.

  2. Stláčajte kláves F6, kým sa neozve názov aktuálne vybratej karty na páse s nástrojmi, napríklad "Home, selected, tab" (Domov, vybraté, karta). Stláčajte kombináciu klávesov Control + Option + kláves so šípkou doprava alebo doľava, kým sa neozve "Insert tab" (Karta Vložiť), a stlačte kombináciu klávesov Control + Option + medzerník.

  3. Stláčajte kláves Tab, kým sa neozve "Pictures, menu button" (Obrázky, tlačidlo ponuky), a potom stlačte kombináciu klávesov Control + Option + medzerník.

  4. Stláčajte kombináciu klávesov Control + Option + kláves so šípkou doprava, kým sa neozve "Picture from file" (Obrázok zo súboru), a potom stlačte kombináciu klávesov Control + Option + medzerník.

  5. Otvorí sa dialógové okno so zameraním na priečinok naposledy použitých obrázkov. Ak chcete získať prístup k obrázkom v tomto priečinku, stlačte kombináciu klávesov Control + Option + kláves so šípkou doprava. Ak chcete prejsť na iné miesto, použite kláves Tab, kombináciu klávesov Shift + Tab a klávesy so šípkami.

  6. V správnom umiestnení môžete pomocou klávesu so šípkou nahor alebo nadol prehľadávať súbory alebo podpriečinky. Ak chcete otvoriť podpriečinok, stlačte kláves so šípkou doprava.

  7. Po umiestnení správneho súboru s obrázkom stlačte kláves Return. Obrázok sa vloží do snímky.

Orezanie obrázka

Zmena tvaru obrázkov prezentácie do konkrétnych tvarov alebo pomerov strán.

  1. Ak chcete na snímke prejsť na obrázok, ktorý chcete orezať, stláčajte kláves Tab, kým funkcia VoiceOver neoznámila "Image, layout item" (Obrázok, položka rozloženia) alebo "Entering" (Zadávanie), za ktorým nasleduje popis obrázka.

  2. Ak chcete presunúť výber na kartu Formát obrázka, stláčajte kláves F6, kým sa neozve názov aktuálne vybratej karty na páse s nástrojmi, napríklad "Home, selected, tab" (Domov, vybraté, karta). Stláčajte kombináciu klávesov Control + Option + kláves so šípkou doprava alebo doľava, kým sa neozve "Picture format tab" (Karta formátu obrázka), a stlačte kombináciu klávesov Control + Option + medzerník.

  3. Ak chcete prejsť na ponuku Orezať, stláčajte kláves Tab, kým sa neozve: "Crop, menu button" (Orezať, tlačidlo ponuky).

  4. Ak chcete obrázok orezať, vykonajte niektorý z týchto krokov:

    • Ak chcete orezať obrázok na špecifický tvar, stláčajte kláves so šípkou nadol, kým sa neozve "Crop to shape submenu" (Vedľajšia ponuka Orezať na tvar), a potom stlačte kombináciu klávesov Control + Option + medzerník. Ak chcete vybrať tvar orezania, jedenkrát stlačte kláves so šípkou doprava a potom sa pomocou klávesov so šípkami môžete pohybovať medzi možnosťami tvaru. Požadovanú možnosť vyberiete stlačením kombinácie klávesov Control + Option + medzerník. Obrázok je orezaný na vybratý tvar.

    • Ak chcete orezať obrázok na pomer strán, stláčajte kláves so šípkou nadol, kým sa neozve "Aspect ratio submenu" (Vedľajšia ponuka Pomer strán), a potom stlačte kombináciu klávesov Control + Option + medzerník. Ak chcete vybrať pomer strán, jedenkrát stlačte kláves so šípkou doprava a potom pomocou klávesu so šípkou nahor alebo nadol prechádzajte možnosťami. Požadovanú možnosť vyberiete stlačením kombinácie klávesov Control + Option + medzerník. Obrázok je orezaný na vybratý pomer strán.

Vloženie a formátovanie tabuľky

Vloženie tabuľky

  1. Prejdite na oblasť snímky, do ktorej chcete vložiť tabuľku.

  2. Stláčajte kláves F6, kým sa neozve názov aktuálne vybratej karty na páse s nástrojmi, napríklad "Home, selected, tab" (Domov, vybraté, karta). Stláčajte kombináciu klávesov Control + Option + kláves so šípkou doprava alebo doľava, kým sa neozve "Insert tab" (Karta Vložiť), a stlačte kombináciu klávesov Control + Option + medzerník.

  3. Stláčajte kláves Tab, kým sa neozve: "Table, menu button" (Tabuľka, tlačidlo ponuky). Stlačením kombinácie klávesov Control + Option + medzerník rozbaľte ponuku.

  4. Stlačením kombinácie klávesov Control + Option+ Shift + kláves so šípkou nadol prejdite do ponuky. Potom stlačením kombinácie klávesov Control + Option + klávesy so šípkami vyberte počet riadkov a stĺpcov, ktoré chcete. Pri pohybe funkcia VoiceOver oznamuje aktuálny výber.

  5. Ak chcete vložiť tabuľku, stlačte kombináciu klávesov Control + Option + medzerník. Tabuľka sa vloží. Zameranie sa presunie na tablu Poznámky.

  6. Ak chcete presunúť zameranie na tabuľku, stláčajte kláves F6, kým funkcia VoiceOver neozve oblasť obsahu snímky, a potom stláčajte kláves Tab, kým sa neozve "Entering table" (Zadávanie tabuľky) a za tým podrobnosti tabuľky. Medzi bunkami môžete prechádzať pomocou klávesov so šípkami. Ak chcete pridať text, umiestnite kurzor do bunky a začnite písať. Úpravy tabuľky ukončíte stlačením klávesu Esc.

Pridanie riadka alebo stĺpca

  1. Na snímke stláčajte kláves Tab, kým sa neozve "Vstup do tabuľky", a potom stlačte kombináciu klávesov Control + Option + Shift + šípka nadol.

  2. Pomocou klávesov so šípkami umiestnite kurzor do bunky nad alebo pod miestom, kde sa má zobraziť nový riadok, alebo do bunky naľavo alebo napravo od miesta, kam chcete vložiť stĺpec.

  3. Stláčajte kláves F6, kým sa neozve názov aktuálne vybratej karty na páse s nástrojmi, napríklad "Home, selected, tab" (Domov, vybraté, karta). Stláčajte kombináciu klávesov Control + Option + kláves so šípkou doprava alebo doľava, kým sa neozve "Layout tab" (Karta Rozloženie), a potom stlačte kombináciu klávesov Control + Option + medzerník.

  4. Ak chcete pridať stĺpce alebo riadky, vykonajte nasledovné:

    • Ak chcete pridať riadok nad vybratú bunku, stláčajte kláves Tab, kým sa neozve "Insert above, button" (Vložiť nad, tlačidlo), a stlačte kombináciu klávesov Control + Option + medzerník.

    • Ak chcete pridať riadok pod vybratú bunku, stláčajte kláves Tab, kým sa neozve "Insert below, button" (Vložiť pod, tlačidlo), a stlačte kombináciu klávesov Control + Option + medzerník.

    • Ak chcete pridať stĺpec naľavo od vybratej bunky, stláčajte kláves Tab, kým sa neozve "Insert left, button" (Vložiť vľavo, tlačidlo), a stlačte kombináciu klávesov Control + Option + medzerník.

    • Ak chcete pridať stĺpec napravo od vybratej bunky, stláčajte kláves Tab, kým sa neozve "Insert right, button" (Vložiť napravo, tlačidlo), a stlačte kombináciu klávesov Control + Option + medzerník.

Odstránenie riadka alebo stĺpca

  1. Na snímke stláčajte kláves Tab, kým sa neozve "Vstup do tabuľky", a potom stlačte kombináciu klávesov Control + Option + Shift + šípka nadol.

  2. Presuňte zameranie na bunku v stĺpci alebo riadku, ktorý chcete odstrániť.

  3. Stláčajte kláves F6, kým sa neozve názov aktuálne vybratej karty na páse s nástrojmi, napríklad "Home, selected, tab" (Domov, vybraté, karta). Stláčajte kombináciu klávesov Control + Option + kláves so šípkou doprava alebo doľava, kým sa neozve "Layout tab" (Karta Rozloženie), a potom stlačte kombináciu klávesov Control + Option + medzerník.

  4. Stláčajte kláves Tab, kým sa neozve "Delete, menu button" (Odstrániť, tlačidlo ponuky), a potom stlačením kombinácie klávesov Control + Option + medzerník rozbaľte ponuku.

  5. Použite jeden z nasledovných postupov:

    • Ak chcete odstrániť stĺpec, stláčajte kláves so šípkou nadol, kým sa neozve "Delete columns" (Odstrániť stĺpce), a potom stlačte kombináciu klávesov Control + Option + medzerník.

    • Ak chcete odstrániť riadok, stláčajte kláves so šípkou nadol, kým sa neozve "Delete rows" (Odstrániť riadky), a potom stlačte kombináciu klávesov Control + Option + medzerník.

Pridanie orámovania tabuľke

  1. V prezentácii PowerPoint tabuľku, ku ktorej chcete pridať orámovanie.

  2. Stláčajte kláves F6, kým sa neozve názov aktuálne vybratej karty na páse s nástrojmi, napríklad "Home, selected, tab" (Domov, vybraté, karta). Stláčajte kombináciu klávesov Control + Option + kláves so šípkou doprava alebo doľava, kým sa neozve "Table design tab" (Karta návrhu tabuľky), a potom stlačte kombináciu klávesov Control + Option + medzerník.

  3. Stláčajte kláves Tab, kým sa neozve "Borders, menu button" (Orámovanie, tlačidlo ponuky), a potom stláčajte kláves so šípkou nadol, kým sa neozve požadovanú možnosť. Požadovanú možnosť vyberiete stlačením kombinácie klávesov Control + Option + medzerník. Orámovanie sa pridá k tabuľke. Zameranie zostane na tlačidle ponuky.

Premiestnenie tabuľky

  1. V prezentácii programu PowerPoint vyberte tabuľku, ktorú chcete premiestniť.

  2. Tabuľku v rámci snímky premiestnite takto:

    • Ak chcete tabuľku premiestniť doľava, stlačte kombináciu klávesov Command + šípka doľava.

    • Ak chcete tabuľku premiestniť doprava, stlačte kombináciu klávesov Command + šípka doprava.

    • Ak chcete tabuľku premiestniť nahor, stlačte kombináciu klávesov Command + šípka nahor.

    • Ak chcete tabuľku premiestniť nadol, stlačte kombináciu klávesov Command + šípka nadol.

  3. Premiestňovanie tabuľky ukončíte stlačením klávesu Esc.

Zmena veľkosti tabuľky

  1. V prezentácii vyberte tabuľku, ktorej veľkosť chcete zmeniť.

  2. Stláčajte kláves F6, kým sa neozve názov aktuálne vybratej karty na páse s nástrojmi, napríklad "Home, selected, tab" (Domov, vybraté, karta). Stláčajte kombináciu klávesov Control + Option + kláves so šípkou doprava alebo doľava, kým sa neozve "Layout tab" (Karta Rozloženie), a potom stlačte kombináciu klávesov Control + Option + medzerník.

  3. Použite jeden z nasledovných postupov:

    • Ak chcete zmeniť výšku tabuľky, stláčajte kláves Tab, kým sa neozve aktuálna výška a potom "Height, stepper" (Výška, krokový súbor). Potom zadajte novú výšku a stlačte kláves Return.

    • Ak chcete zmeniť šírku tabuľky, opakovane stláčajte kláves Tab, kým sa neozve aktuálna šírka a za tým "Width, stepper" (Šírka, krokový súbor). Potom zadajte novú šírku a stlačte kláves Return.

Vloženie grafického prvku SmartArt

  1. Prejdite na oblasť obsahu snímky, do ktorej chcete vložiť grafický prvok SmartArt.

  2. Stláčajte kláves F6, kým sa neozve názov aktuálne vybratej karty na páse s nástrojmi, napríklad "Home, selected, tab" (Domov, vybraté, karta). Stláčajte kombináciu klávesov Control + Option + kláves so šípkou doprava alebo doľava, kým sa neozve "Insert tab" (Karta Vložiť), a stlačte kombináciu klávesov Control + Option + medzerník.

  3. Stláčajte kláves Tab, kým sa neozve "SmartArt, menu button" (Grafické prvky SmartArt, tlačidlo ponuky), a potom výber vyberte stlačením kombinácie klávesov Control + Option + medzerník.

  4. Kategórie grafických prvkov SmartArt môžete prehľadávať pomocou klávesu so šípkou nahor alebo nadol. Systém bude počas presúvania oznamovať kategórie. Ak sa nachádzate na požadovanej kategórii, stlačte kombináciu klávesov Control + Option + medzerník. Otvorí sa ponuka kategórií.

  5. Ak chcete prechádzať možnosťami v ponuke kategórií, stlačte kláves so šípkou doprava alebo doľava. Požadovanú možnosť vyberiete stlačením kombinácie klávesov Control + Option + medzerník. Grafický prvok SmartArt sa vloží na vybratú snímku.

  6. Ak chcete presunúť zameranie na grafický prvok, stláčajte kláves F6, kým sa neozve "Slide editor pane" (Tabla editora snímok), a potom stláčajte kláves Tab, kým sa neozve "Entering" (Zadávanie) nasledované vybratým typom grafického prvku SmartArt.

  7. Ak chcete upraviť grafický prvok, stlačte kombináciu klávesov Control + Option + Shift + šípka nadol a potom zadajte text na zameranie na textové pole. Ak chcete prejsť do ďalšieho textového poľa, stlačte kláves Esc a potom kláves Tab.

  8. Ak chcete ukončiť úpravy grafického prvku SmartArt, stlačte kláves Esc.

Vloženie tvaru

PowerPoint knižnica pripravených tvarov, ktoré môžete použiť v prezentáciách. Sú medzi nimi čiary, základné geometrické tvary, šípky a hviezdy. 

  1. Prejdite na oblasť obsahu snímky, do ktorej chcete vložiť tvar.

  2. Stláčajte kláves F6, kým sa neozve názov aktuálne vybratej karty na páse s nástrojmi, napríklad "Home, selected, tab" (Domov, vybraté, karta). Stláčajte kombináciu klávesov Control + Option + kláves so šípkou doprava alebo doľava, kým sa neozve "Insert tab" (Karta Vložiť), a stlačte kombináciu klávesov Control + Option + medzerník.

  3. Stláčajte kláves Tab, kým sa neozve "Shapes, menu button" (Tvary, tlačidlo ponuky), a potom výber vyberte stlačením kombinácie klávesov Control + Option + medzerník.

  4. Dostupné tvary môžete prehľadávať pomocou klávesov so šípkami. Systém bude počas presúvanie oznamovať tvary.

  5. Keď sa nachádzate na tvare, ktorý chcete vložiť, stlačte kombináciu klávesov Control + Option + medzerník. Tvar sa vloží.

Pozrite tiež

Práca so snímkami v PowerPointe pomocou čítačky obrazovky

Vloženie zvuku alebo videa v PowerPointe pomocou čítačky obrazovky

Použitie klávesových skratiek pri vytváraní powerpointovej prezentácie

Použitie klávesových skratiek pri prezentovaní powerpointovej prezentácie

Vykonávanie základných úloh na vytváranie prezentácií v PowerPointe pomocou čítačky obrazovky

Nastavenie zariadenia na zjednodušené ovládanie v službe Microsoft 365

Používanie čítačky obrazovky na preskúmavanie a navigáciu PowerPoint

Púta PowerPoint pútavých prezentácií pomocou funkcie VoiceOver, vstavanej čítačky obrazovky pre iOS. Pomocou tejto čítačky obrazovky môžete tiež upraviť pridaný obsah, napríklad pridať obrázkom orámovanie a pridať či odstrániť riadky a stĺpce v tabuľke.

Poznámky: 

  • Nové funkcie služieb Microsoft 365 sa predplatiteľom služieb Microsoft 365 vydávajú postupne, preto ešte tieto funkcie nemusia byť vo vašej aplikácii k dispozícii. Ak chcete zistiť, ako môžete rýchlejšie získať nové funkcie, zapojte sa do programu Office Insider.

  • V tejto téme sa predpokladá, že používate vstavanú čítačku obrazovky VoiceOver pre iOS. Ďalšie informácie o používaní čítačky obrazovky VoiceOver nájdete v téme Zjednodušenie ovládania v Apple.

Obsah tohto článku

Pridanie obrázkov

Môžete použiť obrázky nasnímané fotoaparátom zariadenia alebo stiahnuť obrázok z webu.

Pridanie obrázka zo svojho zariadenia

Môžete použiť vlastné obrázky, ktoré ste uložili do zariadenia v prezentácii, alebo môžete vyhľadať obrázky online a uložiť si ich do zariadenia.

  1. Ak potrebujete vyhľadať obrázok online, pomocou webového prehliadača vyhľadajte typ obrázka, ktorý hľadáte, a uložte ho do zariadenia. Obrázky sa predvolene ukladajú do aplikácie Fotky.

    Poznámka: Presné kroky sa môžu líšiť v závislosti od prehliadača a vyhľadávacieho nástroja, ktorý používate.

  2. V PowerPoint prejdite na oblasť obsahu snímky, do ktorej chcete vložiť obrázok, a vyberte ho dvojitým ťuknutím na obrazovku.

  3. Ťuknite v blízkosti hornej časti obrazovky štyrmi prstami, potiahnite prstami doprava, kým sa neozve "Show ribbon, button" (Zobraziť pás s nástrojmi, tlačidlo), a potom dvakrát ťuknite na obrazovku. Ozzve sa názov aktuálne vybratej karty, napríklad "Home, tab" (Domov, karta).

  4. Dvakrát ťuknite na obrazovku, ťahajte prstom doprava alebo doľava, kým sa neozve "Insert, tab" (Vložiť, karta), a potom dvakrát ťuknite na obrazovku.

  5. Potiahnite prstom doprava, kým sa neozve: „Insert pictures, button“ (Vložiť obrázky, tlačidlo), a potom ťuknite na obrazovku. Otvorí sa aplikácia Fotografie.

    Poznámka: Ak sa ozzve "PowerPoint would like to access your photos" (Uložiť ako chcete získať prístup k fotografiám), potiahnite prstom doprava, kým sa neozve "OK, button" (OK, tlačidlo), a dvakrát ťuknite na obrazovku.

  6. Ťahajte prstom doprava, kým nenájdete obrázok, ktorý chcete. Funkcia VoiceOver prečíta dátum a čas každého obrázka.

  7. Ak chcete vložiť aktuálne vybratý obrázok, dvakrát ťuknite na obrazovku. Zameranie sa vráti na snímku s vybratým obrázkom.

Pridanie obrázka z fotoaparátu zariadenia

  1. V PowerPoint prejdite na oblasť obsahu snímky, do ktorej chcete vložiť obrázok, a vyberte ho dvojitým ťuknutím na obrazovku.

  2. Ťuknite v blízkosti hornej časti obrazovky štyrmi prstami, potiahnite prstami doprava, kým sa neozve "Show ribbon, button" (Zobraziť pás s nástrojmi, tlačidlo), a potom dvakrát ťuknite na obrazovku. Ozzve sa názov aktuálne vybratej karty, napríklad "Home, tab" (Domov, karta).

  3. Dvakrát ťuknite na obrazovku, ťahajte prstom doprava alebo doľava, kým sa neozve "Insert, tab" (Vložiť, karta), a potom dvakrát ťuknite na obrazovku.

  4. Potiahnite prstom doprava, kým sa neozve"Insert picture from camera, button" (Vložiť obrázok z fotoaparátu, tlačidlo), a potom dvakrát ťuknite na obrazovku. Otvorí sa fotoaparát zariadenia. Ozzve sa: "Take picture, button" (Nasobrázky, tlačidlo). Zameranie je na tlačidle uzávierky fotoaparátu.

    Poznámka: Ak budete počuť "PowerPoint would like to access the camera" (Uložiť, ak chcete získať prístup k fotoaparátu), ťahajte prstom doprava, kým sa neozve "OK, button" (OK, tlačidlo), a dvakrát ťuknite na obrazovku.

  5. Nasunite fotoaparát do želanej oblasti a dvojitým ťuknutím na obrazovku obrázok nasuniete.

  6. Potiahnite prstom doľava, kým sa neozve: „Use photo, button,“ (Použiť fotografiu, tlačidlo), a potom dvojitým ťuknutím na obrazovku vložte fotografiu. Zameranie sa vráti na snímku s vybratým obrázkom.

Zmena štýlov obrázkov

Do svojich obrázkov môžete pridať rôzne štýly rámu alebo orámovanie.

  1. V PowerPoint prejdite na obrázok, ktorého štýl chcete zmeniť, a dvojitým ťuknutím na obrazovku obrázok vyberte.

  2. Potiahnite prstom doprava, kým sa neozve: „Picture style, button,“ (Štýl obrázka, tlačidlo), a potom dvakrát ťuknite na obrazovku. Otvorí sa ponuka Štýly.

  3. Potiahnite prstom doprava, kým nenájdete požadovanú možnosť štýlu, napríklad "Simple frame, button" (Jednoduchý rám, tlačidlo). Potom ho použite na obrázok dvojitým ťuknutím na obrazovku.

  4. Ak chcete zavrieť ponuku, ťahajte prstom doľava, kým sa neozve „Close button“ (Zavrieť, tlačidlo), a potom dvakrát ťuknite na obrazovku.

Pridanie a formátovanie tabuľky

Ak chcete informácie zobraziť prehľadnou formou, môžete do prezentácie vložiť tabuľky.

  1. V PowerPoint prejdite na oblasť obsahu snímky, do ktorej chcete vložiť tabuľku, a dvojitým ťuknutím na obrazovku ju vyberte.

  2. Ťuknite v blízkosti hornej časti obrazovky štyrmi prstami, potiahnite prstami doprava, kým sa neozve "Show ribbon, button" (Zobraziť pás s nástrojmi, tlačidlo), a potom dvakrát ťuknite na obrazovku. Ozzve sa názov aktuálne vybratej karty, napríklad "Home, tab" (Domov, karta).

  3. Dvakrát ťuknite na obrazovku, ťahajte prstom doprava alebo doľava, kým sa neozve "Insert, tab" (Vložiť, karta), a potom dvakrát ťuknite na obrazovku.

  4. Potiahnite prstom doprava, kým sa neozve: „Table, button“ (Tabuľka, tlačidlo), a potom dvakrát ťuknite na obrazovku. Vytvorí sa predvolená tabuľka s jedným riadkom hlavičky, dvomi riadkami s údajmi a tromi stĺpcami.

Pridanie riadkov a stĺpcov

  1. V aplikácii PowerPoint prejdite na snímku, na ktorej sa nachádza tabuľka.

  2. Ťahajte prstom doľava, kým funkcia VoiceOver oznámi tabuľku, a potom dvakrát ťuknite na obrazovku.

  3. Potiahnutím prstom doľava prehľadajte bunky, začínajúc od bunky úplne vpravo v dolnom riadku. Ťahajte prstom doľava, kým nenájdete správny riadok alebo stĺpec.

  4. Ťuknite štyrmi prstami do dolnej časti obrazovky. Ozzve sa: "Show ribbon, button" (Zobraziť pás s nástrojmi, tlačidlo).

  5. Ak chcete pridať riadky a stĺpce, vykonajte nasledovné:

    • Ak chcete pridať riadok, ťahajte prstom doľava, kým sa neozve "Insert above, button" (Vložiť nad, tlačidlo) alebo "Insert below, button" (Vložiť pod, tlačidlo), podľa toho, na ktorej strane vybratého riadka chcete pridať nový riadok, a potom dvakrát ťuknite na obrazovku.

    • Ak chcete pridať stĺpec, potiahnite prstom doľava, kým sa neozve "Insert left, button" (Vložiť vľavo, tlačidlo) alebo "Insert right, button" (Vložiť napravo, tlačidlo), v závislosti od toho, na ktorej strane vybratého stĺpca chcete pridať nový stĺpec, a potom dvakrát ťuknite na obrazovku.

Zmena veľkosti tabuľky

Po pridaní textu a stĺpcov v tabuľke môžete automaticky zmeniť jej veľkosť, aby čo najlepšie vyhovovala pre aktuálny počet stĺpcov.

  1. V aplikácii PowerPoint prejdite na snímku, na ktorej sa nachádza tabuľka.

  2. Ťahajte prstom doľava, kým funkcia VoiceOver oznámi tabuľku, a potom dvakrát ťuknite na obrazovku.

  3. Ťuknite štyrmi prstami v blízkosti dolnej časti obrazovky a potom ťahajte doľava, kým sa neozve "Show ribbon, button" (Zobraziť pás s nástrojmi, tlačidlo), a potom dvakrát ťuknite na obrazovku.

  4. Ťahajte prstom doprava alebo doľava, kým sa neozve "AutoFit button" (Prispôsobiť, tlačidlo), a potom dvakrát ťuknite na obrazovku.

Vloženie tvaru

PowerPoint knižnica pripravených tvarov, ktoré môžete použiť v prezentáciách. Sú medzi nimi čiary, základné geometrické tvary, šípky a hviezdy.

  1. V PowerPoint prejdite na oblasť obsahu snímky, do ktorej chcete vložiť tvar, a vyberte ju dvojitým ťuknutím na obrazovku.

  2. Ťuknite v blízkosti hornej časti obrazovky štyrmi prstami, potiahnite prstami doprava, kým sa neozve "Show ribbon, button" (Zobraziť pás s nástrojmi, tlačidlo), a potom dvakrát ťuknite na obrazovku. Ozzve sa názov aktuálne vybratej karty, napríklad "Home, tab" (Domov, karta).

  3. Dvakrát ťuknite na obrazovku, ťahajte prstom doprava alebo doľava, kým sa neozve "Insert, tab" (Vložiť, karta), a potom dvakrát ťuknite na obrazovku.

  4. Ťahajte prstom doprava, kým sa neozve "Shapes, button" (Tvary, tlačidlo), a potom dvakrát ťuknite na obrazovku. Otvorí sa ponuka Tvary. Tvary sú usporiadané do nasledujúcich skupín:

    • Naposledy použité tvary

    • Čiary

    • Obdĺžniky

    • Základné tvary

    • Obrysové šípky

    • Tvary rovníc

    • Tvary vývojového diagramu

    • Hviezdy a nápisy

    • Bubliny

  5. Potiahnite prstom doprava, kým sa neozve názov tvaru, ktorý chcete použiť, napríklad "Rectangle, button" (Obdĺžnik, tlačidlo), a potom dvojitým ťuknutím na obrazovku tvar vložte. Zameranie sa vráti na snímku s vybratým tvarom a aktivuje sa karta Tvar na páse s nástrojmi.

Pozrite tiež

Práca so snímkami v PowerPointe pomocou čítačky obrazovky

Prezentovanie pomocou čítačky obrazovky v PowerPointe

Použitie klávesových skratiek pri vytváraní powerpointovej prezentácie

Vykonávanie základných úloh na vytváranie prezentácií v PowerPointe pomocou čítačky obrazovky

Nastavenie zariadenia na zjednodušené ovládanie v službe Microsoft 365

Používanie čítačky obrazovky na preskúmanie a navigáciu PowerPoint

Pútavosť prezentácií aplikácie PowerPoint pre Android môžete zvýšiť pridaním obrázkov, tvarov a tabuliek, čo môžete urobiť aj pomocou čítačky obrazovky TalkBack, ktorá je súčasťou systému Android. Pomocou tejto čítačky obrazovky môžete tiež upraviť pridaný obsah, napríklad pridať obrázkom orámovanie a pridať či odstrániť riadky a stĺpce v tabuľke.

Poznámky: 

  • Nové funkcie služieb Microsoft 365 sa predplatiteľom služieb Microsoft 365 vydávajú postupne, preto ešte tieto funkcie nemusia byť vo vašej aplikácii k dispozícii. Ak chcete zistiť, ako môžete rýchlejšie získať nové funkcie, zapojte sa do programu Office Insider.

  • V tejto téme sa predpokladá, že používate vstavanú čítačku obrazovky TalkBack pre Android. Ďalšie informácie o používaní čítačky obrazovky TalkBack nájdete v téme Zjednodušenie ovládania v Androide.

Obsah tohto článku

Pridanie obrázkov

Môžete použiť obrázok, ktorý ste uložili do zariadenia, alebo nasfotografovať obrázok fotoaparátom zariadenia a vložiť ho priamo na snímku.

Pridanie obrázka zo svojho zariadenia

V prezentácii môžete použiť obrázky zo svojho zariadenia. Môžete tiež vyhľadať obrázky online a uložiť si ich do zariadenia. Obrázky z webu sa predvolene ukladajú do priečinka Stiahnuté súbory.

  1. Prejdite na oblasť obsahu snímky, do ktorej chcete vložiť obrázok.

  2. Ťahajte prstom doprava, kým sa neozve "Photos, button" (Fotografie, tlačidlo), a potom dvakrát ťuknite na obrazovku. Otvorí sa predvolená aplikácia na ukladanie obrázkov.

    Tip:  V závislosti od verzie Androidu alebo podnikového konta sa môžu kroky mierne líšiť. Možno sa budete musieť rozhodnúť, či budete používať svoj pracovný alebo osobný profil, vybrať aplikáciu ukladacieho priestoru a vybrať, či budete aplikáciu používať len raz alebo vždy.

  3. Použite jeden z nasledovných postupov:

    • Ak chcete prechádzať obrázkami v aktuálne vybratom ukladacom priestore obrázkov, ťahajte prstom doprava, kým sa neozve požadovaný obrázok. TalkBack prečíta názov a dátum každého obrázka.

    • Ak chcete prejsť do iného ukladacieho priestoru, napríklad Stiahnuté súbory ,ťahajte prstom doľava, kým sa neozve "Show routes button" (Zobraziť tlačidlo Trasy), a potom dvakrát ťuknite na obrazovku. Ťahajte prstom doprava, kým nebudete počuť názov požadovaného umiestnenia, a potom dvakrát ťuknite na obrazovku. Ťahajte prstom doľava alebo doprava, kým sa neozve požadovaný obrázok.

  4. Dvakrát ťuknite na obrazovku. Zobrazí sa ukážka obrázka. Ozzve sa: "Image, PowerPoint, Back button" (Obrázok, tlačidlo Späť).

  5. Ak chcete vložiť obrázok, ťahajte prstom doprava, kým sa neozve "Done button" (Tlačidlo Hotovo), a potom dvakrát ťuknite na obrazovku. Zameranie sa vráti na snímku s vybratým obrázkom.

Pridanie obrázka z fotoaparátu zariadenia

  1. Prejdite na oblasť obsahu snímky, do ktorej chcete vložiť obrázok.

  2. Ťahajte prstom doprava, kým sa neozve "Camera, button" (Fotoaparát, tlačidlo), a potom dvakrát ťuknite na obrazovku. Otvorí sa fotoaparát zariadenia.

    Ak sa ozzve "Allow PowerPoint to take pictures and record video" (Povoliť snímať fotografie a videá), ťahajte prstom doľava alebo doprava, kým sa neozve "Allow button" (Tlačidlo Povoliť), a potom dvakrát ťuknite na obrazovku.

  3. Ak chcete nasnímať obrázok, nasiahnite zariadenie do želanej šípky, ťahajte prstom doprava, kým sa neozve "Capture button" (Tlačidlo Nasnímať), a potom dvakrát ťuknite na obrazovku.

  4. Ťahajte prstom doprava, kým sa neozve "Confirm, button" (Potvrdiť, tlačidlo), a dvakrát ťuknite na obrazovku.

  5. Zobrazí sa ukážka obrázka. Ak chcete vložiť obrázok na snímku, ťahajte prstom doprava, kým sa neozve "Done button" (Tlačidlo Hotovo), a dvakrát ťuknite na obrazovku. Zameranie sa vráti na snímku s vybratým obrázkom.

Zmena štýlov obrázkov

Do svojich obrázkov môžete pridať rôzne štýly rámu alebo orámovanie.

  1. Na snímke prejdite na obrázok, ktorého štýl chcete zmeniť, a potom dvojitým ťuknutím na obrazovku obrázok vyberte.

  2. Ťahajte prstom doprava, kým sa neozve „Styles menu“ (Ponuka Štýly), a potom dvakrát ťuknite na obrazovku. Otvorí sa ponuka Štýly.

  3. Ak chcete prechádzať možnosťami štýlov, ťahajte prstom doprava, kým sa neozve požadovaný štýl, napríklad „Simple frame, black, list item“ (Jednoduchý rám, čierny, položka zoznamu).

  4. Ak chcete použiť štýl na obrázok, dvakrát ťuknite na obrazovku.

  5. Ak chcete zavrieť ponuku Štýly, potiahnite prstom nadol a potom doľava.

Pridanie tabuľky

Ak chcete informácie zobraziť prehľadnou formou, môžete vložiť tabuľky.

  1. Na snímke, na ktorú chcete vložiť tabuľku, ťahajte prstom doprava, kým sa neozve "Table, button" (Tabuľka, tlačidlo), a potom dvakrát ťuknite na obrazovku.

    Vytvorí sa predvolená tabuľka s jedným riadkom hlavičky, dvomi riadkami s údajmi a tromi stĺpcami.

Odstránenie tabuľky

  1. Na snímke ťahajte prstom doprava alebo doľava, kým sa neozve „Entering table“ (Prechod do tabuľky) spolu s údajmi o tabuľke a bunke, potom dvakrát ťuknite na obrazovku.

  2. Ťahajte prstom doprava, kým sa neozve „Delete menu“ (Ponuka odstránenia), a potom dvakrát ťuknite na obrazovku.

  3. Ťahajte prstom doprava, kým sa neozve „Delete table, button“ (Odstrániť tabuľku, tlačidlo), a potom dvakrát ťuknite na obrazovku.

Vloženie riadkov alebo stĺpcov

  1. Na snímke ťahajte prstom doprava alebo doľava, kým sa neozve „Entering table“ (Prechod do tabuľky) spolu s údajmi o tabuľke a bunke, potom dvakrát ťuknite na obrazovku.

  2. Ak chcete umiestniť kurzor do bunky nad alebo pod miestom, kde sa má zobraziť nový riadok, alebo do bunky naľavo alebo napravo od stĺpca, ktorý sa má vložiť, potiahnite prstom doľava alebo doprava.

  3. Potiahnite prstom doprava, kým sa neozve názov možnosti vkladať, napríklad "Insert right, button" (Vložiť napravo, tlačidlo) alebo "Insert below, button" (Vložiť pod, tlačidlo), a potom dvakrát ťuknite na obrazovku.

Odstránenie riadkov alebo stĺpcov

  1. Na snímke ťahajte prstom doprava alebo doľava, kým sa neozve „Entering table“ (Prechod do tabuľky) spolu s údajmi o tabuľke a bunke, potom dvakrát ťuknite na obrazovku.

  2. Presuňte kurzor na ľubovoľnú bunku v stĺpci alebo riadku, ktorý chcete odstrániť.

  3. Ťahajte prstom doprava, kým sa neozve „Delete menu“ (Ponuka odstránenia), a potom dvakrát ťuknite na obrazovku.

  4. Použite jeden z nasledovných postupov:

    • Ak chcete odstrániť riadok, ťahajte prstom doprava, kým sa neozve „Delete rows, button“ (Odstrániť riadky, tlačidlo), a potom dvakrát ťuknite na obrazovku.

    • Ak chcete odstrániť stĺpec, ťahajte prstom doprava, kým sa neozve „Delete columns, button“ (Odstrániť stĺpce, tlačidlo), a potom dvakrát ťuknite na obrazovku.

Zmena veľkosti tabuľky

Po pridaní textu a stĺpcov v tabuľke môžete automaticky zmeniť jej veľkosť, aby čo najlepšie vyhovovala pre aktuálny počet stĺpcov.

  1. Na snímke ťahajte prstom doprava alebo doľava, kým sa neozve „Entering table“ (Prechod do tabuľky) spolu s údajmi o tabuľke a bunke, potom dvakrát ťuknite na obrazovku.

  2. Ťahajte prstom doľava, kým sa neozve "More options, button" (Ďalšie možnosti, tlačidlo), a potom dvakrát ťuknite na obrazovku. Ozzve sa: "Table, tab menu, Table selected" (Tabuľka, ponuka k karty, tabuľka vybratá).

  3. Potiahnite prstom doprava alebo doľava, kým nebudete počuť „AutoFit button“ (Prispôsobiť, tlačidlo), a potom dvakrát ťuknite na obrazovku.

Vloženie tvaru

PowerPoint pre Android ponúka knižnicu pripravených tvarov, ktoré môžete použiť na prezentovanie údajov, napríklad vo vývojovom diagrame.

  1. Na snímke, na ktorú chcete vložiť tvar, ťahajte prstom doľava, kým sa neozve "More options button" (Ďalšie možnosti, tlačidlo), a potom dvakrát ťuknite na obrazovku. Ozzve sa názov aktuálne vybratej karty.

  2. Dvakrát ťuknite na obrazovku, ťahajte prstom doprava alebo doľava, kým sa neozve "Insert tab" (Karta Vložiť), a potom dvakrát ťuknite na obrazovku.

  3. Potiahnite prstom doprava, kým sa neozve „Shapes, menu,“ (Tvary, ponuka), a potom dvakrát ťuknite na obrazovku. Otvorí sa ponuka Tvary. Tvary sú usporiadané do nasledujúcich skupín:

    • Naposledy použité tvary

    • Čiary

    • Obdĺžniky

    • Základné tvary

    • Obrysové šípky

    • Tvary rovníc

    • Vývojový diagram

    • Hviezdy a nápisy

    • Bubliny

  4. Potiahnite prstom doprava, kým sa neozve názov požadovaného tvaru, napríklad „Rectangle, list item“ (Obdĺžnik, položka zoznamu), a potom dvojitým ťuknutím na obrazovku tvar vložte. Zameranie sa presunie na kartu Tvar s vybratým tvarom na snímke.

Pozrite tiež

Práca so snímkami v PowerPointe pomocou čítačky obrazovky

Používanie čítačky obrazovky na pridávanie a formátovanie textu v PowerPointe

Použitie klávesových skratiek pri vytváraní powerpointovej prezentácie

Vykonávanie základných úloh na vytváranie prezentácií v PowerPointe pomocou čítačky obrazovky

Nastavenie zariadenia na zjednodušené ovládanie v službe Microsoft 365

Používanie čítačky obrazovky na preskúmavanie a navigáciu PowerPoint

Používajte PowerPoint pre web s klávesnicou a čítačkou obrazovky na vkladanie obrázkov a tabuliek do prezentácie. Testovali sme ju s Moderátorom v prehliadačoch Microsoft Edge a JAWS a NVDA v prehliadači Chrome, ale môže fungovať aj s inými čítačkami obrazovky a webovými prehliadačmi, pokiaľ dodržujú bežné normy a techniky zjednodušenia ovládania.

Poznámky: 

  • Ak vo Windowse 10 Fall Creators Update používate Moderátora, musíte pred úpravou dokumentov, tabuľkových hárkov alebo prezentácií v Office pre web vypnúť režim skenovania. Ďalšie informácie nájdete v téme Vypnutie virtuálneho režimu alebo režimu prehľadávania v čítačkách obrazovky vo Windowse 10 Fall Creators Update.

  • Nové funkcie služieb Microsoft 365 sa predplatiteľom služieb Microsoft 365 vydávajú postupne, preto ešte tieto funkcie nemusia byť vo vašej aplikácii k dispozícii. Ak chcete zistiť, ako môžete rýchlejšie získať nové funkcie, zapojte sa do programu Office Insider.

  • Ďalšie informácie o čítačkách obrazovky nájdete v téme Fungovanie čítačiek obrazovky s balíkom Microsoft Office.

  • Ak používate PowerPoint pre web, odporúča sa, aby ste ako webový prehliadač použili Microsoft Edge. Keďže sa PowerPoint pre web používa vo webovom prehliadači, klávesové skratky sú iné ako v počítačovom programe. Na vstup do príkazov a výstup z nich sa napríklad namiesto klávesu F6 používa kombinácia klávesov Ctrl + F6. Takisto platí, že bežné klávesové skratky, ako napríklad F1 (Pomocník) a Ctrl + O (Otvoriť), sa vzťahujú na webový prehliadač, nie na PowerPoint pre web.

Obsah tohto článku

Pridanie obrázka zo svojho zariadenia

  1. Prejdite na oblasť obsahu snímky, do ktorej chcete vložiť obrázok.

  2. Stlačte kombináciu klávesov Alt + Windows kláves s logom, N, F a potom P. Ozzve sa: "Open, File name" (Otvoriť, Názov súboru). Zameranie je na textovom poli Názov súboru v dialógovom okne Otvoriť.

  3. Prejdite na požadovaný obrázok a potom ho vyberte stlačením medzerníka.

  4. Ak chcete vybratý obrázok vložiť do prezentácie, stlačte klávesy Alt + O.

Pridanie obrázkov z internetu

  1. Na snímke, na ktorú chcete pridať obrázok, stlačte kombináciu klávesov Alt + Windows kláves s logom + N, F a potom kláves F. Otvorí sa Bing Vyhľadávania obrázkov so zameraním na vyhľadávacie pole.

  2. Zadajte hľadané slová a stlačte kláves Enter.

  3. Stláčajte kláves SR + kláves so šípkou doľava alebo doprava, kým sa neozve obrázok, ktorý chcete vložiť, a potom stlačením klávesu Enter vyberte obrázok. Ozve sa: „Checked.“ (Začiarknuté).

  4. Stláčajte kláves Tab, kým sa neozve "Insert button" (Tlačidlo Vložiť), a potom stlačte kombináciu klávesov SR + Enter.

Pridanie tabuľky na snímku

  1. Prejdite v prezentácii na oblasť obsahu snímky, do ktorej chcete vložiť tabuľku.

  2. Stlačte kombináciu klávesov Alt + kláves s logom Windows a potom N a T. Ozve sa: „One x one, table“ (Jeden krát jeden, tabuľka).

  3. Ak chcete vybrať počet riadkov a stĺpcov v tabuľke, stláčajte klávesy so šípkami, kým sa neozve uvedená kombinácia, a potom stlačte kláves Enter. Tabuľka sa vloží do snímky.

Vloženie riadkov alebo stĺpcov do tabuľky

  1. Prejdite na bunku tabuľky nad, pod alebo vedľa miesta, kde sa má zobraziť nový riadok alebo stĺpec.

  2. Ak chcete prejsť na kartu Nástroje tabuliek – Rozloženie, stlačte kláves Alt + kláves s logom Windows a potom klávesy J, L. Ozve sa: „Table tools, selected layout tab item“ (Nástroje tabuľky, vybratá položka karty Rozloženie).

  3. Použite jeden z nasledovných postupov:

    • Ak chcete pridať riadok nad bunku, stlačte kláves V.

    • Ak chcete pridať riadok pod bunku, stlačte kláves E.

    • Ak chcete pridať stĺpec naľavo od bunky, stlačte kláves L.

    • Ak chcete pridať stĺpec napravo od bunky, stlačte kláves I.

Pridanie orámovania tabuľke

  1. Vyberte tabuľku, ku ktorej chcete pridať orámovanie. Ak chcete vybrať tabuľku, v oblasti snímky stláčajte kláves Tab, kým sa neozve moderátor a NVDA: "Table" (Tabuľka). V JAWS sa ozzve "Object placeholder" (Zástupný objekt) spolu s textom v bunkách.

  2. Ak chcete vybrať štýl orámovania, stlačte kombináciu klávesov Alt + Windows kláves s logom, J, L a potom B. Ozzve sa: "Borders, menu" (Orámovanie, ponuka). Pomocou klávesu so šípkou nahor alebo nadol môžete prechádzať štýlmi. Systém bude počas presúvania oznamovať štýly. Výber uskutočníte stlačením klávesu Enter.

  3. Orámovanie sa pridá k tabuľke a zameranie sa presunie na bunku v ľavom hornom rohu tabuľky.

Zmena vzhľadu tabuľky

Na zmenu vzhľadu tabuľky môžete použiť možnosti na karte Nástroje tabuliek – Rozloženie. Môžete napríklad použiť Štýl tabuľky alebo zmeniť farbu jej pozadia.

Použitie štýlu tabuľky

  1. Vyberte tabuľku, v ktorej chcete použiť niektorý z dostupných štýlov formátovania. Ak chcete vybrať tabuľku, v oblasti snímky stláčajte kláves Tab, kým sa neozve moderátor a NVDA: "Table" (Tabuľka). V JAWS sa ozzve "Object placeholder" (Zástupný objekt) spolu s textom v bunkách.

  2. Ak chcete prejsť do ponuky Štýly tabuliek, stlačte kombináciu klávesov Alt + Windows kláves s logom, J, L a potom A. Ozzve sa aktuálny štýl tabuľky.

  3. Štýly tabuliek môžete prehľadávať pomocou klávesov so šípkami. Systém bude počas presúvania oznamovať štýly. Výber uskutočníte stlačením klávesu Enter.

  4. Štýl tabuľky sa zmení a zameranie sa presunie na bunku v ľavom hornom rohu tabuľky.

Pridanie alebo zmena pozadia

  1. Vyberte tabuľku, v ktorej chcete zmeniť farbu pozadia.

  2. Ak chcete prejsť do ponuky Podfarbenie, stlačte kombináciu klávesov Alt + Windows kláves s logom, J, L a potom H. Budete počuť aktuálnu farbu pozadia.

  3. Farby pozadia môžete prehľadávať pomocou klávesov so šípkami. Systém bude počas presúvania oznamovať farby. Výber uskutočníte stlačením klávesu Enter.

  4. Farba pozadia tabuľky sa zmení a zameranie sa presunie na bunku v ľavom hornom rohu tabuľky.

Vloženie tvaru alebo grafického prvku SmartArt

  1. Prejdite na oblasť obsahu snímky, do ktorej chcete vložiť grafický prvok SmartArt.

  2. Ak chcete prejsť do ponuky Grafické prvky SmartArt, stlačte kombináciu klávesov Alt + Windows kláves s logom, N, M. Ozzve sa: "SmartArt, menu" (Grafické prvky SmartArt, ponuka).

  3. Kategórie grafických prvkov SmartArt môžete prehľadávať pomocou klávesu so šípkou nahor alebo nadol. Systém bude počas presúvania oznamovať kategórie.

  4. Grafické prvky SmartArt v rámci vybratej kategórie môžete prehľadávať pomocou klávesov so šípkami. Systém bude počas presúvania oznamovať popisné názvy grafických prvkov SmartArt.

  5. Grafický prvok SmartArt vyberiete stlačením klávesu Enter. Vytvorí sa grafický prvok SmartArt, ktorý sa vloží na vybratú snímku so zameraním na prvé upraviteľné textové pole.

    Tip: Vzhľad grafických prvkov SmartArt môžete zmeniť pomocou možností na kartách Formát a Návrh. Ak chcete prejsť na kartu Formát, stlačte kombináciu klávesov Alt + Windows kláves s logom + J a potom kláves O. Ak chcete prejsť na kartu Návrh, stlačte kombináciu klávesov Alt + Windows kláves s logom + J a potom kláves S.

Pozrite tiež

Práca so snímkami v PowerPointe pomocou čítačky obrazovky

Uloženie prezentácie použitím čítačky obrazovky v PowerPointe

Prezentovanie pomocou čítačky obrazovky v PowerPointe

Použitie klávesových skratiek pri vytváraní powerpointovej prezentácie

Použitie klávesových skratiek pri prezentovaní powerpointovej prezentácie

Vykonávanie základných úloh na vytváranie prezentácií v PowerPointe pomocou čítačky obrazovky

Používanie čítačky obrazovky na preskúmavanie a navigáciu PowerPoint

Vytvorenie prezentácie zo šablóny pomocou čítačky obrazovky v PowerPointe

Technická podpora pre zákazníkov s postihnutím

Cieľom spoločnosti Microsoft je čo najviac uľahčiť prácu všetkým zákazníkom. Ak ste zdravotne postihnutí alebo máte otázky týkajúce sa zjednodušenia ovládania, technickú pomoc vám poskytne oddelenie Microsoft Disability Answer Desk. Tím podpory Disability Answer Desk je školený v používaní mnohých rozšírených pomocných technológií pre ľudí s postihnutím a dokáže poskytnúť pomoc v angličtine, francúzštine, španielčine a americkom posunkovom jazyku. Na lokalite Microsoft Disability Answer Desk nájdete kontaktné údaje pre svoju oblasť.

Ak ako používateľ pôsobíte vo verejnej správe, komerčnej alebo podnikovej sfére, obráťte sa na podnikovú službu Disability Answer Desk.

Potrebujete ďalšiu pomoc?

Zapojte sa do diskusie
Spýtať sa komunity
Získať podporu
Kontakt

Boli tieto informácie užitočné?

Aká je podľa vás jazyková kvalita textu?
Čo sa vám páčilo, prípadne čo nie?

Ďakujeme za vaše pripomienky!

×