Bỏ qua để tới nội dung chính
Đăng nhập với Microsoft
Đăng nhập hoặc tạo một tài khoản.
Xin chào,
Chọn một tài khoản khác.
Bạn có nhiều tài khoản
Chọn tài khoản bạn muốn đăng nhập.

Triệu chứng

Bạn nhận được thông báo sau trong máy khách Microsoft Lync trong môi trường Lync Server 2013 Enterprise Edition:

Hạn chế chức năng có sẵn do ngừng hoạt động
Chú ýkhi sự cố này xảy ra, không có thông tin cho biết máy chủ chạy phía ngoài là ở trạng thái hàng đầy đủ trong sự kiện Nhật ký đồng hồ theo dõi hiệu suất. Để xác định xem sự cố "Hàng đầy đủ" đã xảy ra, bạn phải kích hoạt Lync Server 2013 ghi nhật ký cho UserServices. Nếu FailureCode:9 trong Nhật ký, sự cố hàng đầy đủ đã xảy ra. Thông tin bổ sung mô tả các phương pháp đơn giản nhất để xác định xem máy chủ chạy phía ngoài hàng toàn bang bằng cách sử dụng các tập đăng nhập dịch vụ (CLS).

Nguyên nhân

Sự cố này xảy ra vì hàng đợi nhân bản giữa chính và thứ cấp có đầy đủ. Do đó, người dùng Lync khách hàng nhận được thông báo.

Giải pháp

Để khắc phục sự cố này, bạn phải khởi động lại Lync Server 2013, máy chủ thành phần trong nhóm Enterprise Edition.

Giải pháp

Để giải quyết vấn đề này, cài đặt bản Cập Nhật tích luỹ sau:

2967486 tháng 4 năm 2014 Cập Nhật tích luỹ 5.0.8308.738 Lync Server 2013

Thông tin

Để tìm kiếm "FailureCode: 9" bằng cách sử dụng các tập đăng nhập dịch vụ (CLS), hãy làm theo các bước sau:

  1. Khởi động Lync Server Management Shell, và sau đó chạy các lệnh sau:Start-CsClsLogging -Scenario AlwaysOn

  2. Khởi động CLS đăng nhập cho các nhà cung cấp sau:

    • UserServices

    • PowerShell

    • BackupService

    • RtcDbSyncAgent

    Để thực hiện việc này, chạy lệnh sau:Start-CsClsLogging -Scenario HADR -Duration 0:10:0

  3. Đợi 10 phút, hãy chạy lệnh sau:Start-Sleep -Seconds 600

  4. Tìm kiếm và lấy các bản ghi. Để thực hiện việc này, chạy lệnh sau:Search-CsClsLogging -LogLevel Verbose -OutputFilePath " $env:USERPROFILE\Documents\hadr.txt" –Components UserServices –Verbose

  5. Xác định xem các bản ghi có FailureCode:9. Để thực hiện việc này, chạy lệnh sau:Get-Content " $env:USERPROFILE\Documents\hadr.txt " | Select-String "FailureCode:9" Hoặc, bạn có thể mở tệp (hadr, txt), và sau đó tìm kiếm FailureCode:9.

Để biết thêm thông tin về dịch vụ ghi nhật ký tập trung, hãy truy cập website sau của Microsoft:

Thông tin chung về dịch vụ ghi nhật ký tập trung

Bạn cần thêm trợ giúp?

Bạn muốn xem các tùy chọn khác?

Khám phá các lợi ích của gói đăng ký, xem qua các khóa đào tạo, tìm hiểu cách bảo mật thiết bị của bạn và hơn thế nữa.

Cộng đồng giúp bạn đặt và trả lời các câu hỏi, cung cấp phản hồi và lắng nghe ý kiến từ các chuyên gia có kiến thức phong phú.

Thông tin này có hữu ích không?

Bạn hài lòng đến đâu với chất lượng dịch thuật?
Điều gì ảnh hưởng đến trải nghiệm của bạn?
Khi nhấn gửi, phản hồi của bạn sẽ được sử dụng để cải thiện các sản phẩm và dịch vụ của Microsoft. Người quản trị CNTT của bạn sẽ có thể thu thập dữ liệu này. Điều khoản về quyền riêng tư.

Cảm ơn phản hồi của bạn!

×