Bỏ qua để tới nội dung chính
Đăng nhập với Microsoft
Đăng nhập hoặc tạo một tài khoản.
Xin chào,
Chọn một tài khoản khác.
Bạn có nhiều tài khoản
Chọn tài khoản bạn muốn đăng nhập.

Triệu chứng

Hãy xem xét tình huống sau:

  • Bạn di chuyển di chuyển hộp thư lớn bằng cách sử dụng hộp thư trực tuyến trong một môi trường Microsoft Exchange Server 2010.

  • Bạn gửi một thư email đến hộp thư vào quá trình di chuyển. Ví dụ: khi quá trình di chuyển là khoảng 95%.

Trong trường hợp này, bạn có thể nhận được thư báo cáo không gửi được (NDR) sau:

"STOREDRV.Deliver.Exception:StoragePermanentException.MapiExceptionMailboxSoftDeleted".

Dưới đây là mẫu thư NDR khi sự cố này xảy ra:

Từ: Microsoft Outlook đã gửi: < ngày và giờ >: < địa chỉ email >chủ đề: không thể gửi: < tên chủ đề >gửi không những người nhận hoặc nhóm: < địa chỉ email >có là sự cố với hộp thư của người nhận. Hãy gửi thư. Nếu sự cố vẫn tiếp tục, hãy liên hệ với bộ phận trợ giúp của bạn. Thông tin chẩn đoán cho quản trị viên: tạo máy chủ: < tên máy chủ ><địa chỉ tên >#554 5.2.0 STOREDRV. Deliver.Exception:StoragePermanentException.MapiExceptionMailboxSoftDeleted; Không thể xử lý thông báo do vĩnh viễn một ngoại lệ với thông báo không thể mở hộp thư < địa chỉ của hộp thư >

Chú ý: bạn cũng có thể gặp vấn đề truy cập hộp thư khác sau khi di chuyển một hộp thư khi Active Directory trỏ đến một hộp thư đã xoá mềm thay vì hộp thư hoạt động.

Nguyên nhân

Sự cố này xảy ra do hộp thư nguồn mềm xoá vào việc di chuyển. Tuy nhiên, Active Directory vẫn có thể trỏ tới hộp thư đã xoá mềm thay vì hộp thư hoạt động do quảng cáo sao chép trễ. Nếu một thư email được gửi đến hộp thư trong thời gian này và dịch vụ truyền tải sử dụng thông tin thư quảng cáo tụt, ngoại trừ khiến thư NDR được đề cập trong phần "Triệu chứng".

Giải pháp

Để giải quyết vấn đề này, cài đặt bản Cập Nhật sau đây:

2579150 Mô tả Update Rollup 4 cho Exchange Server 2010 gói dịch vụ 1

Giải pháp

Để khắc phục sự cố này, di chuyển thư bằng cách sử dụng gián tuyến di chuyển hộp thư tính năng.

Trạng thái

Microsoft đã xác nhận đây là sự cố trong các sản phẩm của Microsoft được liệt kê trong phần "Áp dụng cho".

Thông tin Bổ sung

Để biết thêm thông tin về yêu cầu di chuyển, ghé thăm website sau của Microsoft:

Thông tin chung về yêu cầu di chuyển

Bạn cần thêm trợ giúp?

Bạn muốn xem các tùy chọn khác?

Khám phá các lợi ích của gói đăng ký, xem qua các khóa đào tạo, tìm hiểu cách bảo mật thiết bị của bạn và hơn thế nữa.

Cộng đồng giúp bạn đặt và trả lời các câu hỏi, cung cấp phản hồi và lắng nghe ý kiến từ các chuyên gia có kiến thức phong phú.

Thông tin này có hữu ích không?

Bạn hài lòng đến đâu với chất lượng dịch thuật?
Điều gì ảnh hưởng đến trải nghiệm của bạn?
Khi nhấn gửi, phản hồi của bạn sẽ được sử dụng để cải thiện các sản phẩm và dịch vụ của Microsoft. Người quản trị CNTT của bạn sẽ có thể thu thập dữ liệu này. Điều khoản về quyền riêng tư.

Cảm ơn phản hồi của bạn!

×