Triệu chứng
Hãy xem xét tình huống sau:
-
Bạn thực hiện tác vụ Triển khai Hệ Điều hành (OSD) trong hệ thống Trung tâm Hệ thống Microsoft Configuration Manager hệ thống dựa trên Gói Dịch vụ 1(SP1) 2007.
-
Trong tác vụ OSD này, bạn sử dụng Công cụ Di chuyển Trạng thái Người dùng (USMT) để thu thập thông tin trạng thái người dùng và lưu trữ thông tin đó trên Sate Migration Points (SMP).
Trong trường hợp này, tác vụ OSD này có thể không thành công. Ngoài ra, các thông tin đăng nhập sau đây được ghi vào tệp Smsts.log: <! [LOG[signature verification failed]!><time="" date="" component="OSDSMPClient" context="" type="2" thread="6068" file="libcrypt.cpp:351">
<![ LOG[signature check failed: ]LOG]!><time="" date="" component="OSDSMPClient" context="" type="3" thread="6068" file="libsmsmessaging.cpp:2476">
<![ LOG[ClientRequestToMP::D oRequest không thành công (0x80004005).] LOG]!><time="" date="" component="OSDSMPClient" context="" type="3" thread="6068" file="smpclient.cpp:1160">
<![ LOG[ExecuteCaptureRequestMP không thành công (0x80004005).] LOG]!><time="" date="" component="OSDSMPClient" context="" type="3" thread="6068" file="smpclient.cpp:2688">
<![ LOG[ExecuteCaptureRequest thất bại (0x80004005).] LOG]!><time="" date="" component="OSDSMPClient" context="" type="3" thread="6068" file="smpclient.cpp:2762">
<![ LOG[OSDSMPClient đã hoàn tất: 0x00004005]LOG]!><time="" date="" component="OSDSMPClient" context="" type="1" thread="6068" file="main.cpp:120">
Nguyên nhân
Thông tin chứng chỉ điểm quản lý không được làm mới ngay lập tức. Vì vậy, chứng chỉ điểm quản lý có thể bị thiếu trong một thời gian. Nếu tác vụ OSD bắt đầu trong giai đoạn này, nhiệm vụ không thành công vì khách hàng không thể kết nối với điểm quản lý để có được danh sách SMP.
Giải pháp
Thông tin Gói Dịch vụ
Để giải quyết vấn đề này, có được gói dịch vụ mới nhất cho Microsoft System Center Configuration Manager 2007, có sẵn từ trang web Microsoft này: http://www.microsoft.com/download/details.aspx?FamilyID=3318741a-c038-4ab1-852a-e9c13f8a8140
Để biết danh sách các vấn đề được giải quyết trong gói dịch vụ này, bấm vào số bài viết sau đây trong Cơ sở kiến thức Microsoft:
971348 Danh sách các hotfix và bản cập nhật nằm trong Trung tâm Hệ Configuration Manager 2007 Gói Dịch vụ 2
Thông tin cập nhật nóng
Hotfix được hỗ trợ có sẵn từ Microsoft. Tuy nhiên, hotfix này là nhằm sửa chữa chỉ vấn đề được mô tả trong bài viết này. Áp dụng hotfix này chỉ cho hệ thống đang gặp vấn đề mô tả trong bài viết này. Hotfix này có thể nhận được kiểm tra bổ sung. Do đó, nếu bạn không bị ảnh hưởng nghiêm trọng bởi sự cố này, chúng tôi khuyên bạn nên đợi bản cập nhật phần mềm tiếp theo có chứa cập nhật nóng này.
Nếu bản cập nhật nóng có sẵn để tải xuống thì có mục "Tải xuống bản cập nhật nóng sẵn dùng" ở đầu bài viết Cơ sở Kiến thức này. Nếu phần này không xuất hiện, hãy liên hệ với bộ phận Dịch vụ và Hỗ trợ Khách hàng của Microsoft để nhận hotfix.
Lưu ý Nếu có sự cố khác xảy ra hoặc nếu cần khắc phục sự cố bất kỳ, bạn có thể phải tạo một yêu cầu dịch vụ riêng biệt. Chi phí hỗ trợ thông thường sẽ áp dụng cho các câu hỏi và sự cố hỗ trợ bổ sung không đủ điều kiện cho hotfix cụ thể này. Để có danh sách đầy đủ các số điện thoại của Bộ phận Dịch vụ Khách hàng và Hỗ trợ của Microsoft hoặc để tạo yêu cầu dịch vụ riêng biệt, hãy truy cập trang Web Microsoft sau:
http://support.microsoft.com/contactus/?ws=supportLưu ý Biểu mẫu "Tải xuống cập nhật nóng" hiển thị các ngôn ngữ mà hotfix có sẵn. Nếu bạn không thấy ngôn ngữ của mình, đó là vì bản cập nhật nóng không có sẵn cho ngôn ngữ đó.
Điều kiện tiên quyết
Bạn phải cài đặt System Center Configuration Manager Gói Dịch vụ 1 2007 để áp dụng cập nhật nóng này.
Yêu cầu khởi động lại
Bạn không phải khởi động lại máy tính sau khi áp dụng hotfix này.
Thông tin thay thế hotfix
Hotfix này không thay thế bất kỳ hotfix nào khác.
Thông tin về tệp
Phiên bản tiếng Anh của hotfix này có các thuộc tính tệp (hoặc các thuộc tính tệp mới hơn) được liệt kê trong bảng sau đây. Ngày và giờ của các tệp này được liệt kê theo Giờ chuẩn quốc tế (UTC). Khi bạn xem thông tin về tệp, tệp đó đã được chuyển đổi thành giờ địa phương. Để tìm ra sự khác biệt giữa UTC và giờ địa phương, hãy dùng tab Múi giờ trong mục Ngày và Giờ trong Panel điều khiển.
Tên tệp |
Phiên bản tệp |
Kích thước tệp |
Ngày |
Giờ |
Nền |
---|---|---|---|---|---|
Lsutilities.dll |
4.0.6221.1135 |
316,768 |
Ngày 30 tháng 11 năm 2008 |
20:50 |
x86 |
Mcs.msi |
Not Applicable |
6,758,400 |
Ngày 30 tháng 11 năm 2008 |
20:50 |
Not Applicable |
Mp.msi |
Not Applicable |
9,217,536 |
Ngày 30 tháng 11 năm 2008 |
20:50 |
Not Applicable |
Sccm2007ac-sp1-kb959812-x86.msp |
Not Applicable |
1,589,760 |
Ngày 1 tháng 12 năm 2008 |
08:50 |
Not Applicable |
Lsutilities.dll |
4.0.6221.1135 |
1,601,888 |
Ngày 30 tháng 11 năm 2008 |
20:50 |
IA-64 |
Lsutilities.dll |
4.0.6221.1135 |
1,601,888 |
Ngày 30 tháng 11 năm 2008 |
20:50 |
IA-64 |
Lưu ý Thông tin thuộc tính tệp áp dụng cho nền tảng x86, nền tảng x64, ICP1 và ICP2.
Trạng thái
Microsoft đã xác nhận đây là sự cố trong các sản phẩm của Microsoft được liệt kê trong phần "Áp dụng cho".
Thông tin Bổ sung
Để biết thêm thông tin, hãy bấm vào số bài viết sau để xem bài viết trong Cơ sở Kiến thức Microsoft:
824684 Mô tả về thuật ngữ tiêu chuẩn được sử dụng để mô tả các bản cập nhật phần mềm của Microsoft