Triệu chứng
Xem xét kịch bản sau đây: sau khi bạn đã nâng cấp từ Microsoft Dynamics CRM 4.0 lên Microsoft Dynamics CRM 2011, hoặc nếu bạn đang chạy Microsoft Dynamics CRM 2011 và cao hơn:
1. khởi động Microsoft Dynamics CRM cho máy khách Outlook cho người dùng đang hoạt động.
2. mở tuỳ chọn cá nhân cho CRM và chọn tab sổ địa chỉ.
3. trong danh bạ chọn "Phù hợp với tất cả địa chỉ liên lạc trong Microsoft Dynamics CRM"
4. chọn OK và đóng Outlook.
5. mở CRM Web client và tạo một hồ sơ mới liên hệ. Xác định các trường bắt buộc và địa chỉ E-mail.
6. vô hiệu hoá/tắt liên hệ ghi sau khi bạn đã lưu.
7. mở Microsoft Dynamics CRM cho máy khách Outlook.
8. chọn biểu tượng sổ địa chỉ từ thanh công cụ của Outlook.
9. chọn < sơ > - sổ địa chỉ liên hệ trong danh sách sổ địa chỉ Outlook.
Bạn sẽ tìm thấy hồ sơ liên hệ CRM bị vô hiệu hoá xác định trong sổ địa chỉ liên hệ tổ chức của bạn.
Nguyên nhân
Hiện tượng này đã thay đổi từ chế độ quan sát trong Microsoft Dynamics CRM 4.0. Nếu bạn đang sử dụng cùng thiết đặt địa chỉ trong Microsoft Dynamics CRM 4.0, sổ địa chỉ nào lọc tắt liên hệ ghi trong danh sách.
Kiến trúc đồng bộ hoá máy khách Outlook Microsoft Dynamics CRM được thiết kế lại bắt đầu với Microsoft Dynamics CRM 2011 cải thiện hiệu suất đồng bộ hoá. Thiết kế lại loại bỏ chức năng lọc tắt liên hệ ghi danh sách sổ địa chỉ.
Giải pháp
Nếu cần thiết để lọc tắt liên hệ với hồ sơ, bạn có thể thay đổi thiết đặt sổ địa chỉ liên hệ từ "Phù hợp với tất cả địa chỉ liên hệ trong Microsoft Dynamics CRM" vào "Trận chỉ liên lạc đồng bộ hoá với Microsoft Dynamics CRM." Điều này sẽ loại bỏ < sơ > - liên nhập từ sổ địa chỉ Outlook và dựa trên các hồ sơ CRM danh bạ đã đồng bộ hoá với Outlook Contacts. Quy tắc Outlook lọc liên hệ xác định trạng thái liên hệ phải hoạt động, do đó tắt liên hệ với hồ sơ sẽ không hiển thị trong sổ địa chỉ Outlook.