Bỏ qua để tới nội dung chính
Đăng nhập với Microsoft
Đăng nhập hoặc tạo một tài khoản.
Xin chào,
Chọn một tài khoản khác.
Bạn có nhiều tài khoản
Chọn tài khoản bạn muốn đăng nhập.

Hỗ trợ dành cho Internet Explorer đã kết thúc vào ngày 15 tháng Sáu năm 2022

Internet Explorer 11 đã bị vô hiệu hóa vĩnh viễn thông qua bản cập nhật Microsoft Edge trên một số phiên bản Windows 10. Nếu bất kỳ trang web nào bạn truy cập cần Internet Explorer 11, bạn có thể tải lại trang đó bằng chế độ Internet Explorer trong Microsoft Edge. Chúng tôi khuyên bạn nên sử dụng Microsoft Edge để có trải nghiệm duyệt web nhanh hơn, an toàn hơn và hiện đại hơn.

Bắt đầu với Microsoft Edge

Triệu chứng

Khi bạn cố gắng in hoặc xem bản xem trước khi in của một trang web trong Internet Explorer, trang web có thể không in hoặc xem trước khi in chính xác và bạn có thể gặp lỗi tập lệnh.

Nguyên nhân

Sự cố này có thể xảy ra đối với một hoặc nhiều kịch bản sau đây:

Kịch bản 1: Cạc video hoặc trình điều khiển video của bạn đã lỗi thời hoặc bị hỏng. Lưu ý Trình điều khiển máy in đã lỗi thời hoặc bị hỏng cũng có thể gây ra lỗi tập lệnh khi in từ Internet Explorer

Kịch bản 2: Bạn có thể không được gán quyền máy in

Kịch bản 3: Chế độ Được bảo vệ được bật cho vùng bảo mật Internet của trang web

Kịch bản 4: Có sự cố với thư mục tạm thời trên tài khoản người dùng của bạn và thư mục Thấp dưới vị trí %TEMP% đã bị xóa

Giải pháp

Để giải quyết sự cố này, hãy sử dụng các phương pháp sau theo thứ tự trình bày. Nếu phương pháp 1 không giải quyết vấn đề của bạn, tiếp tục đến phương pháp tiếp theo.

Phương pháp 1: Khắc phục sự cố với máy in và cập nhật trình điều khiển lên phiên bản mới nhất

Xem hướng dẫn sau đây để giúp bạn xác định và khắc phục các sự cố máy in thường gặp trong Windows:Các

sự cố máy in Windows

Trình điều khiển máy in lỗi thời có thể gây ra sự cố khi in từ Internet Explorer, thử cập nhật trình điều khiển máy in mới nhất cho máy in của bạn để thực hiện điều này, bấm vào liên kết dành riêng cho phiên bản Windows của bạn và làm theo các bước trong bài viết đó:

Tìm và cài đặt trình điều khiển máy in trong Windows 7

Tìm và cài đặt trình điều khiển máy introng Windows Vista



Quan trọng: Trong một số trường hợp, phiên bản cập nhật của trình điều khiển có thể không khả dụng thông qua Windows Update. Có thể bạn cần truy cập trang web của nhà sản xuất và tìm, tải xuống và cài đặt trình điều khiển máy in mới nhất cho máy in của bạn.

Nếu việc cập nhật trình điều khiển máy in không giải quyết được sự cố, hãy tiếp tục với phương pháp 2.

Phương pháp 2: Thử in một trang web chạy Internet Explorer với tư cách Người quản trị

Thử in trang web khi chạy Internet Explorer với tư cách Người quản trị; điều này có thể giúp xác định xem có sự cố về quyền hay không.
 

  1. Mở hộp thoại Ngày và Giờ.

    1. Bấm Bắt đầu.

    2. Nhập lệnh sau đây vào hộp Bắt đầu Tìm kiếm hoặc trong hộp Tìm kiếm chương trình và tệp, rồi nhấn ENTER:

      timedate.cpl hộp thoại Ngày và Giờ sẽ mở ra.
      Hộp thoại Ngày và Giờ mở ra

  2. Bấm Thay đổi ngày và giờ trong hộp thoại Ngày và Giờ. Khi hộp thoại Kiểm soát Tài khoản Người dùng mở ra, hãy bấm Tiếp tục.
    Bấm Thay đổi ngày và giờ trong hộp thoại Ngày và Giờ. Khi hộp thoại Kiểm soát Tài khoản Người dùng mở ra, hãy bấm Tiếp tục.

  3. Bây giờ, hãy thực hiện một trong các thao tác sau đây, tùy thuộc vào điều xảy ra khi bạn bấm Tiếp tục:

    • Nếu máy tính của bạn không nhắc bạn nhập mật khẩu
      Bạn đã đăng nhập bằng tài khoản người quản trị. Bấm Hủy hai lần để đóng hộp thoại Ngày và Giờ, sau đó bạn đã sẵn sàng tiếp tục thực hiện tác vụ này.

    • Nếu máy tính nhắc bạn nhập mật khẩu
      Bạn chưa đăng nhập bằng tài khoản người quản trị.


Lưu ý Bạn phải sử dụng tài khoản có quyền quản trị viên để thay đổi loại tài khoản từ Tiêu chuẩn thành Người quản trị.

Để khởi động Internet Explorer với tư cách Người quản trị, hãy làm theo các bước sau:

  1. Đóng tất cả các cửa sổ Internet Explorer.

  2. Bấm bắt đầu, bấm Tất cả Chương trình, bấm chuột phải vào Internet Explorer và chọn Chạy với tư cách Người quản trị.

  3. Duyệt đến một trang web và thử kiểm tra in một trang trong khi đang chạy với tư cách Người quản trị.

Nếu việc in một trang web chạy Internet Explorer với tư cách Người quản trị không giải quyết được sự cố, hãy tiếp tục với phương pháp 3.

Phương pháp 3: Thử in sau khi tắt Chế độ Được bảo vệ Thử in một trang web sau khi tắt Chế độ Được bảo vệ, để thực hiện điều này, hãy làm theo các bước sau:

  1. Bấm vào biểu tượng Công cụ trong Internet Explorer

  2. Bấm vào tab Bảo mật và bỏ chọn hộp kiểm bên cạnh Bật Chế độ Được bảo vệ (yêu cầu khởi động lại Internet Explorer)

  3. Bấm Áp dụng , rồi bấm OK.

  4. Đóng tất cả các cửa sổ Internet Explorer đang mở, sau đó khởi động lại Internet Explorer.

  5. Duyệt đến một trang web và thử kiểm tra in một trang trong khi đang chạy với tư cách Người quản trị.

Nếu việc tắt Chế độ Được bảo vệ không giải quyết được sự cố, hãy tiếp tục với phương pháp 4.
 

  1. Đóng tất cả các phiên bản của Internet Explorer.

  2. Bấm vào Bắt biểu tượng windows, nhập %Temp% vào hộp Bắt đầu Tìm kiếm, rồi bấm vào thư mục Tạm thời trong danh sách.

  3. Nếu bạn đang chạy Windows Vista, hãy bấm vào Thư mục Mới trên menu Tổ chức.

    Nếu bạn đang chạy Windows 7, bấm vào Thư mục Mới trên menu chính.

  4. Nhập Thấp cho tên thư mục, rồi nhấn ENTER.

  5. Đóng cửa Windows Explorer, khởi động Internet Explorer, rồi in hoặc in xem trước trang Web.


Nếu phương pháp này không giải quyết vấn đề, đi đến phương pháp tiếp theo.

  1. Bấm bắt đầu biểu tượng windows, bấm Tất cả Chương trình, rồi bấm Phụ kiện.

  2. Bấm chuột phải vào Dấu nhắc Lệnh, rồi bấm vào Chạy với tư cách người quản trị.

  3. Nhập lệnh sau đây, rồi nhấn ENTER:

    ICACLS "%userprofile%\AppData\Local\Temp\Low" /setintegritylevel (OI)(CI)low

  4. Khởi động lại máy tính.

  5. In hoặc xem trước khi in trang Web trong Internet Explorer.

Thông tin thêm Đối với các sự cố in dành riêng cho nhà sản xuất máy in cụ thể, hãy bấm vào liên kết liên kết với nhà sản xuất của bạn:

Sự cố này có thể xảy ra với một số máy in Canon khi bạn cài đặt một trình điều khiển máy in Canon nhất định. Để biết thêm thông tin, hãy truy cập vào Trang web Microsoft sau:

Không thể in từ Internet Explorer 9 bằng một số máy in Canon Để được trợ giúp về máy in Canon, hãy truy cập trang web Canon sau:

Dịch vụ và hỗ trợ của Canon Hướng dẫn Khắc phục sự cố Máy in:
Để xem hướng dẫn từng bước giúp bạn xác định và khắc phục các sự cố phổ biến về máy in, hãy truy cập Trang web Microsoft sau đây:

Sự cố máy in trong Windows Để khắc phục lỗi tập lệnh trong khi cố gắng in một trang web trong Internet Explorer, hãy truy cập trang web sau của Microsoft:

Cách khắc phục lỗi tập lệnh trong Internet Explorer trên Windows tính dựa trên nền tảng điện toán Để quét và khắc phục sự cố in và lỗi in tự động, hãy truy cập trang web sau của Microsoft:

Sự cố in và lỗi in

Bạn cần thêm trợ giúp?

Bạn muốn xem các tùy chọn khác?

Khám phá các lợi ích của gói đăng ký, xem qua các khóa đào tạo, tìm hiểu cách bảo mật thiết bị của bạn và hơn thế nữa.

Cộng đồng giúp bạn đặt và trả lời các câu hỏi, cung cấp phản hồi và lắng nghe ý kiến từ các chuyên gia có kiến thức phong phú.

Thông tin này có hữu ích không?

Bạn hài lòng đến đâu với chất lượng dịch thuật?
Điều gì ảnh hưởng đến trải nghiệm của bạn?
Khi nhấn gửi, phản hồi của bạn sẽ được sử dụng để cải thiện các sản phẩm và dịch vụ của Microsoft. Người quản trị CNTT của bạn sẽ có thể thu thập dữ liệu này. Điều khoản về quyền riêng tư.

Cảm ơn phản hồi của bạn!

×