Nếu bạn liên tục tháo và cắm lại đĩa cứng 1394a trên máy tính Windows Vista hoặc Windows Server 2008 có hai đĩa cứng 1394a 1394a đĩa cứng khác sẽ không thể truy cập

Thông tin hỗ trợ nội bộ của Microsoft

LỖI #: 102518 (bảo trì nội dung)

Thông tin hỗ trợ nội bộ của Microsoft

LỖI #: 252091 (Windows SE)

Thông tin hỗ trợ nội bộ của Microsoft

LỖI #: 125411 (bảo trì nội dung)

Triệu chứng

Trên máy tính đang chạy Windows Vista hoặc Windows Server 2008, bạn có hai IEEE 1394a đĩa cứng được kết nối. Nếu bạn liên tục tháo và cắm lại đĩa cứng 1394a 1394a đĩa cứng khác sẽ không thể truy cập. Sau đó, bạn nhận được lỗi tương tự như sau:

STOP: 0x0000009F (parameter1, parameter2, parameter3, parameter4)
DRIVER_POWER_STATE_FAILURE

Lưu ý Lỗi dừng cũng có thể xảy ra trong các trường hợp khác liên quan đến một đĩa cứng riêng 1394a. Ví dụ: nếu chính sách nguồn điện được cấu hình để quay lại đĩa cứng sau một thời gian, bạn có thể nhận được lỗi này với một đĩa cứng riêng lẻ 1394a. Trong ví dụ này, lỗi dừng xảy ra khi máy tính của bạn đang chờ một thời gian.

Nguyên nhân

Sự cố này xảy ra do tình trạng dồn đuổi trong trình điều khiển Sbp2port.sys.

Giải pháp

Thông tin về cập nhật nóng

Cập nhật nóng được hỗ trợ do Microsoft cung cấp. Tuy nhiên, cập nhật nóng này chỉ được dùng để khắc phục sự cố được mô tả trong bài viết này. Chỉ áp dụng cập nhật nóng này cho hệ thống đang gặp sự cố cụ thể này. Cập nhật nóng này có thể được kiểm tra thêm. Vì vậy, nếu bạn không bị ảnh hưởng nghiêm trọng bởi sự cố này, chúng tôi khuyên bạn đợi bản cập nhật phần mềm tiếp theo có chứa cập nhật nóng này.

Nếu cập nhật nóng này sẵn có để tải xuống thì sẽ có phần "Cập nhật nóng có sẵn để tải xuống" ở đầu bài viết Cơ sở Kiến thức này. Nếu phần này không xuất hiện, hãy liên hệ với Dịch vụ Khách hàng và Bộ phận Hỗ trợ của Microsoft để nhận được các cập nhật nóng.

Lưu ý Nếu sự cố khác xảy ra hoặc nếu cần khắc phục sự cố, bạn có thể phải tạo một yêu cầu dịch vụ riêng. Chi phí hỗ trợ thông thường sẽ tính cho các câu hỏi hỗ trợ bổ sung và các sự cố không phù hợp với cập nhật nóng cụ thể này. Để có danh sách đầy đủ số điện thoại hỗ trợ và dịch vụ khách hàng của Microsoft hoặc để tạo yêu cầu dịch vụ riêng, hãy ghé thăm Web site sau của Microsoft:

Lưu ý Mẫu "Tải xuống cập nhật nóng sẵn có" hiển thị các ngôn ngữ mà cập nhật nóng này sẵn có. Nếu bạn không thấy ngôn ngữ của mình thì đó là do cập nhật nóng này hiện không có ngôn ngữ đó.

Quan trọng hotfix Windows Vista và Windows Server 2008 được bao gồm trong cùng gói. Tuy nhiên, chỉ có một trong các sản phẩm có thể được liệt kê trên trang "Yêu cầu Hotfix". Để yêu cầu gói hotfix áp dụng cho Windows Vista và Windows Server 2008, chỉ cần chọn sản phẩm được liệt kê trên trang.

Điều kiện tiên quyết

Để áp dụng hotfix này, bạn phải có Windows Vista gói dịch vụ 1 hoặc Windows Server 2008 cài đặt trên máy tính.

Yêu cầu khởi động lại

Bạn phải khởi động lại máy tính sau khi áp dụng hotfix này.

Thông tin thay thế cập nhật nóng


Hotfix này không thay thế bất kỳ hotfix phát hành trước đó.

Thông tin về tệp

Phiên bản tiếng Anh của cập nhật nóng này có các thuộc tính tệp (hoặc thuộc tính tệp mới hơn) được liệt kê trong bảng sau. Ngày và giờ của các tệp này được liệt kê theo Giờ Quốc tế Phối hợp (UTC). Khi bạn xem thông tin về tệp, ngày và giờ được chuyển đổi thành giờ địa phương. Để tìm sự khác nhau giữa UTC và giờ địa phương, sử dụng tab Múi Giờ trong mục Ngày và Giờ trong Pa-nen điều khiển.

Ghi chú thông tin tệp Windows Vista và Windows Server 2008


Tệp MANIFEST (.manifest) và tệp MUM (.mum) được cài đặt cho từng môi trường
liệt kê riêng
. MUM và tệp MANIFEST cũng như các bảo mật liên quan (.cat) các tệp danh mục rất quan trọng để duy trì trạng thái của cấu phần được Cập Nhật. Tệp danh mục phân loại bảo mật (không liệt kê thuộc tính) được ký bằng chữ ký số Microsoft.

Đối với tất cả phiên bản x86 dựa trên Windows Vista và Windows Server 2008

Bạn cần thêm trợ giúp?

Phát triển các kỹ năng của bạn
Khám phá nội dung đào tạo
Sở hữu tính năng mới đầu tiên
Tham gia Microsoft dùng nội bộ

Thông tin này có hữu ích không?

Cảm ơn phản hồi của bạn!

Cảm ơn bạn đã phản hồi! Để trợ giúp tốt hơn, có lẽ chúng tôi sẽ kết nối bạn với một trong những nhân viên hỗ trợ Office của chúng tôi.

×