Triệu chứng

Xem xét tình huống sau:

  • Triển khai dịch vụ nhóm phản hồi (RGS) trong một môi trường Microsoft Lync Server 2010.

  • Bạn tạo một hàng đợi nhóm phản hồi đã xếp hàng tràn hỗ trợ. Ngoài ra, bạn cấu hình thiết đặt hành động gọi cho khi hàng đợi tràn ngưỡng được đáp ứng.

  • Một số người dùng gọi vào các RGS.

  • RGS đã chuyển cuộc gọi đến một số đại lý.

  • Hàng đợi tràn ngưỡng không đáp ứng.

Trong trường hợp này, RGS chuyển hướng cuộc gọi đến mới hàng tràn gọi động bất ngờ.Lưu ý Hành động mong muốn là các cuộc gọi đến mới hoặc chờ đợi trong hàng đợi hoặc chuyển cho nhân viên có.

Nguyên nhân

Sự cố này xảy ra do tình trạng dồn đuổi trong các RGS. Tình trạng dồn đuổi ngăn xử lý đã gọi bằng các RGS được xoá khỏi cơ sở dữ liệu. Khi nhiều cuộc gọi không bị xoá, hàng đợi tràn ngưỡng vượt quá. Do đó, hàng đợi tràn gọi hành động được kích hoạt.

Giải pháp

Để giải quyết vấn đề này, cài đặt bản Cập Nhật tích luỹ sau:

2847888 mô tả các bản Cập Nhật tích lũy cho Lync Server 2010, Unified Communications quản lý API 3.0 Runtime: tháng 7 năm 2013

Thông tin

Để biết thêm thông tin về cách tạo hàng đợi nhóm trả lời, hãy truy cập website sau của Microsoft:

Làm thế nào để tạo một hàng đợi nhóm phản hồiĐể biết thêm thông tin về cách quản lý luồng công việc nhóm trả lời, hãy truy cập website sau của Microsoft:

Làm thế nào để quản lý luồng công việc nhóm phản hồi

Bạn cần thêm trợ giúp?

Bạn muốn xem các tùy chọn khác?

Khám phá các lợi ích của gói đăng ký, xem qua các khóa đào tạo, tìm hiểu cách bảo mật thiết bị của bạn và hơn thế nữa.

Cộng đồng giúp bạn đặt và trả lời các câu hỏi, cung cấp phản hồi và lắng nghe ý kiến từ các chuyên gia có kiến thức phong phú.