Bỏ qua để tới nội dung chính
Đăng nhập với Microsoft
Đăng nhập hoặc tạo một tài khoản.
Xin chào,
Chọn một tài khoản khác.
Bạn có nhiều tài khoản
Chọn tài khoản bạn muốn đăng nhập.

Triệu chứng

Trên máy tính chạy Windows XP và đã cài đặt Microsoft Lync 2010, văn bản byte kép (ví dụ: văn bản tiếng Hàn hoặc tiếng Nhật) trong cảnh báo trên màn hình nền rất trong suốt. Do đó, người dùng không thể nhìn thấy văn bản.

Nguyên nhân

Sự cố này xảy ra vì phông chữ được dùng cho văn bản byte kép trong Windows XP không phải là phông ClearType. Do đó, văn bản được hiển thị dưới dạng văn bản trong suốt trên nền trắng.


Giải pháp

Để giải quyết vấn đề này, hãy cài đặt bản cập nhật tích lũy sau đây:

2670326 Mô tả cập nhật tích lũy cho Lync 2010: Tháng 2 năm 2012 Để bật cập nhật này, hãy thay đổi các khóa của sổ đăng ký sau đây.

Quan trọng Mục, phương pháp hoặc tác vụ này có chứa các bước hướng dẫn bạn cách sửa đổi sổ đăng ký. Tuy nhiên, có thể xảy ra sự cố nghiêm trọng nếu bạn sửa đổi sổ đăng ký không đúng cách. Do đó, hãy đảm bảo rằng bạn làm theo các bước này cẩn thận. Để bảo vệ tốt hơn, hãy sao lưu sổ đăng ký trước khi bạn sửa đổi. Sau đó, bạn có thể khôi phục sổ đăng ký nếu xảy ra sự cố. Để biết thêm thông tin về cách sao lưu và khôi phục sổ đăng ký, hãy bấm số bài viết sau để xem bài viết trong Cơ sở kiến thức Microsoft:

322756 Cách sao lưu và khôi phục sổ đăng ký trong Windows Để chúng tôi kích hoạt bản cập nhật này cho bạn, hãy đi tới mục " Khắc phục sự cố

cho tôi ". Nếu bạn muốn tự bật bản cập nhật này, hãy đi tới mục " Hãy đểtôi tựsửa lỗi ".

Khắc phục sự cố giúp tôi

Để tự động bật cập nhật này, hãy bấm vào nút hoặc liên kết Sửa lỗi. Sau đó, bấm vào Chạy trong hộp thoại Tải tệp xuống, rồi làm theo các bước trong trình hướng dẫn Khắc phục sự cố.


Ghi chú

  • Bạn phải đăng xuất và đăng nhập vào Lync 2010 sau khi chạy giải pháp Khắc phục sự cố này.

  • Trình hướng dẫn này có thể chỉ có bằng tiếng Anh. Tuy nhiên, bản sửa lỗi tự động cũng sẽ hoạt động với các phiên bản Windows bằng ngôn ngữ khác.

  • Nếu bạn không sử dụng máy tính gặp sự cố, hãy lưu giải pháp Khắc phục sự cố vào ổ đĩa flash hoặc CD rồi chạy giải pháp này trên máy tính gặp sự cố.


Sau đó, đi tới mục "Điều này có khắc phục được sự cố không?".

Để tôi tự khắc phục sự cố

  1. Mở Registry Editor. Để thực hiện điều này, bấmvào Bắt đầu , nhập regedit vào hộp Bắt đầu Tìm kiếm, rồi nhấn Enter.

  2. Định vị, rồi bấm vào một trong các khóa đăng ký sau:
    Tìm kiếmHKEY_CURRENT_USER\SOFTWARE\Policies\Microsoft\Communicator
    HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Communicator

  3. Trên menu Chỉnh sửa, trỏ đến Mới, rồi bấm vào Giá trị DWORD (32 bit).

  4. Nhập EnableToastDbcsTransparencyFix, rồi nhấn Enter.

  5. Trong menu Chỉnh sửa, bấm vào Sửa đổi.

  6. Trong hộp Dữ liệu giá trị, nhập 1, rồi bấm vào OK.

  7. Thoát khỏi Registry Editor.

Lưu ý Bạn phải đăng xuất và sau đó đăng nhập vào Lync 2010 sau khi bạn thay đổi các khóa đăng ký.



Giải pháp này có khắc phục được sự cố không?

  • Kiểm tra xem sự cố đã được khắc phục hay chưa. Nếu khắc phục được sự cố thì bạn đã hoàn thành phần này. Nếu chưa khắc phục được sự cố, bạn có thể liên hệ với bộ phận hỗ trợ.

  • Chúng tôi rất cảm ơn phản hồi của bạn. Để cung cấp phản hồi hoặc báo cáo bất kỳ sự cố nào với giải pháp này, vui lòng để lại nhận xét trên blog " Khắc phục sự cố chotôi" hoặc gửi email cho chúng tôi.

Cách giải quyết

Để giải quyết vấn đề này, hãy thay đổi phông chữ hệ thống thành phông chữ ClearType.

Bạn cần thêm trợ giúp?

Bạn muốn xem các tùy chọn khác?

Khám phá các lợi ích của gói đăng ký, xem qua các khóa đào tạo, tìm hiểu cách bảo mật thiết bị của bạn và hơn thế nữa.

Cộng đồng giúp bạn đặt và trả lời các câu hỏi, cung cấp phản hồi và lắng nghe ý kiến từ các chuyên gia có kiến thức phong phú.

Thông tin này có hữu ích không?

Bạn hài lòng đến đâu với chất lượng dịch thuật?
Điều gì ảnh hưởng đến trải nghiệm của bạn?
Khi nhấn gửi, phản hồi của bạn sẽ được sử dụng để cải thiện các sản phẩm và dịch vụ của Microsoft. Người quản trị CNTT của bạn sẽ có thể thu thập dữ liệu này. Điều khoản về quyền riêng tư.

Cảm ơn phản hồi của bạn!

×