VSS_E_PROVIDER_VETO lỗi xảy ra khi bạn khôi phục một Luân từ bản sao lưu trong Windows Server 2012 R2

Bài viết này mô tả sự cố xảy ra khi bạn khôi phục một số đơn vị logic (Luân) từ bản sao lưu trong Windows Server 2012 R2. Một hotfix có sẵn để khắc phục sự cố này. Trước khi cài đặt hotfix này, hãy xem phần điều kiện tiên quyết .

Triệu chứng

Sự cố này xảy ra khi sử dụng khôi phục các ResyncLuns khối lượng bóng sao Service (VSS) API.

Nguyên nhân

Sự cố này xảy ra do việc VSS ResyncLuns bị từ chối bởi nhà cung cấp phần mềm VSS.

Giải pháp

Để khắc phục sự cố này, chúng tôi đã phát hành một hotfix cho Windows 8.1 hoặc Windows Server 2012 R2.

Thông tin về cập nhật nóng

Quan trọng Nếu bạn cài đặt gói ngôn ngữ sau khi bạn cài đặt hotfix này, bạn phải cài đặt hotfix này. Do đó, chúng tôi khuyến nghị bạn cài đặt bất kỳ ngôn ngữ gói mà bạn cần trước khi bạn cài đặt hotfix này. Để biết thêm thông tin, hãy xem


Cập nhật nóng được hỗ trợ do Microsoft cung cấp. Tuy nhiên, hotfix này là nhằm khắc phục chỉ sự cố được mô tả trong bài viết này. Chỉ áp dụng cập nhật nóng này cho hệ thống đang gặp sự cố cụ thể này.

Nếu hotfix này sẵn có để tải xuống, đó là một phần "Hotfix tải về có sẵn" ở đầu bài viết cơ sở kiến thức này. Nếu phần này không xuất hiện, gửi một yêu cầu dịch vụ khách hàng của Microsoft và hỗ trợ để có được các hotfix.

Lưu ý Nếu sự cố khác xảy ra hoặc nếu cần khắc phục sự cố, bạn có thể phải tạo một yêu cầu dịch vụ riêng. Chi phí hỗ trợ thông thường sẽ áp dụng cho các câu hỏi hỗ trợ bổ sung và các vấn đề không phù hợp với hotfix cụ thể này. Để có danh sách đầy đủ số điện thoại hỗ trợ và dịch vụ khách hàng của Microsoft hoặc để tạo yêu cầu dịch vụ riêng, hãy ghé thăm website sau của Microsoft:

Lưu ý "Tải xuống Hotfix sẵn có" Hiển thị các ngôn ngữ mà hotfix này sẵn có. Nếu bạn không thấy ngôn ngữ của mình thì đó là do hotfix không có sẵn cho ngôn ngữ đó.

Điều kiện tiên quyết

Để áp dụng hotfix này, cài đặt Windows 8.1 hoặc Windows Server 2012 R2.

Thông tin đăng ký

Để sử dụng hotfix trong gói này, bạn không phải thực hiện bất kỳ thay đổi sổ đăng ký.

Yêu cầu khởi động lại

Bạn có thể phải khởi động lại máy tính sau khi áp dụng cập nhật nóng này.

Thông tin thay thế cập nhật nóng

Hotfix này không thay thế cho bản phát hành trước đó.

Thông tin về tệp

Phiên bản tiếng Anh (Mỹ) của bản cập nhật phần mềm này cài đặt tệp có các thuộc tính được liệt kê trong bảng sau. Ngày và giờ của các tệp này được liệt kê theo Giờ Quốc tế Phối hợp (UTC). Xin lưu ý rằng ngày và giờ của các tệp trên máy tính cục bộ của bạn được hiển thị theo giờ địa phương cùng với độ lệch quy ước giờ mùa hè hiện tại của bạn. Ngày và giờ cũng có thể thay đổi khi bạn thực hiện các thao tác trên tệp.

Lưu ý:

  • Các tệp áp dụng cho một sản phẩm cụ thể, bản gốc (RTM, SPn), và dịch vụ chi nhánh (LDR, GDR) có thể được xác định bằng cách kiểm tra các số phiên bản tệp như trình bày ở bảng sau:

  • Chi nhánh dịch vụ GDR chỉ chứa các bản vá được phát hành rộng rãi để khắc phục các sự cố nghiêm trọng, thường gặp. Ngoài các bản vá được phát hành rộng rãi, chi nhánh dịch vụ LDR còn chứa các cập nhật nóng.

  • Tệp MANIFEST (.manifest) và các tệp MUM (.mum) được cài đặt cho từng môi trường được liệt kê trong phần "thông tin tệp bổ sung". MUM, MANIFEST và các tệp danh mục bảo mật liên quan (.cat) có ý nghĩa rất quan trọng để duy trì trạng thái của các cấu phần được cập nhật. Các tệp danh mục bảo mật, không được liệt kê các thuộc tính, được ký bằng chữ kỹ số của Microsoft.

x86 Windows 8.1

Trạng thái

Microsoft đã xác nhận rằng đây là sự cố trong sản phẩm của Microsoft được liệt kê trong phần "Áp dụng cho".

Tham khảo

Xem Microsoft sử dụng để miêu tả các bản cập nhật phần mềm.

Bạn cần thêm trợ giúp?

Phát triển các kỹ năng của bạn
Khám phá nội dung đào tạo
Sở hữu tính năng mới đầu tiên
Tham gia Microsoft dùng nội bộ

Thông tin này có hữu ích không?

Cảm ơn phản hồi của bạn!

Cảm ơn bạn đã phản hồi! Để trợ giúp tốt hơn, có lẽ chúng tôi sẽ kết nối bạn với một trong những nhân viên hỗ trợ Office của chúng tôi.

×