Základní úkoly v Projectu

Platí pro
Project Online Desktop Client Project Professional 2024 Project Standard 2024 Project Professional 2021 Project Standard 2021 Project Professional 2019 Project Standard 2019 Project Professional 2016 Project Standard 2016
Project Pohled na prázdnou složku projektu může být skličující, zvlášť pokud s řízením projektů teprve začínáte. S trochou úprav ale můžete využít potenciálu Projectu a převést svůj seznam úkolů na plnohodnotný projekt, který můžete spravovat a sdílet s týmem a zúčastněnými stranami.

Zde je několik výchozích bodů:

Přidání úkolů

  1. Vyberte Zobrazit>Ganttův diagram.
  2. Do prvního prázdného pole Název úkolu v dolní části seznamu úkolů zadejte název a stiskněte Enter.
    Seznam úkolů v Ganttově diagramu.

Chcete se dozvědět víc? Pokud by vám přidávání jednoho úkolu po druhém zabralo příliš mnoho času, můžete zkusit také:

Vytvoření osnovy úkolů

Odsazením nebo zmenšením odsazení úkolů můžete zobrazit jejich hierarchii a vytvořit ze seznamu úkolů osnovu svého projektu. Odsazený úkol se stává dílčím úkolem úkolu nad ním, který se tím mění v úkol souhrnný.

  1. Vyberte Zobrazit>Ganttův diagram.
  2. Ve sloupci Název úkolu vyberte úkol, který chcete odsadit.
  3. Výběr tlačítka>Zvětšit odsazení úkoluZvětšit odsazení úkolu na pásu karet. Úkol se změní na dílčí úkol.
  4. Výběr tlačítka Zmenšit odsazení úkoluTlačítko Zmenšit odsazení úkolu na pásu karet. a přesuňte úkol zpátky na úroveň úkolu nad ním. Už to není dílčí úkol.
    Seznam úkolů, souhrnných úkolů a dílčích úkolů v Ganttově diagramu

Chcete víc?Pomocí dílčích a souhrnných úkolů můžete zobrazit fáze, snadno se orientovat v rozsáhlém projektu a dělat spoustu dalších věcí.

V projektu můžete propojit dva libovolné úkoly a znázornit tak jejich vztah (nazývaný taky závislost mezi úkoly). Závislosti ovlivňují plán projektu – jakmile úkoly propojíte, každá změna provedená v jednom úkolu ovlivní úkol druhý, zase další atd.

  1. Vyberte Zobrazit>Ganttův diagram.
  2. Stiskněte a podržte klávesu CTRL a vyberte dva úkoly, které chcete propojit (ve sloupci Název úkolu).
  3. Vybrat úkol>Propojit vybrané úkolyPropojit úkoly Tlačítko Úkoly na kartě Úkol na pásu karet .
    Tři propojené úkoly v Ganttově diagramu

Chcete se dozvědět víc? Project podporuje čtyři druhy propojení úkolů, znázorňující různé vztahy. Chcete změnit typ odkazu nebo odkaz úplně odebrat?

Změna zobrazení

Project začíná v osvědčeném Ganttově diagramu, ale máte k dispozici desítky dalších možností, jak zobrazit úkoly a zdroje a zjistit, jak jsou všechny propojené. Jakékoli zobrazení můžete změnit podle svých konkrétních potřeb.

  1. Vyberte kartu Zobrazení.
  2. Ve skupině Zobrazení úkolů nebo Zobrazení zdrojů vyberte zobrazení, které chcete použít.
  3. Pokud chcete zobrazit všechna dostupná zobrazení, vyberteDalší zobrazeníGanttova diagramu> a pak vyberte některou z možností v dialogovém okně Další zobrazení.

Skupina Zobrazení úkolů na pásu karet a část ukázkového síťového diagramu

Chcete se dozvědět víc? Tady se toho můžete naučit mnohem víc! Potřebujete pomoc při výběru toho správného zobrazení projektu?

Tisk zobrazení nebo sestavy v Projectu je podobný tisku v ostatních aplikacích Office:

Vyberte Tisk souboru>>.

Tlačítko Tisk a možnosti tisku v zobrazení Backstage

Chcete se dozvědět víc? Dostat do výtisku jenom ty konkrétní informace o projektu, které chcete sdílet se zúčastněnými stranami, může vyžadovat určité přípravy před stisknutím tlačítka tisku:

Další informace