KB4531224 – CORRECTIF : des lignes parasites peuvent être ajoutées au journal des erreurs SQL Server à chaque initialisation en SQL Server 2019

S’applique à
SQL Server 2019 on Linux SQL Server 2019 on Windows

Symptômes

Supposons que vous exécutez des instructions INSERT dans EXTERNAL TABLES à l’aide de PolyBase ou de Clusters Big Data (BDC) dans SQL Server 2019. Vous remarquerez peut-être que l’opérateur PUT ajoute de fausses lignes au journal des erreurs de SQL Server à chaque initialisation comme suit :

      

Opérateur Put en cours d’initialisation - ThreadId : %d - Region Handle %d - DOP : %d - HR : %d
      

État

Microsoft a confirmé qu’il s’agissait d’un problème dans les produits Microsoft répertoriés dans la section « S’applique à ».

Résolution

Ce problème est résolu dans la mise à jour cumulative suivante pour SQL Server :

À propos des mises à jour cumulatives pour SQL Server :
      

Chaque nouvelle mise à jour cumulative pour SQL Server contient tous les correctifs logiciels et tous les correctifs de sécurité inclus dans la mise à jour cumulative précédente. Consultez les dernières mises à jour cumulatives pour SQL Server :

Références

En savoir plus à propos de la terminologie utilisée par Microsoft pour décrire les mises à jour logicielles.