Symptômes
Lorsque vous essayez d’insérer des données d’une table de pool de données BDC répliquée dans une autre dans SQL Server 2019, vous recevez le message d’erreur suivant :
PimodSqlException 7320 s’est produite. Gravité : 16 État : 102
Message : impossible d’exécuter la requête « Requête à distance » sur le fournisseur OLE DB « SQLNCLI11 » pour le serveur lié « SQLNCLI11 ». 110802; Une erreur DMS interne s’est produite et a provoqué l’échec de cette opération. Détails : Veuillez utiliser cet ID d’erreur lorsque vous contactez votre administrateur pour obtenir de l’aide.
État
Microsoft a confirmé qu’il s’agissait d’un problème dans les produits Microsoft répertoriés dans la section « S’applique à ».
Résolution
Ce problème est résolu dans la mise à jour cumulative suivante pour SQL Server :
À propos des mises à jour cumulatives pour SQL Server :
Chaque nouvelle mise à jour cumulative pour SQL Server contient tous les correctifs logiciels et tous les correctifs de sécurité inclus dans la mise à jour cumulative précédente. Consultez les dernières mises à jour cumulatives pour SQL Server :
Références
En savoir plus à propos de la terminologie utilisée par Microsoft pour décrire les mises à jour logicielles.