KB4536841 - CORRECTIF : une erreur se produit lors de la création d’une source de données externe pour une base de données ayant un nom autre que celui par défaut pour LOCATION dans SQL Server 2019

S’applique à
SQL Server 2019 on Linux SQL Server 2019 on Windows

Symptômes

Le pool de données dans Cluster Big Data (BDC) dans SQL Server 2019 prend uniquement en charge la source de données externe « par défaut » dans l’instruction LOCATION. Si un nom autre que celui par défaut est utilisé pour une source de données externe de pool de données, une erreur se produit. Cette erreur ne sera détectée que lorsque vous créez une table externe de pool de données avec la source de données externe non valide.

État

Microsoft a confirmé qu’il s’agissait d’un problème dans les produits Microsoft répertoriés dans la section « S’applique à ».

Résolution

Ce problème est résolu dans la mise à jour cumulative suivante pour SQL Server :

À propos des mises à jour cumulatives pour SQL Server :

Chaque nouvelle mise à jour cumulative pour SQL Server contient tous les correctifs logiciels et tous les correctifs de sécurité inclus dans la mise à jour cumulative précédente. Consultez les dernières mises à jour cumulatives pour SQL Server :

Références

En savoir plus à propos de la terminologie utilisée par Microsoft pour décrire les mises à jour logicielles.