Aanmelden met Microsoft
Meld u aan of maak een account.
Hallo,
Selecteer een ander account.
U hebt meerdere accounts
Kies het account waarmee u zich wilt aanmelden.

Symptomen

Als u een Surface Pro 3-apparaat gebruikt, kunt u een of meer van de volgende problemen ondervinden:

  • Het apparaat onverwachts wordt gestart of opnieuw wordt opgestart naar het scherm UEFI instellingen en wordt niet meer reageert (vastloopt). Maar het apparaat kan worden reimaged, of Windows kan worden geïnstalleerd en de schijf wordt weergegeven in Windows PE of Diskpart.

  • Het apparaat onverwachts wordt gestart of opnieuw wordt opgestart naar het scherm UEFI instellingen en wordt niet meer reageert (vastloopt). Bovendien kan het apparaat kan niet reimaged, noch kan Windows opnieuw worden geïnstalleerd en de schijf wordt niet weergegeven in Windows PE of Diskpart.

  • Het systeem vastloopt met Stop-fout 0x0000007a.

  • Schijf time-fouten worden geregistreerd in het systeemlogboek.

  • Het systeem vertoont problemen met prestaties en traag.

  • Andere problemen met de schijf optreden.

Oorzaak

Dit probleem kan optreden als een verkeerde controllerstuurprogramma dat momenteel is geïnstalleerd, of als onderdeel van een referentiekopie Surface Pro 3 is geïmplementeerd.

Als het apparaat wordt alleen naar het scherm voor UEFI-instellingen gestart, gebruik de volgende stappen uit om te controleren of de schijf nog steeds toegankelijk is:

  1. Opnieuw opstarten van de USB-installatiekopie voor herstel of de WINPE/WINRE op een USB-flashstation.

  2. Schakel het apparaat door te drukken op de knop power + Volume naar beneden.

  3. Selecteer Engels.

  4. Selecteer ons.

  5. Selecteer oplossen.

  6. Selecteer Geavanceerde opties.

  7. Selecteer de MS-DOS-Prompt.

  8. Type Diskpart.

  9. Typ List disk, en druk vervolgens op Enter.

U ziet een schijf 0 en schijf 1. Als u alleen het USB-station ziet, is de schijf niet beschikbaar.

Als u Windows starten kunt, gaat u als volgt te werk om te bepalen welk stuurprogramma is geïnstalleerd:

  1. Druk op de Windows-toets + R.

  2. Start Devmgmt.msc om Apparaatbeheer te openen.

  3. Vouw de IDE ATA/ATAPI- controllers uit.

  4. Controleer de naam van het stuurprogramma.

Het juiste stuurprogramma is "Intel(R) 8 reeks SATA AHCI Controller - 03 9C." Naam van het stuurprogramma moet worden Storahci.sys. Als de naam van het stuurprogramma verschilt van deze naam (bijvoorbeeld de naam van het stuurprogramma is iastora.sys), is het verkeerde stuurprogramma geïnstalleerd.

Een stuurprogramma dan de bestuurder die oorspronkelijk is geïnstalleerd op de Surface Pro 3 of die afkomstig is van het Surface Pro 3 firmware driver pack kan ervoor zorgen dat de problemen opgelost die worden beschreven in de sectie 'Symptomen'.

Oplossing

Oplossen van dit probleem als volgt te werk als u Windows kunt starten:

  1. Download de meest recente SurfacePro3_ <datum> .msi-bestand van de volgende website:

    http://www.microsoft.com/en-us/download/details.aspx?id=38826

  2. Dubbelklik in het MSI-bestand te installeren.

  3. Het apparaat opnieuw te starten.

Hiermee installeert u het juiste stuurprogramma voor Surface Pro 3.

Als u opnieuw op te naar het scherm UEFI-instellingen starten en de schijf beschikbaar is, moet u Windows opnieuw installeert of een nieuwe referentiekopie implementeren. Voordat u een nieuwe referentiekopie implementeert, moet u de afbeeldings- of gereedschap om te bepalen welke stuurprogramma's voor Intel SATA aanwezig zijn en verwijder alle onjuiste stuurprogramma's controleren. Hierbij kan de methoden gebruiken om ervoor te zorgen dat de stuurprogramma's van het oppervlak, Software, Firmware, en stuurprogramma's pack beschikbaar tijdens de implementatie zijn.

Als opnieuw op te naar het scherm UEFI-instellingen starten en de schijf niet beschikbaar is, moet u een incident voor ondersteuning op http://www.microsoft.com/surface/en-us/support openen als u het apparaat dat uitgewisselde en controleer vervolgens de verwijzing afbeeldings- of hulpprogramma bepalen welke stuurprogramma's voor Intel SATA aanwezig zijn en onjuist stuurprogramma's verwijderen. Hierbij kan de methoden gebruiken om ervoor te zorgen dat de stuurprogramma's van het oppervlak, Software, Firmware, en stuurprogramma's pack beschikbaar tijdens de implementatie zijn.

Zie de sectie met meer informatie voor enkele aanbevelingen.


Meer informatie

Dit probleem kan optreden als de referentieafbeelding wordt geïmplementeerd wordt gebruikt voor meerdere hardwareplatforms en bevat een oudere versie van het stuurprogramma voor Intel SATA die is verkregen van de website van een andere fabrikant. Hoewel het stuurprogramma samen met andere hardware werkt, werkt mogelijk niet met de Surface Pro 3. Beste, zorg dat de referentiekopie de meest recente versie van het stuurprogramma bevat en dat er geen dubbele- of oudere versies.

Gebruiken om te voorkomen dat dit probleem, strategieën voor de selectie van profielen in de Deployment Toolkit van Microsoft of andere methoden voor ConfigMgr het juiste stuurprogramma te installeren op een platform dat is gebaseerd op het merk en model. Als u de Microsoft Deployment Toolkit kunt u bijvoorbeeld de aanbevelingen die beschikbaar zijn in de volgende Server en Management Blog post volgen:

Implementeer Windows Surface Pro 3 met de Microsoft Deployment Toolkit

Meer hulp nodig?

Meer opties?

Verken abonnementsvoordelen, blader door trainingscursussen, leer hoe u uw apparaat kunt beveiligen en meer.

Community's helpen u vragen te stellen en te beantwoorden, feedback te geven en te leren van experts met uitgebreide kennis.

Was deze informatie nuttig?

Hoe tevreden bent u met de taalkwaliteit?
Wat heeft uw ervaring beïnvloed?
Als u op Verzenden klikt, wordt uw feedback gebruikt om producten en services van Microsoft te verbeteren. Uw IT-beheerder kan deze gegevens verzamelen. Privacyverklaring.

Hartelijk dank voor uw feedback.

×