Wykonaj jedną z następujących czynności:
- Wybierz pozycję Wstaw>obrazy>To urządzenie , aby wstawić obraz na komputerze.
- Wybierz pozycjęWygeneruj>obraz>, aby otworzyć okienko czatu funkcji Copilot i opisać obraz, który chcesz utworzyć.
- Wybierz opcję Wstaw>obrazy>lub obrazy stockowe , aby uzyskać obrazy lub tła wysokiej jakości.
- Wybierz pozycję Wstaw>obrazy>Obrazy online , aby wyświetlić obraz w sieci Web.
Wybierz obraz, którego chcesz użyć, a następnie wybierz pozycję Wstaw.
Zmienianie rozmiaru i przenoszenie obrazów
Aby zmienić rozmiar obrazu, zaznacz obraz i przeciągnij uchwyt znajdujący się w rogu.
Aby zawinąć tekst wokół obrazu, zaznacz obraz, a następnie wybierz opcję zawijania.
Porada
Wybierz opcję inną niż Równo z tekstem, aby móc przenosić obraz w obrębie strony: zaznacz obraz i przeciągnij go.
Co z EPS?
Nie można już wstawiać plików EPS do dokumentów pakietu Office. Aby uzyskać szczegółowe informacje, zobacz Obsługa obrazów EPS została wyłączona na platformie Microsoft 365.
Ważne
- Stopniowo wycofaliśmy funkcję "Wstaw zdjęcie z urządzenia przenośnego" w aplikacjach Microsoft Office dla systemu Windows oraz w sieci Web. Ta funkcja została wycofana z powodu trwających luk w zabezpieczeniach i niskiego poziomu użycia.
-
Ta funkcja została wyłączona we wszystkich aplikacjach pakietu Office ze skutkiem od 22 sierpnia 2025 r.
Wstawianie obrazu w programie Word, PowerPoint lub Excel
Kliknij miejsce w dokumencie, w którym chcesz wstawić obraz.
Na karcie Wstawianie kliknij pozycję Obraz.
Wybierz opcję, która ma być używana do wstawiania obrazów.
Opcja Przeglądarka zdjęć ułatwia przeglądanie zestawów zdjęć dostępnych na komputerze, na przykład zdjęć znajdujących się w programie iPhoto lub Photo Booth.
Obraz z pliku umożliwia przeglądanie struktury plików na komputerze w poszukiwaniu zdjęć.
Po znalezieniu odpowiedniego obrazu przeciągnij go z przeglądarki zdjęć do dokumentu lub kliknij pozycję Wstaw w przeglądarce plików.
Porada
Obraz zostanie osadzony w dokumencie. Jeśli obraz ma duży rozmiar pliku i sprawia, że dokument jest za duży, możesz zmniejszyć rozmiar dokumentu, wstawiając link do obrazu, zamiast go osadzać. W oknie dialogowym Wybieranie obrazu zaznacz pole wyboru Połącz z plikiem.
Wstawianie obrazu w programie Outlook
Zamiast dołączać plik, można wstawić obraz lub zdjęcie w treści wiadomości e-mail. Aby można było wstawić obraz, w wiadomości musi być używane formatowanie HTML. W starszej wersji programu Outlook wybierz pozycję Opcje , a następnie wybierz pozycję HTML w obszarze Formatowanie tekstu.
- W treści wiadomości kliknij w miejscu, w którym chcesz dodać obraz.
- Na pasku narzędzi powyżej wiadomości lub pozycji Format na pasku menu u góry wybierz pozycję Wstaw obraz.
- Wybierz opcję, która ma być używana do wstawiania obrazów.
Opcja Przeglądarka zdjęć ułatwia przeglądanie zestawów zdjęć dostępnych na komputerze, na przykład zdjęć znajdujących się w programie iPhoto lub Photo Booth.
Opcja Obraz z pliku umożliwia przeglądanie struktury plików na komputerze w poszukiwaniu zdjęć.
- Po znalezieniu odpowiedniego obrazu przeciągnij go z przeglądarki zdjęć do dokumentu lub kliknij pozycję Otwórz w przeglądarce plików.
W razie potrzeby zmień rozmiar obrazu, klikając jeden z uchwytów otaczających obraz i przeciągając go. Kliknij uchwyt u góry obrazu, aby obrócić obraz.
Zamienianie obrazu w programie Word, PowerPoint lub Excel
- Przytrzymaj naciśnięty klawisz Control i zaznacz obraz, a następnie wybierz pozycję Zmień obraz.
- Znajdź nowy obraz na komputerze, a następnie kliknij pozycję Wstaw.
Zobacz też
Przycinanie obrazu
Przenoszenie, obracanie i grupowanie obrazów, pól tekstowych oraz innych obiektów w pakiecie Office dla komputerów Mac
Ważne
- Stopniowo wycofaliśmy funkcję "Wstaw zdjęcie z urządzenia przenośnego" w aplikacjach Microsoft Office dla systemu Windows oraz w sieci Web. Ta funkcja została wycofana z powodu stale występujących luk w zabezpieczeniach i niskiego poziomu użycia.
-
Ta funkcja została wyłączona we wszystkich aplikacjach pakietu Office ze skutkiem od 22 sierpnia 2025 r.
Obrazy sprawiają, że dokumenty są bardziej atrakcyjne i łatwiejsze do zrozumienia. Istnieją różne sposoby wstawiania obrazu w aplikacji Word dla sieci Web. Oto szczegółowy opis każdego z nich.
Wstawianie obrazu z komputera
- Umieść kursor w miejscu, w którym chcesz wstawić obraz.
- Na karcie Wstawianie wybierz pozycję Obraz>tego urządzenia.
- Przejdź do żądanej lokalizacji na komputerze > , wybierz obraz> , kliknij Otwórz.
Wstawianie obrazu z usługi OneDrive
- Umieść kursor w miejscu, w którym chcesz wstawić obraz.
- Na karcie Wstawianie wybierz pozycję Obraz>OneDrive.
- Przejdź do odpowiedniej lokalizacji w usłudze OneDrive > , wybierz obraz> i kliknij pozycję Wstaw.
Wstawianie z banku obrazów
Umieść kursor w miejscu, w którym chcesz wstawić obraz.
Na karcie Wstawianie wybierz pozycję Bank obrazów ( Picture>Stock).
Wybierz obraz z kolekcji obrazów wyświetlanych w oknie dialogowym. Możesz także wpisać to, czego szukasz, w polu wyszukiwania , aby znaleźć żądany obraz.
Po wybraniu odpowiedniego obrazu kliknij przycisk Wstaw. Wstawianie obrazu z sieci Web
Umieść kursor w miejscu, w którym chcesz wstawić obraz.
Na karcie Wstawianie wybierz pozycję Wyszukiwanie obrazów>w sieci Web.
Wybierz kategorię lub wyszukaj obraz, wpisując tekst w polu wyszukiwania .
Po wyświetleniu wyników wyszukiwania możesz opcjonalnie wybrać przycisk Filtruj , aby zawęzić wyniki wyszukiwania, korzystając z filtrów Rozmiar, Typ, Kolor, Układ i licencjonowania .
Po wybraniu odpowiedniego obrazu kliknij przycisk Wstaw.
Ponadto możesz wkleić obraz, kopiując go ze źródła lub przeciągnąć i upuścić obraz w aplikacji sieci Web programu Word.