Bỏ qua để tới nội dung chính
Đăng nhập với Microsoft
Đăng nhập hoặc tạo một tài khoản.
Xin chào,
Chọn một tài khoản khác.
Bạn có nhiều tài khoản
Chọn tài khoản bạn muốn đăng nhập.

Triệu chứng

Trên máy tính đang chạy Windows Vista hoặc phiên bản mới hơn của Windows, khi bạn cố gắng kết nối với một máy in Internet, bạn có thể nhận được thông báo lỗi tương tự như sau:

Windows không thể kết nối với máy in. Kiểm tra tên máy in và thử lại. Nếu đây là máy in mạng, đảm bảo rằng máy in được bật và địa chỉ máy in chính xác.

Nguyên nhân

Sự cố này có thể xảy ra nếu các tính năng Internet in khách bị tắt trên máy tính. Vấn đề này cũng có thể xảy ra nếu khách hàng in Internet mới được hỗ trợ và dịch vụ bộ đệm máy in không khởi động lại.

Để được chúng tôi khắc phục sự cố này giúp bạn, đi tới phần "Khắc phục sự cố cho tôi" . Nếu bạn muốn tự mình khắc phục sự cố này tự, hãy đi tới phần "Để tôi tự khắc phục sự cố" .

Khắc phục sự cố cho tôi

Để khắc phục sự cố này tự động, bấm vào liên kết Khắc phục sự cố này. Sau đó, bấm nút chạy ngay bây giờ từ trang Khắc phục sự cố dịch vụ tự động và làm theo các bước trong thuật sỹ này.

Để tôi tự khắc phục sự cố

Để tự khắc phục sự cố này, khởi động lại dịch vụ bộ đệm máy in sau khi bạn kích hoạt tính năng Internet in máy khách.

  1. Kích hoạt tính năng Internet in khách trên máy tính. Để thực hiện việc này, hãy làm theo các bước sau:

    1. Bấm bắt đầu Start button , nhập chương trình và tính năng trong hộp Bắt đầu tìm kiếm , và sau đó nhấn ENTER.

    2. Bấm vào tính năng Windows bật hoặc tắt.

    3. Trong hộp thoại Tính năng của Windows , mở rộng Dịch vụ in, bấm để chọn hộp kiểm Internet in khách hàng và sau đó bấm OK.

  2. Khởi động lại máy hoặc khởi động lại dịch vụ bộ đệm máy in. Khởi động lại dịch vụ bộ đệm máy in, hãy làm theo các bước sau:

    1. Bấm bắt đầu Start button , nhập Công cụ quản trị Bắt đầu tìm kiếm, và sau đó nhấn ENTER.

    2. Bấm đúp vào Dịch vụ.

    3. Bấm chuột phải vào Bộ đệm máy in, và sau đó bấm khởi động lại.

  3. Bạn phải cài đặt máy in Internet lại.


Để khắc phục sự cố bước và giải pháp khắc phục tự động cho máy in phổ biến trong Windows, hãy xem trang web sau của Microsoft:





Bạn cần thêm trợ giúp?

Bạn muốn xem các tùy chọn khác?

Khám phá các lợi ích của gói đăng ký, xem qua các khóa đào tạo, tìm hiểu cách bảo mật thiết bị của bạn và hơn thế nữa.

Cộng đồng giúp bạn đặt và trả lời các câu hỏi, cung cấp phản hồi và lắng nghe ý kiến từ các chuyên gia có kiến thức phong phú.

Thông tin này có hữu ích không?

Bạn hài lòng đến đâu với chất lượng dịch thuật?
Điều gì ảnh hưởng đến trải nghiệm của bạn?
Khi nhấn gửi, phản hồi của bạn sẽ được sử dụng để cải thiện các sản phẩm và dịch vụ của Microsoft. Người quản trị CNTT của bạn sẽ có thể thu thập dữ liệu này. Điều khoản về quyền riêng tư.

Cảm ơn phản hồi của bạn!

×