Bỏ qua để tới nội dung chính
Đăng nhập với Microsoft
Đăng nhập hoặc tạo một tài khoản.
Xin chào,
Chọn một tài khoản khác.
Bạn có nhiều tài khoản
Chọn tài khoản bạn muốn đăng nhập.

Bài viết này mô tả sự cố xảy ra sau khi bạn cài đặt gói dịch vụ hoặc hotfix trong Windows RT 8.1, Windows 8.1 hoặc Windows Server 2012 R2. Một hotfix có sẵn để khắc phục sự cố này. Trước khi cài đặt hotfix này, hãy xem phần điều kiện tiên quyết .

Triệu chứng

Hệ thống treo khi khởi động lại, và bạn nhận được một thông báo lỗi dừng giống như sau:

STOP: 0x0000007E ( parameter1, parameter2, parameter3, parameter4 )


Lưu ý:

  • Lỗi này cho biết một vấn đề SYSTEM_THREAD_EXCEPTION_NOT_HANDLED.

  • Các tham số trong thông báo lỗi dừng này thay đổi, tuỳ thuộc vào cấu hình máy tính.

  • Không phải tất cả lỗi dừng "0x0000007E" do vấn đề này.


Nguyên nhân

Sự cố này xảy ra do mục điều khiển được nén sau khi bạn cài đặt gói dịch vụ hoặc hotfix. Trong quá trình khởi động hệ thống, xử lý theo dõi phần mềm Windows (WPP) gây ra bộ nhớ uninitialized để truy nhập và sau đó hệ thống treo.

Giải pháp

Thông tin về cập nhật nóng

Quan trọng Nếu bạn cài đặt gói ngôn ngữ sau khi bạn cài đặt hotfix này, bạn phải cài đặt hotfix này. Do đó, chúng tôi khuyến nghị bạn cài đặt bất kỳ ngôn ngữ gói mà bạn cần trước khi bạn cài đặt hotifx này. Để biết thêm thông tin, hãy xem


Cập nhật nóng được hỗ trợ do Microsoft cung cấp. Tuy nhiên, cập nhật nóng này chỉ được dùng để khắc phục sự cố được mô tả trong bài viết này. Chỉ áp dụng cập nhật nóng này cho hệ thống đang gặp sự cố cụ thể này.

Nếu cập nhật nóng này sẵn có để tải xuống, có phần "Tải xuống Hotfix sẵn có" ở đầu bài viết Cơ sở Kiến thức này. Nếu phần này không xuất hiện, hãy gửi một yêu cầu tới bộ phận Hỗ trợ và Dịch vụ Khách hàng của Microsoft để nhận hotfix.

Lưu ý Nếu sự cố khác xảy ra hoặc nếu cần khắc phục sự cố, bạn có thể phải tạo một yêu cầu dịch vụ riêng. Chi phí hỗ trợ thông thường sẽ tính cho các câu hỏi hỗ trợ bổ sung và các sự cố không phù hợp với cập nhật nóng cụ thể này. Để có danh sách đầy đủ số điện thoại hỗ trợ và dịch vụ khách hàng của Microsoft hoặc để tạo yêu cầu dịch vụ riêng, hãy ghé thăm website sau của Microsoft:

Lưu ý "Tải xuống Hotfix sẵn có" Hiển thị các ngôn ngữ mà hotfix này sẵn có. Nếu bạn không thấy ngôn ngữ của mình thì đó là do cập nhật nóng này hiện không có ngôn ngữ đó.

Điều kiện tiên quyết

Để áp dụng hotfix này, bạn phải cài đặt Windows 8.1 hoặc Windows Server 2012 R2.

Thông tin đăng ký

Để sử dụng hotfix trong gói này, bạn không phải thực hiện bất kỳ thay đổi sổ đăng ký.

Yêu cầu khởi động lại

Bạn có thể phải khởi động lại máy tính sau khi áp dụng cập nhật nóng này.

Thông tin thay thế cập nhật nóng

Cập nhật nóng này không thay thế cập nhật nóng được phát hành trước đó.


Phiên bản toàn cầu của cập nhật nóng này cài đặt các tệp có các thuộc tính được liệt kê trong bảng sau. Ngày và giờ của các tệp này được liệt kê theo Giờ Phối hợp Quốc tế (UTC). Ngày và giờ của các tệp này trên máy tính cục bộ của bạn được hiển thị theo giờ địa phương cùng với độ lệch giờ mùa hè (DST) hiện tại của bạn. Ngoài ra, ngày và giờ cũng có thể thay đổi khi bạn thực hiện các thao tác nhất định trên tệp.

Thông tin tệp Windows 8.1 và Windows Server 2012 R2 và ghi chú

Quan trọng Các hotfix Windows 8.1 và Windows Server 2012 R2 được bao gồm trong cùng gói. Tuy nhiên, cập nhật nóng trên trang Yêu cầu Cập nhật nóng được liệt kê trong cả hai hệ điều hành. Để yêu cầu gói hotfix áp dụng cho một hoặc cả hai hệ điều hành, hãy chọn hotfix được liệt kê trong "Windows 8.1/Windows Server 2012 R2" trên trang. Luôn tham khảo phần "Áp dụng Cho" trong bài viết để xác định hệ điều hành thực mà mỗi cập nhật nóng áp dụng cho.

  • Các tệp áp dụng cho một sản phẩm cụ thể, bản gốc (RTM, SPn) và chi nhánh dịch vụ (LDR, GDR) có thể được xác định bằng cách kiểm tra các số phiên bản tệp như trình bày ở bảng sau:

  • Chi nhánh dịch vụ GDR chỉ chứa các bản vá được phát hành rộng rãi để khắc phục các sự cố nghiêm trọng, thường gặp. Ngoài các bản vá được phát hành rộng rãi, chi nhánh dịch vụ LDR còn chứa các cập nhật nóng.

  • Tệp MANIFEST (.manifest) và các tệp MUM (.mum) được cài đặt cho từng môi trường là liệt kê riêng trong phần "thông tin tệp bổ sung". MUM, MANIFEST và các tệp danh mục bảo mật liên quan (.cat) có ý nghĩa rất quan trọng để duy trì trạng thái của các cấu phần được cập nhật. Các tệp danh mục bảo mật, không được liệt kê các thuộc tính, được ký bằng chữ kỹ số của Microsoft.

Trạng thái

Microsoft đã xác nhận rằng đây là sự cố trong sản phẩm của Microsoft được liệt kê trong phần "Áp dụng cho".

Tham khảo

Xem Microsoft sử dụng để miêu tả các bản cập nhật phần mềm.

Bạn cần thêm trợ giúp?

Bạn muốn xem các tùy chọn khác?

Khám phá các lợi ích của gói đăng ký, xem qua các khóa đào tạo, tìm hiểu cách bảo mật thiết bị của bạn và hơn thế nữa.

Cộng đồng giúp bạn đặt và trả lời các câu hỏi, cung cấp phản hồi và lắng nghe ý kiến từ các chuyên gia có kiến thức phong phú.

Thông tin này có hữu ích không?

Bạn hài lòng đến đâu với chất lượng dịch thuật?
Điều gì ảnh hưởng đến trải nghiệm của bạn?
Khi nhấn gửi, phản hồi của bạn sẽ được sử dụng để cải thiện các sản phẩm và dịch vụ của Microsoft. Người quản trị CNTT của bạn sẽ có thể thu thập dữ liệu này. Điều khoản về quyền riêng tư.

Cảm ơn phản hồi của bạn!

×