Sisällysluettelo
×

Kaavioiden avulla voit visualisoida tietosi yleisölle mahdollisimman vaikuttavalla tavalla. Opettele luomaan kaavio ja lisäämään suuntaviiva. Voit aloittaa asiakirjan suositellusta kaaviosta tai valita valmiin kaaviomallikokoelman.

Selaimesi ei tue videotoimintoa.

Kaavion luominen

  1. Valitse tiedot kaaviota varten.

  2. Napsauta Lisää > Suositellut kaaviot.

  3. Valitse esikatseltavaksi kaavio Suositellut kaaviot -välilehdessä.

    Huomautus: Voit valita kaavioon haluamasi tiedot ja luoda kaavion välittömästi painamalla ALT + F1, mutta näin luotu kaavio ei välttämättä ole paras mahdollinen tiedoillesi. Ellet löydä haluamaasi kaaviota, saat näkyviin kaikki kaaviolajit napsauttamalla Kaikki kaaviot -välilehteä.

  4. Valitse kaavio.

  5. Valitse OK.

Suuntaviivan lisääminen

  1. Valitse kaavio.

  2. Valitse Rakenne > Lisää kaavion osa.

  3. Valitse Suuntaviiva ja valitse sitten haluamasi suuntaviivan tyyppi, esimerkiksi Lineaarinen, Eksponentiaalinen, Lineaarinen ennuste tai Liukuva keskiarvo.

Huomautus: Osa tämän ohjeen sisällöstä ei ehkä koske kaikkia kieliä.

Kaavioissa tiedot näkyvät graafisessa muodossa, jonka avulla sinä ja yleisö voitte visualisoida tietojen väliset suhteet. Kun luot kaavion, valittavanasi useita eri kaaviolajeja (esimerkiksi pinottu pylväskaavio tai kolmiulotteinen leikattu ympyräkaavio). Kun kaaviosi on luotu, voit mukauttaa sitä lisäämällä kaavion pika-asetteluja tai tyylejä.

Kaavioissa on erilaisia elementtejä, kuten otsikoita, akselien otsikoita, selitteitä ja ruudukkoja. Elementtejä voi piilottaa tai näyttää ja niiden sijaintia ja muotoilua voi muuttaa.

Office-kaavio ja kuvaselitteet

Kuvaselite 1 Kaavion otsikko

Kuvateksti 2 Piirtoalue

Kuvaselite 3 Selite

Kuvateksti 4 Akselien otsikot

Kuvaselite 5 Akselin otsikot

Kuvaselite 6 Jakoviivat

Kuvaselite 7 Ruudukkoviivat

Voit luoda kaavioita Excelissä, Wordissa ja PowerPointissa. Kaavion tiedot kuitenkin luodaan ja tallennetaan Excel-laskentataulukkoon. Jos lisäät kaavion Wordiin tai PowerPointiin, uusi taulukko aukeaa Exceliin. Kun tallennat Word-asiakirjan tai PowerPoint-esityksen, jossa on kaavio, kaavion sisältämät Excel-tiedot tallennetaan automaattisesti yhdessä Word-asiakirjan tai PowerPoint-esityksen kanssa.

Huomautus: Excel-työkirjavalikoima korvaa vanhan kaavionluontitoiminnon. Excel-työkirjavalikoima avautuu oletusarvoisesti, kun avaat Excelin. Valikoimassa voit selata malleja ja käyttää valitsemaasi pohjana uuden työkirjan luomiseen. Jos et näe Excel-työkirjavalikoimaa, valitse Tiedosto-valikossa Uusi mallista.

  1. Valitse Näytä-valikossa Tulostusasettelu.

  2. Valitse Lisää-välilehti ja napsauta nuolta Kaavio-kohdan vieressä.

    Napsauta Lisää-välilehteä ja valitse sitten Kaavio

  3. Valitse kaaviolaji ja kaksoisnapsauta sitten lisättävää kaaviota.

    Kun lisäät Wordiin tai PowerPointiin kaavion, esimerkkitietojen taulukon sisältävä Excel-laskentataulukko avautuu.

  4. Korvaa esimerkkitiedot Excelissä niillä tiedoillasi, jotka haluat piirtää kaavioon. Jos tietosi ovat valmiiksi muussa taulukossa, voit kopioida tiedot siitä ja liittää ne esimerkkitietojen päälle. Katso seuraavan taulukon ohjeista, kuinka voit järjestää tiedot kaaviolajiin sopivalla tavalla.

    Kaaviolaji:

    Tietojen järjestäminen:

    Alue-, palkki-, pylväs-, rengas-, viiva-, pinta- ja säteittäinen kaavio

    Sarakkeisiin ja riveihin, kuten seuraavissa esimerkeissä:

    Sarja 1

    Sarja 2

    Luokka A

    10

    12

    Luokka B

    11

    14

    Luokka C

    9

    15

    tai

    Luokka A

    Luokka B

    Sarja 1

    10

    11

    Sarja 2

    12

    14

    Kuplakaavio

    Sarakkeisiin siten, että x-arvot tulevat ensimmäiseen sarakkeeseen ja vastaavat y-arvot ja kuplan koon arvot viereisiin sarakkeisiin seuraavasti:

    X-arvot

    Y-arvo 1

    Koko 1

    0,7

    2,7

    4

    1,8

    3,2

    5

    2,6

    0,08

    6

    Ympyräkaavio

    Tiedot yhdessä sarakkeessa tai yhdellä rivillä ja otsikot yhdessä sarakkeessa tai yhdellä rivillä seuraavasti:

    Myynti

    1. neljännes

    25

    2. neljännes

    30

    3. neljännes

    45

    tai

    1. neljännes

    2. neljännes

    3. neljännes

    Myynti

    25

    30

    45

    Pörssikaavio

    Sarakkeisiin tai riveihin seuraavassa järjestyksessä, käyttäen otsikoina nimiä tai päivämääriä, kuten seuraavissa esimerkeissä:

    Avaushetki

    Suuri

    Matala

    Sulje

    5.1.2002

    44

    55

    11

    25

    6.1.2002

    25

    57

    12

    38

    tai

    5.1.2002

    6.1.2002

    Avaushetki

    44

    25

    Korkea

    55

    57

    Matala

    11

    12

    Sulkemishetki

    25

    38

    XY-pistekaavio

    Sarakkeisiin siten, että x-arvot tulevat ensimmäiseen sarakkeeseen ja vastaavat y-arvot viereisiin sarakkeisiin seuraavasti:

    X-arvot

    Y-arvo 1

    0,7

    2,7

    1,8

    3,2

    2,6

    0,08

    tai

    X-arvot

    0,7

    1,8

    2,6

    Y-arvo 1

    2,7

    3,2

    0,08

  5. Voit muuttaa kaavioon sisällytettävien rivien ja sarakkeiden lukumäärää pysäyttämällä osoittimen valittujen tietojen oikeaan alareunaan ja valitsemalla lisää tietoja vetämällä. Seuraavassa esimerkissä taulukkoa laajennetaan sisällyttämällä lisää luokkia ja arvosarjoja.

    Lisätietojen valitseminen Office-kaaviota varten

  6. Näet muutosten tulokset siirtymällä takaisin Wordiin tai PowerPointiin.

    Huomautus: Kun suljet Word-asiakirjan tai PowerPoint-esityksen, joka sisältää kaavion, kaavion Excel-tietotaulukko sulkeutuu automaattisesti.

Kun olet luonut kaavion, saatat haluta muuttaa tavan, jolla taulukon rivit ja sarakkeet on piirretty kaavioon. Esimerkiksi ensimmäisessä versiossa taulukon rivitiedot on piirretty kaavion pystyakselille (arvoakselille) ja tietosarakkeet vaaka-akselille (luokka-akselille). Seuraavassa esimerkissä kaavio korostaa myyntiä instrumentin mukaan.

Kaavio, jossa näkyy myynti luokittain

Jos kuitenkin haluat kaavion korostavan myyntiä kuukausittain, voit muuttaa tavan, jolla tiedot piirretään kaavioon.

Kaavio, jossa näkyy kuukausittainen myynti

  1. Valitse Näytä-valikossa Tulostusasettelu.

  2. Napsauta kaaviota.

  3. Valitse Kaavion rakennenäkymä -välilehti ja valitse sitten Vaihda rivi tai sarake.

    Valitse Kaavion rakennenäkymä -välilehti ja valitse sitten Vaihda rivi tai sarake

    Jos Vaihda rivi tai sarake ei ole valittavissa

    Vaihda rivi tai sarake -toiminto on valittavissa vain silloin, kun kaavion Excel-arvotaulukko on auki, ja vain tietyille kaaviolajeille. Voit muokata tietoja myös napsauttamalla kaaviota ja muokkaamalla sitten laskentataulukkoa Excelissä.

  1. Valitse Näytä-valikossa Tulostusasettelu.

  2. Napsauta kaaviota.

  3. Valitse Kaavion rakennenäkymä -välilehti ja valitse sitten Pika-asettelu.

    Valitse Kaavion rakennenäkymä -välilehti ja valitse sitten Pika-asettelu

  4. Valitse haluamasi asettelu.

    Voit peruuttaa valitsemasi pika-asettelun välittömästi painalla yhdistelmää KOMENTO+ Z .

Kaaviotyylit ovat yhteensopivien värien ja tehosteiden ryhmiä, joita voit lisätä kaavioon. Kun valitset kaaviotyylin, muutokset vaikuttavat kaikkialle kaavioon.

  1. Valitse Näytä-valikossa Tulostusasettelu.

  2. Napsauta kaaviota.

  3. Avaa Kaavion rakennenäkymä -välilehti ja valitse sitten haluamasi tyyli.

    Valitse Kaavion rakennenäkymä -välilehti ja valitse sitten kaaviotyyli

    Saat näkyviin lisää tyylejä viemällä osoittimen tyylin kohdalle ja osoittamalla Lisää-alanuoli-painiketta.

    Voit peruuttaa valitsemasi tyylin välittömästi painamalla näppäinyhdistelmää KOMENTO + Z.

  1. Valitse Näytä-valikossa Tulostusasettelu.

  2. Napsauta kaaviota ja valitse sittenKaavion rakenne -välilehti.

  3. Valitse Lisää kaavion osa.

    Valitse Kaavion rakennenäkymä -välilehdessä Lisää kaavion osa

  4. Napsauta Kaavion otsikko -kohtaa otsikon muotoiluasetusten valitsemiseksi, ja palaa sitten kaavioon kirjoittamaan otsikko Kaavion otsikko -ruutuun.

Tutustu myös seuraaviin ohjeaiheisiin

Olemassa olevan kaavion tietojen päivittäminen

Kaaviolajit

Voit luoda kaavioita Excelissä, Wordissa ja PowerPointissa. Kaavion tiedot kuitenkin luodaan ja tallennetaan Excel-laskentataulukkoon. Jos lisäät kaavion Wordiin tai PowerPointiin, uusi taulukko aukeaa Exceliin. Kun tallennat Word-asiakirjan tai PowerPoint-esityksen, jossa on kaavio, kaavion sisältämät Excel-tiedot tallennetaan automaattisesti yhdessä Word-asiakirjan tai PowerPoint-esityksen kanssa.

Huomautus: Excel-työkirjavalikoima korvaa vanhan kaavionluontitoiminnon. Excel-työkirjavalikoima avautuu oletusarvoisesti, kun avaat Excelin. Valikoimassa voit selata malleja ja käyttää valitsemaasi pohjana uuden työkirjan luomiseen. Jos et näe Excel-työkirjavalikoimaa, valitse Tiedosto-valikossa Uusi mallista.

  1. Valitse Näytä-valikossa Tulostusasettelu.

  2. Valitse Kaaviot-välilehden Lisää kaavio -ryhmästä kaaviolaji ja valitse se, jonka haluat lisätä.

    Kaaviot-välilehden Lisää kaavio -ryhmä

    Kun lisäät Wordiin tai PowerPointiin kaavion, esimerkkitietojen taulukon sisältävä Excel-laskentataulukko avautuu.

  3. Korvaa mallitiedot Excelissä tiedoilla, jotka haluat piirtää kaavioon. Jos tietosi ovat valmiiksi muussa taulukossa, voit kopioida tiedot siitä ja liittää ne esimerkkitietojen päälle. Katso seuraavan taulukon ohjeista, kuinka voit järjestää tiedot kaaviolajiin sopivalla tavalla.

    Kaaviolaji:

    Tietojen järjestäminen:

    Alue-, palkki-, pylväs-, rengas-, viiva-, pinta- ja säteittäinen kaavio

    Sarakkeisiin ja riveihin, kuten seuraavissa esimerkeissä:

    Sarja 1

    Sarja 2

    Luokka A

    10

    12

    Luokka B

    11

    14

    Luokka C

    9

    15

    tai

    Luokka A

    Luokka B

    Sarja 1

    10

    11

    Sarja 2

    12

    14

    Kuplakaavio

    Sarakkeisiin siten, että x-arvot tulevat ensimmäiseen sarakkeeseen ja vastaavat y-arvot ja kuplan koon arvot viereisiin sarakkeisiin seuraavasti:

    X-arvot

    Y-arvo 1

    Koko 1

    0,7

    2,7

    4

    1,8

    3,2

    5

    2,6

    0,08

    6

    Ympyräkaavio

    Tiedot yhdessä sarakkeessa tai yhdellä rivillä ja otsikot yhdessä sarakkeessa tai yhdellä rivillä seuraavasti:

    Myynti

    1. neljännes

    25

    2. neljännes

    30

    3. neljännes

    45

    tai

    1. neljännes

    2. neljännes

    3. neljännes

    Myynti

    25

    30

    45

    Pörssikaavio

    Sarakkeisiin tai riveihin seuraavassa järjestyksessä, käyttäen otsikoina nimiä tai päivämääriä, kuten seuraavissa esimerkeissä:

    Avaushetki

    Suuri

    Matala

    Sulje

    5.1.2002

    44

    55

    11

    25

    6.1.2002

    25

    57

    12

    38

    tai

    5.1.2002

    6.1.2002

    Avaushetki

    44

    25

    Korkea

    55

    57

    Matala

    11

    12

    Sulkemishetki

    25

    38

    XY-pistekaavio

    Sarakkeisiin siten, että x-arvot tulevat ensimmäiseen sarakkeeseen ja vastaavat y-arvot viereisiin sarakkeisiin seuraavasti:

    X-arvot

    Y-arvo 1

    0,7

    2,7

    1,8

    3,2

    2,6

    0,08

    tai

    X-arvot

    0,7

    1,8

    2,6

    Y-arvo 1

    2,7

    3,2

    0,08

  4. Voit muuttaa kaavioon sisällytettävien rivien ja sarakkeiden lukumäärää pysäyttämällä osoittimen valittujen tietojen oikeaan alareunaan ja valitsemalla lisää tietoja vetämällä. Seuraavassa esimerkissä taulukko on laajennettu niin, että siihen on sisällytetty lisää luokkia ja arvosarjoja.

    Lisätietojen valitseminen Office-kaaviota varten

  5. Näet muutosten tulokset siirtymällä takaisin Wordiin tai PowerPointiin.

    Huomautus: Kun suljet Word-asiakirjan tai PowerPoint-esityksen, joka sisältää kaavion, kaavion Excel-tietotaulukko sulkeutuu automaattisesti.

Kun olet luonut kaavion, saatat haluta muuttaa tavan, jolla taulukon rivit ja sarakkeet on piirretty kaavioon.  Esimerkiksi ensimmäisessä versiossa taulukon rivitiedot on piirretty kaavion pystyakselille (arvoakselille) ja tietosarakkeet vaaka-akselille (luokka-akselille). Seuraavassa esimerkissä kaavio korostaa myyntiä instrumentin mukaan.

Kaavio, jossa näkyy myynti luokittain

Jos kuitenkin haluat kaavion korostavan myyntiä kuukausittain, voit muuttaa tavan, jolla tiedot piirretään kaavioon.

Kaavio, jossa näkyy kuukausittainen myynti

  1. Valitse Näytä-valikossa Tulostusasettelu.

  2. Napsauta kaaviota.

  3. Valitse Kaaviot-välilehdessä Tiedot-kohdassa Sarjan sijoitus riveittäin Sarjan sijoitus riveittäin tai Sarjan sijoitus sarakkeittain Sarjan sijoitus sarakkeittain.

    Kaaviot-välilehden Tiedot-ryhmä

    Jos Switch Plot (Piirron vaihto) -toiminto ei ole käytettävissä

    Piirron vaihto on käytettävissä vain silloin, kun kaavion Excel-arvotaulukko on auki, ja vain tietyille kaaviolajeille.

    1. Napsauta kaaviota.

    2. Napsauta Kaaviot-välilehdessä Tiedot-kohdassa Muokkaa-kohdan vieressä olevaa nuolta ja valitse sitten Muokkaa tietoja Excelissä.Kaaviot-välilehden Tiedot-ryhmä

  1. Valitse Näytä-valikossa Tulostusasettelu.

  2. Napsauta kaaviota.

  3. Valitse Kaaviot-välilehden Kaavioiden pika-asettelu -ryhmästä haluamasi asettelu.

    Kaaviot-välilehti, Kaavioiden pika-asettelu -ryhmä

    Näytä lisää asetteluja osoittamalla jotakin tyyliä ja valitsemalla sitten Lisää-alanuoli.

    Voit peruuttaa valitsemasi pika-asettelun välittömästi painalla yhdistelmää KOMENTO+ Z .

Kaaviotyylit ovat yhteensopivien värien ja tehosteiden ryhmiä, joita voit lisätä kaavioon. Kun valitset kaaviotyylin, muutokset vaikuttavat kaikkialle kaavioon.

  1. Valitse Näytä-valikossa Tulostusasettelu.

  2. Napsauta kaaviota.

  3. Valitse Kaaviot-välilehden Kaaviotyylit-kohdasta haluamasi tyyli.

    Kaaviot-välilehden Kaavion tyylit -ryhmä

    Saat näkyviin lisää tyylejä viemällä osoittimen tyylin kohdalle ja osoittamalla Lisää-alanuoli-painiketta.

    Voit peruuttaa valitsemasi tyylin välittömästi painamalla näppäinyhdistelmää KOMENTO + Z.

  1. Valitse Näytä-valikossa Tulostusasettelu.

  2. Valitse kaavio ja valitse sitten Kaavion asettelu -välilehti.

  3. Valitse Otsikot-kohdassa Kaavion otsikko ja valitse sitten haluamasi vaihtoehto.

    Kaavion asettelu -välilehti, Otsikot-ryhmä

  4. Valitse Kaavion otsikko -valintaruutu ja kirjoita sitten kaavion otsikko.

Tutustu myös seuraaviin ohjeaiheisiin

Olemassa olevan kaavion tietojen päivittäminen

Officen käytettävissä olevat kaaviolajit

Selaimesi ei tue videotoimintoa.

Kaavion luominen

Voit luoda kaavion Excelin verkkoversio. Käytettävissäsi on vain pylväs-, viiva-, ympyrä-, palkki-, alue-, piste- tai säteittäinen kaavio. 

  1. Napsauta mitä tahansa kohtaa tiedoista, joille haluat luoda kaavion.

    Jos haluat piirtää kaavioon tiettyjä tietoja, voit myös valita tiedot.

  2. Valitse > Kaaviot > kaaviolaji ja haluamasi kaaviolaji.

    Excelin verkkoversio Kaaviolajit

  3. Valitse haluamasi vaihtoehto näkyviin olevasta valikosta. Saat lisätietoja siitä viellä hiiren kartan päälle.

    Kaavion alityypit

    Vihje: Valintaa ei käytetä, ennen kuin valitset asetuksen Kaaviot-komentovalikosta. Harkitse useiden kaaviotyyppien tarkistamista: kun osoitat valikkokohteita, niiden vieressä näkyy yhteenvetoja, joiden avulla voit päättää. 

  4. Jos haluat muokata kaaviota (otsikoita, selitteet, arvoslitteet), valitse Kaavio-välilehti ja valitse sitten Muotoile.

    Excelin verkkoversio Kaavion muoto

  5. Muuta kaavioruudussa asetusta tarpeen mukaan.  Voit mukauttaa esimerkiksi kaavion otsikon, selitteen, akselien otsikoiden ja sarjojen otsikoiden asetuksia.

    Excelin verkkoversio Kaavioruutu

Käytettävissä olevat kaaviolajit

Tiedot kannattaa tarkistaa ja päättää, minkä tyyppinen kaavio toimii parhaiten. Käytettävissä olevat tyypit on lueteltu alla.

Laskentataulukon sarakkeisiin tai riveihin järjestetyt tiedot voidaan kuvata pylväskaaviossa. Pylväskaaviossa luokat on tavallisesti järjestetty vaaka-akselille ja arvot pystyakselille, kuten tässä kaaviossa:

Liitetty pylväskaavio

Pylväskaaviolajit

  • YhdistelmäpylväskaavioYhdistelmäpylväskaavio kuvaa arvot kaksiulotteisina pylväinä. Voit käyttää tätä kaaviota, kun luokat esittävät seuraavia asioita:

    • Arvoalueita (esimerkiksi kohteiden määriä).

    • Erityistä mitta-asteikkoa (kuten Likert-asteikkoa, jossa on esimerkiksi arvot täysin samaa mieltä, samaa mieltä, ei väliä, eri mieltä, täysin eri mieltä).

    • Nimiä, jotka eivät ole missään tietyssä järjestyksessä (esimerkiksi kohteiden nimet, maantieteelliset nimet tai henkilöiden nimet).

  • Pinottu pylväskaavio Pinottu pylväskaavio kuvaa arvot kaksiulotteisina pinottuina pylväinä. Voit käyttää tätä kaaviota, kun tiedot sisältävät useita arvosarja ja haluat korostaa kokonaissummaa.

  • 100 %:n pinottu pylväskaavio100 %:n pinottu pylväskaavio näyttää arvot kaksityksisiksi pylvääksi, jotka on pinottu edustamaan 100 :tä prosenttia. Käytä tätä kaaviota, kun sinulla on vähintään kaksi arvosarjaa ja haluat korostaa koko arvosarjoja, erityisesti jos summa on sama kunkin luokan osalta.

Tiedot, jotka on järjestetty laskentataulukkoon sarakkeiksi tai riveiksi, voidaan tulostaa viivakaaviona. Viivakaaviossa luokkatiedot jakautuvat tasaisesti vaaka-akselille ja kaikki arvotiedot jakautuvat tasaisesti pystyakselille. Viivakaavioissa voidaan näyttää jatkuvia tietoja ajan kuluessa tasaisesti skaalatuilla akselilla, joten ne sopivat erinomaisesti tietojen trendien näyttämiseen tasaisin välein, kuten kuukausina, neljännesvuosina tai tilivuosina.

Viivakaavio ja merkit

Viivakaaviolajit

  • Viiva ja merkitViivakaaviot, joissa on yksittäisiä arvoarvoja ilmaisevat merkinnät tai ilman niitä, voivat näyttää trendejä ajan tai tasaisesti asettaa luokkien mukaan, erityisesti silloin, kun arvopisteitä on useita ja niiden esitysjärjestys on tärkeä. Jos luokkia on useita tai arvot ovat summittaisia, käytä viivakaaviota ilman merkkejä.

  • Pinottu viivakaavio ja arvopisteiden pinottu viivakaavioPinotut viivakaaviot näyttävät arvosyistä arvostoja tai ilman niitä. Pinotut viivakaaviot voivat näyttää aikaan tai tasaisesti esitettyihin luokkiin tai arvostoja ilmaisevan suuntauksen.

  • 100 %:n pinottu viivakaavio ja merkit 100 %:n pinottu viivakaavio100 %:n pinotuissa viivakaavioissa voidaan näyttää arvosyistä aikaan tai tasaisesti esitettyihin luokkiin tai jopa tasaisesti esitettyihin luokkiin, kun arvoissa on merkkejä tai niitä ei ole. Jos luokkia on useita tai arvot ovat summittaisia, käytä 100 % pinottua viivakaaviota ilman merkkejä.

    Huomautukset: 

    • Viivakaaviot sopivat käytettäväksi parhaiten silloin, kun kaaviossa on useita arvosarjoja. Jos arvosarjoja on vain yksi, kannattaa harkita pistekaavion käyttämistä.

    • Pinotut viivakaaviot lisäävät tietoja, eikä se välttämättä ole haluamasi tulos. Koska pinottuja rivejä ei välttämättä ole helppo nähdä, kannattaa käyttää jotakin muuta viivakaaviolajia tai pinottua aluekaaviota.

Tiedot, jotka on järjestetty laskentataulukkoon yhdeksi sarakkeeksi tai riviksi, voidaan piirtää ympyräkaaviona. Ympyräkaaviossa kohteiden koko esitetään yhdessä arvosarja kaikkien kohteiden summaan suhteutettuna. Ympyräkaavion arvopisteet kuvataan koko ympyräkaavion prosenttiosuutena.

Ympyräkaavio

Ympyräkaaviota kannattaa käyttää seuraavissa tilanteissa:

  • Tiedot sisältävät vain yhden arvosarjan.

  • Tiedoissa ei ole negatiivisia arvoja.

  • Lähes kaikki piirrettävät arvot ovat nollaa suurempia.

  • Luokkia on enintään seitsemän, ja ne edustavat koko ympyrän osia.

Rengaskaavioon voi piirtää tietoja, jotka on järjestetty sarakkeisiin tai riveihin nimenomaan laskentataulukossa. Ympyräkaaviota muistuttava rengaskaavio esittää yksittäisten osien suhteen kokonaisuuteen mutta voi sisältää useita arvosarja.

Rengaskaavio

Vihje: Rengaskaavion lukeminen voi olla hankalaa. Voit sen sijasta käyttää pinottua pylväskaaviota tai pinottua palkkikaaviota.

Tiedot, jotka on järjestetty laskentataulukkoon sarakkeiksi tai riveiksi, voidaan tulostaa palkkikaaviona. Palkkikaaviot kuvaavat yksittäisten kohteiden välisiä vertailuja. Palkkikaaviossa luokat järjestetään yleensä pystyakselille ja arvot vaaka-akselille.

Palkkikaavio

Voit käyttää palkkikaaviota, kun

  • akselin otsikot ovat pitkiä

  • näytetyt arvot edustavat kestoja.

Palkkikaaviolajit

  • YhdistelmäympäristöLiitetyssä palkkikaaviossa tiedot esitetään kaksiulotteisina palkkeina.

  • Pinottu palkkiPinotut palkkikaaviot näyttävät yksittäisten osien suhteen kokonaisuuteen kaksiulotteisina palkkeina.

  • 100 %:n pinottu100 %:n pinottu palkkikaavio näyttää kaksiulotteiset palkit, joiden avulla voidaan verrata kunkin arvon prosentuaalista osuutta kokonaisuudesta luokkien välillä.

Laskentataulukon sarakkeisiin tai riveihin järjestetyt tiedot voidaan kuvata aluekaaviossa. Aluekaavioiden avulla voidaan esittää muutoksia ajan kuluessa ja korostaa trendin kokonaisarvoa. Näyttämällä arvojen summan aluekaavio esittää myös piirrettyjen osien suhteen kokonaisuuteen.

Aluekaavio

Aluekaaviolajit

  • AlueAluekaaviot esittävät arvojen aikaan tai muihin luokkiin perustuvia suuntauksia kaksiulotteisessa muodossa. Yleensä kannattaa harkita viivakaavion käyttämistä pinoamattoman aluekaavion sijaan, koska yhden arvosarjan tiedot saattavat peittää toisen sarjan tiedot.

  • Pinottu aluePinotut aluekaaviot näyttävät aikaan tai luokkiin perustuvan trendin arvosarjoittain kaksiulotteisena.

  • 100 %:n pinotut 100 %:n pinotut aluekaaviot näyttävät aikaan tai muihin luokkiin kirjattujen tietojen aikaan tai muihin arvoihin vaikuttaneiden prosenttilukujen trendin.

Tiedot, jotka on järjestetty laskentataulukkoon sarakkeiksi tai riveiksi, voidaan kuvata pistekaaviona. Lisää x-arvot yhdelle riville tai yhteen sarakkeeseen ja lisää sitten vastaavat y-arvot viereisille riveille tai viereisiin sarakkeisiin.

Pistekaaviossa on kaksi arvoakselia: vaaka-arvoakseli (x) ja pystyarvoakseli (y). Se yhdistää x- ja y-arvot arvopisteiksi ja näyttää ne epätasaisin välein tai ryhmissä. Pistekaavioita käytetään yleisesti, kun halutaan näyttää ja verrata numeerisia arvoja, kuten tieteellisiä, tilastollisia tai teknisiä tietoja.

Pistekaavio

Voit käyttää pistekaaviota, kun

  • haluat muuttaa vaaka-akselin asteikkoa

  • haluat muuttaa vaaka-akselin asteikon logaritmiseksi

  • vaaka-akselin arvot ovat epätasaisesti jakautuneita

  • vaaka-akselilla on paljon arvopisteitä

  • haluat pistekaavion itsenäisiä asteikkoja säätämällä näyttää paljon arvopareja tai ryhmiteltyjä arvojoukkoja sisältäviä tietoja

  • haluat näyttää suurten tietojoukkojen väliset samanlaisuudet arvopisteiden välisten erojen sijasta

  • haluat verrata useita arvopisteitä ajasta riippumatta: mitä enemmän tietoja sisällytät pistekaavioon, sitä parempia vertailuja voit tehdä.

Pistekaaviolajit

  • PistekaavioTässä kaaviossa arvopareja verrataan toisiinsa ilman arvopisteitä yhdistäviä viivoja.

  • Pistekaavio ja tasoituneet viivat ja merkit sekä pistekaavio ja tasoituneet viivatTässä kaaviossa arvopisteet on yhdistetty tasoitetulla kaariviivalla. Tasoitetuissa viivoissa voidaan näyttää merkit. Käytä tasoitetuissa viivoissa merkkejä, jos arvopisteitä on useita.

  • Pistekaavio ja suorat viivat ja merkit sekä pistekaavio ja suorat viivatTässä kaaviossa arvopisteiden välillä näkyvät suorat yhdysviivat. Suorissa viivoissa voidaan näyttää merkit.

Laskentataulukon sarakkeisiin tai riveihin järjestetyt tiedot voidaan kuvata säteittäisessä kaaviossa. Säteittäisessä kaaviossa verrataan useiden arvosarja koostearvoja.

Säteittäinen kaavio

Säteittäisten kaavioiden lajit

  • Säteittäinen kaavio ja säteittäinen kaavio, jossa on merkkejä Yksittäisten arvopisteiden merkintöjä tai ei ole niitä, näyttävät arvojen muutokset suhteessa keskipisteeseen.

  • Täytetty säteittäinen säTäytetyssä säteittäisessä kaaviossa arvosarjojen kattama alue on täytetty jollakin värillä.

Kaavion otsikon lisääminen tai muokkaaminen

Voit lisätä tai muokata kaavion otsikkoa, mukauttaa sen ulkoasua ja sisällyttää sen kaavioon.

  1. Napsauta mitä tahansa kaavion kohtaa, niin saat valintanauhan Kaavio-välilehden näkyviin.

  2. Avaa kaavion muotoiluasetukset valitsemalla Muotoile.

    Excelin verkkoversio Kaavion muoto

  3. Laajenna Kaavio-ruudussa Kaavion otsikko -osa.
    Kaavion otsikkoasetukset Excelin verkkoversio

  4. Lisää kaavion otsikko tai muokkaa sitä tarpeisiisi.

  5. Voit piilottaa otsikon valitsinta käyttämällä, jos et halua näyttää otsikkoa kaaviossa.

Akselien otsikoiden lisääminen kaavion luettavuuden parantamiseksi

Otsikoiden lisääminen vaaka- ja pystyakselille kaavioissa, joissa on akseleja, voi helpottaa niiden lukemista. Akselien otsikoita ei voi lisätä kaavioihin, joissa ei ole akseleja, kuten ympyrä- ja rengaskaavioita.

Kuten kaavion otsikot, akselien otsikot auttavat kaaviota tarkastelevat henkilöt ymmärtämään, mitä tietoja kaaviossa on.

Pinottu pylväskaavio, jossa on akselin otsikot

  1. Napsauta mitä tahansa kaavion kohtaa, niin saat valintanauhan Kaavio-välilehden näkyviin.

  2. Avaa kaavion muotoiluasetukset valitsemalla Muotoile.

    Excelin verkkoversio Kaavion muoto

  3. Laajenna Kaavio-ruudussa Vaaka- tai Pystyakseli -osa. 
    Kaavion akselin Excelin verkkoversio

  4. Lisää vaaka- tai pystyakselin asetukset tarpeisiisi ja muokkaa niitä.

  5. Laajenna Akselin otsikko.
    Kaavion akselin Excelin verkkoversio

  6. Muuta akselin otsikkoa ja muokkaa muotoilua.

  7. Voit näyttää tai piilottaa otsikon valitsinta käyttämällä.

Akselien otsikoiden muuttaminen

Akselien otsikot näkyvät vaaka-akselin alapuolella ja pystyakselin vieressä. Kaavio käyttää lähdetietojen tekstiä näiden akselien otsikoissa.

Yhdistelmäpylväskaavio ja akselien otsikot

Luokkaotsikoiden tekstin muuttaminen vaaka- tai pystyakselilla:

  1. Napsauta solua, joka sisältää muutettavan otsikkotekstin.

  2. Kirjoita haluamasi teksti ja paina Enter-näppäintä.

    Kaavion akselien otsikot päivittyvät automaattisesti uudella tekstillä.

Vihje: Akselien otsikot ovat erilaisia kuin akselien otsikot, joita voit lisätä kuvaamaan akselilla näkyviä tietoja. Akselien otsikot eivät näy kaaviossa automaattisesti.

Akselien otsikoiden poistaminen

Otsikoiden poistaminen vaaka- tai pystyakselilta:

  1. Napsauta mitä tahansa kaavion kohtaa, niin saat valintanauhan Kaavio-välilehden näkyviin.

  2. Avaa kaavion muotoiluasetukset valitsemalla Muotoile.

    Excelin verkkoversio Kaavion muoto

  3. Laajenna Kaavio-ruudussa Vaaka- tai Pystyakseli -osa. 
    Kaavion akselin Excelin verkkoversio

  4. Valitse Otsikon sijainti -valintaikkunan avattavasta valikostaEi mitään, jos haluat estää otsikoiden näyttämisen kaaviossa.
    Kaavion akselin otsikkoasetukset Excelin verkkoversio

Tarvitsetko lisätietoja?

Voit aina kysyä neuvoa Excel Tech Community -yhteisön asiantuntijalta tai saada tukea yhteisön vastauksista.

Tarvitsetko lisäohjeita?

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Microsoft Insider-käyttäjille

Oliko näistä tiedoista hyötyä?

Kuinka tyytyväinen olet käännöksen laatuun?
Mikä vaikutti kokemukseesi?

Kiitos palautteestasi.

×