O OneNote foi atualizado recentemente para que se pareça mais moderno e familiarizado com o resto dos aplicativos do Office.
Você pode optar por exibir o notebook e o painel de navegação da seção sempre que precisar deles e ocultá-los novamente quando terminar, deixando que você se concentre no seu trabalho, pensamentos e ideias.
Dica
Recomendamos que você use o OneNote do Microsoft 365 no Windows porque o OneNote para Windows 10 chega ao fim do suporte em outubro de 2025. Quando estiver pronto, você pode alterar os padrões para apontar para o OneNote em vez do OneNote para Windows 10, para que os blocos de anotações compartilhados sempre sejam abertos na sua versão preferida.
Painel de navegação no OneNote no Windows
O botão
Navegação ativa ou desativa o painel de navegação. Ao clicar no botão, você pode optar por mostrar ou ocultar os notebooks e as seções.
Obter acesso rápido aos blocos de anotações, às seções e às páginas
Para exibir as seções do seu notebook atual, selecione Navegação
próximo à parte superior esquerda da janela do aplicativo para abrir o painel de navegação. Por padrão, a lista de páginas é aberta ao lado do painel de navegação.
Você também pode personalizar esses painéis acessando Exibir>Guias Layout>Horizontais Guias para que as seções sejam exibidas como cabeçalhos na parte superior da página.
Depois de alternar para as Guias Horizontais, você pode optar por fixar a lista de páginas à esquerda ou à direita da tela, acessando Arquivo>Exibição de Opções > doOneNotee alterar a lista Mover página para a opção esquerda.
Para exibir uma seção diferente, clique no título no painel de navegação.
Para escolher uma página diferente, clique no título na lista de páginas.
Se você tiver usado o OneNote em seu computador ou dispositivo anteriormente, ele abrirá o último bloco de anotações e a página que você trabalhou pela última vez.
Dica
Você pode clicar com o botão direito do mouse em qualquer página ou título de seção e escolher entre mais opções no menu exibido.
Para alternar para um notebook diferente que você abriu anteriormente, selecione o botão Navegação
para abrir o painel de navegação. Em seguida, escolha qualquer notebook no painel de navegação. Se o notebook não estiver na lista, selecione Arquivo>Abrir para abrir os notebooks adicionais.
Deixe os painéis de navegação da largura que você desejar
Você pode redimensionar facilmente os painéis de navegação para torná-los mais largos ou mais estreitos. Isso é útil se os títulos das suas seções e páginas forem exibidos frequentemente de forma truncada ou se você quiser maximizar o espaço para anotações enquanto o painel de navegação é exibido.
- Mova o ponteiro do mouse sobre a borda vertical à direita do painel de navegação que deseja redimensionar.
- Quando o ponteiro de seta dupla aparecer, clique e arraste a borda do painel para a esquerda ou direita para deixá-lo com a amplitude desejada e, em seguida, solte o botão do mouse.
Encontre suas anotações instantaneamente, não importa onde as tenha colocado
O maior segredo do OneNote é a capacidade de pesquisar instantaneamente todo o conteúdo de qualquer bloco de anotações, ou até mesmo de todos os seus blocos de anotações. Comece clicando na caixa de pesquisa no lado direito da tela e comece a digitar.
- Na caixa de pesquisa, digite uma palavra-chave ou uma frase para pesquisar.
Dica
- Você pode usar as aspas antes e depois de uma frase digitada na caixa de pesquisa. Fazer isso localiza todas as ocorrências dessa frase exata em vez de palavras individuais.
- Por padrão, o OneNote irá procurar o texto digitado em Todos os Blocos de Anotações abertos no momento. No entanto, você pode definir o escopo da pesquisa para pesquisar apenas nesta seção, neste grupo de seções, neste bloco de anotações ou localizar nesta página. Você também pode salvar a seleção como o escopo de pesquisa padrão.
Se o texto da pesquisa foi encontrado, ele aparecerá na lista de resultados da pesquisa. Clique em qualquer resultado que você quer exibir e o OneNote pulará essa página. Quando você terminar de revisar os resultados da pesquisa, clique no X para fechar a navegação e retornar à sua página atual ou clique na página para fechar os resultados da pesquisa.
Usando várias contas
Os usuários do OneNote no Windows podem permanecer conectados com várias contas pessoais, corporativas ou de estudante e navegue entre seus blocos de anotações com facilidade.
Para exibir ou alterar as contas que você usa com o OneNote no Windows, clique no comutador de conta no canto superior direito da janela do aplicativo. Verifique se a conta que você quer é exibido na lista de contas abertas e clique em Adicionar conta se você quiser adicionar uma nova conta.
Para remover uma conta que você não deseja mais usar com o OneNote, clique no ... dessa conta na lista e selecione Sair. Observe que isso não fecha automaticamente os notebooks dessa conta. Recomendamos removê-los da sua lista de Notebooks. Para fazer isso, clique com o botão direito no nome de um notebook que você quer fechar e clique em Fechar Notebooks.
Personalize suas preferências do aplicativo OneNote
Você pode personalizar facilmente sua experiência com o OneNote escolhendo uma das opções de configuração disponíveis. Selecione Arquivo no canto superior esquerdo e, em seguida, selecione Opções.
Um layout mais simples, com mais espaço para anotações
O OneNote para Mac oferece mais espaço para anotações, fornecendo uma maneira mais fácil de controlar a interface de navegação. Você pode optar por exibir o bloco de anotações, seção e painéis de navegação da página sempre que precisar deles e, em seguida, ocultá-los novamente quando terminar, deixando que você se concentre no seu trabalho, pensamentos e ideias.
O botão Navegação ativa ou desativa os painéis de navegação (
) ou desativado (
). Clique nele para exibir a hierarquia do seu bloco de anotações atual; para alternar entre páginas, seções e blocos de anotações; ou para criar e organizar blocos de anotações, seções e páginas. Clique no botão novamente para ocultar o painel de navegação e retornar à página atual.
O botão Pesquisar fornece um ponto de entrada para pesquisar palavras-chave e frases em locais específicos em suas anotações ou em todos os seus blocos de anotações. Além do texto, você também pode pesquisar quaisquer rótulos que tenha aplicado às notas selecionadas. Clique em qualquer resultado de pesquisa na lista para ir até as suas anotações.
O botão Anotações Recentes exibe uma lista cronológica de páginas que você exibiu ou editou recentemente, assim como as seções e notebooks encontrados. Isso é útil quando você precisa alternar rapidamente entre páginas em diferentes seções ou blocos de anotações diferentes ou quando você deseja continuar anotando rapidamente em um computador ou dispositivo diferente.
Dica
No momento, o botão Anotações Recentes está disponível apenas no OneNote para Windows 10. No entanto, se você estiver usando o OneNote para Mac, poderá facilmente procurar e abrir anotações recentes clicando em Arquivo>Aberto Recente na barra de menus.
Obter acesso rápido aos blocos de anotações, às seções e às páginas
Se você tiver usado o OneNote em seu computador ou dispositivo anteriormente, ele abrirá o último bloco de anotações e a página que você trabalhou pela última vez.
Para exibir a hierarquia de bloco de anotações atual, clique no botão
próximo ao canto superior esquerdo da janela do aplicativo OneNote. As páginas e as seções em seu bloco de anotações atual são exibidas em dois painéis de navegação: seções do lado esquerdo e páginas do lado direito. Para alternar para outra página ou seção, clique no título dela.
Dica
Você pode clicar com o botão direito (Windows) ou pressionar Control (Mac) em qualquer página ou seção de título e escolher mais opções no menu que será exibido.
Para alternar para um notebook diferente que você abriu anteriormente, clique na seta suspensa Notebooks que aparece acima das listas de seção e de páginas.
Na lista Blocos de Anotações que aparece, clique no nome do bloco de anotações que você deseja abrir. Se outros blocos de anotações forem mostrados na lista ou se você não estiver visualizando o bloco de anotações desejado, clique em Mais Blocos de Anotações para abrir qualquer bloco de anotações adicional disponível na conta de nuvem com a qual você está conectado ao OneNote.
Dica
Se o bloco de anotações desejado estiver em uma conta diferente, confira a seção Alternar entre contas domésticas, corporativas ou de estudante mais adiante neste artigo.
Adicionar novos blocos de anotações, páginas e seções
No OneNote, seus blocos de anotações nunca ficam sem espaço. Você pode adicionar facilmente mais páginas ou seções a qualquer bloco de anotações, e pode adicionar novos blocos de anotações para separar o trabalho por projetos e assuntos ou locais em que fizer anotações (por exemplo, em casa, na escola ou no trabalho).
Comece clicando no botão Navegação Botão de
para exibir os painéis de navegação e, em seguida, siga um destes procedimentos:
- Para criar uma nova seção no bloco de anotações atual, clique no botão Adicionar seção na parte inferior da lista de seções.
- Clique no botão Adicionar Página, na parte inferior da coluna da lista de páginas, para criar uma nova página na seção atual.
- Para criar um novo bloco de anotações, clique na seta suspensa blocos de anotações que aparece acima das listas de página e seção. Na lista Blocos de Anotações exibida, clique no botãoAdicionar bloco de anotações.
Observação
Os usuários do OneNote para Mac também podem usar os comandos Arquivo>Novo na barra de menus para criar novos blocos de anotações, páginas e seções. Além disso, o OneNote para Mac e o OneNote para Windows 10 permitem que você crie novos itens usando os atalhos do teclado. Para saber mais, confira os links relacionados no final deste artigo.
Deixe os painéis de navegação da largura que você desejar
Você pode redimensionar os painéis de navegação facilmente para torná-los mais largos ou mais estreitos. Isso é útil se os títulos da sua seção e da sua página frequentemente aparecerem truncados, ou se você quiser maximizar o espaço de anotações, enquanto as barras de navegação são mostradas.
- Mova o ponteiro do mouse sobre a borda vertical à direita do painel de navegação que deseja redimensionar.
- Quando o ponteiro de seta dupla aparecer, clique e arraste a borda do painel para a esquerda ou direita para deixá-lo com a amplitude desejada e, em seguida, solte o botão do mouse.
Encontre suas anotações instantaneamente, não importa onde as tenha colocado
O maior segredo do OneNote é a capacidade de pesquisar instantaneamente todo o conteúdo de qualquer bloco de anotações, ou até mesmo de todos os seus blocos de anotações.
Comece clicando no botão Pesquisar para exibir o painel de pesquisa, em seguida, siga um destes procedimentos:
Na caixa de pesquisa, na parte superior, digite uma palavra-chave ou frase a ser pesquisada. Se você já tiver pesquisado algo semelhante antes, poderá ver sugestões de Pesquisas Recentes nas quais poderá clicar novamente.
Dica
Em qualquer versão do OneNote, você pode usar as aspas antes e depois de uma palavra que você digitar na caixa de pesquisa. Fazer isso localiza todas as ocorrências dessa frase exata em vez de palavras individuais.
Por padrão, o OneNote irá procurar o texto digitado em Todos os Blocos de Anotações abertos no momento. No entanto, você pode definir o escopo da pesquisa para pesquisar apenas no Bloco de Anotações Atual, apenas na Seção Atual ou apenas na Página Atual. No OneNote para Windows 10, clique na seta da lista suspensa na caixa de pesquisa para selecionar o escopo da pesquisa. No OneNote para Mac, clique no ícone de funil e, em seguida, selecione o escopo da pesquisa no menu exibido.
Abaixo da caixa de pesquisa e da seleção de escopo de pesquisa, clique em Páginas para ver os resultados de pesquisa encontrados no texto das suas anotações ou clique em Rótulos para pesquisar somente no texto descritivo dos rótulos de anotação que você aplicou às anotações selecionadas (por exemplo, "Importante" ou "Pergunta").
Se o texto da pesquisa foi encontrado, ele aparecerá na lista de resultados da pesquisa. Clique em qualquer resultado que você quer exibir e o OneNote pulará essa página. Quando você terminar de revisar os resultados da pesquisa, clique no botão Pesquisar novamente para fechar o painel de navegação e retornar à página atual.
Dica
Não está encontrando o que procura? Verifique se entrou na conta correta e abra os blocos de anotações que você deseja pesquisar nessa conta. Para saber mais, confira Alternar entre contas domésticas, corporativas ou de estudante na seção logo abaixo.
Alternar entre contas domésticas, corporativas ou de estudante
Para um bloco de anotações aparecer na sua lista de Blocos de Anotações ou para que as páginas dele apareçam nos resultados de pesquisa de bloco de anotações, você deve estar conectado à conta que contém o bloco de anotações e você precisa ter aberto esse bloco de anotações pelo menos uma vez. Se o notebook que você quer não estiver armazenado na conta de nuvem com a qual você está conectado no momento, será necessário adicionar ou mudar para uma conta diferente.
Os usuários do OneNote para Windows 10 podem continuar conectados com várias contas pessoais, corporativas ou de estudante e navegue entre seus blocos de anotações com facilidade.
- Para exibir ou alterar as contas que você usa com o OneNote para Windows 10, clique no botão Configurações e Mais
canto superior direito da janela do aplicativo, clique em Configurações e em Contas. Verifique se a conta que você deseja aparece na lista de contas abertas e clique em Adicionar conta se você quiser adicionar uma nova conta.
- Para remover uma conta que você não deseja usar com o OneNote, clique para selecionar essa conta na lista e clique em Sair. Para evitar abrir esses blocos de anotações, é recomendável removê-los da sua lista de blocos de anotações. Para fazer isso, clique com botão direito no nome de um bloco de anotações que você deseja fechar e, em seguida, clique em Fechar Bloco de anotações.
Dica
Para alternar entre contas no OneNote para Mac, clique emSair do OneNote> na barra de menus para sair da sua conta atual e clique emEntrar no OneNote> para entrar na conta desejada.
Personalize suas preferências do aplicativo OneNote
Se você usa o OneNote em um computador ou em um Mac, você pode personalizar facilmente sua experiência com o OneNote escolhendo as preferências disponíveis do aplicativo.
- No OneNote para Windows 10, clique no botão Configurações e Mais
, no canto superior direito da janela do aplicativo, clique em Configurações e em Opções.
- No OneNote para Mac, clique em OneNote na barra de menu e em Preferências.
O conteúdo do seu OneNote é organizado em uma hierarquia de caderno, seção e página.
Dica
Por padrão, as listas de seções e páginas são abertas ao lado do painel de navegação. Se você não vir nenhum notebook, seção ou página, o menu de navegação está recolhido. Para exibir as seções do seu bloco de anotações atual, selecione o botão de navegação
próximo à parte superior esquerda da janela do aplicativo para abrir o painel de navegação.
Para abrir um notebook diferente ou criar um novo notebook, selecione o menu suspenso notebook atual para exibir uma lista de todos os seus notebooks.
Selecione outro notebook da sua lista para abri-lo em uma nova guia no navegador; ou, para criar um novo bloco de anotações, selecione
Adicionar bloco de anotações.
Para exibir uma seção diferente, clique em um título na lista de seções.
No OneNote, seus notebooks nunca ficam sem espaço. Você pode adicionar facilmente mais páginas ou seções a qualquer notebook, e pode adicionar novos notebooks para separar seu conteúdo por assuntos ou projetos; por onde você faz anotações (por exemplo, em casa, na escola ou por qualquer agrupamento que o ajude a se organizar melhor).
Para adicionar uma nova seção, selecione
Adicionar seção. Clique com o botão direito do mouse na nova seção para escolher ou alterar a cor da seção. Você também pode arrastar e soltar as seções para reordená-las.
Para escolher uma página diferente, clique em um título na lista de páginas.
Para adicionar uma nova página, selecione
Adicionar página.
Dica
Você pode arrastar e soltar as páginas em cada seção para reordená-las, mas tenha cuidado para não arrastá-la para outra seção.
Redimensionar painéis de navegação
Você pode redimensionar facilmente os painéis de navegação para torná-los mais largos ou mais estreitos. Isso é útil se os títulos das suas seções e páginas forem exibidos frequentemente de forma truncada ou se você quiser maximizar o espaço para anotações enquanto o painel de navegação é exibido.
Mova o ponteiro do mouse sobre a borda vertical à direita do painel de navegação que deseja redimensionar.
Quando o ponteiro de seta dupla aparecer, clique e arraste a borda do painel para a esquerda ou direita para deixá-lo com a amplitude desejada e, em seguida, solte o botão do mouse.
Você também pode ocultar todo o painel de navegação para maximizar o espaço de observação clicando no botão Navegação:
Localize suas anotações instantaneamente, independentemente de onde você as tenha colocado
Comece clicando no ícone de pesquisa abaixo do painel de navegação no lado esquerdo da tela e comece a digitar.
Na caixa de pesquisa, digite uma palavra-chave ou uma frase para pesquisar. Se o texto da pesquisa foi encontrado, ele aparecerá na lista de resultados da pesquisa. Clique em qualquer resultado que você quer exibir e o OneNote pulará essa página. Quando terminar de examinar os resultados da pesquisa, clique no X ao lado da consulta de pesquisa para fechar a navegação e retornar à sua página atual ou clique na página para fechar os resultados da pesquisa.
Dica
- Você pode usar "aspas" antes e depois de uma frase que você digita na caixa de pesquisa para encontrar todas as ocorrências dessa frase exata em vez de as palavras de componente individuais.
- Por padrão, o OneNote pesquisará o texto que você digitou na seção que está aberta no momento, mas você também pode optar por pesquisar apenas nessa página. O OneNote Web não dá suporte à pesquisa entre notebooks.