为正在使用的 Outlook 版本选择以下选项卡选项。
我的 Outlook 是哪个版本?
注意
如果此 新版 Outlook 选项卡下的步骤不起作用,则你可能尚未使用新的 Outlook for Windows。 改为选择 经典 Outlook ,然后按照这些步骤操作。
在本文中:
更改视图 | 更改周开始日期 | 设置工作时间和地点| 查看两个时区
注意
Calendar 速览、列表视图和日程安排视图在新的 Outlook 中目前不可用。
在新 Outlook 中更改为“日”、“工作周”、“周”或“月”视图
- 在导航栏上,选择
。
- 在“ 开始 ”选项卡上,选择所需视图。
选择不同的开始日期以在新的 Outlook 中开始新的一周
- 选择
.
- 在 View 选项卡中,选择 Calendar 设置。
- 在 Calendar 外观,选择下面的下拉列表 将一周的第一天显示为: 然后选择星期一。
- 选择“保存”。
在新版 Outlook 中更改工作时间和位置
注意
此功能只能用于具有符合条件的 Microsoft 365 订阅的工作或学校帐户。
选择
.
在 View 选项卡中,选择 Calendar 设置>工作时间和位置。
在工作 时间和位置 下,选择工作周中的天数。
选择“保存”。
在新 Outlook 中的 Calendar 视图中查看两个时区
- 选择
.
- 在 View 选项卡中,选择 Calendar 设置。
- 选择 “添加时区”。
- 在“ 其他时区 ”列表中,选择要添加的时区。
- 在 标签 框中键入位置或时区。
- 选择“保存”。
要查看其他内容?
在经典 Outlook 中保持即将发布的日历项目可见
通过打开邮件侧面的 Calendar 速览,查看即将到来的约会和会议。
在 Mail 或 Calendar 中,右键单击导航栏上的 Calendar,然后选择停靠速览。
注意
要停靠 Mail 和 Calendar 的速览,您需要分别选择每个选项。
详细了解如何 始终显示日历、约会和会议。
更改为以星期一开始日期为月视图,并在经典 Outlook 中显示美国假日
按月查看 Calendar,一目了然地查看正在执行的操作。 查看日历的常见方法是将工作周设置为从星期一开始,含美国节假日。
- 选择“日历”。
- 选择 “家居>安排>月份”。
- 选择“文件”选项卡。
- 选择 Options,然后选择 Calendar。
- 在 “工作时间”下,对于 “一周的第一天”,选择 “星期一”。
- 在 Calendar 选项下,对于 Add holidays to the Calendar,选择 Add Holidays。
- 选择“美国”,然后选择“确定”。
详细了解如何 将假日添加到日历。
在经典 Outlook 中将“工作周”视图更改为具有 12 小时天 (非传统工作周) 的 Sunday-Tuesday
如果您采用非传统工作计划,则可以将 “工作周” 视图设置为仅显示这些工作时间。 例如,如果您是一名护士,您可能只想查看医院的周日至周二 12 小时轮班。
- 选择“日历”。
- 选择“在家安排>>工作周”。
- 选择“文件”选项卡。
- 选择 Options,然后选择 Calendar。
- 在“ 工作时间”下的 “开始时间”,选择“ 早上 6:00”。
- 在“ 工作时间”下的 “结束时间”,选择“ 下午 6:00”。
- 对于“工作周”,选择“周日”、“周一”和“周二”,并清除任何其他选定的检查框。
- 对于 一周的第一天,选择 “星期日”。
- 选择“确定”。
提示
若要在“工作周”视图中查看长时间轮班期间的所有小时数,请使用 Calendar 下角的“缩放”将其缩小。
在经典 Outlook 中的“周”视图中查看两个时区
与不同时区的合作伙伴合作时,在 “周” 视图中同时包含两个时区会很有帮助。 例如,从东部时区安排会议时,您可以查看澳大利亚同事 (布里斯班时区的日程安排) 这样您就不会在非工作时间进行预订。
- 选择“日历”。
- 选择 “家居>安排>周”。
- 选择“文件”选项卡。
- 选择 Options,然后选择 Calendar。
- 在“时区”下的“标签”框中键入东部时区。
- 在“ 时区 ”列表中,选择 (UTC-05:00) 东部时间 (美国 & 加拿大) 。
- 选择“ 显示第二个时区”。
- 在标签框中键入 Brisbane。
- 在“ 时区 ”列表中,选择 (UTC+ 10:00) 布里斯班。
- 选择“确定”。
详细了解 时区规范化的工作原理。
要查看其他内容?
如果你发现自己正在筛选日历项目或修改字段,则可在经典 Outlook 中轻松创建自定义视图,以便始终提供所需的信息。
- 选择“视图”。
- 在 “当前视图 ”组中,选择 “更改视图”,然后选择 “管理视图”。
- 选择“新建”。
- 在“新视图的名称”框中,键入视图的名称。
- 在 “视图类型 ”框中,选择一种视图类型。
- 若要更改视图的可用位置,请选择“ 可用于”下的选项,然后选择“ 确定”。
- 在 “高级视图设置:新建视图 ”对话框中,选择要使用的选项。
- 选择完选项后,选择“ 确定”。
- 要立即使用视图,请选择 “应用视图”。
相关文章
同时查看多个日历