KB3058865 - Versionsinformationen von SQL Server 2014 Service Pack 1

Gilt für
SQL Server 2014 Developer SQL Server 2014 Enterprise SQL Server 2014 Express SQL Server 2014 Standard SQL Server 2014 Web SQL Server 2014 Business Intelligence

Dieser Artikel enthält wichtige Informationen, die Sie lesen sollten, bevor Sie Microsoft SQL Server 2014 Service Pack 1 (SP1) installieren. Sie erfahren, wie Sie das Service Pack erhalten, welche Liste der im Service Pack enthaltenen Fixes enthält, wie Sie den richtigen Download basierend auf Ihrer aktuell installierten Version auswählen, und eine Liste der Urheberrechtsangaben für das Produkt.

Hinweis: Dieser Artikel dient als Einzelquelle für Informationen zum Auffinden aller Dokumentation zu diesem Service Pack. Es enthält alle Informationen, die Sie zuvor in den Versionshinweisen und „Readme.txt“-Dateien gefunden haben.

Hinweis: Wenn Sie versuchen, Ihr instance vom kumulativen Update 11 für SQL Server 2014 (Buildnummer 12.0.2560.0) auf SQL Server Service Pack 1 zu aktualisieren, schlägt die Installation des Service Packs fehl, da die Binärdatei zwischen SQLServr.exe und qds.dll Dateien nicht übereinstimmt, und SQL Server kann danach nicht gestartet werden.

Wenden Sie eine der folgenden Methoden an, um dieses Problem zu umgehen:

  • Um weiterhin das kumulative Update 11 für SQL Server 2014 zu verwenden, können Sie die unvollständige Service Pack-Installation deinstallieren. Verwenden Sie dazu die Option Software in der Systemsteuerung, und starten Sie dann SQL Server neu.

  • Führen Sie die folgenden Schritte aus, um von CU11 auf Service Pack 1 zu aktualisieren und die Fixes bis CU11 beizubehalten:

    1. Deinstallieren Sie CU11 mithilfe der Option "Software" in der Systemsteuerung.
    2. Laden Sie SP1 aus dem Download Center unter Microsoft SQL Server 2014 Service Pack 1 (SP1) herunter, und installieren Sie es.
    3. Laden Sie CU4 für SP1 vom kumulativen Update 4 für SQL Server 2014 SP1 herunter, und installieren Sie es.

    

Weitere Informationen

Bezug von SQL Server 2014 SP1

SQL Server 2014 SP1 steht auf der Download-Seite für SQL Server 2014 SP1 zum Download zur Verfügung. Sie können das SQL Server 2014 SP1 Feature Pack hier herunterladen.

Hinweis Nach der Installation des Service Packs sollte die SQL Server-Serviceversion als 12.0.4100.1 angezeigt werden.

Liste der in SQL Server 2014 SP1 enthaltenen Korrekturen

Microsoft SQL Server 2014 Service Packs sind kumulative Updates. SQL Server 2014 SP1 aktualisiert alle Editionen und Servicelevel von SQL Server 2014 auf SQL Server 2014 SP1.

Zusätzlich zu den in diesem Artikel aufgelisteten Updates enthält SQL Server 2014 SP1 Hotfixes, die in SQL Server 2014 CU1 bis SQL Server 2014 CU 5 enthalten waren.

Sie finden weitere Informationen zu den kumulativen Updates, die in SQL Server 2014 verfügbar sind, unter SQL Server 2014 Build-Versionen.

Notizen

  • Zusätzliche Fixes, die hier nicht dokumentiert sind, können ebenfalls im Service Pack enthalten sein.
  • Dieser Artikel wird aktualisiert, sobald weitere Artikel verfügbar sind.

Weitere Informationen zu den in SQL Server 2014 SP1 behobenen Fehlern finden Sie in den folgenden Artikeln der Microsoft Knowledge Base.

VSTS-Fehlernummer KB-Artikelnummer Beschreibung
2275929 3044954 FIX: Zugriffsverletzung tritt bei der E/A-Abschlussroutine auf, wenn Sie AutoClose in SQL Server 2014 aktivieren
2364636 2969781 FIX: Fehler beim Hinzufügen eines benutzerdefinierten Verbindungs-Managers in SSIS 2014 Designer
2580631 2963404 UPDATE: Rollback führt dazu, dass die Datenbank in SQL Server 2012 oder SQL Server 2014 in den verdächtigen Modus wechselt
2580750 2806979 FIX: Schlechte Leistung beim Ausführen einer Abfrage für eine Tabelle in einer RCSI-fähigen Datenbank in SQL Server 2012 oder 2014
2580628 2965035 SSAS 2012-Protokollierungsfunktionsverbesserung in SQL Server 2012 Service Pack 2
2581015 2963412 Neue DMF-sys.dm_fts_index_keywords_position_by_document in SQL Server 2012 SP2 und SQL Server 2014 SP1
2581019 2966520 BEHEBUNG: Neue Protokolldateien werden nicht erstellt, wenn Sie den Reporting Services Windows-Dienst in SSRS am 1. Januar neu starten
2581025 3051521 FIX: Fehler "Datenbank 'Modell' kann nicht geöffnet werden" beim Neustart von SQL Server nach der Sicherung des Endprotokolls für die Modelldatenbank
2581225 2964762 FIX: Ereignis-ID 22 oder Fehler 0xC1000016 wird protokolliert, wenn Sie den Discover-Befehl in SSAS 2012 verwenden
2581168 2966522 FIX: Dateifreigabeabonnement füllt die Beschreibungsspalte in SSRS 2012 oder SSRS 2014 nicht mit
2581259 2966523 FIX: Die Dropdown-Liste "Name" ist leer, wenn ein Bericht in SSRS 2012 oder SSRS 2014 angegeben wird
2581317 2963382 FIX: Es kann keine Verbindung zum Server hergestellt werden, wenn Sie eine MDX-Abfrage zur Cubeerstellung in SSAS 2012 oder SSAS 2014 ausführen
2581323 2963384 FIX: SQL Server stürzt ab, wenn die Protokolldatei der tempdb-Datenbank in SQL Server 2012 oder SQL Server 2014 voll ist
2581360 2927741 BEHEBUNG: Das Bild wird auf der Webseite nicht korrekt angezeigt, wenn Sie die Drillthrough-Aktion auf einem SSRS 2012- oder 2014-Bericht verwenden
2581371 2963383 FIX: Text wird abgeschnitten, wenn Sie den HPB-Renderer zum Anzeigen eines Berichts in SSRS 2012 oder in SSRS 2014 verwenden
2700155 3044958 FIX: Die Rollback-Wiederherstellung bei einer Momentaufnahme schlägt fehl, wenn Sie DBCC CHECKDB ausführen und SQL Server dann unerwartet heruntergefahren wird
3860819 3030619 FIX: Falsche Daten werden zurückgegeben, wenn Sie den Datentyp DATE als Begrenzungszeichen in einer Abfrage in SQL Server 2014 verwenden
3879685 3020112 FIX: Beim Ausführen von DML-Anweisungen in SQL Server 2014 tritt ein Fehler ohne Ergebnis auf
3919713 3027860 Fehler 17066 oder 17310 beim Start von SQL Server
3933346 3044953 FIX: Planer ohne Ergebnis beim Schreiben von Seiten in die Pufferpoolerweiterungsdatei in SQL Server 2014
4011750 3029977 FIX: Betriebssystemfehler 665 beim Ausführen des Befehls DBCC CHECKDB für Datenbank, die in SQL Server 2014 den Columnstore-Index enthält
4033440 3021757 FIX: Wenn sp_sequence_get_range parallel zur Funktion NÄCHSTER WERT FÜR ausgeführt wird, wird ein doppelter Sequenzwert generiert
4034813 3029825 FEHLERBEHEBUNG: DIE AUSFÜHRUNG VON DBCC CHECKDB und DBCC CHECKTABLE dauert länger, wenn SQL CLR-UDTs in SQL Server 2012 oder SQL Server 2014 eingebunden sind
4050109 3026082 FIX: SOS_CACHESTORE Spinlockkonflikt im Rowsetcache der Systemtabelle verursacht eine hohe CPU-Auslastung in SQL Server 2012 oder 2014
4075490 3034679 FIX: AlwaysOn-Verfügbarkeitsgruppen werden als NICHT SYNCHRONISIERT gemeldet
4093558 3035165 FEHLERBEHEBUNG: Fehler 8646 beim Ausführen von DML-Anweisungen für eine Tabelle mit gruppiertem Columnstore-Index in SQL Server 2014
3534419, 3534439, 2512250, 1456033, 2274636 3044952 FIX: Probleme beim Aktivieren der Pufferpoolerweiterungsfunktion in SQL Server 2014
3731772, 3731776 3044519 FIX: Probleme mit der Abfrageleistung, wenn die neue Kardinalitätsschätzung in SQL Server 2014 aktiviert ist
2581312 2904152 FIX: Das Verwenden von Berichten in einer Remotefarm funktioniert in SharePoint Integrated für eine veröffentlichte SSRS 2014-Dienstanwendung nicht

Zusätzliche Lösungen

Lösungen für die folgenden Probleme sind auch in SQL Server 2014 SP1 enthalten.

VSTS-Fehlernummer Beschreibung
1957464 RESTORE HEADERONLY für eine verschlüsselte Sicherungsdatei der Datenbank zeigt nicht an, ob die Sicherung verschlüsselt ist oder nicht.
Nachdem Sie SP1 angewendet haben, enthält die Ausgabe von RESTORE HEADONLY drei zusätzliche Spalten: KeyAlgorithm, EncryptorThumbprint und EncryptorType, die zusätzliche Details zur verschlüsselten Sicherung liefern können. Weitere Informationen finden Sie unter dem Thema RESTORE HEADERONLY in der SQL Server-Onlinedokumentation.
2366022 Für das SQL Server-Setup war das .NET Framework 3.5 erforderlich, wenn Sie SQL Server 2014 Express Edition (nur mit Datenbankmodul) unter Windows 8 installieren. Es wird jetzt übersprungen, wenn Sie diese Art von Medien installieren.
2535853 Die Option /qs erfordert Benutzereingaben, wenn Sie Express-Pakete von SQL Server 2014 RTM installieren.
2580641 Ungültige Abfragesyntax in gespeicherter Prozedur beim Ablegen eines Artikels, der in
mehrerer Publikationen.
2580651 Peer-to-Peer-Konfliktmeldungen (P2P) erfordern zusätzliche Details.

Hinweis Nachdem Sie SP2 für 2012 oder SP1 für 2014 angewendet haben, enthält die Fehlermeldung 22815 die Informationen zu Tabellenname, Primärschlüssel, aktueller Version, Vor- und Post-Version. Abgesehen von Tabellenname und Primärschlüssel(n) gibt es die Post-Version für alle drei Arten von Konflikten (Löschen, Aktualisieren und Einfügen). Die aktuelle Version ist nicht anwendbar für den Löschkonflikttyp und PreVersion ist nicht anwendbar für den Exist-Konflikttyp "Einfügen".
2580686 Update-Update Konflikte in der P2P-Replikation, wenn Aktualisierungen an der Textspalte mithilfe von UPDATE oder WRITE vorgenommen werden.
2580693 Falsche Ergebnisse bei der Arbeit mit unären Operatoren im Blockmodus.
2580746 Die vollständige DPM-Sicherung auf dem Server mit der sekundären AlwaysOn-Datenbank wird in copy_only Sicherung konvertiert
2581191 Verbesserung der Mergereplikationsprotokollierung:
Um Leistungsprobleme bei der Mergereplikation zu beheben, fügen Sie die Ausgabe von TraceFlag 101 hinzu, wenn die Ebene der ausführlichen Ausgabe für den Merge-Agent auf 4 festgelegt ist.
2581192 Verbesserung der Protokollierung der Transaktionsreplikation:
Um Leistungsprobleme bei der Transaktionsreplikation zu beheben, fügen Sie ausführliche Meldungen zu den Statistiken in den Verlaufstabellen und detailliertere Meldungen in den Agent-Protokollen hinzu.
2581222 SSMS stürzt beim Verschieben von Wartungsplanaufgaben ab, wenn der Wartungsplanname, der erste SUB_PLAN der Name identisch sind.
2581197 Die SCOPE-Endanweisung stimmt nicht mit der öffnenden SCOPE-Anweisung überein.
2581377 "ACTIONABLE_HEAP_CORRUPTION", wenn die SSRS-Konfigurationsdatei mit einer ungültigen InstanceId analysiert wird.
2581382 Stellt Plattforminformationen im Protokoll von SSRS 2014 bereit
2733205 Meldung "Aktionsname <> wurde nicht gefunden" bei Auswahl der Option "Facetten" im Kontextmenü einer Berichtsserver-Instance im Objekt-Explorer
2841734 Eine Ausnahme tritt auf, wenn Sie das kumulative Updatepaket für SQL Server 2014 (z. B. SQLServer2014-KB2967546-x64.exe) mit der Befehlszeilenoption "/" ausführen.
3143194 LOB-Lesevorgänge werden als Null angezeigt, wenn "SET STATISTICS IO" während der Ausführung einer Abfrage mit gruppiertem Columnstore-Index aktiviert ist.
3506361 Einige freigegebene Komponenten konnten nicht für eine spätere Wartung gepatcht werden, wenn SSDT BI Version 12.0.2299.1 und SQL Server 2014 parallel installiert wurden.
3731350 Wenn Sie Features, die auf dem Protokollpoolcache basieren (z. B. Always On), auf Systemen mit mehreren Sockets verwenden, werden Sie möglicherweise hohe Werte für den Zähler "Protokollschreibvorgänge" feststellen. Vor SP1 müssen Sie das Ablaufverfolgungsflag T9024 aktivieren, um den Fix für dieses Problem in SQL Server 2014 zu aktivieren. Ab SP1 müssen Sie das Ablaufverfolgungsflag nicht manuell hinzufügen, da der Fix bereits enthalten ist. Weitere Informationen finden Sie unter FIX: Hoher Indikatorwert für Protokollschreibvorgänge in einer Instance von SQL Server 2012.
3732057 Wenn Ihre Instance von SQL Server Tausende von Zurücksetzungen von Verbindungen aufgrund von Verbindungspooling verarbeitet, treten Leistungsprobleme auf, wenn die Datenbanksperraktivität in SQL Server zunimmt. Das Problem wurde in CU1 für SQL Server 2014 behoben, und Sie müssen das Ablaufverfolgungsflag T1236 zum Starten von Parametern hinzufügen, um den Fix zu aktivieren. Service Pack 1 für SQL Server 2014 enthält diesen Fix standardmäßig und Sie müssen keine Ablaufverfolgungsflags hinzufügen, um den Fix zu aktivieren. Weitere Informationen finden Sie unter FIX: Leistungsprobleme treten auf, wenn die Datenbanksperraktivität in SQL Server zunimmt.
3909490 Fehler 4819 tritt für eine Kombination aus Datenbankschema und Daten auf, wenn der Schnellladekontext (TF610) für das Massenladen und TF4199 aktiviert sind.
3938420 Ein Upgrade einer SQL Server instance auf SQL Server 2014 ist nicht möglich, da SQL Server-Agent JOBS-Verzeichnis fehlt und das System unvollständig ist.

Korrekturen für Connect-Elemente

Die folgenden Korrekturen für "Elemente verbinden" wurden von der Community eingereicht und sind auch in SQL Server 2014 SP1 enthalten.

Fehler-ID verbinden Beschreibung
714689 Die Auswertungsergebnisse werden mehrfach in die XML-Ausgabedatei geschrieben, wenn Sie das Enterprise Management Framework auf mehreren Servern implementieren und ein Fehler für einen der Server in der Liste auftritt.
735543 Die Datenbank wechselt in einen Wiederherstellungsmodus, wenn ihre Sicherung als eine andere Datenbank in derselben Instance wiederhergestellt wird.
736509 Sie können keine gespeicherte Prozedur debuggen, die sp_executesql in SQL Server Management Studio aufruft (SSMS). Wenn F11 gedrückt wird, wird die Fehlermeldung "Objektverweis nicht auf eine instance des Objekts festgelegt" angezeigt.
740181 SSMS verwaltet Full-Text in SQL Server Express nicht vollständig.
745566 SQL Server SMO ignoriert Standardeinschränkungen in SQL Server 2012 und SQL Server 2014.
764197 SSMS verarbeitet nummerierte gespeicherte Prozeduren inkonsistent.
769121 "Spalte '<Spaltenname>' gehört nicht zur Tabellenzusammenfassung. (System.Data)" beim Replizieren von Tabellen mit den gleichen Namen, die sich aber in unterschiedlichen Schemas befinden.
773710 Nachdem Sie zu einer Datenbank-Momentaufnahme zurückgekehrt sind, die Volltextindizes enthält, können Sie erst dann ft_catalogs erstellen, wenn Sie SQL Server neu starten, trennen und dann die Datenbank anfügen oder die Datenbank offline nehmen und dann online schalten.
774317 SSMS stürzt gelegentlich beim Schließen ab, wodurch es automatisch neu gestartet wird
785064 Fehlermeldung "Der Wert 'null' ist für 'Stream' nicht gültig" beim Arbeiten mit Kundenpipelinekomponenten in Business Intelligence Development Studio (BIDS).
785151 Wenn Sie Abfragen mit aktivierter Option "Tatsächlichen Abfrageplan anzeigen" ausführen, wird das Ergebnis Null zurückgegeben, und Sie erhalten die folgende Fehlermeldung:
Fehler: Msg 50000, Level 16, Status 10, Prozedurtest, Zeile 34 Zeichenfolgen- oder Binärdaten würden abgeschnitten.
791929 Fehlermeldung "Fehler bei der Systemassertionsprüfung" beim Einfügen von Daten in eine partitionierte Ansicht mit Triggern.
797967 Skript erstellen dupliziert die Anweisungen beim Erstellen von Berechtigungen auf Spaltenebene in SSMS.
799430 SSMS stürzt möglicherweise ab, wenn Sie versuchen, das SSMS-Fenstersymbol auf der Taskleiste zu aktualisieren.
804901 Beim Bereitstellen neuer Versionen großer Projekte kommt es während der Bereitstellung in der SSIS-Katalogdatenbank (SSISDB) zu einer Zeitüberschreitung. Außerdem werden die folgenden Fehlermeldungen angezeigt:
Fehler beim Bereitstellen des Projekts. Weitere Informationen erhalten Sie, wenn Sie die operation_messages Ansicht nach dem Vorgangsbezeichner '219′ abfragen. (Microsoft SQL Server, Fehler: 27203) Fehler beim Bereitstellen des Projekts. Beheben Sie die Probleme, und versuchen Sie es später erneut.:Timeout expired. Das Zeitlimit wurde vor dem Beenden des Vorgangs überschritten oder der Server reagiert nicht. Die Erklärung wurde beendet.
805659 "Ein Teil Ihrer SQL-Anweisung ist zu tief verschachtelt. Umschreiben der Abfrage oder Aufteilen in kleinere Abfragen" beim Parsen oder Ausführen einer gespeicherten Prozedur.

Die richtige Datei zum Herunterladen und Installieren auswählen

Die Download-Seite für SQL Server 2014 SP1 enthält die Systemanforderungen für die Installation von SQL Server 2014 SP1 und grundlegende Installationsanweisungen. Sie finden weitere Informationen zum Aktualisieren von installierten 2014 SP1-Komponenten mit einem SQL Server 2014-Wartungsupdate unter "Installieren von SQL Server 2014-Updates".

Verwenden Sie die folgende Tabelle, um den Speicherort und den Namen der herunterzuladenden Datei basierend auf Ihrer aktuell installierten Version anzugeben. Die Seiten zum Herunterladen enthalten Systemanforderungen und grundlegende Installationsanweisungen.

Version, die Sie derzeit installiert haben Aktion, die Sie ausführen möchten Datei zum Herunterladen und Installieren
Eine 32-Bit-Version von einer beliebigen Edition von SQL Server 2014 Aktualisieren auf die 32-Bit-Version von SQL Server 2014 SP1 SQLServer2014SP1-KB3018269-x86-ENU.exe von hier aus
Eine 32-Bit-Version von SQL Server 2014 RTM Express Aktualisieren auf die 32-Bit-Version von SQL Server 2014 Express SP1 SQLServer2014SP1-KB3018269-x86-ENU.exe von hier aus
Eine 32-Bit-Version von nur ded Client- und Verwaltbarkeitstools für SQL Server 2014 (einschließlich SQL Server 2014 Management Studio) Aktualisieren der Client- und Verwaltbarkeitstools auf die 32-Bit-Version von SQL Server 2014 SP1 SQLManagementStudio_x86_ENU.exe von hier
Eine 32-Bit-Version von SQL Server 2014 Management Studio Express Aktualisieren auf die 32-Bit-Version von SQL Server 2014 SP1 Management Studio Express SQLManagementStudio_x86_ENU.exe von hier
Eine 32-Bit-Version einer beliebigen Edition von SQL Server 2014 und eine 32-Bit-Version der Client- und Verwaltbarkeitstools (einschließlich SQL Server 2014 RTM Management Studio) Aktualisieren aller Produkte auf die 32-Bit-Version von SQL Server 2014 SP1 SQLServer2014SP1-KB3018269-x86-ENU.exe von hier aus
Eine 32-Bit-Version eines oder mehrerer Tools aus dem Microsoft SQL Server 2014 RTM Feature Pack Aktualisieren der Tools auf die 32-Bit-Version von Microsoft SQL Server 2014 SP1 Feature Pack Eine oder mehrere Dateien aus dem Microsoft SQL Server 2014 SP1 Feature Pack
Keine 32-Bi-Installation von SQL Server 2014 Management Studio Installieren der 32-Bit-Version von SQL Server 2014 Management Studio einschließlich SP1 SQLManagementStudio_x86_ENU.exe von hier
Keine 32-Bit-Version von SQL Server 2014 RTM Express Installieren der 32-Bit-Version von SQL Server 2014 Express einschließlich SP1 SQLEXPR32_x86_ENU.exe von hier
Eine 64-Bit-Version von einer beliebigen Edition von SQL Server 2014 Aktualisieren auf die 64-Bit-Version von SQL Server 2014 SP1 SQLServer2014SP1-KB3018269-x64-ENU.exe von hier aus
Eine 64-Bit-Version von SQL Server 2014 RTM Express Aktualisieren auf die 64-Bit-Version von SQL Server 2014 SP1 SQLServer2014SP1-KB3018269-x64-ENU.exe von hier aus
Eine 64-Bit-Version von nur ded Client- und Verwaltbarkeitstools für SQL Server 2014 (einschließlich SQL Server 2014 Management Studio) Aktualisieren der Client- und Verwaltbarkeitstools auf die 64-Bit-Version von SQL Server 2014 SP1 SQLManagementStudio_x64_ENU.exe von hier
Eine 64-Bit-Version von SQL Server 2014 Management Studio Express Aktualisieren auf die 64-Bit-Version von SQL Server 2014 SP1 Management Studio Express SQLManagementStudio_x64_ENU.exe von hier
Eine 64-Bit-Version einer beliebigen Edition von SQL Server 2014 und eine 64-Bit-Version der Client- und Verwaltbarkeitstools (einschließlich SQL Server 2014 RTM Management Studio) Aktualisieren aller Produkte auf die 64-Bit-Version von SQL Server 2014 SP1 SQLServer2014SP1-KB3018269-x64-ENU.exe von hier aus
Eine 64-Bit-Version eines oder mehrerer Tools aus dem Microsoft SQL Server 2014 RTM Feature Pack Aktualisieren der Tools auf die 64-Bit-Version von Microsoft SQL Server 2014 SP1 Feature Pack Eine oder mehrere Dateien aus dem Microsoft SQL Server 2014 SP1 Feature Pack
Keine 64-Bi-Installation von SQL Server 2014 Management Studio Installieren der 64-Bit-Version von SQL Server 2014 Management Studio einschließlich SP1 SQLManagementStudio_x64_ENU.exe von hier
Keine 64-Bit-Version von SQL Server 2014 RTM Express Installieren der 64-Bit-Version von SQL Server 2014 Express einschließlich SP1 SQLEXPR_x64_ENU.exe von hier

Weitere Informationen zum Aktualisieren Ihrer SQL Server-Installation auf SQL Server 2014 SP1 finden Sie unter Unterstützte Versions- und Editionsupgrades.

Hinweis Wenn Sie Version 12.0.4050.0 von SQL Server 2014 Service SP1 (KB3018269) installiert haben, müssen Sie dieses Update von allen Installationsinstanzen deinstallieren, bevor Sie dieses Update installieren. Verwenden Sie dazu die Option Software in der Systemsteuerung. Weitere Informationen finden Sie unter KB 3018269 . Beachten Sie, dass KB3018269 möglicherweise aus einem der folgenden Gründe installiert wurde:

  • Sie haben das Update auf eine vorhandene Instance von SQL Server 2014 angewendet
  • Sie haben eine neue instance von SQL Server 2014 SP1 mithilfe des KB3018269 "Slipstream-Pakets" installiert (z. B. "SQLServer2014SP1-FullSlipstream-x64-ENU").
  • Sie haben eines der Pakete der SQL Server 2014 SP1 Express Edition installiert
  • Dieses Produkt enthält Software, die von der Xerox Sichere Hash Funktion abgeleitet wurde.

  • Dieses Produkt enthält Software aus der allgemeinen Komprimierungsbibliothek von zlib.

  • Teile dieser Software basieren zum Teil auf der Arbeit von RSA Data Security, Inc. Da Microsoft die Software RSA Data Security, Inc. in dieses Produkt aufgenommen hat, muss Microsoft den folgenden Text einfügen, der mit dieser Software geliefert wurde:

    • Copyright 1990, RSA Data Security, Inc. Alle Rechte vorbehalten.
    • Die Lizenz zum Kopieren und Verwenden dieser Software wird unter der Voraussetzung gewährt, dass sie in allen Materialien, die diese Software oder diese Funktion erwähnen oder auf diese verweisen, als „RSA Data Security, Inc. MD5 Message-Digest Algorithm“ gekennzeichnet ist. Die Lizenz wird auch für die Erstellung und Nutzung abgeleiteter Arbeiten erteilt, sofern diese Arbeiten in allen Materialien, die das abgeleitete Werk erwähnen oder referenzieren, als „von RSA Data Security, Inc., MD5 Message-Digest Algorithm abgeleitet“ gekennzeichnet sind.
    • RSA Data Security, Inc., gibt keine Zusicherungen hinsichtlich der Marktgängigkeit dieser Software oder der Eignung dieser Software für einen bestimmten Zweck. Sie werden „wie gesehen“ ohne ausdrückliche oder implizite Garantie jeglicher Art bereitgestellt.

    Diese Hinweise müssen in allen Kopien dieser Dokumentation oder Software aufbewahrt werden.

  • Das Reporting Services Mapping-Feature verwendet Daten aus TIGER/Line Shapefiles, die mit freundlicher Genehmigung des U.S. Census Bureau (http://www.census.gov/) zur Verfügung gestellt werden. TIGER/Line Shapefiles sind ein Auszug ausgewählter geografischer und kartografischer Informationen aus der Datenbank Census MAF/TIGER. TIGER/Line Shapefiles sind kostenlos beim U.S. Census Bureau erhältlich. Weitere Informationen zu den TIGER/Line Shapefiles finden Sie unter http://www.census.gov/geo/www/tiger. Die Grenzinformationen in den TIGER/Line Shapefiles dienen ausschließlich der statistischen Datenerfassung und der Tabellierung. Ihre Darstellung und Bezeichnung zu statistischen Zwecken stellt keine Bestimmung der gerichtlichen Zuständigkeit, der Eigentumsrechte oder des Anspruchs dar und spiegelt keine rechtlichen Landbeschreibungen wider. Census TIGER und TIGER/Line sind eingetragene Marken des U.S. Bureau of the Census.

Copyright 2012 Microsoft. Alle Rechte vorbehalten.

Referenzmaterial

Klicken Sie für weitere Informationen zum Ermitteln der aktuellen Version und Edition von SQL Server auf die folgende Artikelnummer, um zu dem Artikel in der Microsoft Knowledge Base zu gelangen:

321185
  Identifizierung Ihrer SQL Server-Version und -Edition
 Die in diesem Artikel genannten Drittanbieterprodukte stammen von Herstellern, die von Microsoft unabhängig sind. Microsoft gewährt keine implizite oder sonstige Garantie in Bezug auf die Leistung oder Zuverlässigkeit dieser Produkte.