Grundläggande uppgifter vid användning av en skärmläsare med Word

Dekorativ ikon. Skärmläsarinnehåll

Den här artikeln är till för personer med nedsatt syn som använder ett skärmläsarprogram med Office produkter och är en del Office innehållsuppsättningen Hjälpmedel. Mer allmän hjälp finns på Startsidan för Microsoft Support.

Använd Word med tangentbordet och en skärmläsare för att snabbt utföra grundläggande uppgifter som att öppna, skapa och läsa ett dokument eller lägga till sidnummer. Vi har testat det med Skärmläsaren, JAWS och NVDA, men det kan även fungera med andra skärmläsare förutsatt att de följer vanliga standarder och tekniker för hjälpmedel.

Meddelanden: 

I det här avsnittet

ÖppnaWord

  1. Tryck på Windows-tangenten, skriv wordoch tryck sedan på Retur. Word öppnas.

Nu kan du börja på ett nytt tomt dokument och lägga till text och annat innehåll eller skapa ett dokument med en mall med fördesignad formatering. Instruktioner finns i Skapa ett nytt tomt dokument eller Använda en skärmläsare för att arbeta med mallar i Word.

Logga in på dittMicrosoft konto

Logga in på dittMicrosoft för att få ut mesta av funktionerna i Word och för att ta med dig dina dokument vart du än är. Du kan också öppna Word utan att logga in.

Obs!: Om du använder ett konto i en organisation kan inloggningsstegen vara lite annorlunda. Du kan till exempel behöva använda en PIN-kod eller ett smartkort för att slutföra inloggningen.

Tips: Om du inte loggade ut Word senaste gången du använde det öppnas appen utan att du blir ombedd att logga in.

  1. Gör något av följande:

    • Öppna Word. Tryck på Tabb tills du hör "Logga in för att få ut mesta avOffice " och tryck sedan på Retur.

    • Om du redan redigerar ett dokument och vill logga in trycker du på Alt + F för att öppna Arkiv-menyn. Tryck sedan på D, S. Du hör: "Konton".

  2. Skriv din e-postadress eller ditt telefonnummer, tryck på Retur och tryck sedan på Tabb. Du hör: "Lösenord."

  3. Skriv ditt lösenord och tryck på Retur.

Öppna ett nyligen använt dokument

Du hittar alla dokument som du nyligen arbetat med på ett och samma ställe så att du snabbt kan fortsätta där du slutade.

  1. Gör något av följande:

    • ÖppnaWord och tryck sedan på Skift+Tabb tills du hör namnet på ett dokument du senast har öppnat.

    • Om du redan redigerar ett dokument och vill öppna ett annat trycker du på Alt + F för att öppna Arkiv-menyn och trycker sedan på Skift + Tabb tills du hör namnet på ett nyligen använda dokument.

  2. Tryck på uppåt- eller nedåtpilen tills du hör namnet på det dokument du vill använda och tryck sedan på Retur för att öppna det.

Skapa ett nytt tomt dokument

  1. Gör något av följande:

    • Öppna Word. Fokus är på alternativet att skapa ett nytt, tomt dokument och du hör: "Tomt dokument."

    • Om du redan redigerar ett dokument och vill starta ett nytt trycker du på Alt + F för att öppna Arkiv-menyn och trycker sedan på Tabb tills du hör: "Tomt dokument."

  2. Tryck på Retur för att markera och öppna det tomma dokumentet. Du hör standardnamnet på dokumentet, följt av "Redigering". Fokus flyttas till redigeringsområdet i dokumentets brödtext.

Nu kan du börja lägga till text och annat innehåll i dokumentet. Anvisningar om hur du infogar och formaterar text i ett dokument finns i Använda en skärmläsare för att infoga och ändra text i Word.

Spara ett dokument

Word sparar automatiskt dokumentet påOneDrive ellerSharePoint när AutoSave är aktiverat. Anvisningar om hur du aktiverar Spara automatiskt finnsi Aktivera Spara automatiskt.

Om Spara automatiskt inte är aktiverat eller om du till exempel vill spara dokumentet med ett annat namn, på en annan plats eller i ett annat format kan du spara dokumentet manuellt på datorn. Instruktioner finns i Spara ett dokument lokalt. Alternativt kan du manuellt spara dokumentet på en onlineplats. Instruktioner finns i Spara ett dokument för att OneDrive eller SharePoint.

Anvisningar om hur du sparar ett dokument som pdf finns i Spara ett dokument som en PDF-fil.

Anvisningar om hur du använder andra alternativ för att spara finns i Använda en skärmläsare för att spara ett dokument i Word.

Läsa ett dokument

Om du vill använda kortkommandon för textläsning placerar du fokus på brödtextområdet.

  • Om du vill börja läsa var markören är med Skärmläsaren trycker du på SR-tangenten+Ctrl+R eller SR-tangenten+nedåtpilen. Med JAWS trycker du på SR-tangenten+Page Up. Med NVDA trycker du på SR-tangenten + nedåtpilen.

  • Om du vill läsa den aktuella sidan med Skärmläsaren trycker du på SR-tangenten + Ctrl + I. 

  • Om du vill läsa det aktuella stycket med Skärmläsaren trycker du på SR-tangenten + Ctrl + K. Med JAWS trycker du på Ctrl+5 på det numeriska tangentbordet.

  • Om du vill läsa nästa rad med Skärmläsaren trycker du på SR-tangenten+O. Med JAWS och NVDA trycker du på nedåtpilen.

  • Om du vill läsa föregående rad med Skärmläsaren trycker du på SR-tangenten + U. Med JAWS och NVDA trycker du på uppåtpilen.

  • Om du vill läsa nästa ord med Skärmläsaren trycker du på SR-tangenten+L eller SR-tangenten+Ctrl+Högerpil. Med JAWS trycker du på SR-tangenten + Högerpil. Med NVDA trycker du på Ctrl + Högerpil.

  • Om du vill läsa föregående ord med Skärmläsaren trycker du på SR-tangenten+J eller SR-tangenten+Ctrl+Vänsterpil. Med JAWS trycker du på SR-tangenten + Vänsterpil. Med NVDA trycker du på Ctrl+ vänsterpil.

  • Om du vill sluta läsa trycker du på Ctrl.

Detaljerade listor med kortkommandon för att läsa text finns i användarvägledning för skärmläsaren. Läs kapitel 4: Läsa text med Skärmläsaren. Läs läskommandon i JAWS med JAWS. Med NVDA refererar du till NVDA User Guide.

Använda formatmallar

Använd de inbyggda formatmallarna för att ge dokumentet ett enhetligt utseende. Formatmallar kan också förbättra tillgängligheten och användbarheten i dokumentet. Använd de inbyggda rubrikformaten om du vill infoga en innehållsförteckning i dokumentet. 

  1. Placera markören där du vill använda formatet.

  2. Öppna menyn Format genom att trycka på Alt+H, L.

  3. Använd piltangenterna för att bläddra i listan med tillgängliga format.

  4. När du hör det format du vill använda trycker du på Retur för att använda det i dokumentet.

Navigera med hjälp av rubriker

Om du har använt rubrikformaten i dokumentet kan du använda navigeringsfönstret för att snabbt gå från rubrik till rubrik.

  1. Tryck på Alt+W,K för att aktivera navigeringsfönstret. Du hör: "Navigering, sökdokument".

  2. Tryck på Tabb tills du hör den markerade fliken, till exempel "Sidor". Tryck på vänsterpilen tills du hör "Rubriker".

  3. Du bläddrar i listorna med rubriker med Tabb eller Skift + Tabb. Skärmläsaren läser upp rubrikerna medan du flyttar framåt.

  4. Tryck på Retur för att gå till rubriken i dokumentet. Fokus flyttas till början av rubrikraden.

Söka efter ett dokument

Använd sökfunktionen för att snabbt hitta ett visst ord eller element, till exempel en bild i dokumentet.

Söka efter ett ord

  1. Tryck på Ctrl+F. Du hör: "Navigering, sökdokument".

  2. Skriv in dina sökord. Listan med sökresultat uppdateras medan du skriver.

  3. Tryck på Tabb tills du hör "Sökresultatlista" följt av det första sökresultatet.

  4. Tryck på nedpil för att gå igenom listan med resultat. Skärmläsaren läser upp resultaten.

  5. När du hör sökresultatet du vill ha trycker du på Retur för att flytta fokus till dokumentets brödtext där det genomsökta ordet finns.

Söka efter ett element

Sök efter ett visst element, till exempel en bild, tabell eller kommentar från en viss person.

  1. Tryck på Ctrl+F. Du hör: ”Navigering, sök efter ett dokument.”

  2. Tryck på Tabb tills du hör "Sök, delningsknapp" och tryck sedan på Alt + nedpil för att expandera menyn.

  3. Tryck på nedåtpilen tills du hör det element du vill använda, till exempel ”Bild”, och tryck sedan på Retur för att välja det.

    Om elementet har en undermeny hör du elementet, följt av "Komprimerat, menyalternativ". Tryck på högerpilen för att expandera menyn och tryck sedan på uppåt- eller nedåtpilen för att bläddra på undermenyn.

  4. Fokus flyttas till knappen Nästa resultat. Tryck på RETUR flera gånger för att gå igenom resultaten.

Lägga till sidnummer

  1. Tryck på Alt+N, N, U. Du hör: "Överst på sidan." Menyn Sidnummer öppnas och fokus är på det första alternativet.

  2. Du går igenom menyn genom att trycka på nedpilen tills du hör det önskade alternativet och trycker sedan på Retur. En lista med olika sidnummerformat visas.

  3. Tryck på nedpilen tills du hör det önskade alternativet och tryck sedan på Retur.

  4. Om du väljer att lägga till sidnummer längst upp eller längst ned på sidan, eller i sidmarginalen, öppnas fönstret Sidhuvud eller Sidfot. Tryck på Esc om du vill stänga fönstret och återgå till dokumentredigeringsläge.

Skriva ut dokument

Om du behöver papperskopior av dina Word kan du enkelt skriva ut dem. Om du inte har direkt tillgång till en skrivare kan du skriva ut dokumentet som PDF och spara det på datorn.

Skriva ut ett dokument med hjälp av en skrivare 

  1. Tryck på Ctrl+P. Dialogrutan Skriv ut öppnas. Gör något av följande:

    • Om du vill skriva ut med standardinställningarna trycker du på Retur.

    • Om du vill ändra utskriftsinställningarna trycker du på Tabb för att växla mellan alternativen. Tryck på blanksteg om du vill öppna en alternativlista. Tryck på piltangenterna för att flytta i en lista med alternativ. Tryck på Retur om du vill välja ett alternativ. Om du vill skriva ut med de nya inställningarna trycker du på Tabb tills du hör ”Skriv ut, knapp”. Tryck sedan på Retur.

Skriva ut ett dokument till PDF 

  1. Tryck på Ctrl+P. Dialogrutan Skriv ut öppnas.

  2. Tryck på Tabb tills du hör "Skrivare, vilken skrivare" och tryck på blanksteg för att visa menyn Skrivare. Tryck på uppåt- eller nedåtpilen tills du hör "Microsoft, Skriv ut till PDF" och tryck sedan på Retur.

  3. Tryck på Skift + Tabb tills du hör "Skriv ut, knapp" och tryck på Retur.

  4. Dialogrutan Spara utskrift som öppnas. Fokus är i textfältet Filnamn. Skriv ett namn på dokumentet. Använd sedan Tabb och piltangenterna för att gå till den plats där du vill spara utskriften. När du är på rätt plats trycker du på Alt + S för att spara filen som en PDF-fil.

Ändra apptema för att öka kontrasten

Det kan vara Word enklare att använda om du justerar temat till ett tema som ger mer kontrast.

Obs!: När du ändrar apptemat påverkas alla Microsoft 365 program.

  1. I Word trycker du på Alt + F, D, Y och sedan 2. Fokus flyttas till listan Office tema på Arkiv-menyn.  Du hör "Office", följt av det markerade temat. 

  2. Tryck på nedåtpilen tills du hittar det tema du vill använda och tryck på Retur. Välj Mörkgrå för högst kontrast.

  3. Stäng menyn Filer och gå tillbaka till dokumentets brödtext genom att trycka på Esc.

Tips: Information om hur du väljer ett tema med högre kontrast i Windows finns i Använda färg och kontrast för hjälpmedel i Microsoft 365 och Göra Windows mer lätt att se.

Se även

Använda en skärmläsare för att infoga och ändra text i Word

Använda en skärmläsare för att infoga en bild i Word

Använda en skärmläsare till att kontrollera stavning och grammatik i Word

Kortkommandon i Word

Kortkommandon för Arkiv-menyn i Office för Windows

Konfigurera enheten så att den fungerar med hjälpmedel i Microsoft 365

Använda en skärmläsare för att utforska och navigera i Word

Använd Word för Mac med tangentbordet och VoiceOver, den inbyggda skärmläsaren i Mac OS, för att snabbt utföra alla viktiga grundläggande uppgifter, till exempel öppna, skapa och läsa ett dokument eller lägga till sidnummer.

Meddelanden: 

  • Nya Microsoft 365-funktioner släpps gradvis till Microsoft 365-prenumeranter så funktionerna kanske inte finns i din app ännu. Gå med i Office Insider-programmet och se hur du kan få nya funktioner snabbare.

  • Den här artikeln förutsätter att du använder den inbyggda macOS-skärmläsaren VoiceOver. Mer information om VoiceOver finns i startguide för VoiceOver.

  • Vi rekommenderar att du läser och redigerar dokument i vyn Utskriftslayout. Det kan hända att VoiceOver inte fungerar tillförlitligt i andra visningslägen.

Inom det här ämnet

ÖppnaWord för Mac

  1. Gå till listan Program iFinder genom atttrycka på Skift+Kommando+A.

  2. Skriv M för att gå direkt till program som börjar med "M" och tryck sedan på Tabb tills du hör: "Microsoft Word program".

  3. Öppna Word för Mac genom att trycka på Kommando+nedpil.

Nu kan du börja på ett nytt tomt dokument och lägga till text och annat innehåll eller skapa ett dokument med en mall med fördesignad formatering. Instruktioner finns i Skapa ett nytt tomt dokument eller Använda en skärmläsare för att arbeta med mallar i Word.

Logga in på ditt Microsoft konto

Logga in på dittMicrosoft för att få ut mesta av funktionerna iWord för Mac och för att ta med dig dina dokument vart du än är. Du kan också öppna Word utan att logga in.

Obs!: Om du använder ett konto i en organisation kan inloggningsstegen vara lite annorlunda. Du kan till exempel behöva använda en PIN-kod eller ett smartkort för att slutföra inloggningen.

Tips: Om du inte loggade ut Word senaste gången du använde det öppnas appen utan att du blir ombedd att logga in.

  1. Gör något av följande:

    • ÖppnaWord för Mac.

    • Om du redan redigerar ett dokument och vill logga in trycker du på Skift + Kommando + P. Du hör: "Ny från mall".

  2. Du kommer till mallvyn. Tryck på Tabb tills du hör: "Logga in, kontoinställningar, menyknapp".

  3. Tryck på Blanksteg. Dialogrutan Logga in öppnas. Du hör: "Ange din e-postadress eller ditt telefonnummer."

  4. Skriv din e-postadress eller ditt telefonnummer och tryck på Retur. VoiceOver meddelar: ”Lösenord, säker textredigering.”

  5. Skriv ditt lösenord och tryck på Retur. Om du hör "Knappen Börja använda Word" trycker du på blanksteg för att gå till programmet.

Öppna ett nyligen använt dokument

Du hittar alla dokument som du nyligen arbetat med på ett och samma ställe så att du snabbt kan fortsätta där du slutade.

  1. Gör något av följande:

    • ÖppnaWord för Mac.

    • Om du redan redigerar ett dokument och vill öppna ett annat trycker du på Skift + Kommando + P. Du hör: "Ny från mall". 

  2. Du kommer till mallvyn. Tryck på Tabb tills du hör "Senaste, alternativknapp" och tryck sedan på Ctrl + Alt + blanksteg för att öppna listan Senaste.

  3. Tryck på Tabb tills du hör "Ange tabellen Senaste filer", följt av namn och information om det första dokumentet i listan. Om det första dokumentet inte är den önskade filen trycker du på nedåtpilen tills du hittar rätt fil.

  4. Tryck på Retur för att öppna det markerade dokumentet.

Skapa ett nytt tomt dokument

  1. Gör något av följande:

    • ÖppnaWord för Mac.

    • Om du redan redigerar ett dokument och vill starta ett nytt trycker du på Skift + Kommando + P. Du hör: "Ny från mall".

  2. Tryck på Tabb tills du hör: "Ange samling, samling ett objekt markerat, tomt dokument."

  3. Tryck på Ctrl+Alt+Skift+nedpil och sedan på Ctrl+Alt+Blanksteg. Det tomma dokumentet öppnas och fokus flyttas till redigeringsområdet i dokumentets brödtext.

Nu kan du börja lägga till text och annat innehåll i dokumentet. Anvisningar om hur du infogar och formaterar text i ett dokument finns i Använda en skärmläsare för att infoga och ändra text i Word.

Spara ett dokument

Word sparar automatiskt dokumentet påOneDrive ellerSharePoint när AutoSave är aktiverat.

Anvisningar om hur du sparar en kopia av ett dokument på datorn eller som en PDF-fil finns i Använda en skärmläsare för att spara ett dokument i Word.

Läsa ett dokument

Om du vill använda kommandona för textuppläsning måste fokus vara i dokuments brödtext.

  • Tryck på Ctrl + Alt + A om du vill läsa upp all text från markörpositionen till slutet.

  • Om du vill läsa upp det aktuella stycket trycker du på Ctrl + Alt + P.

  • Tryck på ned- eller uppilen för att flytta till nästa eller föregående rad.

  • Tryck på höger- eller vänsterpilen för att flytta till nästa eller föregående ord.

Tips: Mer information om hur du navigerar bland fotnoter och kommentarer i dokumentet finns i Använda en skärmläsare för att läsa och redigera fotnoter och slutkommentarer i Word eller Använda en skärmläsare för att lägga till, läsa och ta bort kommentarer i Word.

Den detaljerade listan med kortkommandon för att läsa text finns på Kapitel 4. Arbeta med text.

Navigera med hjälp av rubriker

Om du har använt rubrikformaten i dokumentet kan du använda navigeringsfönstret för att snabbt gå från rubrik till rubrik.

Aktivera navigeringsfönstret 

  1. Tryck på Kommando + F6 tills du hör namnet på den aktuella fliken, till exempel ”Start, markerad, flik”.

  2. Tryck på Ctrl+Alt+högerpil tills du hör "Visa, flik" och tryck sedan på Ctrl+Alt+blanksteg.

  3. Tryck på Tabb tills du hör "Navigeringsfönster, växlingsknapp" och tryck sedan på Ctrl + Alt + blanksteg för att aktivera fönstret.

Använda navigeringsfönstret

  1. Om du vill flytta fokus till navigeringsfönstret trycker du på Kommando + F6 tills du hör: ”Miniatyrfönster, markerad”.

  2. Tryck på Ctrl+Alt+högerpil tills du hör "Dokumentöversikt, flik" och tryck sedan på Ctrl+Alt+blanksteg för att öppna dokumentöversikten.

  3. Tryck på Ctrl+Alt+högerpil tills du hör "Tabell" och tryck sedan på Ctrl+Alt+Skift+nedpil för att öppna rubriktabellen.

  4. Om du vill flytta mellan rubriker trycker du på nedåt- eller uppåtpilen tills du hittar den rubrik du vill använda och trycker sedan på Ctrl+Alt+Blanksteg för att flytta fokus till början av rubriken i dokumentets brödtext.

Söka efter ett dokument

Använd sökfunktionen för att snabbt hitta ett visst ord eller element, till exempel en bild i dokumentet.

Söka efter ett ord

  1. Tryck på Skift+Kommando+H. Du hör: "Sök efter dokument, kombinationsruta".

  2. Skriv sökordet. Listan med sökresultat uppdateras medan du skriver.

  3. Tryck på Tabb tills du hör "Matchningar, resultat" och tryck sedan på Ctrl + Alt + nedpil för att flytta fokus till resultatlistan.

  4. Gå igenom listan med sökresultat genom att trycka på upp- eller nedpil.

  5. När du hör ett sökresultat som du vill ändra i dokumentet trycker du på Tabb för att flytta fokus till brödtexten i dokumentet och göra ändringarna.

Söka efter ett element

  1. Tryck på Skift+Kommando+H. Du hör: "Sök efter dokument, kombinationsruta".

  2. Tryck på nedåtpilen för att öppna sökmenyn.

  3. Tryck på nedåtpilen tills du hör det element du vill använda, till exempel ”Bild”, och tryck sedan på blanksteg. Matchande element markeras i dokumentet.

  4. Om du vill flytta fokus tillbaka till dokumentets brödtext trycker du på Tabb tills VoiceOver börjar läsa upp dokumentets innehåll.

Lägga till sidnummer

  1. Tryck på Kommando + F6 tills du hör namnet på den aktuella fliken, till exempel ”Start, markerad, flik”.

  2. Tryck på Ctrl+Alt+högerpil tills du hör "Infoga, flik" och tryck sedan på Ctrl+Alt+blanksteg.

  3. Tryck på nedåtpilen tills du hör "Sidnummer, menyknapp" och tryck sedan på Ctrl+Alt+blanksteg. Du hör: "Sidnummer." Tryck på Ctrl+Alt+blanksteg.

  4. Dialogrutan Sidnummer öppnas. Fokus är på position-menyn. Ange plats för sidnumren på sidan genom att trycka på nedåtpilen tills du hör det önskade alternativet och sedan på blanksteg.

  5. Om du vill ange justeringen av sidnumret trycker du på Tabb tills du hör den aktuella justeringen, följt av "Justering". Tryck på nedåtpilen tills du hör önskat alternativ och tryck sedan på blanksteg.

  6. Tryck på Tabb tills du hör: "Visa nummer på första sidan, markerad kryssruta." Om du inte vill att sidnumret ska visas på den första sidan i dokumentet trycker du på blanksteg.

  7. Om du vill lägga till sidnummer i dokumentet trycker du på Tabb tills du hör "OK, knapp" och trycker sedan på Ctrl + Alt + blanksteg. Sidnumren läggs till och fokus flyttas till dokumentets brödtext.

Skriva ut dokument

Om du behöver papperskopior av dina Word kan du enkelt skriva ut dem. Om du inte har direkt tillgång till en skrivare kan du skriva ut dokumentet som PDF och spara det på datorn.

Skriva ut ett dokument med hjälp av en skrivare

  1. Tryck på Kommando+P. Dialogrutan Skriv ut öppnas. Gör något av följande:

    • Om du vill skriva ut med standardinställningarna trycker du på Tabb tills du hör "Skriv ut, knapp" och trycker på Ctrl + Alt + blanksteg.

    • Om du vill ändra utskriftsinställningarna trycker du på Tabb för att växla mellan alternativen. Tryck på blanksteg om du vill öppna en alternativlista. Tryck på piltangenterna för att flytta i en lista med alternativ. Välj ett alternativ genom att trycka på Ctrl+Alt+Blanksteg. Om du vill skriva ut med de nya inställningarna trycker du på Tabb tills du hör "Skriv ut, knapp" och trycker sedan på Ctrl + Alt + blanksteg.

Skriva ut ett dokument till PDF

  1. Tryck på Kommando+P. Dialogrutan Skriv ut öppnas.

  2. Tryck på Tabb-tangenten tills du hör "PDF-menyknapp" och tryck på Ctrl + Alt + blanksteg. Tryck på nedåtpilen tills du hör "Spara som PDF" och tryck på Ctrl + Alt + blanksteg.

  3. Du hör "Spara som" följt av dokumentnamnet. Tryck på Tabb tills du hör "Var" och tryck på Ctrl + Alt + blanksteg.

  4. Tryck på uppåt- eller nedåtpilen tills du hör den plats där du vill spara utskriften och tryck sedan på Ctrl+Alt+Blanksteg.

  5. Tryck på Tabb tills du hör "Spara, knapp" och tryck på Ctrl + Alt + blanksteg för att spara filen som en PDF-fil.

Se även

Använda en skärmläsare för att infoga och ändra text i Word

Använda en skärmläsare för att infoga en bild i Word

Använda en skärmläsare till att kontrollera stavning och grammatik i Word

Kortkommandon i Word

Konfigurera enheten så att den fungerar med hjälpmedel i Microsoft 365

Använda en skärmläsare för att utforska och navigera i Word

Använd Word för iOS med VoiceOver, den inbyggda skärmläsaren i iOS, för att utföra grundläggande uppgifter som att öppna, skapa och läsa ett dokument eller lägga till sidnummer.

Meddelanden: 

  • Nya Microsoft 365-funktioner släpps gradvis till Microsoft 365-prenumeranter så funktionerna kanske inte finns i din app ännu. Gå med i Office Insider-programmet och se hur du kan få nya funktioner snabbare.

  • Den här artikeln förutsätter att du använder den inbyggda iOS-skärmläsaren VoiceOver. Mer information om VoiceOver finns i Hjälpmedel för Apple.

  • Vi rekommenderar att du läser och redigerar dokument i vyn Utskriftslayout. Det kan hända att VoiceOver inte fungerar tillförlitligt i andra visningslägen.

Inom det här ämnet

ÖppnaWord för iOS

  1. På skärmen iPhone du upp knappen förWord för iOS och dubbeltrycker på skärmen. Word öppnas med fokus på fliken Nytt.

Nu kan du börja på ett nytt tomt dokument och lägga till text och annat innehåll eller skapa ett dokument med en mall med fördesignad formatering. Instruktioner finns i Skapa ett nytt tomt dokument eller Använda en skärmläsare för att arbeta med mallar i Word. 

Logga in på dittMicrosoft konto

Logga in påMicrosoft-konto för att få ut mesta Word för iOS funktioner och ta med dig dina dokument vart du än är. Du kan också öppna Word utan att logga in.

Obs!: Om du använder ett konto i en organisation kan inloggningsstegen vara lite annorlunda. Du kan till exempel behöva använda en PIN-kod eller ett smartkort för att slutföra inloggningen.

Tips: Om du inte loggade ut Word senaste gången du använde det öppnas appen utan att du blir ombedd att logga in.

  1. Gör något av följande:

    • Öppna Word för iOS.

    • Om du redan redigerar ett dokument och vill logga in sveper du åt vänster eller höger tills du hör "Stäng fil" och dubbeltrycker sedan på skärmen. Om du har ändringar som inte sparats uppmanas du att spara dokumentet. Anvisningar om hur du sparar ett dokument finns i Använda en skärmläsare för att spara ett dokument i Word.

  2. Svep åt vänster tills du hör "Ut inloggad, navigeringsfönstret, knapp" och dubbeltryck sedan på skärmen.

  3. Du hör: "Logga in". Dubbeltryck på skärmen. Tryck nära den övre delen av skärmen med fyra fingrar och svep åt höger tills du hör: "E-post, telefonSkype, textfält, obligatoriskt".

  4. Dubbeltryck på skärmen och skriv sedan din e-postadress, ditt telefonnummer eller din e-postadressSkype skärmtangentbordet.

  5. Tryck nära den övre delen av skärmen med fyra fingrar, svep åt höger tills du hör "Nästa, knapp" och dubbeltryck på skärmen. Du hör "Ange lösenord" eller "Säkert textfält".

  6. Dubbeltryck på skärmen och skriv sedan lösenordet med skärmtangentbordet.

  7. Tryck nära den övre delen av skärmen med fyra fingrar, svep åt höger tills du hör "Logga in" och dubbeltryck på skärmen.

Öppna ett nyligen använt dokument

Du hittar alla dokument som du nyligen arbetat med på ett och samma ställe så att du snabbt kan fortsätta där du slutade.

  1. Gör något av följande:

    • Öppna Word för iOS. Du hör: "Ny rubrik." Tryck nära den nedre delen av skärmen med fyra fingrar, svep åt vänster tills du hör "Fliken Start" och dubbeltryck sedan på skärmen.

    • Om du redan redigerar ett dokument och vill öppna ett annat sveper du åt vänster eller höger tills du hör "Stäng fil" och dubbeltrycker sedan på skärmen. Om du har ändringar som inte sparats uppmanas du att spara dokumentet. Anvisningar om hur du sparar ett dokument finns i Använda en skärmläsare för att spara ett dokument i Word. Du hör: "Start, rubrik".

  2. Svep åt höger tills du hör namnet på det dokument du vill använda och dubbeltryck på skärmen för att öppna det.

Skapa ett nytt tomt dokument

  1. Gör något av följande:

    • Öppna Word för iOS. Du hör: "Ny rubrik."

    • Om du redan redigerar ett dokument och vill starta ett nytt sveper du åt vänster eller höger tills du hör "Stäng fil" och dubbeltrycker sedan på skärmen. Om du har ändringar som inte sparats uppmanas du att spara dokumentet. Anvisningar om hur du sparar ett dokument finns i Använda en skärmläsare för att spara ett dokument i Word. Du hör: "Start, rubrik". Tryck nära den nedre delen av skärmen med fyra fingrar, svep åt höger eller vänster tills du hör "Ny flik" och dubbeltryck på skärmen. Du hör: "Ny rubrik."

  2. Svep åt höger tills du hör "Tomt dokument" och dubbeltryck på skärmen. Det nya tomma dokumentet öppnas. Fokus är på brödtexten i dokumentet. Du hör: "Sida ett innehåll." Skärmtangentbordet öppnas.

    Obs!: Om du inte kan komma åt redigeringsområdet eller öppna skärmtangentbordet kontrollerar du inställningarna för VoiceOver-rotorn. Instruktioner finns i Använda en skärmläsare för att infoga och ändra text i Word.

    Nu kan du börja lägga till text och annat innehåll i dokumentet. Anvisningar om hur du infogar och formaterar text i ett dokument finns i Använda en skärmläsare för att infoga och ändra text i Word. 

Spara ett dokument

Word sparar automatiskt dokumentet påOneDrive ellerSharePoint när AutoSave är aktiverat. 

Anvisningar om hur du sparar en kopia av ett dokument på telefonen eller som en PDF-fil finns i Använda en skärmläsare för att spara ett dokument i Word.

Läsa ett dokument

Om du vill använda gester för textläsning i vyn Redigering placerar du fokus på dokumentets brödtext.

  • Om du vill läsa upp all text på en sida sveper du åt höger tills du hör "Sida", följt av aktuellt sidnummer och "Innehåll", till exempel "Sida ett, innehåll". VoiceOver börjar läsa upp hela sidan.

  • Om du vill läsa rader placerar du ett finger på en sida och drar det nedåt. VoiceOver läser upp rader när du kommer till dem.

  • Om du vill ändra hur texten läses aktiverar du Rotor och väljer till exempel Ord eller Tecken. Svep uppåt eller nedåt om du vill läsa upp texten ett ord eller tecken i taget.

  • Om du vill sluta läsa trycker du på skärmen en gång med två fingrar.

Detaljerad lista över gester för att läsa text finns i Lär dig VoiceOver-gester på iPhone.

Söka efter ett dokument

  1. Tryck nära den övre delen av skärmen med fyra fingrar, svep åt höger tills du hör "Sök, knapp" och dubbeltryck på skärmen. Du hör: "Sök, textfält, redigerar". Skärmtangentbordet öppnas.

  2. Skriv sökorden med hjälp av skärm tangent bordet. VoiceOver meddelar antalet matchningar.

  3. Om du vill flytta mellan sökresultaten trycker du nära den övre delen av skärmen med fyra fingrar, sveper åt höger tills du hör "Föregående sökresultat" eller "Nästa sökresultat" och dubbeltrycker sedan på skärmen.

  4. Om du vill stänga sökfältet och flytta fokus till sökresultatet i dokumentets brödtext sveper du en Z-gest med två fingrar. Du hör: "Lämnar sökningen."

Lägga till sidnummer

  1. Tryck nära den övre delen av skärmen med fyra fingrar, svep åt höger tills du hör "Visa menyfliksområdet" och dubbeltryck på skärmen. Du hör den markerade fliken, till exempel "Fliken Start".

  2. Dubbeltryck på skärmen, svep åt vänster eller höger tills du hör "Infoga, flik" och dubbeltryck på skärmen.

  3. Svep åt höger tills du hör "Sidnummer, knapp" och dubbeltryck på skärmen.

  4. Svep åt höger, hör det sidnummeralternativ du vill ha och dubbeltryck sedan på skärmen.

  5. Fönstret för sidhuvud och sidfot öppnas med skärmtangentbordet aktiverat. Om du vill redigera sidnumret skriver du det nya sidnumret. Stäng fönstret genom att svepa åt vänster eller höger tills du hör VoiceOver läsa upp dokumentets innehåll och dubbeltryck sedan på skärmen.

Skriva ut dokument

Skriv ut Word dokument direkt från din iPhone till en skrivare som stöder AirPrint. Mer information om AirPrint och skrivare som stöds finns i Använda AirPrint för att skriva ut från din iPhone, iPad eller iPod touch.

Om du inte har direkt tillgång till en skrivare kan du skriva ut dokumentet som PDF och spara det på telefonen.

Skriva ut ett dokument med hjälp av en skrivare 

Innan du börjar ska du kontrollera att din iPhone och skrivaren är anslutna till samma Wi-Fi-nätverk. 

  1. Tryck nära den övre delen av skärmen med fyra fingrar, svep åt höger tills du hör "Arkiv, knapp" och dubbeltryck på skärmen. Menyn Arkiv öppnas.

  2. Svep åt höger tills du hör "Skriv ut, knapp" och dubbeltryck på skärmen. Du hör: "Knappen Skicka utskrift".

  3. Dubbeltryck på skärmen. Dialogrutan Skrivaralternativ öppnas.

  4. Svep tills du hör: "Skrivare, välj skrivarknapp". Dubbeltryck på skärmen. Listan över tillgängliga AirPrint-skrivare visas. Svep åt höger tills du hör den skrivare som du vill använda och dubbeltryck sedan på skärmen.

  5. Om du vill skriva ut med standardinställningarna sveper du åt höger eller vänster i menyn Skrivaralternativ tills du hör ”Knappen Skriv ut” och dubbeltrycker på skärmen.

Skriva ut ett dokument till PDF 

  1. Tryck nära den övre delen av skärmen med fyra fingrar, svep åt höger tills du hör "Arkiv, knapp" och dubbeltryck på skärmen. Menyn Arkiv öppnas.

  2. Svep åt höger tills du hör "Skriv ut, knapp" och dubbeltryck på skärmen. Du hör: "Knappen Skicka utskrift".

  3. Svep åt höger tills du hör "Öppna i en annan app" och dubbeltryck på skärmen. Du hör namnet på dokumentet följt av "PDF-dokument".

  4. Svep åt höger tills du hör "Spara i filer" och dubbeltryck på skärmen.

  5. Om du vill spara dokumentet som en PDF-fil på telefonen sveper du åt höger tills du hör "Spara, knapp" och dubbeltrycker på skärmen.

Se även

Använda en skärmläsare för att infoga och ändra text i Word

Använda en skärmläsare för att infoga en bild i Word

Använda en skärmläsare till att kontrollera stavning och grammatik i Word

Konfigurera enheten så att den fungerar med hjälpmedel i Microsoft 365

Använda en skärmläsare för att utforska och navigera i Word

Använd Word för Android med TalkBack, den inbyggda skärmläsaren i Android, för att utföra grundläggande uppgifter som att öppna, skapa och läsa ett dokument eller lägga till sidnummer.

Meddelanden: 

  • Nya Microsoft 365-funktioner släpps gradvis till Microsoft 365-prenumeranter så funktionerna kanske inte finns i din app ännu. Gå med i Office Insider-programmet och se hur du kan få nya funktioner snabbare.

  • Den här artikeln förutsätter att du använder den inbyggda Android-skärmläsaren TalkBack. Mer information om TalkBack finns i Hjälpmedel för Android.

I det här avsnittet

ÖppnaWord för Android

  1. Leta upp knappen för appenWord för Android på telefonen och dubbeltryck på skärmen. Word öppnas med fokus på fliken Senaste.

Nu kan du börja på ett nytt tomt dokument och lägga till text och annat innehåll eller skapa ett dokument med en mall med fördesignad formatering. Instruktioner finns i Skapa ett nytt tomt dokument eller Använda en skärmläsare för att arbeta med mallar i Word. 

Logga in på dittMicrosoft konto

Logga in påMicrosoft-konto för att få ut mestaWord för Android funktioner och ta med dig dina dokument vart du än är. Du kan också öppna Word utan att logga in.

Obs!: Om du använder ett konto i en organisation kan inloggningsstegen vara lite annorlunda. Du kan till exempel behöva använda en PIN-kod eller ett smartkort för att slutföra inloggningen.

Tips: Om du inte loggade ut Word senaste gången du använde det öppnas appen utan att du blir ombedd att logga in.

  1. Gör något av följande:

    • ÖppnaWord för Android.

    • Om du redan redigerar ett dokument och vill logga in sveper du åt vänster eller höger tills du hör "Bakåt, knapp" och dubbeltrycker på skärmen. Om du har ändringar som inte sparats uppmanas du att spara dokumentet. Anvisningar om hur du sparar ett dokument finns i Använda en skärmläsare för att spara ett dokument i Word.

  2. Svep åt vänster tills du hör "Logga in" och dubbeltryck sedan på skärmen.

    Tips: Om du uppmanas att acceptera villkoren sveper du åt höger eller vänster tills du hör "Acceptera" och dubbeltrycker sedan på skärmen.

  3. Du hör: "Få saker gjorda var du än är, logga in". Svep åt höger tills du hör "Inloggning, knapp" och dubbeltryck på skärmen.

  4. Svep åt höger tills du hör: "Redigeringsruta, E-post, telefonSkype ". Dubbeltryck på skärmen och skriv sedan din e-postadress, ditt telefonnummer eller din e-postadressSkype skärmtangentbordet. Stäng skärmtangentbordet genom att svepa nedåt och sedan åt vänster.

  5. Svep åt höger tills du hör "Nästa, knapp" och dubbeltryck på skärmen. Du hör: ”Lösenord.”

  6. Svep åt höger tills du hör "Redigering, lösenord", dubbeltryck på skärmen och skriv sedan lösenordet med skärmtangentbordet. Stäng skärmtangentbordet genom att svepa nedåt och sedan åt vänster.

  7. Svep åt höger tills du hör ”Logga in” och dubbeltryck sedan på skärmen.

Öppna ett nyligen använt dokument

Du hittar alla dokument som du nyligen arbetat med på ett och samma ställe så att du snabbt kan fortsätta där du slutade.

  1. Gör något av följande:

    • ÖppnaWord för Android.

    • Om du redan redigerar ett dokument och vill öppna ett annat sveper du åt vänster eller höger tills du hör "Bakåt, knapp" och dubbeltrycker sedan på skärmen. Om du har ändringar som inte sparats uppmanas du att spara dokumentet. Anvisningar om hur du sparar ett dokument finns i Använda en skärmläsare för att spara ett dokument i Word.

  2. Svep åt höger tills du hör namnet på det dokument du vill använda och dubbeltryck på skärmen för att öppna det.

Skapa ett nytt tomt dokument

  1. Gör något av följande:

    • ÖppnaWord för Android.

    • Om du redan redigerar ett dokument och vill skapa ett nytt sveper du åt vänster eller höger tills du hör "Tillbaka, knapp" och dubbeltrycker sedan på skärmen. Om du har ändringar som inte sparats uppmanas du att spara dokumentet. Anvisningar om hur du sparar ett dokument finns i Använda en skärmläsare för att spara ett dokument i Word.

  2. Svep åt höger tills du hör "Nytt, knapp" och dubbeltryck på skärmen.

  3. Svep åt höger tills du hör "Tomt dokument" och dubbeltryck på skärmen.

  4. Det nya dokumentet öppnas. Fokus är på brödtexten i dokument och skärmtangentbordet visas. Skriv text i dokumentet med hjälp av skärmtangentbordet. När du är klar sveper du nedåt och sedan åt vänster för att stänga tangentbordet.

Anvisningar om hur du formaterar text i ett dokument finns i Använda en skärmläsare för att infoga och ändra text i Word.

Spara ett dokument

Word sparar automatiskt dokumentet påOneDriveautomatiskt när Spara automatiskt är aktiverat.

Anvisningar om hur du sparar en kopia av ett dokument på telefonen finns i Använda en skärmläsare för att spara ett dokument i Word.

Läsa ett dokument

Om du vill använda gester för textläsning i vyn Redigering placerar du fokus på dokumentets brödtext.

  • Om du vill läsa upp allt innehåll på en sida sveper du åt höger för att gå till den första textrutan, bilden eller länken på sidan. TalkBack börjar läsa upp innehållet.

  • Svep åt höger när du vill läsa upp nästa textruta, bild eller länk.

  • Om du vill ändra hur texten läses upp sveper du uppåt och sedan nedåt eller nedåt och sedan uppåt tills du hör till exempel "Ord" eller "Tecken". Om du vill läsa upp texten i ett ord eller ett tecken i taget sveper du åt vänster eller höger.

  • Om du vill sluta läsa trycker du en gång på skärmen med ett finger.

Detaljerad lista över alla gester för att läsa text finns i Använda TalkBack-menyn & läskontroller

Lägga till sidnummer

  1. Svep åt vänster eller höger tills du hör "Fler alternativ, knapp" och dubbeltryck på skärmen. Du hör: "Flikmeny" följt av den markerade fliken, till exempel "Start, markerad".

  2. Dubbeltryck på skärmen. Flikmenyn öppnas. Svep åt höger eller vänster tills du hör "Fliken Infoga" och dubbeltryck på skärmen.

  3. Svep åt höger tills du hör "Menyn Sidnummer" och dubbeltryck på skärmen.

  4. Svep åt höger tills du hör positionen för det sidnummer du vill ha och dubbeltryck sedan på skärmen.

  5. Menyn & sidfot öppnas. Om du vill ändra sidnummeralternativen sveper du åt höger tills du hör "Menyn Sidnummer" och dubbeltrycker på skärmen. Svep åt höger tills du hör det alternativ du vill ha, och dubbeltryck på skärmen.

  6. Stäng menyn Sidhuvud & sidfot genom att svepa åt vänster eller höger tills du hör "Stäng sidhuvud/fot, knapp" och dubbeltrycka på skärmen. Om du vill återgå till dokumentets brödtext sveper du åt vänster tills TalkBack börjar läsa upp dokumentets innehåll.

Skriva ut dokument

Skriv ut dina dokument direkt från en Android-telefon till en Wi-Fi-skrivare. Om du inte har direkt tillgång till en skrivare kan du skriva ut dokumentet som PDF och spara det på datorn.

Skriva ut ett dokument med hjälp av en skrivare 

Innan du börjar ska du kontrollera att telefonen och skrivaren är anslutna till samma Wi-Fi-nätverk.

  1. Svep åt höger eller vänster tills du hör "Menyn Fler alternativ" och dubbeltryck på skärmen.

  2. Svep åt höger tills du hör "Skriv ut, knapp" och dubbeltryck på skärmen.

    Obs!: Om det är första gången du skriver ut ett Word-dokument från telefonen öppnas en dialogruta där du uppmanas att ansluta till en onlinetjänst som förbereder filen för utskrift. Om du vill fortsätta sveper du åt höger tills du hör "Tillåt, knapp" och dubbeltrycker på skärmen. Skrivardialogrutan öppnas och TalkBack meddelar: "Dialogrutan Skriv ut".

  3. Svep åt vänster tills du hör "Listrutan, välj en skrivare" och dubbeltryck på skärmen.

  4. Svep åt vänster eller höger tills du hör namnet på skrivaren du vill använda och dubbeltryck på skärmen. Skrivaren är markerad och fokus flyttas till dialogrutan Skriv ut.

  5. Om du vill skriva ut dokumentet sveper du åt höger tills du hör "Skriv ut dokument" och dubbeltrycker sedan på skärmen. Dokumentet skrivs ut och fokus återgår till brödtexten i dokumentet.

Skriva ut ett dokument till PDF 

  1. Svep åt höger eller vänster tills du hör "Menyn Fler alternativ" och dubbeltryck på skärmen.

  2. Svep åt höger tills du hör "Skriv ut, knapp" och dubbeltryck på skärmen.

  3. Svep åt vänster tills du hör "Listrutan, välj en skrivare" och dubbeltryck på skärmen.

  4. Svep åt höger eller vänster tills du hör "Spara som PDF" och dubbeltryck på skärmen.

  5. Svep åt höger tills du hör "Spara i PDF" och dubbeltryck på skärmen.

  6. Mappen Nedladdningar i appen Filer öppnas. Svep åt höger tills du hör "knappen Spara" och dubbeltryck på skärmen för att spara utskriften som en PDF-fil.

Se även

Använda en skärmläsare för att infoga och ändra text i Word

Använda en skärmläsare för att infoga en bild i Word

Använda en skärmläsare till att kontrollera stavning och grammatik i Word

Konfigurera enheten så att den fungerar med hjälpmedel i Microsoft 365

Använda en skärmläsare för att utforska och navigera i Word

Använd Word för webben med tangentbordet och en skärmläsare för att snabbt utföra grundläggande uppgifter som att öppna, skapa och läsa ett dokument eller lägga till sidnummer. Vi har testat det med Skärmläsaren iMicrosoft Edge och JAWS och NVDA i Chrome, men det kan fungera med andra skärmläsare och webbläsare så länge de följer vanliga hjälpmedelsstandarder och -tekniker.

Meddelanden: 

  • Om du använder Skärmläsaren med Windows 10 Fall Creators Update kan du behöva inaktivera genomsökningsläget för att kunna redigera dokument, kalkylblad eller presentationer med Office på webben. Mer information finns i artikeln om att inaktivera virtuellt läge eller bläddringsläge för skärmläsare i Windows 10 Fall Creators Update.

  • Nya Microsoft 365-funktioner släpps gradvis till Microsoft 365-prenumeranter så funktionerna kanske inte finns i din app ännu. Gå med i Office Insider-programmet och se hur du kan få nya funktioner snabbare.

  • Mer information om skärmläsare finns i artikeln om hur skärmläsare fungerar med Microsoft Office.

  • När du använder Word för webben med en skärmläsare växlar du till helskärmsläget. Tryck på F11 för att aktivera eller inaktivera helskärmsläget.

  • När du använder Word för webben rekommenderar vi att du använder Microsoft Edge som webbläsare. Eftersom Word för webben körs i webbläsaren är kortkommandona annorlunda än i skrivbordsprogrammet. Du använder till exempel Ctrl + F6 i stället för F6 för att hoppa in och ut ur kommandona. Dessutom gäller vanliga kortkommandon som F1 (hjälp) och Ctrl+O (öppna) i webbläsaren, inte i Word för webben.

I det här avsnittet

Öppna Word för webben och logga in

Logga in på Word för webben och ta med dig dina dokument vart du än är.

  1. Öppna webbläsaren och gå till Office.com. Inloggningssidan öppnas.

  2. Tryck på Tabb tills du hör "Logga in på ditt konto" och tryck sedan på Retur. Menyn Välj ett konto öppnas.

  3. Gör något av följande:

    • Om du vill använda ett befintligt konto för att logga in trycker du på Tabb tills du hör det konto du vill använda och trycker sedan på Retur.

    • Om du vill lägga till ett nytt konto trycker du på Tabb tills du hör "Använd ett annat konto, knapp" och trycker sedan på Retur. Skriv in din e-postadress, ditt telefonnummerSkype e-postadressen och tryck sedan på Retur. Skriv ditt lösenord och tryck på Retur.

  4. Startsidan Microsoft Office öppnas. Tryck på Tabb tills du hör "Startprogrammet" och tryck sedan på Retur.

  5. Tryck på Tabb tills du hör "Länk, Word" och tryck på Retur.

  6. Word för webben öppnas. Du hör: "Länk, skapa ett nytt tomt dokument." Fokus är på knappen Nytt tomt dokument.

Nu kan du börja på ett nytt tomt dokument och lägga till text och annat innehåll eller skapa ett dokument med en mall med fördesignad formatering. Instruktioner finns i Skapa ett nytt tomt dokument eller Använda en skärmläsare för att arbeta med mallar i Word.

Öppna ett nyligen använt dokument

Du hittar alla dokument som du nyligen arbetat med på ett och samma ställe så att du snabbt kan fortsätta där du slutade.

  1. Gör något av följande:

    • ÖppnaWord och tryck sedan på Tabb tills du hör "Öppna", följt av namnet på det dokument du nyligen har öppnat, och tryck på Retur för att öppna det.

    • Om du redan redigerar ett dokument och vill öppna ett annat trycker du på Alt + Windows-tangenten + F för att öppna Arkiv-menyn och trycker sedan på Skift + Tabb tills du hör "Senaste", följt av namnet på ett nyligen använda dokument. Tryck på nedåtpilen tills du hör namnet på det dokument du vill använda och tryck på Retur för att öppna det.

  2. Gör något av följande:

    • Om du hör "Dokumentinnehåll, redigerar" kan du börja lägga till innehåll i dokumentet.

    • Om du hör "Läsvy" eller "Inte avsedd för användaråtgärd" i stället för "Dokumentinnehåll, redigerar" har dokumentet öppnats i läsvyn där du inte kan göra ändringar. Om du vill redigera dokumentet måste du växla till redigeringsvyn. Instruktioner finns i Växla till redigeringsvyn för att göra ändringar.

Öppna ett dokument i den fullständiga versionen av Word

Om du har den fullständiga skrivbordsversionen av Word får du många fler alternativ när du arbetar med dina filer. Det är enkelt att öppna den fullständiga versionen från Word för webben.

  1. Tryck på Alt Windows-tangenten + Z, M och sedan O. Dokumentet öppnas i skrivbordsversionen.

  2. Gå tillbaka till Word för webben och tryck sedan på Ctrl+W för att stänga fliken i webbläsaren.

Växla till redigeringsvyn för att göra ändringar

Ibland Word för webben ett dokument i läsvyn. Innan du kan göra ändringar i dokumentet måste du växla till redigeringsvyn.

  1. I läsvyn trycker du på Ctrl+ F6 tills du hör "Hjälpmedelsläge". Tryck på Tabb tills du hör "Redigera dokument, knappen komprimerad" och tryck sedan på blanksteg.

  2. Tryck på nedpilen tills du hör "Redigera dokument. Gör snabba ändringar direkt här medWord " och tryck på Retur. Dokumentet öppnas i redigeringsvyn och du kan börja lägga till innehåll i dokumentet.

Skapa ett nytt tomt dokument

  1. Gör något av följande:

    • ÖppnaWord för webben. Fokus är på alternativet för att skapa ett nytt, tomt dokument.

    • Om du redan redigerar ett dokument och vill starta ett nytt trycker du på Alt +Windows-tangenten + F för att öppna Arkiv-menyn och trycker sedan på Tabb tills du hör: "Nytt tomt dokument."

  2. Tryck på Retur för att markera och öppna det tomma dokumentet. Du hör standardnamnet på dokumentet, följt av "Redigering". Fokus flyttas till redigeringsområdet i dokumentets brödtext.

Nu kan du börja lägga till text och annat innehåll i dokumentet. Anvisningar om hur du infogar och formaterar text i ett dokument finns i Använda en skärmläsare för att infoga och ändra text i Word.

Spara ett dokument

Word för webben sparar automatiskt dina dokument till sammaOneDrive medan du arbetar så att du inte behöver tänka på att spara. Anvisningar om hur du byter namn på dokumentet eller sparar en kopia av dokumentet på din enhet finns i Använda en skärmläsare för att spara ett dokument i Word.

Läsa ett dokument

Om du vill använda kortkommandon för textläsning i vyn Redigering placerar du fokus på brödtextområdet i dokumentet.

  • Om du vill börja läsa var markören är med Skärmläsaren trycker du på SR-tangenten+Ctrl+R eller SR-tangenten+nedåtpilen. Med JAWS trycker du på SR-tangenten+Page Up. Med NVDA trycker du på SR-tangenten + nedåtpilen.

  • Om du vill läsa den aktuella sidan med Skärmläsaren trycker du på SR-tangenten + Ctrl + I. 

  • Om du vill läsa det aktuella stycket med Skärmläsaren trycker du på SR-tangenten + Ctrl + K. Med JAWS trycker du på Ctrl+5 på det numeriska tangentbordet.

  • Om du vill läsa nästa rad med Skärmläsaren trycker du på SR-tangenten+O. Med JAWS och NVDA trycker du på nedåtpilen.

  • Om du vill läsa föregående rad med Skärmläsaren trycker du på SR-tangenten + U. Med JAWS och NVDA trycker du på uppåtpilen.

  • Om du vill läsa nästa ord med Skärmläsaren trycker du på SR-tangenten+L eller SR-tangenten+Ctrl+Högerpil. Med JAWS trycker du på SR-tangenten + Högerpil. Med NVDA trycker du på Ctrl + Högerpil.

  • Om du vill läsa föregående ord med Skärmläsaren trycker du på SR-tangenten+J eller SR-tangenten+Ctrl+Vänsterpil. Med JAWS trycker du på SR-tangenten + Vänsterpil. Med NVDA trycker du på Ctrl+ vänsterpil.

  • Om du vill sluta läsa trycker du på Ctrl.

Detaljerade listor med kortkommandon för att läsa text finns i användarvägledning för skärmläsaren. Läs kapitel 4: Läsa text med Skärmläsaren. Läs läskommandon i JAWS med JAWS. Med NVDA refererar du till NVDA User Guide

Navigera med hjälp av rubriker

Om du har använt rubrikformaten i dokumentet kan du använda navigeringsfönstret för att snabbt gå från rubrik till rubrik.

  1. Om du vill aktivera navigeringsfönstret tryckerdu på Alt +Windows-tangenten + W, K. Du hör: "Navigering, sök efter".

  2. Tryck på Skift+Tabb tills du hör den markerade fliken, till exempel "Sök". Tryck på vänsterpilen tills du hör "Rubriker".

  3. Tryck på Tabb för att bläddra i listan med rubriker. Skärmläsaren läser upp rubrikerna medan du flyttar framåt.

  4. Tryck på Retur för att gå till rubriken i dokumentet. Fokus flyttas till början av rubrikraden.

Söka efter ett dokument

  1. Tryck på Ctrl+F. Du hör: "Den här fliken med filresultat vald." Fokus är i söktextfältet. Skriv sökorden och tryck sedan på Retur.

  2. Om du vill flytta fokus till listan med sökresultat trycker du på Tabb tills du hör "Visar den här filen, resultat för", följt av dina sökord. 

  3. Använd piltangenterna för att bläddra i listan med resultat. Skärmläsaren meddelar varje matchande resultat när du förflyttar dig i listan.

Lägga till sidnummer

  1. Tryck på Alt Windows+N, N, U. Menyn Lägg till i sidhuvud eller sidfot öppnas.

  2. Tryck på tabbtangenten tills du hör det sidnummerformat du vill använda och tryck då på Retur.

  3. Redigeringsområdet för sidhuvud och sidfot öppnas. Tryck på Esc för att avsluta området och återgå till dokumentets brödtext.

Skriva ut dokument

Om du behöver papperskopior av dina Word kan du enkelt skriva ut dem. Om du inte har direkt tillgång till en skrivare kan du skriva ut dokumentet som PDF och spara det på datorn.

Skriva ut ett dokument med hjälp av en skrivare 

  1. Tryck på Ctrl+P. Dialogrutan Skriv ut öppnas. Gör något av följande:

    • Om du vill skriva ut med standardinställningarna trycker du på Skift + Tabb tills du hör "Skriv ut, knapp" och trycker sedan på Retur.

    • Om du vill ändra utskriftsinställningarna trycker du på Skift+Tabb för att gå igenom alternativen. Tryck på blanksteg om du vill öppna en alternativlista. Tryck på piltangenterna för att flytta i en lista med alternativ. Tryck på Retur om du vill välja ett alternativ. Om du vill skriva ut med de nya inställningarna trycker du på Tabb tills du hör ”Skriv ut, knapp”. Tryck sedan på Retur.

Skriva ut ett dokument till PDF 

  1. Tryck på Ctrl+P. Dialogrutan Skriv ut öppnas.

  2. Tryck på Tabb tills du hör "Skrivare" följt av aktuell skrivare och tryck på blanksteg för att expandera menyn Skrivare. Tryck på uppåt- eller nedåtpilen tills du hör "Microsoft Skriv ut till PDF" och tryck sedan på Retur.

  3. Tryck på Tabb-tangenten tills du hör "Skriv ut, knapp" och tryck sedan på Retur.

  4. Dialogrutan Spara utskrift som öppnas. Fokus är i textfältet Filnamn. Skriv ett namn på dokumentet. Använd sedan Tabb och piltangenterna för att gå till den plats där du vill spara utskriften. När du är på rätt plats trycker du på Alt + S för att spara filen som en PDF-fil.

Se även

Använda en skärmläsare för att infoga och ändra text i Word

Använda en skärmläsare för att infoga en bild i Word

Använda en skärmläsare till att kontrollera stavning och grammatik i Word 

Kortkommandon i Word

Använda en skärmläsare för att utforska och navigera i Word

Teknisk support för kunder med funktionsnedsättning

Microsoft vill tillhandahålla bästa möjliga upplevelse för alla kunder. Om du har en funktionsnedsättning eller har frågor om hjälpmedel kan du kontakta Microsofts Answer Desk för hjälpmedel för teknisk support. Supportteamet som arbetar på Answer Desk för hjälpmedel har utbildning i att använda många populära hjälpmedelstekniker och kan erbjuda hjälp på engelska, spanska, franska och amerikanskt teckenspråk. På webbplatsen för Microsofts Answer Desk för hjälpmedel hittar du kontaktuppgifter för din region.

Om du är användare från en myndighet, kommersiell inrättning eller ett företag kan du kontakta Answer Desk för hjälpmedel för företag.

Behöver du mer hjälp?

Delta i diskussionen
Fråga communityn
Få support
Kontakta oss

Hade du nytta av den här informationen?

Hur nöjd är du med språkkvaliteten?
Vad påverkade din upplevelse?

Tack för din feedback!

×