従来の Outlook では、次のオプションを使用できます。
アーカイブ アイテム | アーカイブ キーボードでのアイテム | バックスペース キーでアーカイブを無効にする | フォルダーアーカイブ検索 | オンライン アーカイブ | アーカイブ とオンライン アーカイブ | FAQ
従来の Outlook でアイテムをアーカイブする
受信トレイまたは他のフォルダーからアーカイブするメッセージを 1 つまたは複数選択します。
[削除] グループで、[アーカイブ] を選択します。 Backspace キーを使用して、選択した 1 つまたは複数のメッセージを即座にアーカイブすることもできます。
ヒント
Microsoft 365、Exchange、Exchange Online、Outlook.com アカウントの場合、この機能を使用したことがない場合でも、アーカイブ フォルダーは既に存在します。 Outlook フォルダー リストに表示されます。 フォルダーが表示されず、Outlook 2016 または Outlook for Microsoft 365 を使用している場合は、[ファイル]>Office アカウント>更新オプション>今すぐ更新 の順に移動します。
メッセージは [アーカイブ] フォルダーに移動されます。 間違ってメッセージをアーカイブした場合は、[アーカイブ] フォルダーに移動し、メッセージを受信トレイに戻します。
注
[アーカイブ] ボタンが表示されるのは、Outlook 2016、Outlook 2019、および Outlook for Microsoft 365 のみです。 以前のバージョンの Outlook には、リボンに [アーカイブ] ボタンはありません。
従来の Outlook でキーボードを使用してメッセージをアーカイブする
Backspace キーをクリックして、選択した 1 つまたは複数のメッセージをアーカイブすることができます。 Delete キーをクリックすると、メッセージは [削除済みアイテム] フォルダーに移動します。 Backspace キーの動作を変更することはできません。
注
メッセージが、閲覧ウィンドウではなく独立したウィンドウで開いている場合は、BackSpace キーを押してもメッセージはアーカイブされません。 BackSpace キーでメッセージをアーカイブできるようにするには、メッセージを閉じて、閲覧ウィンドウに表示されている状態にする必要があります。 メッセージを新しいウィンドウで開いた場合、メッセージをアーカイブする唯一の方法は、リボンの [アーカイブ] ボタンを使用することです。
Outlook for Microsoft 365の BackSpace キーによるアーカイブを無効にする方法
BackSpace キーによりアイテムが [アーカイブ] フォルダーに移動されないようにするには、次のレジストリ エントリを追加してこの機能を無効にできます。
重要
このセクションの手順には慎重に従ってください。 レジストリを正しく変更しないと、深刻な問題が発生することがあります。 レジストリを変更する前に、問題が発生した場合に備えて、復元できるようにレジストリをバックアップしてください。
グループ ポリシー レジストリ パス:
HKEY_CURRENT_USER\SOFTWARE\policies\Microsoft\office\16.0\outlook\options
名前: DisableOneClickArchive
型: DWORD
値: 1
Office カスタマイズ ツール (OCT) のレジストリ パス: HKEY_CURRENT_USER\SOFTWARE\microsoft\office\16.0\outlook\options
名前: DisableOneClickArchive
型: DWORD
値: 1
注
この修正プログラムは、永続的バージョンの Outlook には適用されません。
[アーカイブ] フォルダーを見つける方法
[アーカイブ] フォルダーは、フォルダー一覧にあります。 フォルダー一覧を表示するには、[表示] >[フォルダー ウィンドウ] > [標準] を選択します。
[アーカイブ] フォルダーを見つける方法
既定では、フォルダー一覧の上部にある 検索 機能を使用して Outlook アイテムを検索すると、従来の Outlook によってメールボックス全体が検索されます。
[アーカイブ] フォルダーのみを検索範囲として指定する場合は、最初にフォルダー一覧で [アーカイブ] フォルダーを選択します。 検索ボックスは、[アーカイブ] フォルダーのみを検索できるようになりました。
オンライン アーカイブとの違い
オンライン アーカイブは、通常よりも大きなメールボックスを使用する Microsoft 365 エンタープライズのお客様向けの機能です。 対象となるユーザーは、[オンライン アーカイブ] の機能により、古いメールの削除を防ぐことができます。 ユーザーのオンライン アーカイブは、独自のフォルダー構造を持つ Outlook の第 2 のアカウントのように動作します。 そのため、[受信トレイ] からの検索には含まれません。
[オンライン アーカイブ] が有効な場合、管理者やユーザーは、[アーカイブ ポリシー] を使用して、自動的に古いメッセージを [オンライン アーカイブ] に移動するように、メールボックスを設定することができます。
アーカイブとオンライン アーカイブを使用するとき
[アーカイブ] 機能を使用して、[受信トレイ] 内にある返信済みや対応済みのメッセージを常に取り除くことをお勧めします。 アーカイブをファイル フォルダーのように考えてください。 [アーカイブ] フォルダーにアイテムを保存し、引き続き簡単にアクセスできます。 また、自分好みのスタイルであれば、メッセージを削除したり、特定のフォルダーに移動したりすることもできます。
Office 365 Enterprise organizationに大きなメールボックスを持っているユーザーの場合、管理者は、1 年後、あるいはユーザーがメールボックス クォータに早く到達する時間に 1 年以内にアイテムをアーカイブ移動するように、アーカイブ ポリシーを設定することをお勧めします。 これにより、ユーザーは新しいメール用に空き領域を確保するために古いメールを削除する必要がありません。 指定した期間よりも古いメールは、[受信トレイ] フォルダーとローカルの [アーカイブ] フォルダーの両方から移動できます。
アーカイブについてよく寄せられる質問
アーカイブしたアイテムを移動する場所を変更できますか。
Microsoft 365、Exchange、Exchange Online、または Outlook.com アカウントを使用している場合には、アーカイブ アイテムの保存場所を変更することはできません。 [アーカイブ] フォルダーは従来の Outlook の既定のシステム フォルダーの 1 つであり、名前変更、移動、または削除を行うことはできません。 Gmail、Yahoo、iCloud などの POP または IMAP アカウントを使用している場合は、[ファイル] >[メールボックスの設定] >[ツール] > [アーカイブ フォルダーの設定] を選択して、アーカイブ フォルダーの場所を変更できます。
なぜアーカイブの新機能は、"オンライン アーカイブ" のような似たような名称なのですか。
アーカイブは、よく知られた機能で、Outlook Mobile、Outlook Web App、Outlook.com、さらには Gmail などの他のメール プロバイダーでも既に利用可能です。 名前が有名であり、また、[オンライン アーカイブ] が既存の機能であることから、この両方の点を維持することに決めました。
[古いアイテムの整理] はどうなりますか。
[古いアイテムの整理] は、古いメールを .pst ファイルに自動的に移動します。 つまり、メッセージがサーバーから削除され、検索が困難になります。 AutoArchive.pst ファイルを含むハード ドライブが使用できなくなると、これらのメッセージは失われることになります。 [オンライン アーカイブ] は、エンタープライズ レベルの [古いアイテムの整理] です。
[古いアイテムの整理] は、オンライン アーカイブをお持ちでない場合や、IT 部門がこの機能を無効にしていない場合でも使用できます。 Outlook 2016 の古いアイテムの整理の詳細については、「従来の Outlook for Windows で古いアイテムを手動でアーカイブする」を参照してください。
Office 365 Enterprise 管理者は、 [グループ ポリシー] を使用して、[アーカイブ] 機能を無効にできますか。
アーカイブは、Outlook for Windows、Outlook Mobile、Outlook on the web、および Outlook.com で幅広く利用できます。 アーカイブ機能は、グループ ポリシーを使用して無効にすることはできません。
関連記事
Outlook for Windows で古いアイテムを手動でアーカイブする
サブフォルダーを作成する