Symptomen
Als u R Services (In-Database) afzonderlijk van de Database Engine in Microsoft SQL Server 2016 installeert en als de versies van de gebruikers verschillen, kan de SQL Server Launchpad-service mogelijk niet worden gestart. Bovendien worden foutberichten zoals de volgende geregistreerd in het foutenlogboek van SQL Server:
Opmerking
- Er is een time-out bereikt (30.000 milliseconden) tijdens het wachten op de verbinding van de SQL Server Launchpad (BI_DW)-service.
- De service SQL Server Launchpad (BI_DW) kon niet worden gestart vanwege de volgende fout: De service reageerde niet tijdig op de aanvraag voor starten of beheren.
Oplossing
Dit probleem is opgelost in de volgende cumulatieve updates voor SQL Server:
Cumulatieve update 5 voor SQL Server 2016 RTM
Cumulatieve update 2 voor SQL Server 2016 SP1
Informatie over cumulatieve updates voor SQL Server
Elke nieuwe cumulatieve update voor SQL Server bevat alle hotfixes en alle beveiligingspatches die deel uitmaakten van de vorige cumulatieve update. Bekijk de meest recente cumulatieve updates voor SQL Server:
Meest recente cumulatieve update voor SQL Server 2016
Status
Microsoft heeft bevestigd dat dit een probleem is bij de Microsoft-producten die worden vermeld in de sectie Van toepassing op.
Meer informatie
Meer informatie over de terminologie die Microsoft gebruikt om software-updates te beschrijven.